Maintenance for the week of December 16:
• PC/Mac: No maintenance – December 16
• PC/Mac: NA and EU for maintenance – December 18, 6:00AM EST (11:00 UTC) - 10:00AM EST (15:00 UTC)
• Xbox One: NA and EU megaservers for patch maintenance – December 18, 6:00AM EST (11:00 UTC) - 10:00AM EST (15:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – December 18, 6:00AM EST (11:00 UTC) - 10:00AM EST (15:00 UTC)

Official Feedback Thread for 64-bit Client

  • lordrichter
    lordrichter
    ✭✭✭✭✭
    ✭✭✭✭✭
    Please, please, please delay the release of the 64 bit client until either 2.4 or an live server incremental so that we can test it properly. The Windows 7 testing is NOT enough to be sure it will work well on 8 and 10. Those two have a lot of changes to underlying systems afterall, especially 10.

    A couple weeks ago, they said that the Windows 64 bit client would not be in the initial release, but would be in an incremental patch following the release.
    PC North America since March 2014
    PAWS (Positively Against Wrip-off Stuff) - Say NO to Crown Crates! You should be able to buy directly. Better yet, cosmetics should be in-game rewards!
    I collect free, unopened, virgin Crown Crates! 331, so far!

  • daemonios
    daemonios
    ✭✭✭✭✭
    ✭✭✭✭
    My guess is they will release the 64 bit client like normal when the DLC launches, but they will not set the launcher to use it on x64 systems until a few incremental patches. That way people that want to use it can manually launch it and still test it, but it wont launch by default on x64 systems till later.

    IIRC they've stated it was never their intention to release PC x64 client together with TG update, but at a patch after that. Has this changed, or am I remembering wrong?
  • sean.plackerb14_ESO
    sean.plackerb14_ESO
    ✭✭✭✭
    daemonios wrote: »
    My guess is they will release the 64 bit client like normal when the DLC launches, but they will not set the launcher to use it on x64 systems until a few incremental patches. That way people that want to use it can manually launch it and still test it, but it wont launch by default on x64 systems till later.

    IIRC they've stated it was never their intention to release PC x64 client together with TG update, but at a patch after that. Has this changed, or am I remembering wrong?


    Edit: My bad. Missed the info in the post below.
    Edited by sean.plackerb14_ESO on February 26, 2016 1:15AM
    @sean8102 - Carlore - Daggerfall Covenant
  • lordrichter
    lordrichter
    ✭✭✭✭✭
    ✭✭✭✭✭
    daemonios wrote: »
    My guess is they will release the 64 bit client like normal when the DLC launches, but they will not set the launcher to use it on x64 systems until a few incremental patches. That way people that want to use it can manually launch it and still test it, but it wont launch by default on x64 systems till later.

    IIRC they've stated it was never their intention to release PC x64 client together with TG update, but at a patch after that. Has this changed, or am I remembering wrong?

    This is correct:
    The current plan is to release the 64-bit client during the first incremental patch once Thieves Guild goes live (which will likely be a week or two after), rather than the day it goes live in order to minimize potential risks since this is a pretty big change.

    http://forums.elderscrollsonline.com/en/discussion/comment/2679548/#Comment_2679548
    PC North America since March 2014
    PAWS (Positively Against Wrip-off Stuff) - Say NO to Crown Crates! You should be able to buy directly. Better yet, cosmetics should be in-game rewards!
    I collect free, unopened, virgin Crown Crates! 331, so far!

  • dennissomb16_ESO
    dennissomb16_ESO
    ✭✭✭✭✭
    early tries with 64 bit client, the game simply crashed quickly. tried it again today (feb 25) and it ran with no crashes from new zones to old zones. I did notice that the same low FPS issues I have been having on the PTS still existed with with the 64 bit client, and strangely the ping was higher even though I never saw another soul in any zone (average ping from zone to zone was 150-200 on pts, on live i usually have 100-120} Sorry meant to add i was running on windows 7 64 bit computer
    Edited by dennissomb16_ESO on February 26, 2016 2:15AM
  • Seravi
    Seravi
    ✭✭✭✭
    Derra wrote: »
    Seravi wrote: »
    I just hope they have looked into the SLI issues with WIN 7.

    SLI is mostly an Nvidia thing. If the game engine supports it at all it´s on nvidia to provide a profile for their drivers.

    I still should be able to somewhat balance the load with a profile and other settings and it won't. Not to mention the horrid FPS.
  • Elf_Boy
    Elf_Boy
    ✭✭✭
    Seravi wrote: »
    I just hope they have looked into the SLI issues with WIN 7.

    Any issues with SLI are NVIDIA not Zen.

    Likely a new profile needs to be made and pointed at the finished x64 executable.

    I do not doubt this has been made aware to Nvidia already.
    ** Asus Crosshair VI Hero, Ryzen 1800x, 64GB DDR4 @ 3000, GTX 1080 ti, 4K Samsung 3d Display m.2 Sata 3 Boot Drive, m.2 x4 nvme Game Drive **
  • profundidob16_ESO
    profundidob16_ESO
    ✭✭✭✭✭
    KaneBunce wrote: »
    Good news everyone, we should have this up and running in next week's PTS incremental patch! We look forward to getting your feedback on this new client, and thanks again for your patience while we worked through the original issues.

    That will be just one week of testing for WIndows 8 and 10! That will NOT be enough testing for Windows 8 and 10. Period.

    Please, please, please delay the release of the 64 bit client until either 2.4 or an live server incremental so that we can test it properly. The Windows 7 testing is NOT enough to be sure it will work well on 8 and 10. Those two have a lot of changes to underlying systems afterall, especially 10.


    Relax bro,

    did you even think for 1 minute that this 64bit still-not-even-launching-exe would become the default exe for Eso after at best a few days of testing feedback ?? No, it's gonna sit there happily in the directory as it now does, waiting for anyone to go find and launch it manually.

    In other words: real testing and feedback will be done after launch while everyone can still happily play using the existing 32-bit client so DONT ask to remove the client alltogether or no proper testing will be done at all !!

    Besides, have you seen how few people actually play on pts on a daily basis ? They need to bring this live to get proper testing feedback which they can actively monitor. These things simply can't be fixed on pts in that short of time. Simple as that
  • Zaldan
    Zaldan
    ✭✭✭✭✭
    KaneBunce wrote: »
    Good news everyone, we should have this up and running in next week's PTS incremental patch! We look forward to getting your feedback on this new client, and thanks again for your patience while we worked through the original issues.

    That will be just one week of testing for WIndows 8 and 10! That will NOT be enough testing for Windows 8 and 10. Period.

    Please, please, please delay the release of the 64 bit client until either 2.4 or an live server incremental so that we can test it properly. The Windows 7 testing is NOT enough to be sure it will work well on 8 and 10. Those two have a lot of changes to underlying systems afterall, especially 10.

    be grateful they didnt just push it straight to live and then find out it didnt work lol
    Dovie'andi se tovya sagain.
    Niidro tiid wah fusvok dirkah.

    aka.@Cuthceol
  • RDMyers65b14_ESO
    RDMyers65b14_ESO
    ✭✭✭✭✭
    So far, so good on Windows 10 using the 64 bit client. Have gotten past the character select and now in the load screen for Cyro.
  • lordrichter
    lordrichter
    ✭✭✭✭✭
    ✭✭✭✭✭
    Over lunch I was able to log into the game, and run around Auridon for about 5 minutes. No magic smoke escaped. (did not crash). [Windows 10 using 64-bit client]
    Edited by lordrichter on February 29, 2016 5:18PM
    PC North America since March 2014
    PAWS (Positively Against Wrip-off Stuff) - Say NO to Crown Crates! You should be able to buy directly. Better yet, cosmetics should be in-game rewards!
    I collect free, unopened, virgin Crown Crates! 331, so far!

  • tinythinker
    tinythinker
    ✭✭✭✭✭
    ✭✭✭✭
    Tried the 64-Bit exe to launch, the game starts to give the opening screen (the black screen onto which the company logos appear) but less than a second later I get the crash reporter each time. Changing the values for these lines in the usersettings:

    SET SkipPregameVideos "0"
    SET HasPlayedPregameVideo "0"

    SET SkipPregameVideos "0"
    SET HasPlayedPregameVideo "1"

    SET SkipPregameVideos "1"
    SET HasPlayedPregameVideo "1"

    doesn't help.

    I am running a 64-bit version of Windows 10, fyi.
    Edited by tinythinker on February 29, 2016 5:28PM
    Make-A-Friend! Experienced, new, returner? Help keep ESO's community strong ᕙ༼ຈل͜ຈ༽ᕗ and add someone new to your friend list ʕ·ᴥ·ʔ

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

    Fifth anniversary year for ESO - Share your Best Memories! ◔ ⌣ ◔

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

    Support Mudcrab Mode for ESO (\/)!_!(\/)
  • Thavie
    Thavie
    ✭✭✭✭
    Oh well, it's working for me, but... Just look:



    32 works fine and FPS never drops under 40.
    Edited by Thavie on February 29, 2016 6:29PM
    "We grew under a bad sun"
  • Skorol007
    Skorol007
    ✭✭✭
    works amazingly well for me. Got better FPS in ultra. It will probably be another experience once live with all other players around though
  • zerosingularity
    zerosingularity
    ✭✭✭✭
    If you force alternate frame rendering for SLI you can get it to work on the 64-bit client. The FPS is still significantly lower than on live though (~60 FPS vs 75-100 FPS).
    NA-PC

    Kaineth - Stamina Nightblade (Weakest Player Ever!)
    Elena Stormwood - Magicka Sorcerer (vMA no Death 12/21/15 Score 401148)
    Sheila Feyrondas - Magicka Dragonknight Tank (Frost staves are gonna be fun!)

    *Disclaimer* I fail at emotional communication, so assume what I say is NOT meant to be offensive.
  • Taonnor
    Taonnor
    ✭✭✭✭✭
    Skorol007 wrote: »
    works amazingly well for me. Got better FPS in ultra. It will probably be another experience once live with all other players around though

    Same here. No problems and all very fast.

    My DxDiag is added.
    Thavie wrote: »
    Oh well, it's working for me, but... Just look:
    32 works fine and FPS never drops under 40.

    Add your DxDiag so they can find problems faster on specific Hardware.


    @ZOS_GinaBruno you can give your x64 developers a big THANK YOU from me. :smile:
    Edited by Taonnor on February 29, 2016 6:23PM
    Guild

    Gildenleiter von Lux Dei (EU/AD). Offizieller Gildenspotlight für ESOTU!
    Guild leader of Lux Dei (EU/AD). Official Guild Spotlight for ESOTU!

    Addons & Guides

    ESOUI Author Portal: Taonnor
    Addons: Taos AP Session, Taos Group Tools

    Myth AoE Cap: DE Mythos AoE Cap // EN Myth AoE Cap

    What should i change in ESO: DE [DGR] Was würde ich an ESO verändern - "Der große Rundumschlag" // EN [TWS] What should i change in ESO – „The sweeping statement“

    Charakters

    Taonnor Annare, Sorcerer
    Thao Annare, Nightblade
  • Seravi
    Seravi
    ✭✭✭✭
    Yea Win 7 here. FPS are still horrid for me as well. Still no SLI balance so should be a blast when it hits live. I know, I know blame NVIDIA but even without a profile from them I should be able to balance it fairly close. Nothing changes the over use of my first card.
  • Thavie
    Thavie
    ✭✭✭✭
    Add your DxDiag so they can find problems faster on specific Hardware.

    Done. Hope this helps.
    "We grew under a bad sun"
  • Cinbri
    Cinbri
    ✭✭✭✭✭
    ✭✭✭
    With first patch that added 64-bit client it works for W7 and i got 50 fps. After all previous patches it is fps not higher than 30.
  • LaucianNailor
    LaucianNailor
    ✭✭✭
    @ZOS_GinaBruno @chris.dillman

    Still a couple of errors (one major) with the Mac 64 bit client.
    1. On loading the first character (and this has been around now for the 4th iteration of the PTS client) WASD keys simply do not work. Character has to jump (space bar) to enable movement keys.
    2. Any character with a 'holstered' bow (on the back) results in a killed frame-rate. If the bow is in the hand, all is well FPS wise, but as soon as its on the back again it becomes only just better than a slide show - this is a show stopper for launch in my view.
    I can't tell you how much I'm looking forward to an effective Mac 64bit client launch because Orsinium is unplayable for me on a 32 bit Mac client (neon pink missing textures and crashing regularly) and I feel like Ive waited long enough to play that story by now ;)
    Mac/PC EU Server

    Lots of alts....561+ CP
    Inside Trade Guild
  • Sharee
    Sharee
    ✭✭✭✭✭
    ✭✭✭✭✭
    Runs fine for me, win10 64. 'Feels' faster in cyro than live (but then im used to live Azura so it might be that).

    Only issue i found is with sound. Its almost imperceptible, but sometimes i can hear an extremely short high-pitched sound, like door creaking, or an environmental effect played at very high speed for a split second. Happened while i was sieging a keep door running 3 trebs. Its a very minor issue tho.
  • Wolfster
    Wolfster
    ✭✭
    @ZOS_GinaBruno @chris.dillman

    Still a couple of errors (one major) with the Mac 64 bit client.
    1. On loading the first character (and this has been around now for the 4th iteration of the PTS client) WASD keys simply do not work. Character has to jump (space bar) to enable movement keys.
    2. Any character with a 'holstered' bow (on the back) results in a killed frame-rate. If the bow is in the hand, all is well FPS wise, but as soon as its on the back again it becomes only just better than a slide show - this is a show stopper for launch in my view.
    I can't tell you how much I'm looking forward to an effective Mac 64bit client launch because Orsinium is unplayable for me on a 32 bit Mac client (neon pink missing textures and crashing regularly) and I feel like Ive waited long enough to play that story by now ;)

    That bow issue is the only significant Mac client issue I've had on test. I don't even think they've acknowledged it yet though.
  • SKY9000
    SKY9000
    64 bit still crashes on me. See attached info...
  • w3ng_vgeb17_ESO
    w3ng_vgeb17_ESO
    ✭✭✭
    I have updated to the newest PTS version and eso64.exe does not start

    I get a 0xc000007b error message box.

  • Idinuse
    Idinuse
    ✭✭✭✭✭
    I have updated to the newest PTS version and eso64.exe does not start

    I get a 0xc000007b error message box.

    I still have the same error message as w3ng_vgeb17_ESO when starting the 64-bit client under Windows 10 64-bit.

    Nvidia GTX750 with Nvidia Driver "361.91-desktop-win10-64bit-international-whql".

    The 64-bit (and 32-bit) client works perfectly under Windows 7 Ultimate 64-bit, apart from a couple of spontaneous crashes. Sound, music and FPS are so far without problems, however sometimes graphics are still missing, i.e. the entire torso armor on a Nord guard (this might cause a morality panic if I enclose a picture as the guard is female) as well as two pink chicken/hen.

    Note* Under Windows 10, I can't launch the launcher, it gets stuck on Loading.... without ever launching. I don't remember the steps to fix this, I'll check around. But this particular installation of ESO comes initially from my Windows 7 64-bit boot. I am usually playing this installation from Win7, so it might be that I need to make a proper installation on Windows 10. This worked perfectly before however, so that's why I never came about to install it "properly" on the Windows 10 64-bit boot.

    Update*
    I deleted the Launcher exe, downloaded the install program from my ESO account page, ran the install, had a Java window ask me for permission which I granted and had DirectX and VC++ 2010 Redistributable selected for install. Then ran a repair on the PTS from the launcher.

    The launcher now launches, with compatibility set to Windows 7 and ran with Administrative rights.

    However I still have the 0xc000007b error upon launching the 64-bit client, (Windows 10 64-bit, Nvidia GTX750 drivers).

    (Solved)
    Edited by Idinuse on March 2, 2016 3:02AM
    Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium dolorem que laudantium, totam rem aperiam, eaque ipsa quae ab illo inventore veritatis et quasi architecto beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni dolores eos qui ratione voluptatem sequi nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tempora incidunt ut labore et dolore magnam aliquam quaerat voluptatem. Ut enim ad minima veniam, quis nostrum exercitationem ullam corporis suscipit laboriosam, nisi ut aliquid ex ea commodi consequatur? Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem eum fugiat quo voluptas nulla pariatur?
  • ZOS_GinaBruno
    ZOS_GinaBruno
    Community Manager
    For anyone still having trouble running the 64-bit client on PC, make sure your graphics driver is using the dedicated graphics card for eso64.exe, rather than having it default to the embedded GPU (this will cause issues running the game).
    Gina Bruno
    ESO Community Manager
    Dev Tracker | Service Alerts | ESO Twitter | My Twitter
    Staff Post
  • LarsS
    LarsS
    ✭✭✭✭
    I have two GTX970 in sli config works nicely and with as good fps as in live. I use the latest driver from Nvidia.
    GM for The Daggerfall Authority EU PC
  • Thavie
    Thavie
    ✭✭✭✭
    For anyone still having trouble running the 64-bit client on PC, make sure your graphics driver is using the dedicated graphics card for eso64.exe, rather than having it default to the embedded GPU (this will cause issues running the game).

    @ZOS_GinaBruno yes, when I loaded game with NVIDIA proccesor manually FPS goes high!
    "We grew under a bad sun"
  • tinythinker
    tinythinker
    ✭✭✭✭✭
    ✭✭✭✭
    For anyone still having trouble running the 64-bit client on PC, make sure your graphics driver is using the dedicated graphics card for eso64.exe, rather than having it default to the embedded GPU (this will cause issues running the game).

    Yup, have had it that way since I started playing ESO. But it goes to the crash reporter right after I double click the ESO64 executable file :confused:

    Graphics driver up to date, OS up to date, ESO up to date, and so on...


    ====================================================================
    eso has stopped working.
    ====================================================================

    [reporter]
    version = 0.01


    [extra]
    ProductName = eso
    Version = eso.rc.2.3.4.1274629
    branch = rc
    client.executablebits = 64
    client.mode = startup
    client.session_start_timestamp = 2016-02-29T22:32:13.718Z
    client.timestamp = 2016-02-29T22:32:14.223Z -frme 0-
    cpu.arch = 9
    cpu.count = 8
    cpu.level = 6
    cpu.type = 8664
    exe.buildnum = 1274629
    exe.opt = release
    exe.reltype = public
    exe.type = client
    mem.system_physical = 8139
    os.osbits = 64
    os.platform = windows
    os.version = 10.0.10586.
    ptime = 4324
    reportfield.ver = 3
    version.major = 2
    version.patch = 3
    version.subpatch = 4
    Edited by tinythinker on February 29, 2016 10:33PM
    Make-A-Friend! Experienced, new, returner? Help keep ESO's community strong ᕙ༼ຈل͜ຈ༽ᕗ and add someone new to your friend list ʕ·ᴥ·ʔ

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

    Fifth anniversary year for ESO - Share your Best Memories! ◔ ⌣ ◔

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

    Support Mudcrab Mode for ESO (\/)!_!(\/)
  • w3ng_vgeb17_ESO
    w3ng_vgeb17_ESO
    ✭✭✭
    For anyone still having trouble running the 64-bit client on PC, make sure your graphics driver is using the dedicated graphics card for eso64.exe, rather than having it default to the embedded GPU (this will cause issues running the game).

    I'm running on an Nvidia GeForce GTX 780 (Gainward Phantom Overclocked) with 3GB DDR5 RAM.
    The processor is an Intel Core i7 CPU 970, which is still based on the Westmere architecture, which doesn't have an embedded GPU.

    I use a Windows 10 Pro 64 Bit Operating System.
Sign In or Register to comment.