The maintenance is complete, and the PTS is now back online and patch 5.2.0 is available.
Maintenance for the week of September 16:
• PC/Mac: No maintenance – September 16
• PC/Mac: NA and EU megaservers for patch maintenance – September 17, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – September 17, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – September 17, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)

Official Feedback Thread for 64-bit Client

  • 85flyingbrick_ESO
    85flyingbrick_ESO
    ✭✭✭
    Well, given this relates to the 64 bit and 32 bit i'll still post this here in hope i get a response.
    When i attempt to launch from the eso.exe (PTS) i get an error stating granny2.dll does not exist.I've searched and granny2.dll exists. I deleted it and then repaired on the launcher page to just ensure it reinstalled. Restarted/defragged....no change. I can launch fine from the eso.exe in the live client. Any ideas?

    so, yeah..moving the .exe to the desktop is what created the errors. everything launches fine from the actual pts folder.
    Edited by 85flyingbrick_ESO on March 3, 2016 3:53AM
    PC/NA
    GM--Sotha's Renegades
    [Kermudgeon /Stamblade
    [CrabbyCakes / DK Tank
    Tiberius / MagDK--I WANT AN ALLIANCE CHANGE; Being a potato is painful
    Scarlet / MagSorc
    StixNStones / StamSorc
    Kermy-lik-a-cickle / Warden
    Kermageddon / Magplar
    Kermy=Katazz'trophe StamDK
    All Tail All The Time / Templar Healer
    Svipdag-Maleficiens / Necro

    Master Crafter/All Crafts/All Traits /likely All styles
    Mail @kermudgen for crafting orders
  • Ravalox
    Ravalox
    ✭✭✭✭
    For anyone still having trouble running the 64-bit client on PC, make sure your graphics driver is using the dedicated graphics card for eso64.exe, rather than having it default to the embedded GPU (this will cause issues running the game).

    Yup, have had it that way since I started playing ESO. But it goes to the crash reporter right after I double click the ESO64 executable file :confused:

    Graphics driver up to date, OS up to date, ESO up to date, and so on...


    ====================================================================
    eso has stopped working.
    ====================================================================

    [reporter]
    version = 0.01


    [extra]
    ProductName = eso
    Version = eso.rc.2.3.4.1274629
    branch = rc
    client.executablebits = 64
    client.mode = startup
    client.session_start_timestamp = 2016-02-29T22:32:13.718Z
    client.timestamp = 2016-02-29T22:32:14.223Z -frme 0-
    cpu.arch = 9
    cpu.count = 8
    cpu.level = 6
    cpu.type = 8664
    exe.buildnum = 1274629
    exe.opt = release
    exe.reltype = public
    exe.type = client
    mem.system_physical = 8139
    os.osbits = 64
    os.platform = windows
    os.version = 10.0.10586.
    ptime = 4324
    reportfield.ver = 3
    version.major = 2
    version.patch = 3
    version.subpatch = 4

    @ZOS_GinaBruno
    I'm having the same crash as above. Launch ... black screen, then immediate crash. Windows 7, set to Dedicated Nvidia (also tried Embedded GPU for kix), tried changing all Full Screen modes (0,1 and 2) ... no change.

    I submitted every crash (had to be at least a dozen for a l l the settings I tried.


    ====================================================================
    eso has stopped working.
    ====================================================================

    [reporter]
    version = 0.01


    [extra]
    ProductName = eso
    Version = eso.rc.2.3.4.1274629
    branch = rc
    client.executablebits = 64
    client.mode = startup
    client.session_start_timestamp = 2016-03-02T23:13:19.008Z
    client.timestamp = 2016-03-02T23:13:19.496Z -frme 0-
    cpu.arch = 9
    cpu.count = 8
    cpu.level = 6
    cpu.type = 8664
    exe.buildnum = 1274629
    exe.opt = release
    exe.reltype = public
    exe.type = client
    mem.system_physical = 8098
    os.osbits = 64
    os.platform = windows
    os.version = 6.1.7601.Service Pack 1
    ptime = 3948
    reportfield.ver = 3
    version.major = 2
    version.patch = 3
    version.subpatch = 4
    Edited by Ravalox on March 2, 2016 11:17PM
    Ravalox Darkshire
    Developer of Wykkyd ESO AddOns and Ravalox' AddOns
    Co-Founder Brotherhood of Redemption ESO Branch
    Brotherhood of Redemption
    (A DC faction guild) http://eso.borguild.com *Always accepting worldwide applications for the PC NA server*

    A proud member of The Psijic Order - 0.016%
  • Junkogen
    Junkogen
    ✭✭✭✭✭
    fr33r4ng3r wrote: »
    Thank you to @Skynetwork who posted the following on the german forum:

    Using "NVidia Inspector" you can add eso64.exe to the existing ESO SLI profile as shown.

    Skynetwork wrote: »
    Der aktuelle NVIDIA Treiber kennt die eso64.exe (noch) nicht. Diese bitte über den NVIDIA-Inspector wie im Bild zu sehen hinzufügen. TESO x64 läuft nun auch im SLI Betrieb.

    Grüsse :smile:

    eym2iinr.jpg

    Is this fairly easy to accomplish? How does this Nvidia inspector work?
  • tinythinker
    tinythinker
    ✭✭✭✭✭
    ✭✭✭✭
    For anyone still having trouble running the 64-bit client on PC, make sure your graphics driver is using the dedicated graphics card for eso64.exe, rather than having it default to the embedded GPU (this will cause issues running the game).

    Yup, have had it that way since I started playing ESO. But it goes to the crash reporter right after I double click the ESO64 executable file :confused:
    Hah! Well, apparently for some reason the setting for always choosing the high end dedicated card didn't get saved for the ESO64 file. I reset preferences, saved and checked several times, and it launched :blush:
    Edited by tinythinker on March 4, 2016 5:01PM
    Make-A-Friend! Experienced, new, returner? Help keep ESO's community strong ᕙ༼ຈل͜ຈ༽ᕗ and add someone new to your friend list ʕ·ᴥ·ʔ

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

    Fifth anniversary year for ESO - Share your Best Memories! ◔ ⌣ ◔

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

    Support Mudcrab Mode for ESO (\/)!_!(\/)
  • danno8
    danno8
    ✭✭✭✭✭
    ✭✭✭
    For anyone still having trouble running the 64-bit client on PC, make sure your graphics driver is using the dedicated graphics card for eso64.exe, rather than having it default to the embedded GPU (this will cause issues running the game).

    Yup, have had it that way since I started playing ESO. But it goes to the crash reporter right after I double click the ESO64 executable file :confused:
    Hah! Well, apparently for some reason the setting for always choosing the high end dedicated card didn't get saved for the ESO64 file. I reset preferences, saved and checked several times, and it launched :blush:

    Probably because they replaced the eso64.exe file in the last update.
  • SKY9000
    SKY9000
    Installed latest Windows build and I'm still crashing on Public Test Server 64 bit...

    Windows 10 Pro Insider Preview 64-bit (10.0, Build 14279) (14279.rs1_release.160229-1700)

  • Idinuse
    Idinuse
    ✭✭✭✭✭
    SKY9000 wrote: »
    Installed latest Windows build and I'm still crashing on Public Test Server 64 bit...

    Windows 10 Pro Insider Preview 64-bit (10.0, Build 14279) (14279.rs1_release.160229-1700)

    Since I see that the DxDiag lists your GPU being an intel 3000 and that GPUs hardware supports up to DX10.1, this crash will continue on Live from monday's patch update.

    Your GPU is an Intel 2nd generation (3000), and you can check the DX hardware level in this link;

    http://www.intel.com/content/www/us/en/support/graphics-drivers/000005524.html

    Both the 32-bit and 64-bit clients will only support DX11 compliant hardware.

    It would have been good if the eso clients returned an informative error about the current DX hardware level not being DX11, instead of the ESO Crash Report. Might be a timesaver.
    Edited by Idinuse on March 5, 2016 1:33PM
    Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium dolorem que laudantium, totam rem aperiam, eaque ipsa quae ab illo inventore veritatis et quasi architecto beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni dolores eos qui ratione voluptatem sequi nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tempora incidunt ut labore et dolore magnam aliquam quaerat voluptatem. Ut enim ad minima veniam, quis nostrum exercitationem ullam corporis suscipit laboriosam, nisi ut aliquid ex ea commodi consequatur? Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem eum fugiat quo voluptas nulla pariatur?
  • lordrichter
    lordrichter
    ✭✭✭✭✭
    ✭✭✭✭✭
    .
    Idinuse wrote: »
    SKY9000 wrote: »
    Installed latest Windows build and I'm still crashing on Public Test Server 64 bit...

    Windows 10 Pro Insider Preview 64-bit (10.0, Build 14279) (14279.rs1_release.160229-1700)

    Since I see that the DxDiag lists your GPU being an intel 3000 and that GPUs hardware supports up to DX10.1, this crash will continue on Live from monday's patch update.

    Your GPU is an Intel 2nd generation (3000), and you can check the DX hardware level in this link;

    http://www.intel.com/content/www/us/en/support/graphics-drivers/000005524.html

    Both the 32-bit and 64-bit clients will only support DX11 compliant hardware.

    It would have been good if the eso clients returned an informative error about the current DX hardware level not being DX11, instead of the ESO Crash Report. Might be a timesaver.

    This is further up in the thread, but just to pull this further into the light, the posted DX diag has the following lines:

    Feature Levels: 10.1,10.0,9.3,9.2,9.1

    That indicates DX 10.1 is the highest that is supported.

    For a system that can support DX 11, the Feature Level line will say so.

    Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1

    When running the DirectX Diagnostic Tool, this line will appear on the Display tab in the Drivers box on the right.

    As has been said, it looks like both the 32-bit and 64-bit versions of the game now require DirectX 11 or newer.
    PC North America since March 2014
    PAWS (Positively Against Wrip-off Stuff) - Say NO to Crown Crates!
    I collect free, unopened, virgin Crown Crates! 331, so far!

  • Malborn66
    Malborn66
    ✭✭✭
    I have experienced odd sound issues.
    (See http://forums.elderscrollsonline.com/en/discussion/252247/64-bit-client-sound-issues )

    Also I have been periodically informed that my Add Ons are running out of storage.
    This was never an issue on the normal client as I have been using the same set for weeks if not months without getting such messages.
  • RiCat
    RiCat
    Soul Shriven
    The 64bit client works except for continuing texture corruption. Electric pink mounts, roof surfaces, vanity pets and other assorted objects. Also complete lack of texture (true plain vanilla look) on lower robe parts. Repair of eso has no effect, total reinstall has no effect. All drivers up to date (AMD). Using beta or regular no change. DX11 enabled. Changing graphic settings makes no difference. Why include this file (eso64) if you are not ready to implement? Keep it in a test server if you want us to test it.
  • IcyDeadPeople
    IcyDeadPeople
    ✭✭✭✭✭
    ✭✭
    Malborn66 wrote: »
    I have experienced odd sound issues.
    (See http://forums.elderscrollsonline.com/en/discussion/252247/64-bit-client-sound-issues )

    Also I have been periodically informed that my Add Ons are running out of storage.
    This was never an issue on the normal client as I have been using the same set for weeks if not months without getting such messages.

    Should we increase the lua memory in config settings, now that we can use more?
  • Aektann
    Aektann
    ✭✭✭
    My problem is that 64-bit client uses only 2GB RAM and no more. Why? I have 6GB and system uses about 1-1.5GB.

  • Ashamray
    Ashamray
    ✭✭✭✭✭
    64-bit client doesn't solve problems. Previously I enjoy playing in IC but now game perfomance is bad everywhere. I don't even want to play right now. Guess should wait some weeks, maybe situation will improve?
    Boadrig, EU PC

    Battleground Beta Testers
    Cite's Legacy
    Colosseum

    Imperial City frequenter (Thornblade > Azura's > Trueflame > Vivec Cities)
    Imperial City feedback and suggestions
  • Orlacc
    Orlacc
    ✭✭✭
    Using 64bit now. So far no glitches. Seems better optimized as more GPU is being used and less CPU.

  • Orlacc
    Orlacc
    ✭✭✭
    Also, the client is at this moment using 3.5gb of memory, which is great
Sign In or Register to comment.