Wartungsarbeiten in der Woche vom 18. Februar:
• [ABGESCHLOSSEN] Xbox One: EU Megaserver für Wartungsarbeiten – 20. Februar, 10:00 - 18:00  MEZ
Die DLC-Spielerweiterung „Wrathstone“ und Update 21 für das Grundspiel sind nun auf dem Testserver verfügbar!

Dauerlag seit 2.1.7 (PC)

  • Palehunter
    Palehunter
    Soul Shriven
    Auch hier unitymedia und es scheint tatsächlich NRW stark oder vll auch ausschließlich betroffen zu sein. Komme nämlich ebenfalls aus Köln/NRW
  • Rhagoon
    Rhagoon
    ✭✭
    Seitens Unitymedia gibt es laut https://allestörungen.de/ keine Störungen oder nur minimal in den Bereichen Borken und Hamm. Hab es gerade abgefragt.

    So, ich geh jetzt aufs Sofa ...
    Edited by Rhagoon on 24. September 2015 17:52
    LG Tina alias Rhagoon

    Forum Saltatio Lupus - offizielles Forum
    Saltatio Lupus [Dolchsturz Bündnis] - Beitrag im ESO-Forum

    Asla vom Wiesenthal (50) - Bretonin - Zauberin - DD / Bhrashua von den Raben (50) - Ork - Drachenritter - Tank /
    Nivenor Uurven (50) - Waldelfe - Stamina-Nachtklinge - DD / Marlena Avari (50) - Hochelfe - Templer - Heilerin/
    Aileana Silberhaar (50) - Dunkelelfe - Drachenritter - DD / Fräulein Flauschpfote (50) - Khajiit - Templer /
    Khiara Blauauge (in Arbeit) - Argonierin - Nachklinge - DD / ... to be continued ...
  • Palehunter
    Palehunter
    Soul Shriven
    Hat schonmal einer das Spiel neu aufgespielt? Vll gabs beim downloaden des "Patches" gestern ein Problem bei Unitymedia und unser download ist auf irgendeine Weise beschädigt. Habe jetzt nicht so die Ahnung ob das überhaupt möglich ist
  • Aylish
    Aylish
    ✭✭✭
    Es gibt da keine Störungen, weil sie keiner meldet. Die Seite lebt meines Wissens nach davon, dass die Störungen gemeldet werden, und wenn keiner aus dem Kreis was meldet, taucht es auch nicht auf.

    Und ich halte es für unmöglich, dass all unsere Spiele aufgrund eines unterbrochenen Downloads beschädigt sind. Aber offenbar stimmt wirklich was mit dem Patch nicht, weil ich nämlich nach der 12. Reparatur immernoch den 209er hab...
    Edited by Aylish on 24. September 2015 18:00
    Aylish CP 600+ (Stamina Nightblade Bow/DW)
  • AlphaDE
    AlphaDE
    Ich sagte doch schon, die Businesshotline hat mir den Fehler am Telefon bestätigt und mich auf meine Rechte (Gutschrift/fristlose Kündigung) hingewiesen, da die Entstörzeiten weit überschritten sind.

    Auf Windows, lass einen

    ping -t 159.100.232.139

    laufen, bei einem Ping ohne -t kann es sein, dass man nix sieht. Denn es ist ja kein völliger Disconnect.

    Es liegt nicht an ESO, es liegt an Unitymedia.
  • Digital_Frontier
    Digital_Frontier
    ✭✭✭✭✭
    @AlphaDE, ich bin kein Unity Kunde, getracet keine Zeitüberschreitung ect dabei, Router neu gestartet, selbes Problem wie die Unity Kunden. Selbst nen Kollegen, schon angeschupst deswegen, aber auch die erhöhte Latenz ect.

    Es mag sein das Unity zusätzlich ein Problem aufzeigt, das alleine isses aber nicht.
  • xwolfx12
    xwolfx12
    ✭✭✭
    Rhagoon schrieb: »
    Haben hier auch Unitymedia, allerdings bin ich nicht davon ausgegangen, das es am Inetanbieter liegt. Allerdings ... echt mal, wenn ich das hier lese mit Traceroute und Dauerping ... ich habe den Ping getestet und auch dieses Traceroutedings gemacht ... nischt, alles gut soweit.

    Wäre mal interessant, in welchem Bereich die Spieler wohnen, die diese Probleme haben.

    Also hier wäre es Raum Bielefeld / NRW.

    Also ich bin mir nahezu zu 100% sicher, das wenn ich jetzt bei Unitymedia anrufe und nachfrage bzw mein Problem schilder, dann kommt " ... also nee, bei uns liegen keine Fehlermeldungen für ihr Gebiet vor. Sind sie über Lan oder Wlan mit dem Internet verbunden? Also ich gebe das mal weiter an den Kundendienst und wenn die ein Problem eremitteln können, dann melden die sich bei ihnen wegen der Behebung des Fehlers."

    Tja, das war es dann von Seiten Unitymedia ... leider ist der Service eine Katastrophe, aber wechseln ist hier nicht möglich.

    So und woher weiss ich nun, wie mein Provider das mit der Datenübertragung handhabt bis ... wohin ... Frankfurt? Und wer hängt da noch dazwischen? Ganz abgesehen davon, das ein 0815-Mensch wie ich vielleicht ein wenig Ahnung hiervon und ein wenig Ahnung davon hat ... also so im Alltag komme ich klar - ich weiss wie atmen geht und so ^^, aber ich weiss nicht wie ich so eine Strecke an Datenübertragung nachverfolgen könnte und auch schon mal gar nicht wohin die verlorenen Pakete verschwinden (wo die fehlenden Socken aus der Waschmaschine sind weiss ich auch nicht).

    So what... was macht so ein Mensch wie ich ... und ich glaube nicht, das es in der ESO-Gemeinde nur IT-Spezialisten gibt, also schlussendlich nicht nur wie ich, sondern wie viele nun mit dem Halbwissen?

    Ach, ich bin einfach nur echt verärgert und genervt ... meine keinen persönlich, sind ja wahrscheinlich gut gemeinte Tipps.

    :s

    also ich komme übrigens auch aus dem raum bielefeld :P. habe auch unitymedia, da es leider keine alternatibe dazu gibt ;) telekom liefert hier nur 6000er dsl xD. habe kjetzt wenigstens 70 mbit. unitymedia ist aber was service angeht schlecht. aber die performance probleme liuegen bei eso. und das seit anfang an. fps einbrüche ping einbrüche usw. komisch bei anderen mmos läuft alles geschmiert ;)
  • AlphaDE
    AlphaDE
    Also nochmal, und das ist meine letzte Antwort:

    Die Lags, hohen Pings, Logouts liegen an Unitymedia.

    1. Die Business-Hoteline hat das Problem bestätigt, ein Ticket ist offen. Das Problem besteht seit längerem, aber die Ursache wurde noch nicht gefunden. O-Ton: "Hier brennt die Luft".
    2. Ein Traceroute zeigt mir, dass das Problem beim Übergang zu Level3 liegt.
    3. Es sind nur Spieler mit Unitymedia-Internetzugang betroffen (das sollte schon zu denken geben!)
    4. Ich leite gerade (da ich eigene Server bei Hetzner habe) meine gesamten Daten per OpenVPN über meine Server. Und schon ist das Problem weg, die Pingzeiten sind im Normalbereich (etwas langsamer durch das VPN, aber spielbar). Hetzner hat offensichtlich dieses Problem nicht.

    Wer mir also jetzt immer noch erzählen will, dass es an Zenimax/ESO liegt, sollte außer einer starken Behauptung einen guten Beweis liefern.
    Edited by AlphaDE on 24. September 2015 18:18
  • xwolfx12
    xwolfx12
    ✭✭✭
    AlphaDE schrieb: »
    Also nochmal, und das ist meine letzte Antwort:

    Die Lags, hohen Pings, Logouts liegen an Unitymedia.

    1. Die Business-Hoteline hat das Problem bestätigt, ein Ticket ist offen. Das Problem besteht seit längerem, aber die Ursache wurde noch nicht gefunden. O-Ton: "Hier brennt die Luft".
    2. Ein Traceroute zeigt mir, dass das Problem beim Übergang zu Level3 liegt.
    3. Es sind nur Spieler mit Unitymedia-Internetzugang betroffen (das sollte schon zu denken geben!)
    4. Ich leite gerade (da ich eigene Server bei Hetzner habe) meine gesamten Daten per OpenVPN über meine Server. Und schon ist das Problem weg, die Pingzeiten sind im Normalbereich (etwas langsamer durch das VPN, aber spielbar). Hetzner hat offensichtlich dieses Problem nicht.

    Wer mir also jetzt immer noch erzählen will, dass es an Zenimax/ESO liegt, sollte außer einer starken Behauptung einen guten Beweis liefern.

    quatsch doch keinen unsinn;) ich bin genauso bei unitymedia im raum bielefeld. und oh wunder heute läuft eso ganz okay ;) achja eso läuft seit release sehr bescheiuden trotz gutem rechner und schneller leitung ;) achja und das beste gegenargument sind eben andere mmos wie wow oder auch spiele wie lol ;) da läuft es komischerweise immer mit nem ping von 30 ms ;) eso bei weitem nicht. also liegt es an zenimax und die sollen das game endlich vernünftig optimieren an die systeme 64 bit oder multicore oder whatever an was es eben liegt
  • SamRaccoon
    SamRaccoon
    ✭✭✭✭✭
    Bei mir läufts seit Release ohne Probleme auf Ultra. Komischerweise liegts also nicht nur an ESO.
    Friede, Freude, Eierkuchen. Wem machen wir hier was vor?
  • Schlagerdaddy
    Schlagerdaddy
    ✭✭
    xwolfx12 schrieb: »
    AlphaDE schrieb: »
    Also nochmal, und das ist meine letzte Antwort:

    Die Lags, hohen Pings, Logouts liegen an Unitymedia.

    1. Die Business-Hoteline hat das Problem bestätigt, ein Ticket ist offen. Das Problem besteht seit längerem, aber die Ursache wurde noch nicht gefunden. O-Ton: "Hier brennt die Luft".
    2. Ein Traceroute zeigt mir, dass das Problem beim Übergang zu Level3 liegt.
    3. Es sind nur Spieler mit Unitymedia-Internetzugang betroffen (das sollte schon zu denken geben!)
    4. Ich leite gerade (da ich eigene Server bei Hetzner habe) meine gesamten Daten per OpenVPN über meine Server. Und schon ist das Problem weg, die Pingzeiten sind im Normalbereich (etwas langsamer durch das VPN, aber spielbar). Hetzner hat offensichtlich dieses Problem nicht.

    Wer mir also jetzt immer noch erzählen will, dass es an Zenimax/ESO liegt, sollte außer einer starken Behauptung einen guten Beweis liefern.

    quatsch doch keinen unsinn;) ich bin genauso bei unitymedia im raum bielefeld. und oh wunder heute läuft eso ganz okay ;) achja eso läuft seit release sehr bescheiuden trotz gutem rechner und schneller leitung ;) achja und das beste gegenargument sind eben andere mmos wie wow oder auch spiele wie lol ;) da läuft es komischerweise immer mit nem ping von 30 ms ;) eso bei weitem nicht. also liegt es an zenimax und die sollen das game endlich vernünftig optimieren an die systeme 64 bit oder multicore oder whatever an was es eben liegt


    habe gerade im Unitymedia Hilfefacebook geschaut, da schreiben mir alle, das in NRW starke Probleme sind mit Unitymedia und ein hocher Paketverlust da ist. Das seit ca 3 Tagen. Unitymedia hält sich zurück und nimmt keine Stellung dazu. Die haben die letzte Zeit in NRW starke preformanceprobleme. Ich denke schon, dass durch die hohen Paketverluste das Spiel nicht mehr läuft und es immer zu Abbrüchen kommt. Genau da schreiben auch viele, dass sie kein ESO spielen können. Vielleicht sind andere Spiele durchaus besser programmiert, dass sie die Paketverluste ohne Einbrüche ausgleichen können.. das mag sein.
  • Fluffyfluseb16_ESO
    Fluffyfluseb16_ESO
    ✭✭✭
    also wenn es an unity liegt, wie kann es seinn das Everquest 2 und Guild Wars 2 bei mir gerade laufen ohne probleme. in beiden spielen ping um die 50, eher niedriger. Habe allein den patch in GW2 so schnell gezogen wie ich es bei Teso net mal ansatzweise je geschafft habe.

    Teso macht immoment keinen sinn, logge ein, ping war gerade bei 12k, craftwerkstatt, ein teil bauen, und kick aus dem spiel udn kein einloggen möglich.

    Wäre echt nett wenn man von einem GM mal ne info bekommt und nicht absolut tot geschwiegen wird.
  • FrozenAnimal
    FrozenAnimal
    ✭✭✭✭
    Unitymedia, Raum Düsseldorf / NRW
    Vollmond Rudel - Deutschsprachige Werwolfgilde, Plattform: PC/Mac
    Unsere Mitglieder riechen nach nasser Hund, unsere gejagten Widersacher nach Urin.
    Anfragen an: @FroziAnimal [Ingame] oder @FrozenAnimal [Forum]
    _______________________________________________________________________
    Reason No. 1,000,000 - PvP Justice System
    Reason No. 999,999 - Open World PvP/E with One Tamriel?
  • AlphaDE
    AlphaDE
    also wenn es an unity liegt, wie kann es seinn das Everquest 2 und Guild Wars 2 bei mir gerade laufen ohne probleme. in beiden spielen ping um die 50, eher niedriger. Habe allein den patch in GW2 so schnell gezogen wie ich es bei Teso net mal ansatzweise je geschafft habe.

    Weil vielleicht Everquest2 oder GuildWars2 nicht in dem Netz (159.100.232.1/24) liegen, das von den Routing-Problemen betroffen ist? Unitymedia hat kein generelles Problem, sondern wohl beim Übergang zu einem bestimmten US-Anbieter (Level 3).

  • Digital_Frontier
    Digital_Frontier
    ✭✭✭✭✭
    AlphaDE schrieb: »
    also wenn es an unity liegt, wie kann es seinn das Everquest 2 und Guild Wars 2 bei mir gerade laufen ohne probleme. in beiden spielen ping um die 50, eher niedriger. Habe allein den patch in GW2 so schnell gezogen wie ich es bei Teso net mal ansatzweise je geschafft habe.

    Weil vielleicht Everquest2 oder GuildWars2 nicht in dem Netz (159.100.232.1/24) liegen, das von den Routing-Problemen betroffen ist? Unitymedia hat kein generelles Problem, sondern wohl beim Übergang zu einem bestimmten US-Anbieter (Level 3).

    Wobei GW2 auch über Level 3 läuft. Da gab es auch schon die selben Probleme.

  • Chivana
    Chivana
    ✭✭
    Hab das seit ein paar Tagen auch, insb. abends. Liegt tats. an Unitymedia (NRW), mein alter Vertrag bei 1&1 läuft noch aus und darüber gehts problemlos. Andere Spiele laufen aber ohne Probleme, scheint also irgendwie an der Verbindung von Unitymedia zum ESO-Server-Standort zu liegen.
    Chivana "Amazon Queen" Krelog ([email protected])
  • AlphaDE
    AlphaDE
    Wobei GW2 auch über Level 3 läuft. Da gab es auch schon die selben Probleme.

    Level3 ist gross... und das Routing läuft ja nicht auf Anbieter-Ebene, sondern auf Ebene der "Autonomous Systems", also von Teilnetzen. Es kann also gut sein, dass die Guildwars-Server in einem anderen Netz stehen bzw. in Europa. Ich würde jedenfalls nicht die Server verschiedener Spiele in das gleiche Netzsegment stellen... da ist ein Overload vorprogrammiert und betrifft bspw. bei Releases auch noch andere Produkt und verärgert noch mehr Kunden.
  • FrozenAnimal
    FrozenAnimal
    ✭✭✭✭
    Ok, bei mir geht jetzt gar nichts mehr, kann kaum was machen ohne Lagg und nach 3 Minuten sofort ein dc. Wären wir nur sparsamer mit dem Internet umgegangen... wir hätten das Internet nicht als selbstverständlich ansehen dürfen. Aber ich sage euch, wenn wir dem Internet nicht mit dem Respekt begegnen den es verdient, könnte es eines Tages komplett fort sein! :'(

    Btw. Erinnert mich an die Southparkfolge "keine Verbindung".

    Edited by FrozenAnimal on 24. September 2015 20:35
    Vollmond Rudel - Deutschsprachige Werwolfgilde, Plattform: PC/Mac
    Unsere Mitglieder riechen nach nasser Hund, unsere gejagten Widersacher nach Urin.
    Anfragen an: @FroziAnimal [Ingame] oder @FrozenAnimal [Forum]
    _______________________________________________________________________
    Reason No. 1,000,000 - PvP Justice System
    Reason No. 999,999 - Open World PvP/E with One Tamriel?
  • Digital_Frontier
    Digital_Frontier
    ✭✭✭✭✭
    AlphaDE schrieb: »
    Wobei GW2 auch über Level 3 läuft. Da gab es auch schon die selben Probleme.

    Level3 ist gross... und das Routing läuft ja nicht auf Anbieter-Ebene, sondern auf Ebene der "Autonomous Systems", also von Teilnetzen. Es kann also gut sein, dass die Guildwars-Server in einem anderen Netz stehen bzw. in Europa. Ich würde jedenfalls nicht die Server verschiedener Spiele in das gleiche Netzsegment stellen... da ist ein Overload vorprogrammiert und betrifft bspw. bei Releases auch noch andere Produkt und verärgert noch mehr Kunden.

    Könnte aber gut sein, GW2 lebt immo wieder sehr auf. Grade auch durch die Beta Events und das kommende Addon.
    Evtl liegt da ja doch was im argen. Oder Unity zahlt nich mehr so viel an Level 3.
    Wobei ich immer nich ned bei Unity bin und die 5 Minuten Ingame vorhin ein Graus waren...

  • BuggeX
    BuggeX
    ✭✭✭✭✭
    https://allestörungen.de/stoerung/unity-media/karte/

    sagt nochmal es leigt an Eso.... mal echt.

    Btw frontier, bei welchen Anbieter bist du?

    https://allestörungen.de/stoerung/deutsche-telekom/karte/

    Telekom Karte, exakt selben Regionen wie bei Unity
    Edited by BuggeX on 25. September 2015 08:05
    #makemagickadkgreataigan
    #givemeaexecute
    #ineedheal
    #betterhotfixgrindspots
  • Demetus
    Demetus
    ✭✭✭
    Ich habe KEIN Unitymedia!

  • BuggeX
    BuggeX
    ✭✭✭✭✭
    Heist ja nix, wohne net in De und bin daher net ganz sicher, aber so weit ich weis gibt es in DE einen Inhaber der Netzwerkinfrastruktur, welcher die Leitungen etc. an Firmen wie Unitymedia etc. vermieten.
    Gibt es nun Probleme in Teilen der Infrastruktur, so kann passieren dass mehrere Anbieter davon betroffen sind.

    Wenn du sagts welchen Anbieter du hast, bin ich sicher dass sich herausstellt dass beide die selbe Infrastruktur verwenden.
    #makemagickadkgreataigan
    #givemeaexecute
    #ineedheal
    #betterhotfixgrindspots
  • posthumecaver
    posthumecaver
    ✭✭
    Ich früchte, Ihr leidet auch von dem selbe Problem dass ich habe.

    http://forums.elderscrollsonline.com/de/discussion/219718/verbindungs-probleme-ueber-unitymedia

    Dieses zwischen hop scheint Probleme zu verursachen.

    5 * * 1512 ms lag-10.ear1.Frankfurt.Level3.net [4.68.62.237]

    1512ms latency ist mächtig.

    Ich kann nicht erklären warum es hat mit 2.1.7 angefangen, vielleicht ESO hat die Anzahl von TCP Verbindung am Spiel erhöht oder dieses Komponent ist kaput gegangen.

    Ich habe Unitymedia kontaktiert, gucken wir was die sagen.

    Ich würde sagen wenn Ihr habt diese problem mach auch ein tracecert und post das zu Thread dass ich habe gelinkt.

    PS. Man fühlt sich dieses Problem während früh Morgens oder spät Abends nicht aber zwischen 17:00 - 23:00 es ist schrecklich.
    Edited by posthumecaver on 25. September 2015 09:56
  •  Scorpius1973
    Habe das gleiche Problem das Teso seit Dienstag nicht mehr spielbar ist.

    Hohe Pings, Spiel friert ein und man wird aus dem Spiel geworfen.

    Provider: Unitymedia / Hessen

    Das Problem ist aber nicht seit dem Patch, sondern 2 Stunden vor den Wartungsarbeiten entstanden. Habe am Montag recht lange gespielt und das Problem ist so gegen ca. 01:00 - 02:00 Uhr am Dienstag Morgen aufgetaucht. D.h ca. 2 Stunden vor den Wartungsarbeiten und dem Patch.

    Ich glaube nicht das es am Patch liegt, da die Probleme früher aufgetaucht sind.

    Ob es an Unitymedia liegt weiß ich nicht, liegt aber nahe, da überwiegend Unitymedia Kunden betroffen sind. Ja ich weiß es gibt auch ein paar Leute die nicht bei Unitymedia sind. Dafür habe ich keine Erklärung.

    Zudem wurde doch schon von AlphaDE über die Businesshotline bestätigt das Unitymedia ein Problem hat.

    Leider hab ich keine Ahnung wie man weiter vorgehen sollte. Alle bei Unitymedia anrufen und Beschweren??
    Edited by Scorpius1973 on 25. September 2015 09:34
  • posthumecaver
    posthumecaver
    ✭✭
    Scorpius1973 schrieb: »
    Habe das gleiche Problem das Teso seit Dienstag nicht mehr spielbar ist.

    Hohe Pings, Spiel friert ein und man wird aus dem Spiel geworfen.

    Provider: Unitymedia / Hessen

    Das Problem ist aber nicht seit dem Patch, sondern 2 Stunden vor den Wartungsarbeiten entstanden. Habe am Montag recht lange gespielt und das Problem ist so gegen ca. 01:00 - 02:00 Uhr am Dienstag Morgen aufgetaucht. D.h ca. 2 Stunden vor den Wartungsarbeiten und dem Patch.

    Ich glaube nicht das es am Patch liegt, da die Probleme früher aufgetaucht sind.

    Ob es an Unitymedia liegt weiß ich nicht, liegt aber nahe, da überwiegend Unitymedia Kunden betroffen sind. Ja ich weiß es gibt auch ein paar Leute die nicht bei Unitymedia sind. Dafür habe ich keine Erklärung.

    Zudem wurde doch schon von AlphaDE über die Businesshotline bestätigt das Unitymedia ein Problem hat.

    Leider hab ich keine Ahnung wie man weiter vorgehen sollte. Alle bei Unitymedia anrufen und Beschweren??

    Ich glaube CongostarKabel, etx sind re-branding of Unitymedia oder so. KabelDeutschland nutzt ich glaube selber Infrastruktur von Unitymedia oder vice versa.

    Ich habe hier eine E-Mail geschickt '[email protected]' ich würde sagen falls mehr Leute beim dem melden, es kann mehr Druck bei dem bauen, weil ausser Unitymedia niemand hat die Möglichkeit die Routing zu ändern.
  • Marijella
    Marijella
    ✭✭
    Hi

    Auch ich habe diese Probleme Unitymedia/Hessen,bei mir läuft alles selbst 4k You Tube Videos per W-Lan auf mein Fehrnseher ohne nachladen.

    NUR ! ESO läuft nicht ,solange sich Zenimax nich zu diesem Problem äusert und 100 % ausschließt das sie ein Problem haben
    werde ich mich euren Unitymedia- Bashing nicht anschlißen.

    mfg.
    Wer Kämpft kann verlieren,wer nicht Kämpft hat schon verloren
  • posthumecaver
    posthumecaver
    ✭✭
    Marijella schrieb: »
    Hi

    Auch ich habe diese Probleme Unitymedia/Hessen,bei mir läuft alles selbst 4k You Tube Videos per W-Lan auf mein Fehrnseher ohne nachladen.

    NUR ! ESO läuft nicht ,solange sich Zenimax nich zu diesem Problem äusert und 100 % ausschließt das sie ein Problem haben
    werde ich mich euren Unitymedia- Bashing nicht anschlißen.

    mfg.

    Ich habe auch keine andere Internet Probleme, SWTOR, GW2, Netflix, Youtube, etc....

    Aber wie du über traceroute sehen kannst

    1 * * * Request timed out.
    2 15 ms 14 ms 13 ms de-dus23e-rc1-ae23.dus.unity-media.net [81.210.141.25]
    3 16 ms 15 ms 15 ms 81.210.129.118
    4 15 ms 15 ms 14 ms 84.116.132.145
    5 * * 1512 ms lag-10.ear1.Frankfurt.Level3.net [4.68.62.237]
    6 17 ms 16 ms 16 ms 212.162.9.150
    7 16 ms 15 ms 17 ms 195.122.154.4
    8 15 ms 15 ms 15 ms 159.100.230.9

    Unitymedia hat grosse Probleme von " 84.116.132.145" Netzwerk zu "4.68.62.237" gehen (1512ms Latency).

    4 15 ms 15 ms 14 ms 84.116.132.145
    5 * * 1512 ms lag-10.ear1.Frankfurt.Level3.net [4.68.62.237]

    Leute die mit einem anderem ISP spielen haben dieses Problem nicht.
    Edited by posthumecaver on 25. September 2015 10:57
  • fataga
    fataga
    ✭✭
    Vielleicht könnte Kai Schober von ZOS offiziell mal zu diesem Thema was sagen? Bin auch unitymedia Kunde. Habe auch die Probleme. In NRW. Gestern per Smartphone Hotspot mit LTW von Dt. Telekom im Netz angemeldet und danach keine probleme mehr gehabt.

    Fazit: Unitymedia Netzwerkproblem!
    Edited by fataga on 25. September 2015 10:58
  • eonowakb16_ESO
    eonowakb16_ESO
    ✭✭✭✭
    also wenn es an unity liegt, wie kann es seinn das Everquest 2 und Guild Wars 2 bei mir gerade laufen ohne probleme. in beiden spielen ping um die 50, eher niedriger. Habe allein den patch in GW2 so schnell gezogen wie ich es bei Teso net mal ansatzweise je geschafft habe.
    .

    Weil Everquest 2 und Guildwars 2 über andere Wege im Internet erreicht werden, und es da keinen Übergang zwischen Unity und Level3 gibt der Probleme macht. So ist das halt im Intenet. Wenn du jetzt wüsstest was neben der Server-Farm von Zenimax steht, welcher Anbieter dort etwas im Internet zur Verfügung stellt, könntest du feststellen das es dort auch Probleme gibt. Wird dir aber keiner verraten was da steht.

    Und wenn du es immer noch nicht glaubst hilft vielleicht ein Kurs bei der Volkshochschule: "Was ist das Internet?" oder aber ein Blick
    auf einen ganz kleinen Teil des Netzes den du hier bekommst:

    600px-Internet_map_1024.jpg

    Wenn es nun in einem Ast eine Störung gibt bedeutet das 99.9999999% immer noch problemlos erreichbar sind.

    Und selbst wenn GW2 direkt neben ESO stehen würde, kann es sein das die über einen anderen Provider angebunden sind, dann würden die Datenpäckchen auch ganz andere Wege nehmen. Räumliche Nähe bedeutet nicht Nähe im Internet, weil Daten unterschiedliche Wege, Kabel, Router usw. benutzen. Die Telekom z.B. hat einen ganz anderen Weg zu ESO als Vodafone, Alice, 1&1 oder eben Unity Media.

    Wenn man weiter oben liest, sieht man ja das Unity die Störung bestätigt hat. Ob es neben diesem noch andere Dinge gibt kann ich nicht sagen. Aber Paketverluste erklären die von Unity-Kunden geschilderten Probleme. Downloadgschwindigkeiten, 64bit Clients etc. etc. sind was anderes und haben damit nichts zu tun.

    Die Störung bei Unity ist jetzt keine Erklärung für alles was vielleicht schief gehen kann, aber eine Erklärung für wechselnde Pingzahlen von 100 bis 9999 bis hin zum Crash des ESO Client.

    Hinzu kommt wenn es sich um ein Lastproblem handelt, also zu viel Datenverkehr zwischen Unity und Level 3 die Ursache ist, dann kann es Tageszeiten geben wo es prima klappt, aber halt z.B. Abends um 8 nicht mehr. Gleiches bestätigt mir ein Gildie der auch bei Unity ist und ab Mitternacht und tagsüber prima spielen kann - abends wirds dann unterirdisch.

    Und Zenimax selbst, und deren GMs können zu dem Problem wenig sagen, weil es ausserhalb ihres Breiches liegt.

    Wenn du mit dem Auto nach Hamburg fahren willst, und kurz hinter Osnabrück die Autobahn vollgesperrt ist, kann dir der Bürgermeister von Hamburg auch nicht weiterhelfen :)


    Edited by eonowakb16_ESO on 25. September 2015 11:26
    Jerak Arenreth - legendär in Glenumbra - legendär überall
Anmelden oder Registrieren, um zu kommentieren.