Unable to Load Certain Characters and/or Certain Zones on Xbox One (NA)

  • Keso314
    GT: Keso314
    Character: Bellcea
    Location: Orsinium, EU-Server
  • bedlom
    GT: Dr Bedlom
    Character: Thoron Valendros
    : Black Heart
    Zone: gold coast

    4th day of not being able to play at all.
  • jcxburnerx
    GT: xdoobie snacks
    Char : titan dragons layer
    Zone: second floor inside elden root
    I was beside the crafting table and I upgraded my axe of vicious curse to gold and got kicked as soon as it upgraded. Then when I try to log back on it doesn't make it pass the loading screen or kicks me right when I see other people walking around. I also lost the 8 upgrade materials I used to make my axe gold I still have the axe so it didn't fail and break.
  • Archmage1
    Xbnox One NA.

    My main vet 16 character is unable to login. He is stationed in Wrothgar at the moment. Crashes to main screen every time I try. The load screen is not that long before it crashes.
  • Jayne_Doe
    Adding my info here:

    GT: Jayne Doe
    Character: Denisi Drethan
    Zone: Wrothgar - specifically Orsinium

    This character won't even load now. Gets halfway through Wrothgar load screen, then crashes to desktop.

    I've done the whole console reset thing - on two different XBs - but this did NOT help.

    For the love of all things good and holy, PLEASE move the locations of the crafting writs. I get that you have neat little "stories" behind all these crafting writ turn-in locations, but not being able to get writs FROM ANY WRIT BOARD and turn in writs TO ANY LOCATION is extremely annoying even when it does work properly. Even more so when the writ location that pretty much the majority of players are using is in so unstable. I think it would alleviate some of the problems if we could just pick up writs at any writ board and turn in to any location and just have our crafting level be the only determinant of which writs we get.
  • waterfairy
    I'm one of many here who experience game crashes when attempting to load characters in Orsinium. No matter the time of day or night (happened last night around midnight) the game crashes during the load screen...tried 7 different times, all with the same result.

    I'm able to load other characters in other zones.
  • VoluptuousVal
    Soul Shriven
    GT: OldHippiechick

    OldGirl stuck in Wrothgar
  • Ninjapenguin
    Soul Shriven
    GT ninjapenguins32
    Name Poerch monkie
    Loc Golden coast

    Dashboards every time I try to log on
    Crashes with dungeons after waiting up to 2 hours. Quest indicator not showing properly and after 1-2 resetting indicator also false indicators NA
  • a.malenotti69b16_ESO
    Soul Shriven
    Gamertag: AlessioMale
    Character: Zoldark
    Location: Wrothgar
    Megaserver: Europe
  • fuzzypotatoe
    Gamer tag: fuzzypotatoe
    Char name: Silvanite
    Stuck in grahtwood elder root area cannot log in for more than 10sec before I DC.
  • fuzzypotatoe
    I am also NA server
  • fuzzypotatoe
    Free now
  • Coleman706
    Soul Shriven
    GT: Col3man706
    Character: Kyralea
    Location: Wrothgar
    NA Server
  • CatherineHG
    Gamertag: CatherineHG
    Character: Knifey Shiv-Dark
    Area: Wrothgar (Orsinium City)
    Level: Vet 16 or whatever the equivalent of that is now

    Constant loading screens, three seconds of gameplay, then getting kicked back to the Xbox home screen
  • CatherineHG
    And NA Server, sorry, forgot to add that!
  • CatherineHG
    I managed to fast travel out in the three seconds of gameplay I had, then realised that I once again had to enter Wrothgar to deliver my crafting writs. I am now stuck there, again, as the same character. Please, please, please change where we have to deliver our writs! At least don't make us deliver to a buggy as all get out city that's part of a DLC. Just make all the high level deliveries go to Craglorn, it's an easy fix! I'm dying here!
  • PoseidonEvil
    Cyreil Adonis
    Stuck at the Julionos crafting site

    Confirmed XB1 NA

    PLEASE for the love of god fix this lol :(
    In-game ID: alchelvly
    Phixeon Maghi -- Breton Healer
    Harrow the Souleater -- Breton Necro Healer
    Krogyle dro-Smoketh -- Orc Stamdk
  • Snippit_Thomas
    NA server Xbox one
    Unexpected error every time I try to log into the game.
  • ReXu_Recon
    Gamertag: ReXu Recon
    Character: Shark Eye
    Zone: Orsinium/Wrothgar
    Server: NA
    Edited by ReXu_Recon on June 19, 2016 9:07AM
  • H3IIi0N
    Denubis Djinn
    Can't log in or crashes on quest invitation to... once I enter the inn it crashes or stuck loading
    Denubis Djinn Dunmer DK - XB1 NA EP
    Derpy Derpwnz Khajit NB - XB1 NA AD
    I am having the same issue. My eso plus is gone. I submitted a ticket and got no response. I can't do the trial with my guild because I can't go in the area.
    My ticket number is 160618 005116
    I have ALREADY restarted and reset. I want my account fixed!
  • Dr_BioHazardd
    Soul Shriven
    Gt:Dr Biohazardd
    Char: Malaivious

    Nevermind I waited until 6 am to get him out. I dont like to complain but this is getting sickening fix your game. UNACCEPTABLE
    Edited by Dr_BioHazardd on June 19, 2016 9:46AM
  • Hammy01
    GT: Hammy2121
    Char: Fotm Clazz
    Location: Anvil
    Server: Xbox EU

    My main character has been stuck for a couple of days now in Anvil and even though I have opened up a couple of tickets (have not been helped yet) he is still stuck. Everytime I try to log into him I get booted to the xbox dashboard.

  • bebynnag
    PuffyTheSlayer xbox EU server

    Cariadwen, locked out since tuesday, wrothgar AD

    Black Sabboth, locked out since tuesday, wrothgar AD

    Puffy locked out, sunday hews bane EP

    Lord Tyrion of Lannister, Auridon AD (character will load but can only access him for 5 muinites before i am logged out and everything ive done in the last 5 muinites is reset) EDT to add yet another character to the list that i am unable to access.

    i subbmitted multiple tickets (3-5 a day) since tuesday ALL WERE IGNORED, disnt even get auto response - just blatently ignored.

    i am extremley annoyed & frustrated, as well as not being able to enjoy the new content on my magic nightblade i created/leveled specifically for the dark brotherhood, (& vicious death - lets b honest)
    i am unable to play any of my other 5 characters as my crafting character is locked out. (no food, potions, clothes, weapons - great fun)
    not to mention the fact that i am unable to train my mounts, (slow horses in cyrodill are super fun)
    am not receiving my daily resources from my hirlings,
    also i'm reluctant to complete/hand in writs incase the other characters are taken hostage by the perpetually broken city of orsinium which means my delve a day is also out of the question.

    could you PLEASE fix the existing DLC's which we have all paid hard cash for in one way or another before announcing new DLC'S

    Edited by bebynnag on June 20, 2016 9:48AM
  • downshot
    gamer tag: ii downshot ii

    character: twiti stealth


    also my friend can't get on his he says.

    gamertag: jothanthegreat

    character: elladan

    Edited by downshot on June 19, 2016 9:50PM
  • Marginis
    Gamertag: Lord Marginis
    Character name: Kha'jiri
    Zone: Wrothgar
    AD, NA Server
    Unable to load into the area for a few days now.
    Kind of annoying.
    Like really annoying.
    Kinda aggravating actually.
    Please help a khajiit out.

    EDIT: Finally loaded in on the second try this set of attempts. GTFO of Wrothgar. Not going back any time soon.
    Edited by Marginis on June 20, 2016 7:00PM
    @Marginis on PC, Senpai Fluffy on Xbox, Founder of Magicka. Also known as Kha'jiri, The Night Mother, Ma'iq, Jane Shepard, Damia, Kintyra, Zoor Do Kest, You, and a few others.
  • karensottileb14_ESO
    Soul Shriven
    XBox name: BearableCat
    Character name: Ren Corbeau
    Locations: grahtwood / eldenroot
    On NA server

    Crashes the game entirely. I can't even log on to that character long enough to fast travel out. Please help!
    Edited by karensottileb14_ESO on June 20, 2016 4:00PM
    Guyzzzzz didn't you get the news?
    Xbone service issues have been resolved since Friday. You guys must be making all of this up.
Sign In or Register to comment.