Unable to Load Certain Characters and/or Certain Zones on Xbox One (NA)

  • woody5791
    Soul Shriven
    Both Districts in the sewers that i was having a problem with are working fine today.
    GT: w00dy420

    • CP 850+
    • lvl 50 Khajiit Stamblade (stormproof)
    • lvl 50 Dunmer Magblade (stormproof)
    • lvl 50 Redguard Stamsorc (stormproof)
    • lvl 50 Redguard Stamplar (stormproof)
    • lvl 50 Highelf Magplar
    • lvl 50 Highelf Sorc (stormproof)
  • neo7185
    I'm still having some major problems in Grahtwood. Last night I got on to run the undaunted dailies and it was actually working well. Still an occasional crash, but we've gotten used to that. However after I got done with the vet dungeon and went back to turn in the quest, it crashed on me while talking to the quest giver and again 4 more times immediately after logging in. I went into pvp on another character, came back 2 hours later and again it crashed on me 4 times in the same fashion. On my sorc, I did get him out of there but it took 4 log ins just to get him from the undaunted to the wayshrine.

    My GT: neo7185
    The characters still having issues were Negon and Jethroln
  • ZOS_JessicaFolsom
    Community Manager
    @zigzagzen, @Kasair, and @neo7185 we're looking at your characters/accounts.
    Jessica Folsom
    Lead Community Manager - ZeniMax Online Studios
    Facebook | Twitter | Twitch | Tumblr | Instagram | YouTube | Support
    Staff Post
  • waterfairy
    I was able to load up my character and play so everything seems to be working...haven't tried going to a busy area like Rawl Kha or Elden Root yet. The only issue I experienced this time was when my character randomly went back to basics-
    A reload fixed this.
    Edited by waterfairy on May 26, 2016 6:38PM
  • ZOS_JessicaFolsom
    Community Manager
    @zigzagzen, @Kasair, and @neo7185 - If you three are still experiencing this issue, could you please submit a Support ticket and post your ticket number in this thread?

    Thank you!
    Jessica Folsom
    Lead Community Manager - ZeniMax Online Studios
    Facebook | Twitter | Twitch | Tumblr | Instagram | YouTube | Support
    Staff Post
  • neo7185

    Thanks for submitting your question. Your reference code is: #160527-000788.

    It is better as far as the crashing goes than it was, but still having greater than usual issues with it.
  • beekalad
    Hi @ZOS,

    Not sure if this is the same issue however I am on the XBOX 1 EU Server and i am currently having issues with the Character Load screen and travelling to different locations it's maybe affecting me every 1/4 times i log in with a character or travel to wayshrine or even sometimes go into the sewers.

    My gamertag is beekalad

    I have a few characters
    - Beeks - Rivenspire
    - Beeksol - Craglorn
    - Chrisbo - Glenumbra
    - stacker guy - Glenumbra
    - harleycat - Stormhaven
    - saintoise - Glenumbra

  • MeerkatWarlord
    GT: MeerkatWarlord
    Character: Rhen'Daro
    Craglorn, AD
    NA server

    Kinda bummed cause I just hit vet 16 on that character
    I play on the XBOX ONE

    Zanaam-ri - AD Khajiit DPS MagBlade (Grand Master Crafter)
    Haldrion - AD High Elf DPS MagSorc
    Gedryn - EP Dark Elf DPS StamBlade
    Amalene - DC Imperial Stamplar
    Jeebo the Mad - AD Argonian Tank Dragonknight
    Soul Shriven
    Character: Tessimas or any other character of the 8 I have
    Location: Cyrodiil or any other location in PVE or PVP
    NA Server
  • Mel-ruth1
    Soul Shriven
    Hello, I am still having trouble with this.

    GT: melxoxx
    character : Nieriel Rairse
    NA server
    location: Vulkhel Guard
  • Robotworgen92
    Gamertag: Danielleegraham
    Character: Fidgetty (bosmer nightblade)
    Current location: Elden root wayshrine
    I'm on the Xbox one NA server
    Edited by Robotworgen92 on June 15, 2016 1:52AM
  • YuungPandawan
    Soul Shriven
    GT: Yuungpandwan
    Name: Katdog
    Location: Cyrodiil
    Xbox na server
    Edited by YuungPandawan on June 15, 2016 2:52AM
  • Robotworgen92
    The problem is easily avoided, just use rapids and use the 5 seconds before crashing to hightail out of the crowded zone. It worked well for me, so I thought I would share that to anyone having the same problem.
  • warmjimmy280
    GT: carebear jimmy
    Char name: atey
    Server: xb1 eu
    Zone: wrothgar

    Loaded into wrothgar, crashed before loading screen even finished.
    Logged back in (assumed it was the good old crashghar that hasnt been fixed in months)
    Loaded into orsinium for around 5 seconds, crashed out again.. Hard reset my xbox, still having the same problem.
    Log in for 2-5 seconds and immediatly crashes, not even chance to get on the map and wayshrine out.
  • DephlaterMouse
    Dude, for the past 12 days it's taking me like an hour and a half (regardless of troubleshooting steps taken) just trying to get to the character selection screen. Seriously... Wtf. Nobody is even responding to other threads, or to my in game tickets.
    USA to New Zealand transplant.
  • Zombies4Peace
    Soul Shriven
    Gamertag: Zombies4Peace
    Character: Lady Basia
    Zone: Wrothgar, Orsinium
    XBOX NA Server
  • Eletheia
    Please, Zenimax, we, the players, have been saying CONTINUOUSLY that there are major problems getting in and out of Orsinium since the release. I have writs to turn in, and I can see the depot, but I cannot get to it. I take one step and the game crashes, again. Yes, I have followed the instructions and reset the xbox before playing. This is highly annoying and frustrating. If this cannot be fixed, then please move the location of the writs. This has been requested in the past as well.
  • Eletheia
    Okay, to add to my previous post, I cannot even get my character to load up now
    GT Lady Ashaya
    Character Keeyah
    Server Xbox One NA
    Location, Wrothgar, Orsinium

    To reply to the Admin who asked for the support ticket numbers to be added to this thread, if it is anything like my experience, we cannot even get in to write a help ticket. I really need this character out of this blackhole, she is my crafter.
  • MattCWx
    Soul Shriven
    Gamertag: MattCWx
    Character: Pork Fry Rice
    Location: Gold Coast
    Megaserver: North American

    Cant log in. Please move it to somewhere without 100% crashes
  • bedlom
    Hello. I am in need of some help. My main will not load at all it just crashes, and has been doing this since I entered Kvatch.

    My gamertag is: Dr Bedlom
    The character is: Thoron Valendros
    And I am in the gold coast

    I can't play with my main at all so any help is greatly appreciated.
    Thanks : )
  • Ilawynde
    GT Ilawynde

    Characters: Stanuvilawynde, Enchant-Me, Bob Filet, Timathy Leery

    All in Grahtwood Elden Root
  • s7mraschub17_ESO
    Soul Shriven
    GT: S7mrasch
    Char: Ellindi
    In orsinium
    Keep getting kicked to Xbox dashboard
    Edited by s7mraschub17_ESO on June 15, 2016 11:18PM
  • Enigmatic
    GT: Enigmatic LFC
    Char: Enigmatic Khajiit

    Stuck in Orsinium. Every attempt to load in results in crashing to dashboard

    @ZOS_DaryaK or @ZOS_JessicaFolsom - is anyone still monitoring this thread?
    Edited by Enigmatic on June 17, 2016 12:34AM
  • YoNoLoCoNoCo
    Soul Shriven

    Hi Jess,

    My GT is YoNoLoCoNoCo and I'm having issues on all of my main characters on NA server, see the list below:

    Elderdrin | High Elf | Magicka Sorcerer | Aldmeri Dominion
    Crita Muito | Khajiit | Stamina Sorcerer | Aldmeri Dominion
    Surpresa | High Elf | Magicka Nightblade | Aldmeri Dominion

    Right after Dark Brotherhood update I was able to log into my StamSorc, he was in Elden Root/Grahtwood and I started to mess around with skills/CP and everything looked fine, but then I went to check some of the new Options in the Options menu and right after I activated Nameplates and pressed the Menu button looks like the graphics took a big hit and the game crashed to XB1 Dashboard, right after that I was unable to log into my StamSorc again...

    So I tried to log into my Magicka Sorc (which was in Elden Root as well) but the load screen wasn't even displayed and the game crashed again...

    Then I though about logging into a lowbie which was in Auridon and it actually logged in succesfully, right after I tried to log into my StamSorc again and it loaded properly so I could turn nameplates off thinking this Option was the crashing reason, but as soon as I've got into a crowded zone the game crashed again and wouldn't log me back on the same character.

    So now everytime I want to log in with a certain character I have to log on with a lowbie that is on a non-populated zone then log into the main character right after and it seems to work doing so.

    I am also getting some random loading screens everytime I walk like 50 meters away from the point the character had been logged out.

    Some random Error 308 appeared while trying to transport with a wayshrine to any other zone.

    That's all I have for now... If I find other issues I'll let you guys informed!

    Thanks in advance!
  • DephlaterMouse
    Gamee tag DephlaterMouse
    Character This Won.

    Stuck in Orsinium. Every attempt to load in results in crashing to dashboard

    USA to New Zealand transplant.
  • drofnasii
    Gamer Tag: Drofnas
    Character: Kybbles
    Zone: Orsinium (Wrothgar)

    Instantly kicked when I try and login to Orsinium (Wrothgar). Sometimes I will get in, but get kicked after a few seconds. Sucks that provisioning writ requires me to go to this place too.
  • bedlom
    Gamertag: Dr Bedlom

    Character name: Thoron Valendros

    Zone: gold coast

    Crashed in Kvatch first night and have not been able to log on since, it keeps crashing instantly every single time.
    Thanks in advance for any help.
  • Tee_Elle

    Gamer Tag: Tee Elle
    Character: Kizumi Ebonheart
    Zone: Orsinium (Wrothgar)

    Game crashes at Wrothgar load screen. Character unaccessible at all, as it won't even login.

    This is my main.
  • Tee_Elle
    TICKET: #160617-000846.
  • dvsmusicb14_ESO
    Soul Shriven
    I've got one character struck in Orsinium since DB launch. Game crashes to dashboard every time I try to load this one.

    GT - SPARTAN Don 103
    Character - Calle Lothrine
    Location - Orsinium
Sign In or Register to comment.