Maintenances pour la semaine du 17 décembre :
• PC/Mac : Pas de maintenance : 17 décembre
• PC/Mac : Mégaserveurs NA et EU pour maintenance : 19 décembre, 12h00 – 15h00 heure de Paris.
• Xbox One : Mégaserveurs NA et EU pour maintenance : 19 décembre, 12h00 – 15h00 heure de Paris.
• PlayStation®4 : Mégaserveurs NA et EU pour maintenance : 19 décembre, 12h00 – 15h00 heure de Paris.

Latence?

  • azazhel
    azazhel
    [Note de modération :Message supprimé en accord avec les règles du forum concernant le "Trolling".]
    Edited by ZOS_EveP on 8 avril 2015 10:31
  • EraoldHonek
    Je n'ai plus aucun soucis personnellement. Même en AvA, c'est très fluide. J'ai donné mes conseils en amont.
  • Anjali
    Anjali
    ✭✭✭✭
    Aucun souci a Hel Ra et AA hier, ni en donjon, ni en zone bas level, ni en pvp....

    Est il permis de croire que c'est résolu ou le WE de pâques a réduit la charge serveur ?
    GM Guilde Vindicte / Vindicte-teso.forumactif.org
    Alliance de Daguefilante / Serveur EU
  • SemperHunter
    SemperHunter
    ✭✭
    [Note de modération :Message supprimé en accord avec les règles du forum concernant le "Trolling".]

    Edited by ZOS_EveP on 8 avril 2015 10:31
  • RoyJade
    RoyJade
    ✭✭✭✭✭
    Une semaine de test de plus, et toujours cette nette amélioration par rapport aux pire moments. Toutefois, rien n'est encore rose, j'arrive à avoir des pics de latence monstrueux par moment en Cyrodiil et donjon.
    Pour Cyrodiil, pics observé vers 11h, 14h à 19h, 20h à 23h, et parfois (voir même souvent) avec très peu de monde (campagne presque vide, zone de départ…). Quelques latences par moment en gros combats (60+ personnes dans un fort), mais ça c'est un peu plus normal.
    Pour les donjons, quelques lags dans certains et notamment en Cité des Cendres où je n'ai pas réussi à faire un seul run sans lag délicat à un moment. Pas de changement d'arme, pas de technique lancée ou en décalage, pas de visibilité des attaques ennemies et mort sans rien avoir vu, j'ai eu un problème similaire à CHAQUE run sans aucune exception. Là encore, l'heure était variable (de 11h à 2h du matin). Dans d'autre donjon, j'ai pu parfois faire une run sans lag mais pas plus de la moitié du temps.
    Edited by RoyJade on 4 avril 2015 9:44
  • Leeloo.S
    Leeloo.S
    ✭✭✭
    J'étais plutôt optimiste sur l'amélioration de la situation mais je dois avouer qu'hier, le lag que nous avons tous subis à Affregel a découragé toute l'équipe que nous avions montée : impossible de lancer des sorts, les sorts partent plus de 5 min après avoir appuyé sur la touche (par exemple au moment où on essayait de se cacher d'un bus...), etc. C'est le deuxième samedi où ça nous fait le coup si je me souviens bien.

    Sans entrer dans les détails trop techniques, qu'a prévu ZOS pour améliorer la situation ?
    Edited by Leeloo.S on 5 avril 2015 8:59
    Anciennement Hori_Loo
    ╔══════════════════════════╗
    La section ESO HORI devient Rédemption
    Alliance ATRIA (Coeurébène)
    ╚══════════════════════════╝
  • cronos68
    cronos68
    ✭✭✭
    Etant joueur PVE, et faisant un peu de pvp ces derniers temps je comprend mieux. Il peut arriver qu'il y est 2-3 lags en pve, mais rien de bien méchant. Par contre en pvp, sur lagépine ou affrelag quand c'est plein, ca devient tout simplement injouable, des pointes de ping a 999+ juste car on approche d'un fort etc...

    En gros dès qu'il ya un peu trop de monde au meme endroit, gros lag.

    En pve les lags sont différents, l'impossibilité de lancer des sorts vient d'ailleurs, suffit de faire echap/echap et ca revient a la normale. Ou les lags/freeze ne se ressentent pas trop car les mobs sont également affectés ( en général ) mais en PVP c'est n'importe quoi. Pose une arme de siège pendant le lag, soit elle elle apparait pas du tout, soit elle devient inutilisable...
    Edited by cronos68 on 5 avril 2015 11:29
  • RoyJade
    RoyJade
    ✭✭✭✭✭
    Je viens de finir la daily vétéran avec grand peine. Un lag à 150-250 pour tout le groupe, et l'impression d'être à 999+ en continu. Les compétences qui ne se lancent pas, les alliés qui meurent et ne sont pas compté comme mort (donc pas de compétence, pas d'aggro, pas de rez…), les boss qui se téléportent… c'était totalement injouable. J'ai loupé pas moins de six phases à terre du netch à reflet parce que je ne pouvait même pas attaquer. Mes compétences se lançaient d'un coup toute quand il se relevait, et avec le reflet, ben… protch.

    Je ne sais pas si c'est le week end de Pâques qui a causé une augmentation d'affluence ou si c'est le serveur gérant ce donjon qui a sauté, mais j'espère franchement que ça sera un cas isolé.
  • Boubs
    Boubs
    La caverne d'ombre noir, stoppé car trop de lags...
    J'aimerais bien que ZOS m'expliques pourquoi avant la 1.6 j'avais peu de lags et pourquoi maintenant c'est injouable sur un donjons, par ce que là, on peut me warn mais c'est clairement un problème de serveur !
    Balancer un sort et voir un semblant d'activité après 15s faut pas abuser ! A part nous balancer des pets vous feriez mieux de régler ces problèmes, depuis le temps que vous avez des retours de joueurs...
    Vous pouvez taper sur de plus gros serveurs ?!?

    Je commence à chercher un nouveau jeu, cadeau d'anniversaire d'un an ? Je stop mon abo ;)
  • Ayantir
    Ayantir
    ✭✭✭✭
    On a aussi fait la caverne d'ombre noir vétéran entre 18h et 18h45 ce soir. V5/DC/EU.

    Le donjon a perma-lagué.

    Sur les mobs, c'était un décalage de 3-6 secondes entre nos skills.
    Mais sur Grobull, c'était un décalage de 10-20 secondes. Les mobs qui disparaissent, le boss qu'on ne voit pas se mettre à terre, l'ulti qui part 30secondes à la bourre, et même le boss lorsqu'il est mort, on ne pouvais le looter que 5 minutes après, l'interaction sur son cadavre ne faisant rien.

    Les deux boss derrière on été cools et on est retombés à un décalage entre le lancement des compétences et l'éxécution de celles ci par le jeu similaire au reste du donjon.
    Obsessive Compulsive Elder Scrolls addons Coder
    A Few millions downloads of ESO addons now.
    Master crafter on my main char since release. All tradeskills, recipes \o/, researchs (since long), 35 styles known
    My little french Guild: Cercle de l'Eveil
  • Anjali
    Anjali
    ✭✭✭✭
    Etrange tout cela,

    J'ai aussi fait la Daily d'hier, la caverne d'Ombre Noire comme vous tous, le matin vers 11H..strictement aucun souci , sur aucun boss y compris Grosbull mon Netch favori....a peine quelques freese limite peu perceptibles?
    Est ce que c'est effectivement lié a la charge serveur ? aux nombres de cartes dupliquées ? est ce qu'il y a un espoir de résoudre les problèmes par un reset d'instcance ?
    GM Guilde Vindicte / Vindicte-teso.forumactif.org
    Alliance de Daguefilante / Serveur EU
  • azazhel
    azazhel
    Bonjour,

    Bon ce matin j'ai joué tout était niquel aucun bug / crash

    juste un seul pic de latence +999 mais après 10 secondes tout est redevenu normal... j'ai même fait 40 min de Cyrodil avec un FPS dans le vert !!! du coup j'ai fait peter la bouteille... de coca :-)

    cette après midi ... carnaval ... mais avec les trompettes HEIIINNNNN début donjon ... 13h30 jusqu'à 14h50 ..... dans ce laps de temps j'ai eu :

    - Crash fois 3
    - écran de chargement infini X3 (oui j'ai autorisé AVAST a ne pas scanner TESO suite au conseil sur le fofo)
    - Bug du chef de gpe ... suis 25 mes camarades 38 et 40 je suis chef le donjon passe logiquement ... en 38 ! on degroupe on re rentre et encore 38... deseperant ...du coup on change
    - pic de latence +999 x2

    waaaa... j'ai du coup rangé la bouteille de coca ce qui n'est pas plus mal car ca fait grossir les bubulles ! merci pour ma santé TESO :-)

    ah j'aussi ouvert les ports conseillé sur ce fofo aussi.
  • Templatre
    Templatre
    ✭✭✭
    Caverne d'Ombre noir hier, tenté vers 15h le dimanche de Pâques :

    - Latence affiché de 120 Ms ( Je tourne à 80 en extérieur pour le comparatif ), ressenti tournant plus vers les 900 avec des sorts qui mettent une bonne seconde à s'afficher alors que l'animation a déjà été faite
    - En Cyrodiil un peu plus tard, latence moyenne de 300ms, avec des piques à 1500 quand on arrive sur un bus/fort ( merci Wykkyd ).

    Cachot Interdit, tenté là aussi entre 14h30 et 15h :

    - Les 15 premières minutes ont été cool, pas de latence, pas de problème
    - Arrivé vers 15h, la même chose qu'hier. Latence affichée de 120-130ms avec un ressenti très au délà du genre 600-700ms au moins, des sorts qui ne se lancent pas, des Ulti qui disparaissent purement et simplement après lancement.
    - Et le final, éjection complet du groupe vers 15h30 devant le boss de fin. Pouf.

    Je n'avais pas de problème de latence avant l'arrivé de Tamriel Unlimited et j'avoue que lors du lancement de Teso je n'avais pas non plus eu ce genre de problème. Dimension des serveurs réduits ? Infrastructure n'arrivant pas à supporter la charge demandé ? Une réponse serait la bienvenue pour clarifier la chose.
  • Leeloo.S
    Leeloo.S
    ✭✭✭
    Avant-hier, avant 19h, nous faisions les cavernes d'Ombre Noire et le lag était important : 200 ping en gros. Cela dit, nous avons réussi à le passer malgré tout (on est loin d'un vendredi soir à 21h30 où nous l'avions tenté et abandonné). Puis, vers 20h, nous nous lançons dans la crypte des coeurs : très peu de lag, à peine perceptibles, rien de véritablement handicapant. Il n'y a donc pas uniquement l'heure (de pointe) qui entre en compte mais aussi, je suppose, la fréquentation de la zone. Les daily sont trop fréquentés à certaines heures et deviendraient injouables alors que d'autres zones iront très bien.

    Pour tout ce qui touche à Cyrodiil, un topic spécifique officiel a été créé mais nous manquons aussi de retour à ce sujet-là.
    Edited by Leeloo.S on 7 avril 2015 4:28
    Anciennement Hori_Loo
    ╔══════════════════════════╗
    La section ESO HORI devient Rédemption
    Alliance ATRIA (Coeurébène)
    ╚══════════════════════════╝
  • Ynehairte
    Ynehairte
    Ambassadeur de la Communauté
    Hori_Loo a écrit: »
    Avant-hier, avant 19h, nous faisions les cavernes d'Ombre Noire et le lag était important : 200 ping en gros.

    Pareil, nous avons fait les Cavernes d'Ombre Noire dimanche après-midi et ce fut un vrai carnage avec notre groupe. On l'a passé car il n'est pas dure mais on va dire que sur le boss final, les sphères dwemers étaient totalement immobiles et ne bougeaient pas. Les missiles du boss tombaient au ralentie et lors de sa phase bleu, il n'a lancé aucun éclair lorsqu'on était à côté.... du moins on les voyait pas mais celui qui les prenait les sentait bien :D
    Et pour le boss il était immobile et se téléportait de temps en temps.
    Du côté de nos attaques, mana infinie, enfin je sais pas trop on voyait pas les sorts partir ni les ressources descendre mais de temps en temps le boss prenait des dégâts.

    On a désactivé tous nos addons et ça a rien changé. Par contre, hors de ce donjon on a strictement aucun lag.

    D'après un membre du groupe, ils avaient déjà voulu faire ce donjon une autre fois et le lag était identique. N'y aurait-il pas un problème dans ce donjon ?
    Membre fondateur du Triumvirat ! Et ce dernier s'accapare de ce forum !
    Guide complet sur les donjons publics
    Ynehairte, une histoire, une légende
    @ynehairte si vous avez quelques questions (dans la mesure de mes capacités)
  • Templatre
    Templatre
    ✭✭✭
    Allez ... Les Egouts d'Haltevoie. Ô joie, j'ai le plaisir d'y retourner en cette splendide heure qu'est 18h.
    On arrive sur l'avant dernier boss, déjà ça commence à lagger sec et là arrive le pompon sur le dernier boss :
    1. J'ai mes 90 ms d'affiché, mais le ressenti c'est que j'en avais dans les 30 000.
    2. Le dernier boss n'apparaissait même plus après le premier Tp, on arrivait même pas à tuer les chauves-souris dans le temps imparti à cause du lag, donc apparition sur apparition avec en prime des boss invisibles qui venait nous en mettre plein le dos.
    3. Un chouette bug visuel suite aux multiples Tp, je dois avoir pas loin de 6 Tp consécutifs comme animation sur ce screen: mini_543823Screenshot20150407184605.png
    4. Je ne parle pas bien sur de ma barre de mana qui se vide pour des sorts que j'ai lancé pas loin de 10 secondes avant, alors que j'ai eu mon animation d'effectué il y a belle lurette.

    Je vais réellement finir par croire qu'au delà de 17h, il est juste hors de question de ce lancer dans une instance et qu'il faut donc attendre plus de 22h pour espérer avoir quelque chose de stable permettant de finir l'instance.
    Edited by Templatre on 7 avril 2015 4:54
  • RoyJade
    RoyJade
    ✭✭✭✭✭
    Et rebelotte aujourd'hui aussi, la daily vétéran est injouable depuis quelques heures, comme Black Templarb16 l'a signalé.
    Le seul point amusant, c'est qu'il est possible de spammer les météores et de les voir toute tomber une par une. Et à en croire mon expérience sur le netch de la caverne d'ombrenoire il y a deux jours, elles font toute effet (je me les suis toute reprise).

    Résultat, on joue sans ultime pour éviter de trop monter le lag. Avec le temps que les ennemis prennent les dégâts, les combats sont long et o met facilement une heure sur une daily v6 avec deux dps v14, ce qui est totalement anormal. Au moins, une seule accumulation de dégâts résultant à une mort immédiate cette fois.
  • Anjali
    Anjali
    ✭✭✭✭
    C'est donc vraiment le soir que ça arrive....

    Parce que ce matin Haltevoie pour nous c'était nickel....
    A part le boss final qui reste alors qu'il a fait apparaitre ces bestioles mais c'est du détail....aucun lag, aucun freeze , aucun truc bizarre.....
    GM Guilde Vindicte / Vindicte-teso.forumactif.org
    Alliance de Daguefilante / Serveur EU
  • RoyJade
    RoyJade
    ✭✭✭✭✭
    Je l'avait faite en début d'après aussi (vers 14h), et aucun problème à ce moment là. Je pense vraiment que c'est l'heure de retour de boulot/d'école de beaucoup de joueur désormais v1 qui entraine ces problèmes.
  • azazhel
    azazhel
    ... j'ai lu sur un post un mec qui se plaignait que ses ulti disparaissent purement et simplement lors de l'utilisation.... visiblement ce bug n'est pas résolu avec le patch du jour car cela fait 2 fois ce soir que j'ai l'animation de la transformation du Loup Garou et.... bah rien après ! c'est un bug connu ou encore un nouveau patchbugS ?
  • RoyJade
    RoyJade
    ✭✭✭✭✭
    Le loup (enragé, je suppose ? ) c'est connu.
    Les autres ultimes, c'est plus rare (l'un des miens tout à l'heure a disparu, un astronach).
  • Leeloo.S
    Leeloo.S
    ✭✭✭
    Ynehairte a écrit: »
    D'après un membre du groupe, ils avaient déjà voulu faire ce donjon une autre fois et le lag était identique. N'y aurait-il pas un problème dans ce donjon ?

    Je n'ai vraiment pas l'impression que ces latences soient liées aux instances mais plutôt à la fréquentation de cette instance ou du jeu en général. Essaye de faire ce même donjon en dehors des heures de pointe si tu le peux et lorsqu'il n'est pas en daily : tu devrais avoir ta réponse.

    Anciennement Hori_Loo
    ╔══════════════════════════╗
    La section ESO HORI devient Rédemption
    Alliance ATRIA (Coeurébène)
    ╚══════════════════════════╝
  • Boubs
    Boubs
    Ce serait donc bien un problème matériel :(
  • RoyJade
    RoyJade
    ✭✭✭✭✭
    Clairement. SI ça avait été un lag (un vrai de vrai), seul les joueurs seraient au ralenti, et ils se feraient massacrer à chaque pack de mobs vu que ces derniers bougeraient sans problème. Or là, non seulement le ping est correct, mais en plus les mobs aussi vivent au ralenti. C'est le donjon en lui même qui rame, pas les joueurs qui lag.
  • Templatre
    Templatre
    ✭✭✭
    azazhel a écrit: »
    ... j'ai lu sur un post un mec qui se plaignait que ses ulti disparaissent purement et simplement lors de l'utilisation.... visiblement ce bug n'est pas résolu avec le patch du jour car cela fait 2 fois ce soir que j'ai l'animation de la transformation du Loup Garou et.... bah rien après ! c'est un bug connu ou encore un nouveau patchbugS ?

    Il m'arrive de perdre mes Nova en instance de temps en temps, les points d'ultimes sont décomptés mais le sort n'apparait pas. Ou alors comme avec les problèmes de latence actuels, il arrive que je lance ma Nova, et 20 secondes plus tard elle tombe sur un pack qui est mort.

    Je suis retourné hier soir dans les Egouts pour aider un ami à faire la journalière, il était en gros 22h et on avait malgré tout encore un peu de latence. Le pic à totalement disparu vers 23h30 en gros quand on m'a demandé un coup de main en soin pour la faire une nouvelle fois.
    Donc c'est en gros entre 17h et 23h qu'il faut éviter de faire la journalière Vétéran ... Pas super pratique quoi.
  • MementoMori666
    MementoMori666
    ✭✭✭
    Serment du jour (mercredi) à savoir la champi, nous l'avons fait entre 22h et 23h et pour certains d'entre nous dont moi c'était la FIESTA CRASH du jeu. En parallèle pour tout le groupe la même chose : attaques qui ne partent pas, dégâts qui ne sont pas cumulés directement, lags, sorts qui ne se font pas (très chiant pour le heal).

    Après ça n'a pas été trop handicapant non plus, on a vu bien pire ! Cependant c'est chiant quand l'équipe wipe sur un boss car la moitié du groupe crash.

    Templatre a écrit: »
    Donc c'est en gros entre 17h et 23h qu'il faut éviter de faire la journalière Vétéran ... Pas super pratique quoi.

    Pas pratique du tout j'ai envie de dire ! Si on prend en compte que pour beaucoup la journée se termine entre 16h et 19h et que le lendemain faut se lever ça ne laisse pas une très grande marge pour jouer outre les weekends, sauf que ces jours là ça lag bien souvent aussi.


    EDIT POUR AJOUT :

    Journa Crypte des coeurs : un vrai cauchemar et ce même en pleine journée. On l'a fait plusieurs fois pour loot le casque (en vain sauf pour l'un d'entre nous) de plus ou moins 15h00 à 18h00 et c'était la foire. Le plus gros problème est vraiment les attaques qui ne partent pas ou le heal.
    Edited by MementoMori666 on 9 avril 2015 7:13
  • azazhel
    azazhel
    Hier soir donc le 09/04/2015 j'ai tenté un donjon dans la recherche de groupe (donc pas que des Francais ) c'était juste injouable du début à la f.... ah non j'ai quitté avant la fin tellement que c'était le bordel.

    Petit resumé.

    j'ai joué toute la soirée en PVE (quête et tout le tralala...) aucun lag, aucun freeze ...enfin si un tout petit peu vers 22h30 à Bankorai par exemple mais rien d'handicapant disons que c'est la routine...

    23h heures (dooong) la recherche de groupe me trouve un donjon donc je m'y rend et là c'est le drame...

    c'était la crypte des coeurs et du moment où j'ai mis le pied dans l'instance Lag à gogo mais monstrueux... TOUTES je dis bien toutes les compétences et pour tout le monde sans exception partaient avec au minimum 5 secondes de décalage... étant Lame Noire spe assassinat .... vous imaginez ce que cela donne quand un personnage se téléporte de droite a gauche avec un lag de 5 secondes WO__ot j'ai faillis avoir un lavage de cerveau d'épileptique genre vous auriez pu m'implanter un programme d'assassinat de la Reine Ayren que je ne l'aurais pas remarqué !! ...

    Je suis sortis du donjon et hop c'est revenu à la normal c'est à dire quelques lags et ralentissement chute de FPS et tout le tralala habituel mais rien de tres handicapant juste ...un peu gênant.
    Edited by azazhel on 10 avril 2015 6:08
  • Boubs
    Boubs
    Hier soir, à 19h00 dailys vet, passée sans encombre, presque rien.
    Le soir Cyrodill sur Azura, de bons gros lags mais bon en face c'était bus rouge. >:)
  • Leeloo.S
    Leeloo.S
    ✭✭✭
    Hier soir, 21h30, nous sommes partis pour faire le daily qui s'est déroulé sans encombre. Devons-nous espérer une amélioration de ce côté-là ? (On se met vite à espérer :P)
    Anciennement Hori_Loo
    ╔══════════════════════════╗
    La section ESO HORI devient Rédemption
    Alliance ATRIA (Coeurébène)
    ╚══════════════════════════╝
  • MementoMori666
    MementoMori666
    ✭✭✭
    Je ne suis pas un très gros fan de PVP à la base bien que des fois j'aime bien m'y rendre, cependant quand je vois comme ça lag et tout ça ne me donne pas envie d'y aller.

    Pour la faire courte :

    - Lamépine ce soir : un de nos forts est attaqué (jaune) par coeurébène, combat de 15 - 25 minutes à l'intérieur du fort pour le défendre. Pendant les 15 - 25 minutes les comètes de glaces ont proc dans tout les sens, un véritable bordel, les attaques au bâton de destru ne partaient pas,... Vraiment ça m'a tué le plaisir et je suis parti directement après que la défense soit terminée. Pour situer un peu le combat, durant tout ce temps mes FPS étaient à 6 et mon PIN balançait dans tout les sens (1056 indiqué par l'un de mes addons).
Connectez-vous ou Inscrivez-vous pour répondre.