Maintenance for the week of December 6:
• ESO Website for maintenance – December 8, 7:00AM EST (12:00 UTC) - 3:00PM EST (20:00 UTC)

Heavy Attacks acting up

  • phairdon
    phairdon
    ✭✭✭✭✭
    Yep. Noticed as well when using lighting staff heavy attack.

    Its like heavy attack is never ending. Try to cancel the heavy attack and use another skill. Most definitely a problem.

    PC/NA.
    No ticket logged.
    The heavy attack problem became very obvious in public dungeons. Same thing happening with restoration staff too. Skills are ultra laggy in general.
    Edited by phairdon on November 16, 2021 9:50PM
    Your immersion is breaking my entitlement.
    Buff Sorc's

    Darkshroud the Cremator
    Rubeus Black
    Deathbyfur
    Evil Wizard Lizard (eu)
    Psijic fungal sausage
    The Fat Panther
    Fluffy Knight Blades
    Flesheater the Vile
    Revenant Furmancer Edmond
    Caspain Rafferty Fernsby
    Purple black death master











    CP1700+
  • WySoSirius
    WySoSirius
    ✭✭✭
    I am not even getting a HA. I am just stupidly soft targeted looking at a mob and ava doing nothing, as if HA no longer exists
  • NerfSeige
    NerfSeige
    ✭✭✭
    They gotta fix this, lots of mechanically challenged people using HA builds and would severely impact their ability to do content.
    Avid reader of wes’-pts-diary

    NerfAS and Shill ruins everything

    Skinny-meta-fake, graded D, and can’t explain the law of diminishing marginal returns.
  • SkaraMinoc
    SkaraMinoc
    ✭✭✭✭✭
    Skara Minoc, Magicka Sorcerer | PC NA

    MMORPG History
    • Ultima Online (Baja) 1997 - 1999
    • Everquest (Erollisi Marr) 1999 - 2001
    • Dark Age of Camelot (Guinevere) 2001 - 2004
    • World of Warcraft (Blackrock) 2004 - 2012
    • Guild Wars 2, 2012 - 2014
  • ZOS_Kevin
    ZOS_Kevin
    admin
    @SkaraMinoc where are you playing? So I can make note of that.
    Forum Manager for ZeniMax Online Studio and Elder Scrolls Online
    Staff Post
  • Chilly-McFreeze
    Chilly-McFreeze
    ✭✭✭✭✭
    ✭✭✭✭
    ZOS_Kevin wrote: »
    SkaraMinoc where are you playing? So I can make note of that.

    His sig says PC NA. Can confirm this bug on PC EU as well since U32 dropped.
  • ZOS_Kevin
    ZOS_Kevin
    admin
    Yep, I saw the sig. Just wanted to make sure they weren't also playing on console since Deadlands released today for console players.
    Forum Manager for ZeniMax Online Studio and Elder Scrolls Online
    Staff Post
  • ZOS_Kevin
    ZOS_Kevin
    admin
    Quick follow up, here. Our dev team is aware of this issue and looking into possible solutions. Two things would be helpful here.

    1. What platform are you playing on?
    2. If you have previously submitted a ticket for this, please let us know what that ticket number is. That way, we can send those over for any additional information the team may need. Thank you.
    Forum Manager for ZeniMax Online Studio and Elder Scrolls Online
    Staff Post
  • Soulshine
    Soulshine
    ✭✭✭✭✭
    ZOS_Kevin wrote: »
    Quick follow up, here. Our dev team is aware of this issue and looking into possible solutions. Two things would be helpful here.

    1. What platform are you playing on?
    2. If you have previously submitted a ticket for this, please let us know what that ticket number is. That way, we can send those over for any additional information the team may need. Thank you.

    Play main healer on PC NA and EU. Having same issues; this makes trying to run things like Rojo in trials almost impossible if it happens. Combine it with sometimes the skill categorically refusing to target in the first place and you're cooked. Never had this issue before the update but have commented on in with guildmates, many reporting similar experience.
  • propertyOfUndefined
    propertyOfUndefined
    ✭✭✭✭
    (1) I am on PC
    (2) No tickets logged.
  • vsrs_au
    vsrs_au
    ✭✭✭
    PC/EU. I have a similar problem with energy overload (ultimate / storm calling skill line): when I try to use this continually, it fires for < 1 second, then stops, but it used to fire until the ultimate was used up.
    Edited by vsrs_au on November 20, 2021 10:12PM
  • ghost_bg_ESO
    ghost_bg_ESO
    ✭✭✭
    PC (steam/ non-steam) , Stadia, EU/NA
    controller
  • DODHitman
    DODHitman
    ✭✭✭
    Can confirm as well, Pc NA here on a sorc. Both resto and lightning acting up but more so the resto for me. No ticket
    Eager' Skeaver
    AD-NA/PC | HighElf Sorc. V16 - Magicka Sorc 4Life!
    Guilds: Fantasia - ETU
    R.I.P. Dominion Mafia

    Two rules to live by:
    Stay on Crown - Stay out of the Red
  • SimiOC2
    SimiOC2
    PC NA, Gamepad. Ticket submitted but don't remember the number, sorry. Problem since day 1 of Update 32:
    Nightblade (magicka, Julianos, ring of the hunt) with Lightning and Restro Staff: especially when confronting a major Deadlands World Boss, neiither light nor heavy attack will function, (poor little toon looks silly just running slightly crouched and unable to use equipped weapon and of course does no damage). Problem slowly fades when running only overland mobs and monsters, but reappears when confronting World Bosses anywhere in Tamriel.
    Edited by SimiOC2 on November 18, 2021 6:22PM
  • Monroe585
    Monroe585
    ✭✭
    Yes. PC NA.
  • Katlefiya
    Katlefiya
    ✭✭✭✭
    PC EU. No tickets logged.
  • markulrich1966
    markulrich1966
    ✭✭✭✭✭
    HA is acting strange even on stadia... way more noticeable with lightning staff - keeping button pressed usually starts next HA, now not every time; continues even after buton is released.
    PC and stadia with controller.


    may be have to tag someone @ZOS_Kevin

    have the same issue on xbox, NA and EU.
    Next heavy attack after the first one often not firing if I keep the button pressed, I now must release it first and even wait a second.
    Bummer, destroys heavy attack based playstyle, that was not even strong before, but a "last resort" for people with finger problems.
  • vsrs_au
    vsrs_au
    ✭✭✭
    HA is acting strange even on stadia... way more noticeable with lightning staff - keeping button pressed usually starts next HA, now not every time; continues even after buton is released.
    PC and stadia with controller.


    may be have to tag someone @ZOS_Kevin

    have the same issue on xbox, NA and EU.
    Next heavy attack after the first one often not firing if I keep the button pressed, I now must release it first and even wait a second.
    Bummer, destroys heavy attack based playstyle, that was not even strong before, but a "last resort" for people with finger problems.
    My experience exactly, except for me it's worse, since I play from Australia with a low fps and ping between 300 and 400. This makes any combat style involving multiple button presses problematic, to say the least!
  • Tabatha
    Tabatha
    ✭✭✭
    Xbox NA series X - I went to each zone, alphabetically, It happened in each zone. Heavy attack is not triggering correctly, sometimes it keeps on long after something is dead, sometimes won’t go off. I also noticed that if the monster starts a running charge, it will not let you heavy attack it.
  • phileunderx2
    phileunderx2
    ✭✭✭✭✭
    Pc na. No ticket
  • spartaxoxo
    spartaxoxo
    ✭✭✭✭✭
    ✭✭✭✭✭
    Ps4 na no ticket
  • Chrysa1is
    Chrysa1is
    ✭✭✭✭✭
    Perhaps there is something wrong with your internet connection? Try resetting your router!
  • Katlefiya
    Katlefiya
    ✭✭✭✭
    Chrysa1is wrote: »
    Perhaps there is something wrong with your internet connection? Try resetting your router!

    No! It is definitly not a problem with the internet connection. Many people have been reporting the same issues since the Deadlands patch arrived. The problem is real, but you will only notice it using an Heavy-Attack build using resto or shock staves.
  • FWSWBN
    FWSWBN
    ✭✭✭
    PC EU, no ticket

    I personally found this error on 04.11.21 to and open a thread in german boards.
    bug-insbesondere-bei-den-staeben-oder-habe-ich-da-irgendwas-verpasst

    its a realy ugly error and its the second time this error shows up (long time ago in another big update there was the same error).

    Signatur? brauche ich nicht ^^
  • vsrs_au
    vsrs_au
    ✭✭✭
    Katlefiya wrote: »
    Chrysa1is wrote: »
    Perhaps there is something wrong with your internet connection? Try resetting your router!

    No! It is definitly not a problem with the internet connection. Many people have been reporting the same issues since the Deadlands patch arrived. The problem is real, but you will only notice it using an Heavy-Attack build using resto or shock staves.
    I think @Chrysa1is was joking, pointing out the stereotypical tech support answer to any problem: "reset/restart/reboot it". :)
  • Larcomar
    Larcomar
    ✭✭✭✭✭
    PC Eu. Yeah its definitely acting a bit funny. not all the time. It's just sluggish and carries on sometimes.
  • Galaen_Frost
    Galaen_Frost
    ✭✭✭
    Just out of curiosity, how many people experiencing this are using the gamepad interface?
    Wandering the lands of Tamriel, waiting for the hammer to drop.
  • lrs8855b14_ESO
    lrs8855b14_ESO
    ✭✭✭
    This happens for me too; sometimes I notice my char completes a heavy when I intended a medium, even when my finger isn't on the mouse anymore. Sometimes means my char spins around a locked target, and doesn't fire the subsequent skill use, either.
    StamDK StamBlade MagCro MagPlar MagSorc TankDen

  • Sambucca1973
    Sambucca1973
    ✭✭✭
    Sometimes means my char spins around a locked target, and doesn't fire the subsequent skill use, either.

    I have noticed this. Seeing a noticeable delay in weapon or skills firing. Also with unlocked targets. Seems to be related to the target moving out of a narrow area of player focus. Noticeable with both world bosses in The Deadlands and with regular enemies (lions, senche tigers, salamanders, etc.) in both base zones and DLC zones.
  • jaws343
    jaws343
    ✭✭✭✭✭
    ✭✭✭✭
    Playing on Xbox Series X.

    Also having lightning heavy attacks lock in and unable to stop them. Can't even block to end it, which is a problem.

    But also, I am finding that if I try to immediately cast a heavy attack right after one just finished, it doesn't seem to work. I have to fire another skill before it lets me heavy attack again.
Sign In or Register to comment.