Maintenance for the week of May 10:
•  [COMPLETE] ESO Store and Account System for maintenance – May 12, 4:00AM EDT (8:00 UTC) - 4:00PM EDT (20:00 UTC)
The Blackwood Chapter and Update 30 are now available for testing on the PTS! Read the full patch notes here:

ESOTU Console Launch - Known Issues

  • PumaOmega
    Soul Shriven
    I've noticed that many items do not stack when placed in inventory/bank/guild bank. Most seem to be crafting materials that don't stack.
  • ZOS_GinaBruno
    Community Manager
    We updated the first post of this thread with some status updates, and will continue to do so throughout the weekend. Thanks, all. :)
    Gina Bruno
    ESO Community Manager
    Dev Tracker | Service Alerts | ESO Twitter | My Twitter
    Staff Post
  • woodz_supreme
    you need to add about morphed skills not leveling up, big issue
  • Greenlund519
    Soul Shriven
    I got eso plus last night, my understanding was that you would get 1500 crown points pretty mich the readon i bought it right now. But i only got 500 do they come at different times in the month or is it supposed to be 1500 and they didnt give me the other 1000 crowns?
  • ArkaneKnight13
    Soul Shriven
    Having a issue with none of the NPCS showing for any quests. On Xbox One. Have tried resetting the game and doing a hard concord reset. Still have the same issue.
  • coven13
    Soul Shriven
    I just bought items from the guild store the black hand and the money is gone, but no goods.
  • cam1334
    Soul Shriven
    Bought eso plus two days ago, I have the bonuses, but still no crowns.
  • C0dyburr
    What about getting kicked from the game with message "Unable to connect to game server. Please make sure you have a valid internet connection."
    I've made sure everything on my end was fine. Still having this problem
  • AbioticViper
    Explorer’s Pack or Imperial Edition items not being delivered.

    Any idea when this is going to be fixed ?

    Its gone past a joke at this stage lads.
    PSN ID: AbioticViper
  • Dagoth_Rac
    coven13 wrote: »
    I just bought items from the guild store the black hand and the money is gone, but no goods.

    Guild store items come via in-game mail. You may have to use a wayshrine to teleport to a different zone or logout and back in to force the mail client to update, though.

  • Jigsaw540
    Soul Shriven
    Some load times are awful, some aren't. The worst occurs with the Harborage quest or way shrine respawns. (Ps4)
  • Belthor_Moonblood
    I'm also still having problems with the unable to connect to server message; it frustrated me so much last night that I am now afraid of loading screens.
  • Naxaris

    There are 2 problems i've ran into so far on ps4.

    Firstly, I am not able to see my group members on the compass.

    Second is the dragonknights Dragon Leap skill. It sometimes will get your character stuck in the animation with his wings hanging out. This stops you from attacking or casting any spells while its happening. It leaves you stuck for around 20 seconds and then your character goes back to normal.

    Please look into these

  • Echo3Kilo
    Soul Shriven
    Noticed it wasn't on the first post. I'm still having problems with the mail system. I haven't been able to send mail to anyone in my friends list using either their gamertags or character names. However, I hear from some folks that they are able to send mail some of the time and others have the same problem as me.
  • Grimtooth
    Issues I'm having is, can't seem to group with friend and can't talk to them- can hear and talk to people in area though- just not my friends, Master Crafters are invisible and can't interact- all my characters are low level that's why I'm looking for them, other players are just solid black shadows, other npcs are invisible and attack, between the bank and crafting tables items in inventory are there and go to craft and the items don't show up- I'm not talking about the items equipped. Have tried all the fixes and nothing works. The lag is brutal, the wait times are rough.
  • bgarr7995
    Also having issues with morphed skills not leveling. @ZOS_GinaBruno
  • Mr_Tickle94
    Soul Shriven
    I'm playing ESO on xbox one, sometimes I can play the game for hours other times its less than 5 minutes before being kicked from the server and xbox live. It would be nice to get a reason of the possibility of why this is happening to me.(y)

  • chrisportacio15
    Soul Shriven
    Please add minimap for console ui instead of a compass
  • SentinelStrife
    Soul Shriven
    I'm playing ESO on xbox one, sometimes I can play the game for hours other times its less than 5 minutes before being kicked from the server and xbox live. It would be nice to get a reason of the possibility of why this is happening to me.(y)

    I'm his friend and it's annoying
  • Sea
    I am on the Xbox One (NA server if you need to know) and encountered the UI glitch where a user cannot rotate or zoom in on their character in the character creation screen. However, I ran into the bug without having tried to delete a character and then cancelled before. The glitch simply popped up seemingly out of nowhere, although I did successfully delete a character not long before it occurred. Tried re logging and restarting the game and console, and the issue persisted.
  • LightiMind
    Soul Shriven
    ZOS, I am at the current moment not only having issues with friends list...but having issues with being able to receive mail.
    • GamerTag: Day One Alpha

    I linked my account to my Mac account, and whenever someone tries to send me mail it says that Day One Alpha doesn't exist.
  • BryceRameBergeman
    Soul Shriven
    All of my explores pack had not been delivered, I know you guys are working on it, just want to make sure I'm still going to get my stuff eventually
  • dragonxbreath
    Soul Shriven
    Lol this game is *** right now. Bad as when bf4 first game out!!
  • mistermacintosh
    Thanks for keeping us updated.
    Legalize Nirnroot!

    Mac User, NA Server (CP810+, PVE focused):
    Magicka Templar Ra the Everlasting (Level 50 - Main Character)
    Stamina Sorcerer Khazaka-ri (Level 50 - Crafter)
    Dragonknight Tank Skalda Flamewreath (Level 50)
    Pet Sorcerer Hellias Ocume (Level 50)
    Magicka Necromancer Socelon (Level 4)

    Templar Healer Mends-Through-Panic (Level 50)
    Stamina Nightblade Adanna-daro (Level 50)
    Stamina Warden Marely Sprigs (Level 50)
    Stamina Dragonknight Ursula Trollcalmer (Level 50)
    Stamina Necromancer Daengeval (Level 4)

    Stamina Templar Cornellus Graves (Level 50)
    Warden Healer Pays-For-Luxury (Level 50)
    Magicka Sorcerer Sophia Flash (Level 50)
    Magicka Dragonknight Cinvalo Aloavel (Level 50)
    Magicka Nightblade Esmerelda the Cruel (Level 50)
  • PartisanWorm
    Soul Shriven
    Omg been in Dresan Keep load screen for 1 hour lol
  • Ace_of_Destiny
    I found a Majot Bug!

    This is an MMORPG, and yet the Text Chat just doesn't seem to be working for me!
    I am on PS4.

    ~MegaServer~>PS4 (NA) ~PSN~>Ace-of-Destiny
    I don't care what platform it is MMORPG without Text Chat is NOT an MMORPG!
  • NetWire
    I cant send a message ingame to someone who has a space (example: Player xyz ). Is the Gamertag lime this ( playerxyz ) it works. Its on Xbox one.
    ...und wieder Senf dazu gegeben.


  • Eternaldarknss
    Soul Shriven
    None of the chat channels work regardless of how many times i enter or exit chat . While i am in my guild chat i can see the chat bubbles and mic icon next to those who are speakings name. However i can not hear them nor can they hear me. I have checked all in game and console settings and nothing has helped. I contacted CS through a ticket and was given the basic here try this, this and this hope it helps. It doesnt and im pretty ticked at the lack of help. Also this issue has been since day one my chat has NEVER worked.
  • SURxR3AL
    Group finder does not work.....been in que every day since launch and have not got one group going
    NA Server (Xbox One)
    Magika Sorc - Zane Cloudreaver(EP)
    Magika Temp - Revan V'ile(EP)
    Stam DK - Kraven V'ile(AD)
    Stam NB- Relic V'alor(DC)
    Stam Sorc- Veric Septim(AD)
  • IrishPearse
    Can i please have the DLC i paid good money for. all my friends have it and im falling behind because i cant make my desired character. how about u give us crowns for it so we can buy it off crown store because im sure if i buy it now i will not get a refund in 6 months when u fix the bug
Sign In or Register to comment.