Maintenance for the week of April 12:
• PC/Mac: No maintenance – April 12

ESOTU Console Launch - Known Issues

  • d395
    d395
    Soul Shriven
    Yes my charchter glitched on the frozen man stage b uhh the doir was stuck behind pillars fir like 5 minutes also 2 times elsewhere
  • Killer_Elite_16
    Killer_Elite_16
    Soul Shriven
    On Xbox i will follow my friends, but some Caverns or places underground will seperate us. So we can't see and interact with earth other once we enter the room after the loading screen. It's frustrating because we help eáchother because some "leaders" or enemies are extremely hard to kill.
  • ZapdosUK
    ZapdosUK
    Soul Shriven
    THUS far all the invisible NPC characters are all linked to the fit to rule quest
  • deadangels
    deadangels
    Soul Shriven
    its been 48 hrs since i bought crowns in the store and i have re-logged and rebooted my ps4 system a few times and still no joy can you tell me what the situation is? I have sent e mails to both yourselves and sony and im still no closer in know whats going on or getting this issue fixed.
  • mrfather2380
    I am having trouble getting Rurelion to spawn on the quest "tears of the two moons". It's there any quick fix for that???

    I am also having this issue. but I also see all black characters, Unaccessable containers with the' A' button highlighted over them, and certain npcs being invisible other than their name. Speaking. of names why are only gamertags being shown.



  • ReaperOfLight
    ReaperOfLight
    Soul Shriven
    I am having trouble getting Rurelion to spawn on the quest "tears of the two moons". It's there any quick fix for that???

    I am also having this issue. but I also see all black characters, Unaccessable containers with the' A' button highlighted over them, and certain npcs being invisible other than their name. Speaking. of names why are only gamertags being shown.



    Those is due to server issues, in other words, to many people creating lag and etc.. I know how you feel since I delta with it last night.
  • thebrutalarts
    The Beta log in problem is also on Xbox one .

    Please know this !!!
  • eventide03b14a_ESO
    eventide03b14a_ESO
    ✭✭✭✭✭
    ✭✭
    10996793_10153213510186840_5550645565195719135_n.jpg?oh=3acbbf68bfe99da681ade0e25b9ecbbc&oe=55F1C730
    :trollin:
  • WileyCoyote0984
    WileyCoyote0984
    Soul Shriven
    Hey I'm getting an error as soon as I'm logged in Error message:

    User:/savedvariables/ZO_ingame.lua:158: unexpected symbol near '}'

    Everytime i log in with my character I receive this on screen UI screen message
  • Agu-90
    Agu-90
    Dear ESO staff, i wish to discuss about a console defect. Imo it's very bad to spend 93€ for the most incredible game (which btw i would spend again) and afterwards find out that the 3rd person view is not so good. We have the target-pointer in the center of the screen (as it would be) and the character on the left-side of the screen..........as it would be a secondary thing.........and this seems very unnatural.
    I understand that ESO creators made 3rd person view this way just to make easier and cleaner the way to fight with the target-pointer, but it makes all worse imo. And a lot of people discussed about this defect before.
    Infact ESO PC players told me that this argument was recently discussed and then you made an additional Video Option called "Horizontal Camera Drift", just to center the character in the middle of the screen.

    So i'm asking you if and when will you add this option for consoles too?



    In the meanwhile i wish to make you my most sincere congratulations. You're great and made the best game ever imho.

    Regards.
  • dukedy
    dukedy
    Got charged for the game twice and Bethesda and ESOTU support still haven't acknowledged it.
    imperial edition, explorers pack, 750 crowns and ESO Plus all bought but none received.
    Ridiculous service and the support system in place is terrible as it just says to reboot system again and again.
    sort it out Bethesda or start refunding...
  • AbysswalkerLuca
    AbysswalkerLuca
    Soul Shriven
    I'll be honest, I'm not even as annoyed with the server issues as I am with the fact that all my character's I created don't even show the names I gave them. They show my freaking psn I'd. That's game breaking for me and completely ruins the game's feel for me. Plz get a patch in to change this or at least give us an option toggle at the very least unless u want many players to stop playing already, which would be really sad. >.>
  • AbioticViper
    I brought the Imperial Edition and still haven't revived any of my DLC/Bonus's promises.

    Its one to pay for the game and it has bugs, its a whole other matter to pay for a product and not receive it though.

    For god sake can you fix this already I've no idea how complex it is but this should of never happened in the first place!!
    PSN ID: AbioticViper
    Irish
  • virus40oz
    virus40oz
    Soul Shriven
    So I logged out in Davon's Watch Outlaws Refuge earlier today, now i can't log into the game at all on that character. I've been trying to log in for about an hour it just keeps me stuck in the loading screen for Davon's watch for about 15 minutes then it boots me back to the character select screen. I'm on ps4 btw.
  • DemiGamerx
    DemiGamerx
    Soul Shriven
    When are you ppl going to put up more servers? Been out a week HELLO NEED MORE is that clear enough? Come on use some if the millions you just made on this thing and get some support and consumer service hu? To much to ask? Absolutely redickuless never have I seen such poor regard for the ppl who PUT that money in your pocket just horrible. ......
  • virus40oz
    virus40oz
    Soul Shriven
    so i finally got logged in after that loading error and now it's taking like 15 minutes for every loading screen
  • mramerica056
    mramerica056
    Soul Shriven
    Now stuck at loading screen forever. It gets passed the point of the queue. It begins to load. And it loads. It keeps loading. Pretty soon it's been an hour and you've realized the dragon ring is still spinning and your world begins to spin with it. You're depressed because all you see is a painting with a big mountain and a thunderstorm. The ruins are rather ominous too. Its now three hours and you still can't pick a character to load game with. You've entered the time between the dreadful queue and the joyful character selection. You've entered the limbo of the spinning dragon wheel. The game beckons you to wait until you pick your character, but, alas, it will not load. And so it is. This is not a situation that will be. Simply one that might be.

    Zenimax, please fix this by next patch. I can't load.............load..........load.........load............ load...............

    I play on the Xbox One if that means anything.
    Edited by mramerica056 on June 13, 2015 4:11AM
  • macadamia9
    Hey I'm getting an error as soon as I'm logged in Error message:

    User:/savedvariables/ZO_ingame.lua:158: unexpected symbol near '}'

    Everytime i log in with my character I receive this on screen UI screen message

    I am getting a similar error message... below is the quote from my question post in another thread...

    quote="macadamia9;177822"]When I try to enter "Devon's Watch Outlaws Refuge", I go into an infinite loading loop, which requires me to close out of the game completely to get it reset. When I reenter the game, this error message is displayed on my screen, and I'm standing outside of the hatch to go into "Devon's Watch Outlaws Refuge".

    I've gotten this error message a few times tonight, while trying to enter. Anyone know what it means?

    The%20Elder%20Scrolls%20Online_%20Tamriel%20Unlimited_20150612213142-X2.jpg[/quote]
  • bholland
    bholland
    Soul Shriven
    REALLY good job on keeping us informed. I mean that. Really really excellent job and very smart of you. I am looking forward to playing a better and more stable game.
  • frahmie
    frahmie
    Soul Shriven
    I am getting this error every time i log in on PS4:

    user:/SavedVariables/ZO_Ingame.lua:159: unexpected error near '}'
  • raisor502
    raisor502
    Soul Shriven
    Hey love the game. Please exspand the megaserver in north america. That is all thank you.
  • Belthor_Moonblood
    Belthor_Moonblood
    ✭✭✭
    Almost every time I hit a loading screen it loads for a little bit but then kicks me out saying it can't connect to the game server and to make sure I have a valid internet connection. I have decent connection and no other game is having trouble with connection. I am not sure what to do to fix it.
  • HausHelva
    HausHelva
    Soul Shriven
    Hello, I believe this is partially my fault. Heres what happened:

    I attempted to exit via a loading door while being chased by a higher leveled enemy. Instead, I got teleported through the wall with the enemy and I killed him outside the map. I tried getting back into the map through walls and it didnt work. So I tried opening the door from the outside and it started to transport me, then it just said "failed to transfer". I was too stubborn to pay the gold to teleport out so I tried jumping off the edge into the void in hopes of spawning back in the map. Nope. I just kept falling and the colors were burning my eyes(not literally). So, I tried to warp but i got the error 318 message and the game crashed. After it took several minutes to log back in, I teleported back into the map as quickly as I could. After I got back into the map, I tried leaving via the door again and thats when the maintenance began.

    Just wanted to inform you of this bug. I apologize for any inconveniences this may have caused, and I hope this helps fix the issue :(
  • Murra
    Murra
    ✭✭
    Just going to add a little more here. I've actually been lucky enough to not have login issues (other than the improper queue number and wait time), but I'm running into a few visual issues ingame; reporting them ingame is really tedious...
    Just as a note: I have a Digital Copy of ESO:TU, not the Imperial Edition, just the normal one.

    -Players show up as the black avatar shadow just kind of randomly for me, not just in Cyrodill or at Anchors. It happens more often during heavy traffic, but is happens everywhere.
    -Today was the first day I have encountered invisible NPCs. It was in the Mathiisen Forge. The whole day was going great but suddenly I was unable to defend myself against my invisible assailants. (Closing the whole program and reloading worked) I also don't really like how this quest was changed from the PC version. It feels too choppy and doesn't make a lot of sense.
    -Some barrels and bags are not actually loading in the world. This is just a small thing and I think only affects thieves like me. logout and login tends to fix this. I only play on the Aldmeri Dominion side at the moment so I have no idea if other people in the other factions have noticed this issue at all.
    -Another visual thing that is bugging me is that some of the greens barrels don't have an "empty" visual. So when I loot a barrel or find one just spawned empty, it remains looking "full" of loot. Super small issue, but it bothers me. Just throwing it out there to hopefully get fixed in the future when the bigger things are solved.

    Other than those issues, I am having a lot of fun. Awesome job you guys! I am so glad it's summer time now so I can play this as much as I want! Which is a lot.
  • killerclowns16
    I've been having problems logging in such as long loading screens when i actually got into the game, queue times (did read about that) also lagging, when i went to go shoot a ball of flame from a inferno staff the ball would lag a couple seconds until shooting, when i was shooting Baleth or whatever his name is it would lag and and when i tried to cast a spell that would lag as well. I think that once this problem is indeed fixed i think we should at least get crowns for both ps4 and Xbox one. All in all I would play this game forever and never get bored of it, just like skyrim and Oblivion. I would love to come back to this game and play a lot, its great that they subscription is dropped because if it wasn't i wouldn't play as much. Hopefully the problems for the consoles.
  • luzpteb17_ESO
    Just really wanted to point out that, only just now noticed, if you fail to teleport to the wayshrine of your choice and instead your game crashes because of your server, the following things will happen to you:

    - You will lose your cash anyways;
    - The amount to re-try a payed teleport will go up as if the teleport was sucessful.

    I probably lost more than 1kG because I hadn't noticed up until now.
    Hope that there is a way to make it so the game detects your teleport failed; either that or the servers get optimized before that is needed.
  • Smoking-420
    Smoking-420
    Soul Shriven
    Reinstalling the game, been about 4 hours and only at 35% any one else having this issue?
  • dukedy
    dukedy
    The black avatars and barrel glitches also occur for me but ive actually put them to the back of my mind because of the bigger problems. When trying to pick a jute plant it might not let me but the prompt still shows up..
  • Defilted
    Defilted
    ✭✭✭✭✭
    The invisible NPC quest or enemies involved in the the quest has always been a direct issue with my group. As soon as I leave my group and relog the quest NPC's and enemies are visible again without issue.

    My other issue I keep running into is being loaded into the floor when loading into a solo quest. Sometimes the game corrects itself and other times it does not and I have to hard quit because it will not log out in these instances.

    Other than the just shear amount of people playing causing some lag I have really experienced a pretty good running game. Thanks for all the hard work so far. Look forward to lots of fun in the future.
    XBOX NA
    XBOX Series X

    #NightmareBear
  • Korah_Eaglecry
    Korah_Eaglecry
    ✭✭✭✭✭
    ✭✭✭✭
    Is anyone tracking a delay in abilities going off on PS4? I can sit there and pop abilities (mostly the R1/L1 Buttons) and they wont fire off. Extremely frustrating. I thought at first it was because I wasnt properly aiming at the target but that doesnt seem to be the issue after doing some testing.
    Penniless Sellsword Company
    Captain Paramount - Jorrhaq Vhent
    Korith Eaglecry * Enrerion Aedihle * Laerinel Rhaev * Caius Berilius * Seylina Ithvala * H'Vak the Grimjawl
    Tenarei Rhaev * Dazsh Ro Khar * Yynril Rothvani * Bathes-In-Coin * Anaelle Faerniil * Azjani Ma'Les
    Aban Shahid Bakr * Kheshna gra-Gharbuk * Gallisten Bondurant * Etain Maquier * Atsu Kalame * Faulpia Severinus
    What is better, to be born good, or to overcome your evil nature through great effort? - Paarthurnax
Sign In or Register to comment.