Der DLC „Scribes of Fate“ und Update 37 als Patch für das Grundspiel sind jetzt zum Ausprobieren auf dem öffentlichen Testserver verfügbar! Hier könnt ihr die aktuellen Patchnotizen finden: https://forums.elderscrollsonline.com/de/categories/öffentlicher-testserver

Einlogprobleme auf den europäischen Megaservern (PC/Mac, Xbox One und PS4)

  • The_Legendary_Arya
    Auch hier, wie gestern den ganzen Tag, direkt nach dem "Spielen"-Klicken immernoch crash, ob nun 32 oder 64 bit.
    Sind die Spieler mit diesem Fehler schon aufgegeben worden? ;)
  • Tannenhirsch
    Tannenhirsch
    ✭✭✭✭✭
    ✭✭✭
    Ick jeh´mal maloche´.
    Es gibt Signaturen ?
  • isibaer
    isibaer
    ✭✭✭✭
    Der Start war grottig und unterste Schublade. Da hat es auf dem pts ja deutlich besser geklappt. Einer hat da bestimmt rumgemurkst und viele ärgerliche Kunden hinterlassen ;)
  • JayJoe
    JayJoe
    ✭✭✭
    OwenDaring schrieb: »
    Stellt sich wieder die Frage, warum 's bei manchen geht und bei anderen nicht... Never play on patchday stimmt wohl immer noch :|

    @ValarMorghulis1896 :

    Das liegt wohl daran, das einige ihr Betriebssystem besser pflegen als andere. Wenn es beim laden irgendwo klemmt, dann könnte es mit großer Wahrscheinlichkeit an veralteten C++ & .NET-Libraries liegen.

    Ich hatte keine Probleme beim Start & bei meiner Herz-Dame läuft es, nach einer kleinen Starthilfe, auch wieder.

    Aber es war schon immer viel einfacher den Fehler bei anderen zu suchen, anstatt sich an die eigene Nase zu fassen.

    Ich suche meist den Fehler als erstes bei mir. Wenn dann alle Möglichkeiten ausgeschöpft sind, kann ich mich immer noch ärgern.
    • VCREDIST2015_X64
    • .NET 4.6.1
    sollten installiert sein & dann sollte es eigentlich laufen.

    @OwenDaring, du bisset!! ;)

    Danke für den Tipp! Nach Installation von .NET 4.6.1 konnte ich mich einloggen.
    Hatte den Launcher über Nacht ca. 7GB schaufeln lassen und heute Morgen startete es auch bei mir wegen Fehler 200, 201 und 301 nicht.

    Jetzt läufts :)
    "Bei der Suche nach Perfektion muss man darauf achten, dass die Suche selbst nicht zum allumfassenden Ziel wird."
    -Halund Graumantel-

    "Es ist das Schicksal jeder Wahrheit, vor ihrer Anerkennung ein Gegenstand des Lächelns zu sein."
    -Christian Geyer-

    "The bitterness of poor quality remains long after the sweetness of low price is forgotten." - Benjamin Franklin
  • Tyvarra
    Tyvarra
    ✭✭✭
    Mal ganz ehrlich Leute was habt ihr denn erwartet? Ihr seid doch alle nun schon lange genug dabei. Und es heißt wirklich nicht umsonst "never play on patch day", nicht nur bei ESO.

    Klar nervts mich auch. Hab mich auf das Update gefreut wie eine fünf-jährige auf Weihnachten (gerade da das RL in letzter Zeit so *** ist), aber mein Gott das passiert halt. Geduld ist auch nicht gerade meine Stärke, nur haben wir sowieso keine andere Wahl xD Und nun lasst mal den armen Kai, der kann auch nichts dafür.

    Please fix the game!
  • Göttermutter
    Göttermutter
    ✭✭
    VCREDIST2015_X64 !?
    Microsoft. Netframework 4.6.1
    Microsoft Visual c++ 2010 Red. or higher (64)
    [i have the the visual 2013 Red. and it works]
    Than some need a little description, how to use all.
    Deutsch: Man möge doch beachten, dass der 64 bit client zwar mit dem patch installiert wurde, doch man diesen manuell öffnen muß.
    Also das Spiel nicht, wie sont üblich per Launcher starten, sondern auf "Computer" gehen und dort auf die Festplatte, wo dein spiel eso installiert ist und ... "the elder scrollsl oneline eu" auswählen, dann weiter klicksen zu "game", dort weiterclicksen zu "client", dann sollte nach dem Patch aufgelistet sein eine eso64.exe mit etwa 61.717kb.
    Diese doppelt anklicksen oder per rechte Maustaste anklicksen und als administrator öffen.
    Ich hoffe, geholfen zu haben.
  • SamRaccoon
    SamRaccoon
    ✭✭✭✭✭
    Wie is es eigentlich: läufts jetzt allgemein schon besser? Kann man einloggen, sind die Ladebildschirme normal?

    Dauert noch ein bisschen, bis ich selbst testen kann...^^
    Friede, Freude, Eierkuchen. Wem machen wir hier was vor?
  • Baerstein
    Baerstein
    ✭✭✭
    Sollte wieder alles normal laufen. Konnte problemlos einloggen und Leute beklauen. Heute Nachmittag wird es aber interessanter, da wollen viel mehr spielen.
  • Digital_Frontier
    Digital_Frontier
    ✭✭✭✭✭
    SamRaccoon schrieb: »
    Wie is es eigentlich: läufts jetzt allgemein schon besser? Kann man einloggen, sind die Ladebildschirme normal?

    Dauert noch ein bisschen, bis ich selbst testen kann...^^

    Ich hab vor paar Minuten mit ner Freundin geschrieben und die regt sich tierisch auf, also eher nö...
    Selber hab ichs nur kurz vor der Arbeit probiert und komm ned mal rein :D
  • SamRaccoon
    SamRaccoon
    ✭✭✭✭✭
    Uiui :D
    Na, ich bin mal gespannt, ob ich reinkomm...ansonsten halt ich mich an die Tipps von unseren Technik-Fritzen hier; die scheinen ja zu wissen, was sie tun :)
    Friede, Freude, Eierkuchen. Wem machen wir hier was vor?
  • The_Saint
    The_Saint
    ✭✭✭✭✭
    ✭✭✭✭✭
    Ich habs heute morgen kurz angehabt (Gestern garnicht)
    64bit gestartet -> Passwort eingeben -> kurze wartezeit -> char ausgewählt -> weekly abholt und alle notizen gelöscht

    Wie gesagt, weiß nicht was gestern war. Aber bei mir ging heute morgen alles reibungslos. Von Grafikfehlern hab ich nix gesehen, aber hab auch nix groß gemacht ausser gestanden für 2min
    Samuel Crow - Nachtklinge - PC-EU-DC -
    Saint_Crow Twitch / Youtube
    ESO Stream Team Member
    Noractis

    Buff NB
  • Walthari
    Walthari
    Hallo,

    ich habe keine Probleme.

    Login normal mit ESO64.exe als Admin unter Win10.
    Das Spiel läuft flüssig (wie gewohnt im PVE, PVP mach ich nicht).

    Gruß

    Walter

  • Digital_Frontier
    Digital_Frontier
    ✭✭✭✭✭
    SamRaccoon schrieb: »
    Uiui :D
    Na, ich bin mal gespannt, ob ich reinkomm...ansonsten halt ich mich an die Tipps von unseren Technik-Fritzen hier; die scheinen ja zu wissen, was sie tun :)

    Rein isses ohne Probleme gekommen. Aber sie hat nur noch im Schnitt 20 FPS, Rollbacks, Animationen hängen, Soundfehler.
    Der 64Bit Client geht garnicht wie bei mir.
  • Kitfisto
    Kitfisto
    ✭✭✭
    Bei mir hat der 64bit Client den kompletten Recher abgeschossen...

    MIt dem 32bit Client lief es "normal"
    Kitfisto - Templer Heal/DD
    -EU/DC-PC-

    Sour-Cream- Drachenritter DD
    Cui-Bono- Nachtklinge DD
    Haut auf den Nischel- Stamplar DD
    Donnerbálken- Stam Sorc DD
    -EU/EP-PC-
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    JayJoe schrieb: »

    @OwenDaring, du bisset!! ;)

    @JayJoe :

    Jeden Tag eine gute Tat. tiphat.gif



    Für alle anderen, die nicht wissen wo man die oben erwähnten Pakete her bekommt.

    mit VCREDIST2015_X64 ist „Visual C++ Redistributable für Visual Studio 2015“ in der 64-Bit-Version gemeint. Es gibt auch eine 32-Bit-Version. Die hat dann ein x86 im Dateinamen. Die wird nicht gebraucht.


    Dazu ist dann noch zu beachten, dass für .NET relativ regelmäßig Patches mit dem Windows-Update angeboten werden. Die „verstecken“ sich aber mitunter in den empfohlenen Patches, die nicht automatisch mit installiert werden… jedenfalls nicht standardmäßig.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • Verbalinkontinenz
    Verbalinkontinenz
    ✭✭✭✭✭
    ✭✭
    SamRaccoon schrieb: »
    Wie is es eigentlich: läufts jetzt allgemein schon besser? Kann man einloggen, sind die Ladebildschirme normal?

    Dauert noch ein bisschen, bis ich selbst testen kann...^^

    Ich war gestern und vorhin kurz problemlos drin.
  • Yaewinn
    Yaewinn
    ✭✭✭✭✭
    Heute vormittag noch bissl rumgedaddelt, das Spiel dann brav beendet und nicht abgeschossen...und nun?
    Client Crash ...Fatal Error...Error11 , egal ob 32 oder 64 bit.

    Ich glaub die machen das absichtlich damit ich nicht Cyrodiil auf ner anderen Kampagne testen kann :smiley:

    Launcher repariert gerade, wenn der auch nur annähernd nen Download höher als 100Mb starten will war es das erst einmal.

    Nachtrag :
    Erstmal wollte der Launcher einen 3,85 Mbyte großen File für den er bei 1,8Mbit 4 Minuten benötigte.
    Aktualisierung anwenden...ging fix.
    Download 388 Mbyte
    Hab ich dem Laucher erstmal schön den Mittelfinger gezeigt und das Ding beendet.
    Dachte ich mir, starte doch spaßeshalber mal Eso...

    släuft...WTF ? Ich komme mir wirklich richtig derbe ver...t vor von den 41 Gbyte Softwaremurks auf meinem Rechner.
    Edited by Yaewinn on 8. März 2016 15:10
  • ValarMorghulis1896
    ValarMorghulis1896
    ✭✭✭✭✭
    ✭✭
    @Yaewinn Kai hatte iwas von einem Hotfix geschrieben, der heute Nachmittag draufgespielt werden sollte. Vllt. haste den ja erwischt mit deinem download? ...und vllt. hats ja was gebracht, immerhin scheints zu funzen, oder? :)
    "It is often said that before you die your life passes before your eyes. It is in fact true. It's called living." Terry Pratchett
    “I meant," said Ipslore bitterly, "what is there in this world that truly makes living worthwhile?" Death thought about it. "CATS", he said eventually. "CATS ARE NICE.” Terry Pratchett
  • ZOS_KaiSchober
    @Yaewinn Kai hatte iwas von einem Hotfix geschrieben, der heute Nachmittag draufgespielt werden sollte. Vllt. haste den ja erwischt mit deinem download? ...und vllt. hats ja was gebracht, immerhin scheints zu funzen, oder? :)
    Der Hotfix ist noch nicht abgeschlossen. Er ist etwas umfangreicher und wird noch einige Stunden in Anspruch nehmen.

    Kai Schober
    Senior Community Manager - The Elder Scrolls Online
    Facebook | Twitter | Twitch
    Staff Post
  • Yaewinn
    Yaewinn
    ✭✭✭✭✭
    @Yaewinn Kai hatte iwas von einem Hotfix geschrieben, der heute Nachmittag draufgespielt werden sollte. Vllt. haste den ja erwischt mit deinem download? ...und vllt. hats ja was gebracht, immerhin scheints zu funzen, oder? :)

    Jaaaaa, aber mein Launcher meint immer noch * Ey...Du...ja, genau DU !! Lad dir mal noch fix 388 Mb runter, deine Installation ist inne Dutten!! *
    Eso.exe und Eso64.exe sagen beide * hör nicht auf den Launcher, der spinnt ! *

    Ja was denn nu? Bin verwirrt :smiley:
  • Arsedunedain
    Arsedunedain
    ✭✭✭
    0lbertikus schrieb: »
    Also bei mir funktioniert hin und wieder der Login, aber nach der Char-Auswahl bleibt das Spiel bei "VERBINDUNGSAUFBAU - Charakter wird geladen" hängen. Der lädt sich da nen Wolf...

    Das habe ich gestern nur einmal gehabt, nach einem Neustart des Launchers lief aber wieder alles ganz normal.

    EDIT
    lol...wenn ich meinen Post hier und die Posts meiner Vorredner so anschaue, dann müsste ich meinen eigentlich löschen :dizzy:
    Naja, ich drück Euch die Daumen das es schnellstmöglich wieder funzt bei Euch.
    Bei mir gab es absolut keine Probleme, weder beim Log in noch beim Charakterwechsel.

    Edited by Arsedunedain on 8. März 2016 18:26
  • KalatSaar
    KalatSaar
    ✭✭✭
    Spielt ihr den Hotfix mit Disketten ein ????
    Der Hotfix ist noch nicht abgeschlossen. Er ist etwas umfangreicher und wird noch einige Stunden in Anspruch nehmen.

    na ja ... einige Stunden sind ja nicht unbedingt ein HOT fix .... eher ein Update Patch .... oder ein inzwischen Cold Fix ...

    aber es gibt ja zum Glück noch yorn Tube ..... oder so ähnlich ....
  • redTechInc
    redTechInc
    ✭✭✭
    @Yaewinn Kai hatte iwas von einem Hotfix geschrieben, der heute Nachmittag draufgespielt werden sollte. Vllt. haste den ja erwischt mit deinem download? ...und vllt. hats ja was gebracht, immerhin scheints zu funzen, oder? :)
    Der Hotfix ist noch nicht abgeschlossen. Er ist etwas umfangreicher und wird noch einige Stunden in Anspruch nehmen.

    Wir euer Hotfix das Problem das einige Leute haben, dass der Client sofort nach dem "Spielen" drücken crashen tut ebenfalls beheben? Ich werf hier im System mit Dateien und Reinstallationen um mich, alles ohne Erfolg..
  • The_Legendary_Arya
    Anscheinend nicht @red. Aus dem eng.Forum hab ich herauslesen können, dass anscheinend besodners Spieler, die auf einem Laptop spielen, betroffen sind. Wieso, weiß keiner. Leider. Kann das wer bestätigen?
  • ZOS_KaiSchober
    Der Hotfix ist nun auch auf dem EU-Server aufgespielt. Bitte patch euren Client neu.
    Er behebt einige Performance-Probleme, während wir weiter an den gelegentlichen Spielabstürzen arbeiten.

    Kai Schober
    Senior Community Manager - The Elder Scrolls Online
    Facebook | Twitter | Twitch
    Staff Post
  • The_Legendary_Arya
    Aber das Problem, dass man nach dem "Spielen"-Klicken crashed, behebt es nicht, oder?
    Will mich nur vergewissern :)
  • ZOS_KaiSchober
    Aber das Problem, dass man nach dem "Spielen"-Klicken crashed, behebt es nicht, oder?
    Will mich nur vergewissern :)
    Dieser Hotfix nicht, wir haben weitere in Vorbereitung, die das beheben sollen. Hast du schon in die Diskussion "Probleme mit Spielabstürzen" reingeschaut, ob dir da etwas hilft?

    Kai Schober
    Senior Community Manager - The Elder Scrolls Online
    Facebook | Twitter | Twitch
    Staff Post
  • Xeren
    Xeren
    ✭✭✭
    Der Hotfix ist nun auch auf dem EU-Server aufgespielt. Bitte patch euren Client neu.
    Er behebt einige Performance-Probleme, während wir weiter an den gelegentlichen Spielabstürzen arbeiten.

    Gesagt getan und seitdem einen Endlosen Ladebildschirm...
    Sowohl 32 als auch 64 Bit.

  • The_Legendary_Arya
    Habe ich, danke trotzdem für die Hilfe
  • SamRaccoon
    SamRaccoon
    ✭✭✭✭✭
    Meine Bilanz bis jetzt:

    Gestern kurz nach 10 zum ersten Mal nach dem Patch gestartet, direkt über die .exe, 32bit:
    • beim 1. Versuch Fehler 301
    • beim 2. Versuch in den Charakterbildschirm gekommen; wollte mit v2, der in Wrothgar parkt, einloggen - endlos Ladekringel^^
    • danach ins Bett gegangen :D

    Heute ESO gestartet - direkt über die .exe, 32bit:
    • lief soweit wie immer, keine Probleme
    • außer Soundverzögerungen (Truhe geöffnet, weitergegangen und erst dann den Ton vom Öffnen)

    Nach dem Hotfix 64bit getestet:
    • dauerte eine Weile, bis Spiel startete
    • Bild war komisch - unscharf, verzogen; von Vollbild auf Fenstermodus und wieder zurück wechseln hat das behoben.
    • im Spiel keinerlei Probleme, außer 1 pinkes Pferd gesichtet und einige NPCs ohne Extremitäten (echt gruslig)

    Schaut eigentlich ganz gut aus (lucky me :D )
    Ich spiel übrigens auf einem Laptop, Windows 8.1, i7, GTX 765m (auf höchster Auflösung)... falls das irgendwem irgendetwas sagen sollte oder bei Problemlösungen helfen könnte.

    Hoffentlich beruhigt sich das für alle bald, sodass wir das wunderschöne neue Gebiet frustfrei erkunden können :)

    PS: Diese findet Hews Fluch viel besser als kaltes Wrothgar... warmer Sand unter den Pfoten und die Sonne, die das Fell wärmt *schnurr*
    Friede, Freude, Eierkuchen. Wem machen wir hier was vor?
Anmelden oder Registrieren, um zu kommentieren.