Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24

Are there issues with the desktop site with the forums?

  • Vanzen
    Vanzen
    ✭✭✭✭✭
    Alucardo wrote: »
    Vanzen wrote: »
    Had the same problem.

    right click/Inspect/ top right/ Network/Check "disable cache"

    Thanks " google is your friend"

    I wouldn't really recommend disabling cache. Caches serve a purpose by speeding up your experience so it doesn't need to reload everything whenever you visit a site

    Well ...

    What's the point in speeding up the reloading of a site you cant acces in the first place ? :)
    Options
  • Alucardo
    Alucardo
    ✭✭✭✭✭
    ✭✭✭✭✭
    Vanzen wrote: »
    Alucardo wrote: »
    Vanzen wrote: »
    Had the same problem.

    right click/Inspect/ top right/ Network/Check "disable cache"

    Thanks " google is your friend"

    I wouldn't really recommend disabling cache. Caches serve a purpose by speeding up your experience so it doesn't need to reload everything whenever you visit a site

    Well ...

    What's the point in speeding up the reloading of a site you cant acces in the first place ? :)

    I fixed it without disabling my cache.
    Options
  • anitajoneb17_ESO
    anitajoneb17_ESO
    ✭✭✭✭✭
    ✭✭✭✭✭
    For what it's worth, I'm using Vivaldi (another Chromium-based browser) and I have no issues with the forums.

    Options
  • Marillea
    Marillea
    ✭✭✭✭
    For me it works on pc, but they do not load on my phone while using Chrome.
    Options
  • Sarannah
    Sarannah
    ✭✭✭✭✭
    ✭✭✭
    Forums not working for me either, on windows 10 firefox. It just shows an empty background. After lots of searching, the thread on reddit allowed me to find a way back here, by disabling javascript. This is however only a temporary solution, as the main ESO website does not even work without javascript.

    Please fix this ASAP, as it has been like this for two whole days. Thank you.

    PS: Enabling javascript again now, so I won't be back to watch this thread till it is fixed.
    Options
  • ZOS_Kevin
    ZOS_Kevin
    Community Manager
    Thanks for the feedback @Alucardo. We will take this feedback into account during further investigation around this issue.
    Community Manager for ZeniMax Online Studio and Elder Scrolls OnlineDev Tracker | Service Alerts | ESO Twitter
    Options
    Staff Post
  • ApoAlaia
    ApoAlaia
    ✭✭✭✭✭
    ✭✭✭
    I followed the instructions provided by @Vanzen on this thread:

    https://forums.elderscrollsonline.com/en/discussion/579590/forums-are-broken#latest

    And now I can load the forums on Chrome (desktop).

    Please note the caveat mentioned by @Alucardo further down on the same thread.
    Options
  • ZOS_Kevin
    ZOS_Kevin
    Community Manager
    Hi All, we are aware of the current issue impacting some forum users from accessing forum content and only seeing the forum background. We are investigating to find a solution. If you have any further feedback that could help, please feel free to submit that feedback in this thread. Thank you.
    Community Manager for ZeniMax Online Studio and Elder Scrolls OnlineDev Tracker | Service Alerts | ESO Twitter
    Options
    Staff Post
  • DTStormfox
    DTStormfox
    ✭✭✭✭✭
    ApoAlaia wrote: »
    I followed the instructions provided by @Vanzen on this thread:

    https://forums.elderscrollsonline.com/en/discussion/579590/forums-are-broken#latest

    And now I can load the forums on Chrome (desktop).

    Please note the caveat mentioned by @Alucardo further down on the same thread.

    This also solved the problem for me. Since you require access to the Forums to view this patch work fix, I provided a step-by-step guide on my own blog: https://lmclan.weebly.com/home/eso-forums-will-not-load-solved
    Edited by DTStormfox on June 30, 2021 2:24PM
    Only responds to constructive replies/mentions

    Immortal-Legends Guild Master
    Veteran PvP player


    Options
  • Ragged_Claw
    Ragged_Claw
    ✭✭✭✭✭
    Disabling the Cache hasn't worked for my PC with Firefox. CBA to download another browser atm.
    PC EU & NA
    Options
  • Alucardo
    Alucardo
    ✭✭✭✭✭
    ✭✭✭✭✭
    Disabling the Cache hasn't worked for my PC with Firefox. CBA to download another browser atm.

    You could try the guide above but instead of the Chrome extension, use the firefox one - https://addons.mozilla.org/en-GB/firefox/addon/stylish/
    Options
  • jmgrant44ub17_ESO
    jmgrant44ub17_ESO
    ✭✭✭
    Can't see any thing on Chrome or Edge.
    Options
  • Wavek
    Wavek
    ✭✭✭
    I have two computers on the same network at home and one has the issue and the other doesnt, but using Edge(Chromium).
    Clearing history and flushing dns didnt help. It appears to be a 'style' code issue that, for whatever reason, isnt being applied to every computer that accesses the site.
    Options
  • Sandrosw
    Sandrosw
    Soul Shriven
    Hi,
    I tried to capture the issue on an image:
    mmx810pq5nir.jpg
    There is a div with the content called Container, and one of css styles applied to it (style-compat.css) has set visibility: hidden to the body.
    My workaround around this issue - since I have this problem too, yet you can see that I am posting:
    In Firefox using the dev tools (Ctrl-Shift-I) it is possible to find the style as I have on the picture, scroll down the styles, find the one I highlighted and untick the checkbox next to the visibility: hidden (it will appear when you hover with mouse cursor over it). That will disable the style and you will see the content of the page. However if you reload the page, the style will reload too and you have to repeat this process, which gets annoying just about when I am finished reading the devtracker. :)
    Options
  • coletas
    coletas
    ✭✭✭✭
    Why just dont retire this:

    /*!* @copyright 2009-2019 Vanilla Forums Inc.
    * @license GPL-2.0-only*/
    body {
    visibility:hidden
    }

    from

    https://forums.elderscrollsonline.com/applications/dashboard/design/style-compat.css?v=60d9fdb6

    ???
    Options
  • Lokryn
    Lokryn
    ✭✭✭✭
    Disabling javascript allows me to view the forums so something bugged there.
    Options
  • Alucardo
    Alucardo
    ✭✭✭✭✭
    ✭✭✭✭✭
    Sandrosw wrote: »
    Hi,
    I tried to capture the issue on an image:
    mmx810pq5nir.jpg
    There is a div with the content called Container, and one of css styles applied to it (style-compat.css) has set visibility: hidden to the body.
    My workaround around this issue - since I have this problem too, yet you can see that I am posting:
    In Firefox using the dev tools (Ctrl-Shift-I) it is possible to find the style as I have on the picture, scroll down the styles, find the one I highlighted and untick the checkbox next to the visibility: hidden (it will appear when you hover with mouse cursor over it). That will disable the style and you will see the content of the page. However if you reload the page, the style will reload too and you have to repeat this process, which gets annoying just about when I am finished reading the devtracker. :)

    Yes, I pointed that out a while ago. If you read up a few comments, someone was nice enough to write a guide based on my solution to make the change permanent through page reloads. It uses a Chrome extension called "Stylish", but the same extension actually exists for Firefox too, so should work the same.
    Options
  • IHecate
    IHecate
    ✭✭✭
    My brother having this problem in his iPad. Disabling Java solves it but then stuffs up other web sites. Basically he's having to switch Java on and off between looking at the forums and then going to other sites.
    Options
  • Ingenon
    Ingenon
    ✭✭✭✭✭
    DTStormfox wrote: »
    This also solved the problem for me. Since you require access to the Forums to view this patch work fix, I provided a step-by-step guide on my own blog: https://lmclan.weebly.com/home/eso-forums-will-not-load-solved

    Thanks for the step by step guide! I am now able to access the forums at home using the Stylish add-on with the Chrome browser on my computer.

    I also verified that disabling Javascript will make other browsers work, but as noted above that breaks other sites.
    Options
  • Blacknight841
    Blacknight841
    ✭✭✭✭✭
    Mobile version on safari (iPhone 12 iOS 14.6 and iOS 15) does not work.
    Mac version of safari works fine (Big Sur 11.4) desktop version.
    Options
  • Old_Foggy
    Old_Foggy
    ✭✭✭✭
    DTStormfox wrote: »
    ApoAlaia wrote: »
    I followed the instructions provided by @Vanzen on this thread:

    https://forums.elderscrollsonline.com/en/discussion/579590/forums-are-broken#latest

    And now I can load the forums on Chrome (desktop).

    Please note the caveat mentioned by @Alucardo further down on the same thread.

    This also solved the problem for me. Since you require access to the Forums to view this patch work fix, I provided a step-by-step guide on my own blog: https://lmclan.weebly.com/home/eso-forums-will-not-load-solved

    I too had no access to the forums and went to Reddit looking for info which lead me to the above.. it now works fine thanks to @Alucardo and @Vanzen for the link. Awesome well done :)

    Options
  • eluxo
    eluxo
    ✭✭
    Using some Ad-Blocker like uMatrix and just blocking all JavaScript from forums.elderscrollsonline.com also helps to access the forum. Using some CSS override is (of course) the more elegant solution.

    BTW.: It would help as a hotfix to add just the "visibility: visible !important;" entry to one of the static CSS files on the server for now, before spending a lot of time on investigating the issue while a lot of people are not able to use the forum at all (right now).
    Ever Tried? Ever Failed? Try again! Fail again! Fail better!

    twitch.tv/3luxo
    Options
  • watts320
    watts320
    ✭✭✭
    This one has tried both Edge and Chrome on PC and gets a blank background on both.

    Yours with paws
    Santie Claws
    This one has tried both Edge and Chrome on PC and gets a blank background on both.

    Yours with paws
    Santie Claws

    Im exact same with both broswers.
    Options
  • BenevolentBowd
    BenevolentBowd
    ✭✭✭✭✭
    ✭✭✭✭✭
    Thanks for the tip about disabling javascript. While investigating, I saw two javascripts on the forums that were not found, but didn't realize I could disable just the javascript on the forums.

    I set chrome block javascript from the the forums site and I can view posts again. However, I don't see the top navbar and I can't use the quote feature.

    chrome:
    settings / Privacy and security / site settings / javascript /

    block / [add button]
    https://forums.elderscrollsonline.com/
    [add button]
    Megaservers: PC NA (sometimes) / EU (sometimes) Xbox NA (mostly)
    Luxury Furniture Gallery [PC/NA]: Moon-Sugar Meadow
    Website:BenevolentBowd.ca, "Sharing My Notes With the World to Help Others"
    Charity:#GivingTheNewMeta
    ESO Calendarmancer: http://benevolentbowd.ca/calendar (10+ timezones to choose from)
    YouTube: https://www.youtube.com/c/BenevolentBowd
    #TeamStackableTreasureMaps
    Options
  • BenevolentBowd
    BenevolentBowd
    ✭✭✭✭✭
    ✭✭✭✭✭
    LOL, I was close to being able to post my weekly vendor items this week because my mobile-phone-jitsu is too weak to do all the copying pasting magic that goes into posting the info online in so many places.
    Megaservers: PC NA (sometimes) / EU (sometimes) Xbox NA (mostly)
    Luxury Furniture Gallery [PC/NA]: Moon-Sugar Meadow
    Website:BenevolentBowd.ca, "Sharing My Notes With the World to Help Others"
    Charity:#GivingTheNewMeta
    ESO Calendarmancer: http://benevolentbowd.ca/calendar (10+ timezones to choose from)
    YouTube: https://www.youtube.com/c/BenevolentBowd
    #TeamStackableTreasureMaps
    Options
  • BenevolentBowd
    BenevolentBowd
    ✭✭✭✭✭
    ✭✭✭✭✭
    Ok, other side-effects to disabling javascript, it also disables edit and the quote buttons...
    Megaservers: PC NA (sometimes) / EU (sometimes) Xbox NA (mostly)
    Luxury Furniture Gallery [PC/NA]: Moon-Sugar Meadow
    Website:BenevolentBowd.ca, "Sharing My Notes With the World to Help Others"
    Charity:#GivingTheNewMeta
    ESO Calendarmancer: http://benevolentbowd.ca/calendar (10+ timezones to choose from)
    YouTube: https://www.youtube.com/c/BenevolentBowd
    #TeamStackableTreasureMaps
    Options
  • SantieClaws
    SantieClaws
    ✭✭✭✭✭
    ✭✭✭✭✭
    Ah!

    It has been terribly difficult to produce pro yarn mischief without the proper forums.

    The thoughts they do not flow the same via a tablet.

    Maybe this is all the doing of the anti yarn types - probably the snooty elves with all of their fine silk threads yes.

    Yours with paws
    Santie Claws
    Shunrr's Skooma Oasis - The Movie. A housing video like no other ...
    Find it here - https://youtube.com/user/wenxue2222

    Clan Claws - now recruiting khajiit and like minded others for parties, fishing and other khajiit stuff. Contact this one for an invite.

    PAWS (Positively Against Wrip-off Stuff) - Say No to Crown Crates!

    https://www.imperialtradingcompany.eu/
    Options
  • carthalis
    carthalis
    ✭✭✭
    Thank god I found this thread, been having this problem for the last few days on my PC and use Firefox, tried Edge as well and get the same problem. Can't access the forums either on my surface tablet, thankfully for now I can view them on my mobile phone using Google Chrome and will try some of the suggestions mentioned
    Options
  • old_scopie1945
    old_scopie1945
    ✭✭✭✭
    Same for me, not working on Edge and Chrome. BTW it is also the same for my brother on the other side of England from me.
    Options
  • cyclonus11
    cyclonus11
    ✭✭✭✭✭
    ✭✭
    Any updates? Still cannot visit the forums from my phone.
    Options
This discussion has been closed.