Maintenance for the week of August 10:
• [COMPLETE] PC/Mac: NA and EU megaservers for maintenance – August 10th, 3:00AM EDT (7:00 UTC) – 7:00AM EDT (11:00 UTC)
The Stonethorn DLC and Update 27 base game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Have you had the light on but not really on bug?

StabbityDoom
StabbityDoom
✭✭✭✭✭
✭✭
So I've seen this bug and so have a few of my friends a bunch of times. I wanted to share this snip I caught of it on stream because many of us were asking one another if it was happening to them or if we had trouble on our end. I reported this in the bug forum, but feel free to comment if you have seen it too.

https://clips.twitch.tv/SpotlessLaconicNuggetsPlanking
PC/NA
EHT zealot
  • bluebird
    bluebird
    ✭✭✭✭✭
    ✭✭
    I've seen it before, in one of my larger houses - not the Grotto, but I imagine it's the same issue.

    Some candelabras in the house weren't displaying their flames, even though they were giving off light. You can see in your clip too, that the Torch is actually casting light, it's just missing the fire animation (the area gets darker when you 'extinguish' it). This issue was fixed for me by increasing the Maximum Particle and Particle Distance settings - I suspect the game has issues loading all the effects in our houses sometimes.

    Now, a similar but different issue that I still haven't found a workaround for, is the Culanda Stone bug... Those just don't give off any light at all in my Jode's Embrace, and I can't just switch them off and on again like other lights. :frowning:
  • bayushi2005
    bayushi2005
    ✭✭✭✭✭
    So there is yet another issue then. While your light is on it will not emit any light. Toggling on/of does not help. The only solution I managed to get is logging out or relogging to a different character for like 15 mins or so. Changing the zone does not help. Full relog or just being offline for 15+ mins.
    It is really easy to spot with items which emit light but also have an FX attached to them (antiquity pool, ayleid well, ect.) Light will be off, but the FX will still be there ^^ I run max particle systems and suppression distance, so that's not the thingie.
    Drives me nuts!
  • StabbityDoom
    StabbityDoom
    ✭✭✭✭✭
    ✭✭
    So there is yet another issue then. While your light is on it will not emit any light. Toggling on/of does not help. The only solution I managed to get is logging out or relogging to a different character for like 15 mins or so. Changing the zone does not help. Full relog or just being offline for 15+ mins.
    It is really easy to spot with items which emit light but also have an FX attached to them (antiquity pool, ayleid well, ect.) Light will be off, but the FX will still be there ^^ I run max particle systems and suppression distance, so that's not the thingie.
    Drives me nuts!

    I also run max particle systems and suppression distance and as you can see on the video, was right on top of it near the end for the problem I was describing.
    PC/NA
    EHT zealot
  • StabbityDoom
    StabbityDoom
    ✭✭✭✭✭
    ✭✭
    I found a better example of this for any devs interested, plus, I have heard from others that something like this is happening on lighting items that cannot toggle on and off, like varla/culanda stones (just turning off).

    I don't have video of that. Here's two examples of the problem here.

    https://clips.twitch.tv/MuddyCharmingTortoiseStinkyCheese
    PC/NA
    EHT zealot
Sign In or Register to comment.