The Blackwood Chapter and Update 30 are now available for testing on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts/

Strange Graphics Anomaly

Aca2017
Aca2017
✭✭✭
Operating System: Windows 10 1709 16299.492
Graphics Suite: 2xGeForce 1080Ti SLI, 3840x2160x10 @ 60Hz, RGB, Full Dynamic Range, otherwise default settings
Graphics Driver: NVidia GeForce 398.36
ESO Client: 4.0.11.1623296
Date/Time (EST): 2018/07/04 04:45, NA server

Experiencing a weird graphics anomaly. Noticed it first inside of Malabal Tor / Chancel of Divine Entreaty (delve-ish space containing the Alessia's Bulwark set crafting complex). The screen shot is from the interior of Craglorn / Belkarth / Crossroads Tavern, near the cooking fire (specifically the masonry oven construct near the door of the interior room where the chef is stationed). This phenomenon is persistent and reproducible, does not go away once textures have loaded/whatever, cannot be eliminated by exiting the affected locality and re-entering, or by logging out and back in again.

So far, this occurs randomly without warning, with and without addons enabled (the screenshot is with addons enabled; disabling all addons has no effect), with and without other applications running, only within interior spaces, and tends to occur only when orienting the camera in certain directions, though in the Chancel of Divine Entreaty, it occurred almost virtually always: I had to turn the camera around backwards, fiddle with it to find the right orientation that eliminated the defect, and then had to walk "backwards" to navigate to the specific crafting station I wanted and again to get out of the crafting complex. Reloading the UI and logging in and out doesn't seem to affect the problem.

Update: A few hours later, after I logged out of the game, I switched my monitor cable from one port on my "upper" (in PCI bus order) 1080Ti to another, logged back into the game, and could not reproduce the problem in Belkarth / Crossroads Tavern (same location from which the screenshot was made). Will play with this some more in the next couple of days, and see if it happens again. For those experiencing this problem, logging out may indeed clear the problem, and/or it may be an artifact of very specific little details of your graphics configuration.

Update: Still happening. See second screenshot. Went back to Chancel of Divine Entreaty as a test. Not as severe, select camera angles only, but definitely still a problem.

eicjv7g45ylr.jpg

yw2zbiuyox5s.pngundy87jessbr.png


An odd variation, 14:12 EST on 2018/07/05, just NW of Greenshade / Verrant Morass Wayshrine (see minimap in the screenshot). This is entirely outside. The ground and its surface textures remain visible in this screenshot, but all the "furniture" (rocks, vegetation, etc) are gone. In all my other experiences, the whole world disappears, only PC/NPC models and the horizon topography remain. There is a smallish rock (about as tall as my character) in line with the camera immediately adjacent to the character (effectively just off the PCs right shoulder), and large rock/cliffside just behind that, both close enough that the camera should not remain at max distance (as is the case in the screenshot), but should have pushed closer to the character to avoid "clipping". Obviously, these intervening rocks/cliffside features have vanished from the world along with everything else.

jfx31ntur00a.png

Next odd variation: In Hew's Bane / Abah's Watch, outdoors, down by the harbor, no "furniture" nearby, no particular camera angle affected the problem. This also happened again up on the platforms above the harbor adjacent to the city buildings AND down next to the water, on the east edge of the harbor area (referencing the minimap in the screenshot: this second manifestation occurred just west of the "quest transport" icon that is superimposed over the the water travel/taxis at the northern tip of the harbor; camera angle did make the problem come and go here, somewhat). These were severe enough manifestations that I could not navigate to the stairways up from the water back into the city: the stairways and everything else disappeared. I had to transport to one of my residences and wayshrine from there to continue where I was going.

rpzhih6erjwh.png

A more normal variation, Glenumbra / Enduum delve, near the front (see minimap in screen shot). Had to navigate by minimap, all the walls were gone.

ae2o3zzzmra3.png
Edited by Aca2017 on July 11, 2018 4:18PM
  • Kelces
    Kelces
    ✭✭✭✭✭
    Same happened to me yesterday in the public dungeon of Rivenspire (exact name escapes me). At a certain angle the objects disappeared.
    You reveal yourself best in how you play.

    Kelces - Argonian Templar
    Farel Donvu - Dark Elf Sorcerer
    Navam Llervu - Dark Elf Dragonknight
    Aniseth - Wood Elf Warden
    Therediel - Wood Elf Templar
    Nilonwy - Wood Elf Nightblade
    Jurupari - Argonian Warden
    Kú-Chulainn - Argonian Sorcerer
    PC - EU
    For the Pact!
  • Silent84
    Silent84
    ✭✭✭
    ahqdlhuifflq.png
    This is very disappointed, a game with subscription to charge for this crap, makes me angry and sad! :( i made a video too
    Edited by Silent84 on July 4, 2018 7:13PM
    Be kind whenever possible. It is always possible.
  • jmcecilb14_ESO
    jmcecilb14_ESO
    Soul Shriven
    had it happen in Northpoint boss fight today.
  • alenae1b14_ESO
    alenae1b14_ESO
    ✭✭✭
    I've had this happen recently, enter a building and everything is floating. A relog helped last night.
  • Trinity_Is_My_Name
    Trinity_Is_My_Name
    ✭✭✭✭✭
    All of these are happening after Monday's patch. Many threads on this with pics attached. I've run into quite a few already.

    Hope it's fixed soon!
  • Loki1877
    Loki1877
    Soul Shriven
    I also ran into this in multiple places in summerset and other zones. Here is a few screenshots.diee0r10ap2m.png
    xzsqqjanl7o0.png
  • ShadowsGothicAngel
    I had the same issue in Hew's Bane dungeon!!! Thank gods I am not alone!! Drove me nuts, nearly even freaked me out!
  • olancho
    olancho
    ✭✭
    t2k8psorkcd5.jpg
    I too have been experiencing strange graphic clipping anomalies – seem to be random and have occurred in various delves and public dungeons.

    EDIT: Walls, floors and buildings have been disappearing in every single zone in the game and in almost every trial I have ran since last patch. vMoL sound/game crashing issue is back and we almost could not complete the trial due to random disconnects and several players getting the audio/game-crashing bug.

    Also, random garbage graphics that occur after playing for an hour or longer in any zone – this happened to be the worst in vAA and vDSA.

    Windows 10 Pro 64 bit – Version 1803 for x64-based Systems (KB4284848)
    Intel i7-6700K
    32 GB RAM
    GTX Titan X (Pascal)
    nVidia driver 398.36
    Edited by olancho on July 16, 2018 5:19PM
  • SteveCampsOut
    SteveCampsOut
    ✭✭✭✭✭
    I've had it happen a lot in Eldenroot and a few other locations all since Monday's patch. I will say that I started noticing a glitch upon entering eldenroot running to the way shrine starting about three weeks back where the settings except for the ground would vanish for a split second and reappear. This appears to be a worse case version of that glitch!
    @ֆȶɛʋɛƈǟʍքֆօʊȶ ʀʋʟɨʄɛ⍟
    Sanguine & Psijic Group Beta Tester.
    Steve's Craftiness Find out what I can make for you at my Google Doc Spreadsheet.
    Pacrooti's Hirelings Website:
    pacrootis.enjin.com/

    NA Server:
    Steforax Soulstrong CH782 Sorcerer AD
    Grumpy Kahjiti CH782 Dragonknight AD
    Rheticia Le Drakisius CH782 Nightblade DC
    Razmuzan Thrasmas CH782 Templar EP
    Sheenara Soulstrong CH782 Dragonknight DC
    Erik Ramzey CH782 Nightblade AD
    Growling Kahjiti CH782 Nightblade EP
    One of Many Faces CH782 Sorcerer DC
    Grumpasaurus Rex CH782 Warden DC
    EU Server:
    Guildmaster of Pacrooti's Hirelings AD Based LGBT Friendly Guild.
    Stefrex Souliss CH701 Sorcerer AD
    Grumpy Kahjiti CH701 Dragonknight DC
    Slithisi Ksissi CH701 Nightblade EP
    Pokes-With-Fire CH701 Dragonknight AD
    Josie-The-Pussi-Cat CH701 Templar AD
    Stug-Grog M'God CH701 Templar DC
    One With Many Faces CH701 Nightblade DC
    Trixie Truskan CH701 Sorcerer EP
    Grumpetasaurus Rex CH701 Warden EP
    ESO Plus status: Canceled!
  • DarcyMardin
    DarcyMardin
    ✭✭✭✭✭
    Northpoint, Rivenspire for me, too. But the same thing has been happening elsewhere for me, too. (PC).
  • NoFlash
    NoFlash
    ✭✭✭
    It's their low key message to get us to quit playing, since they seem to take 2 steps backwards after taking 1 step forward.
    Daggerfall Covenant

    The Ninja Squirrels
  • The Uninvited
    The Uninvited
    ✭✭✭✭✭
    You must be new here. This bug turns up every now and then, let's hope it gets "fixed" again soon.
    Pandora's Promise (rip) | LND | Pactriotic | IKnowWhatUDidLastWinter's | The Uninvited |

    Ride the paranoia | All life is pain | Only the grave is real
  • moonio
    moonio
    ✭✭✭✭
    Its one of the best bugs in the game, you an walk under keeps and rez people when it happens in cyrodiil..

    EmL4h34.jpg
  • Vapirko
    Vapirko
    ✭✭✭✭✭
    ✭✭✭✭✭
    A lot of people have been reporting this after the patch on Monday. They "fixed" the disappearing players and made everything else disappear in the process lol. This game is apparently beyond ZOS' ability to really fix lol.
  • ZOS_BillE
    ZOS_BillE
    admin
    We are currently looking into the graphical issues players are experiencing. If you encounter this issue please let us know which areas in game you've had objects, characters, or walls disappear at.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Trinity_Is_My_Name
    Trinity_Is_My_Name
    ✭✭✭✭✭
    I can repeat the graphical anomaly almost 100% of the time at the Jewelry Crafting Station in Belkarth. Just about every character I log on and go to this crafting station can repeat this issue.
  • Merlin13KAGL
    Merlin13KAGL
    ✭✭✭✭✭
    ✭✭✭✭
    Wayrest II the other day, specifically where the Bone Colossus min-boss is located. Everything but the NPC's and the base background (base dessert square and water)
    Just because you don't like the way something is doesn't necessarily make it wrong...

    Earn it.

    IRL'ing for a while for assorted reasons, in forum, and in game.
    I am neither warm, nor fuzzy...
    Probably has checkbox on Customer Service profile that say High Aggro, 99% immunity to BS
  • Vapirko
    Vapirko
    ✭✭✭✭✭
    ✭✭✭✭✭
    ZOS_BillE wrote: »
    We are currently looking into the graphical issues players are experiencing. If you encounter this issue please let us know which areas in game you've had objects, characters, or walls disappear at.

    Cyrodiil. Been going on for a while.
  • Apache_Kid
    Apache_Kid
    ✭✭✭✭✭
    ✭✭✭✭
    ZOS_BillE wrote: »
    We are currently looking into the graphical issues players are experiencing. If you encounter this issue please let us know which areas in game you've had objects, characters, or walls disappear at.

    From the June 18th patch notes for PC and Xbox (didn't check playstation)

    "Fixed an issue that would occasionally cause the environment and buildings around you to temporarily vanish."

    Can someone please fix the patch notes to not include lies?
  • Beamer_Miasma
    Beamer_Miasma
    ✭✭✭
    ZOS_BillE wrote: »
    We are currently looking into the graphical issues players are experiencing. If you encounter this issue please let us know which areas in game you've had objects, characters, or walls disappear at.

    One thing I noticed is that it is not reliably reproducible after game reload/logging to a different character. For example yesterday I had this problem in the bank in Mournhold, but when I went back there (on the same character) after relogging to a few other characters, the problem in that particular location was gone. Another example: today I did a sacrament on one character and had the problem quite severely inside the quest area, but then when I did the same sacrament on a 2nd character (same area, same targets, 10 minutes later), I did not have the problem.

    It also doesn't seem to depend on how long you've been logged in, I've experienced this within a few minutes after logging in as well as after a few hours.

    It primarily, but not exclusively seems to happen in indoor areas. I've had this numerous times in indoor areas and for a while thought it was restricted to those,. but today I was running up the ramp to the wayshrine in Brass Fortress and everything except the ground disappeared. Come to think of it, perhaps Clockwork City (or just the Brass Fortress) count as sort of indoor areas as they don't have the regular sky as seen over most of Tamriel.
  • Aca2017
    Aca2017
    ✭✭✭
    It primarily, but not exclusively seems to happen in indoor areas. I've had this numerous times in indoor areas and for a while thought it was restricted to those,. but today I was running up the ramp to the wayshrine in Brass Fortress and everything except the ground disappeared.

    Since my original post, I have experienced this "outdoors" as well, though as the poster suggests, in my experience it is MUCH less frequent (versus "indoors"). It seems to operate as some sort of "clipping" issue, triggered by object(s) along the direct line of sight/camera angle.

    "Clipping" suggests objects that want to render but should not because of the intervention of other objects. I have on occasion seen "something" rendered for the briefest possible fleeting moment (i.e. 1 frame in duration, at the game's ambient framerate) in the center of the game window as this "world goes away" effect (shown in all our screenshots) comes and goes as I pan the camera around. Whatever this is, it is not on screen long enough to identify; perhaps a moving frame grabber would let you single-step through a sequence and identify what this is.

    I have tried zooming to place this hypothetical object(s) between the camera and the character model, without effect: the problem happens at maximum camera distance and at first person (i.e. zero camera distance) equally, but only at specific camera angles. It looks like this happens as a function of an object(s) BEHIND the camera (i.e. when the camera's virtual position is between this hypothetical triggering object(s) and the character), but still along the line of sight/camera angle.

    If the "walls" of an interior space are inducing this, that would explain why it happens so much more frequently inside, and over a wide range of camera angles (indeed all but a few angles, which you have to find and use in order to see where you are going). But graphical objects (trees, rocks, buildings, NPC models, etc) exist outdoors as well.

    As well, when an object comes between the virtual camera position and the character, the graphics engine normally moves the virtual camera position to keep the line of sight between the camera and the character clear (to prevent clipping from the intervening object from obscuring the character model). Perhaps the graphics engine is getting confused about where objects are, this "keep the line of sight clear" mechanism is failing somehow, and the whole world is getting clipped out of existence?
    Edited by Aca2017 on July 5, 2018 4:00PM
  • Silufadumar
    Silufadumar
    ✭✭✭
    I had this happen to me last night while in and near the Covenant section of the Imperial sewer and while out and about in Cyrodiil.

    I'm on Xbox Eu, if that helps.
  • Mysanne
    Mysanne
    ✭✭✭✭
    In Rawl'Kha, (Reapers March) in the den of thieves.
    180705063939579459.png
    180705063935684423.png
    180705064035713997.png
    180705064029952497.png

    I don't move, only the camera move from left to right.
  • Bruthor
    Bruthor
    Got this problem as well. It rarely happens outdoors, but I get it quite often in indoor locations. If I move the camera I can make the graphics visible again at some angles. I can sometimes see a blue checkered field beneath me as well.
  • kwinter
    kwinter
    ✭✭✭
    Had it happen yesterday. Was on quest in hew ban the one for thieves guild to tomb were you had to stay in the light. Relishing fixed it
  • kwinter
    kwinter
    ✭✭✭
    Relogging help. I hate auto correct
    Edited by kwinter on July 5, 2018 5:24PM
  • W0lf_z13
    W0lf_z13
    ✭✭✭✭✭
    had this happen to me yesterday in summerset, during the first quest in the building after you have to put on a disguise
    Breton Nightblade ~ Fang of the Wolf ~ (50)   |   Dunmer DragonKnight ~ Ðårk Ŵølf ~ (50)   |   Breton Templar ~ Wolf the Healer ~ (50)

    ☣☣☣   |     Alliance ~Daggerfall Covenant~     |     Server ~NA PC~     |     CP's ~1210~     |     PvP Guilds ~ Emeric's Vanguard ~     |   ☣☣☣
  • Belghast
    Belghast
    ✭✭✭
    It didn't start for me until updating to the latest Nvidia drivers. Then on both my laptop and desktop I am seeing this randomly pop up in delves where the room I am in will disappear until I walk through a doorway. Upon walking through the doorway everything successfully shows up again for the new room and the room I just left.
    Belghast Sternblade
    House Stalwart Guildmaster
    Daggerfall Covenant
    blog | twitter | youtube
    Proud member of the Psijic Order - The 0.016% - Team Akatosh
  • gOnAgO
    gOnAgO
    Soul Shriven
    For me: Only in all "Dungeons". But absoultly randomly.
  • vometia
    vometia
    ✭✭✭
    I'm getting this a lot, all over the place*; seems the only option is to quit and restart, but it's annoying having to do it so often.

    * I mean in external areas: the exterior seems unaffected AFAICT, hence my previous comment elsewhere that it looks a bit like the visible area boxes introduced in FO3 to make rendering of complex interior cells more efficient.
    Edited by vometia on July 6, 2018 4:49AM
Sign In or Register to comment.