Wartungsarbeiten in der Woche vom 4. März:
• Keine PC/MAC-Wartungsarbeiten – 4. März
• Wartungsarbeiten im ESO Store und dem Kontosystem – 4. März, 14:00 – 18:00 MEZ
• NA Megaserver für Wartungsarbeiten – 6. März, 6:00 - 18:00 MEZ
• EU Megaserver für Wartungsarbeiten – 6. März, 6:00 - 18:00 MEZ
• Wartungsarbeiten im ESO Store und dem Kontosystem – 6. März, 6:00 - 7. März, 0:00 MEZ
Wartungsarbeiten in der Woche vom 26. Februar:
• PC/Mac: No hay mantenimiento en el megaservidor NA – 3. März
• [ABGESCHLOSSEN] PC/Mac: EU Megaserver für Wartungsarbeiten – 3. März, 10:00 - 13:00 MEZ
• [ABGESCHLOSSEN] Xbox: EU und NA Megaserver für Wartungsarbeiten – 3. März, 10:00 - 13:00 MEZ
• [ABGESCHLOSSEN] PlayStation®: EU und NA Megaserver für Wartungsarbeiten – 3. März, 10:00 - 13:00 MEZ

https://forums.elderscrollsonline.com/en/discussion/653550/

Unbekannter Fehler ??

Elorin
Elorin
Nachdem unsere Serverlein nun endlich in Europa stehen, ergibt sich ein neues Problem ;)

"Unbekannter Fehler"

Ich logge ein , komme auf den Charakterbildschirm ... sehe den Ladebildschirm ... sehe meinen Charakter stehen und ... schwupsssss jene oben genannte Fehlermeldung.

versuchte Problembehebung :
-abschalten aller Adons
- Einlogversuche mir verschiedenen Chars
-Spiel reparieren

Erfolg .. keiner


Weis jemand von Euch Rat?
  • ZOS_MichaelM
    Den Tipps aus der Wissensdatenbank dazu bist du ja schon gefolgt, wie ich sehe.
    Da diese anscheinend keinen Erfolg gebracht haben, habe ich ein Ticket für dich erstellt. Unser Support wird sich in Kürze mit dir in Verbindung setzen.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Berenghar
    Berenghar
    ✭✭
    Hallo zusammen, mir geht es genauso wie Elorin (1. post).
    auch schon alles wie beschrieben versucht. leider auch keinen erfolg.

    ZOS, kannst du bitte für mich auch ein ticket eröffnen?
    *** Bei Dunkelheit sicht man nicht so weit, wie bei Tageslicht, wo man weiter sicht ***
  • Elorin
    Elorin
    Falls es von Interesse ist lieber Admin ... ich schrieb das Problem für einen Freund hier rein, der sich selber nicht traut ;) also falls noch Daten benötigt werden sag bitte bescheid .

    Das Elo
  • Delorion
    Delorion
    ✭✭
    hier dasselbe problem kann mich einloggen char auswählen erscheine in der welt und ein paar sekunden später haut es mich wieder auf den Login Screen mit der meldung "Ein unbekannter Fehler ist aufgetreten" hatte diesen crash jetzt schon 5 mal in ca 2 minuten hatte diese Probleme bisher noch nie als der Server noch in den USA stand...^^
    Edited by Delorion on 30. Juli 2014 19:22
  • ZOS_MichaelM
    Hey @Berenghar,
    Ticket ist erstellt. Bitte habe etwas Geduld, unser Support wird sich in Kürze bei dir melden.

    @Elorin,
    es ist sehr nett von dir, dass du für deinen Freund fragst. Es wäre jedoch empfehlenswert, wenn er sich direkt an den Support wendet, damit wir gemeinsam mit ihm das Problem untersuchen können.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Elorin
    Elorin
    Ok habe es weitergegeben und sie schreibt nun selbst an den Support :smile:

    Danke dir @ZOS_MichaelM
  • ZOS_MichaelM
    Hey @Delorion,
    auch für dich wurde ein Ticket erstellt und wir bitten um Geduld.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • obodopreeb18_ESO
    Bei mir genau das selbe ...Support hat sich schon gemeldet und hat versucht Charakter auf einen anderen Ort zustellen, aber der Fehler besteht nach wievor. Mir kommt es vor das der unbekannte Fehler auftritt sobald nach dem einloggen das (überfüllte) Postfach abgerufen wird, das würd auch erklären warum die anderen chars ebenfalls nicht funktionieren. Ich hoffe das der Fehler schnell behoben wird, da ich gerne den fünffach schnelleren Ping gerne ausprobieren will;)
  • ph.ritterb16_ESO
    ph.ritterb16_ESO
    Soul Shriven
    Hallo Leidensgenossen ;-)
    Bei mir tritt auch der gleiche Fehler auf, gestern lief das Spiel noch problemlos mit beiden meiner Chars, heute kann ich mit keinem einloggen. Auftreten des Fehlers wie oben beschrieben, einloggen, Charakter ist kurz sichtbar, dann Crash auf den Einloggbildschirm mit der Meldung "Unbekannter Fehler". Ist bei mir in beiden Sprachen aufgetreten und habe auch versucht das Spiel zu reparieren, problemlos. Addons habe ich keine aktiv.
    Vielen Dank für die Unterstützung bei der Fehlerbehebung.
    Beste Grüsse
  • ZOS_KaiSchober
    Könnt ihr bestätigen, dass dies alle Charaktere betrifft, auch frisch erstellte?
    Kai Schober
    Senior Community Manager - The Elder Scrolls Online
    Facebook | Twitter | Twitch
    Staff Post
  • ph.ritterb16_ESO
    ph.ritterb16_ESO
    Soul Shriven
    Habe zwei Charaktere, beide schon älter, nun gerade testweise zwei neue erstellt, das Problem tritt auch bei den neuen auf, ob ich nun das Tutorial spiele oder überspringe. Interessant, dass ich auf den Einloggbildschirm rausfliege, aber das war glaub schon früher so, man wurde soviel ich weiss nie auf die Charakterauswahl "zurückgeschmissen". D.h. man muss das Passwort jedesmal erneut eingeben... ich habe momentan tendenziell mehr Probleme mit dem Passwort, aber kann auch ein Tastaturproblem bei mir sein.

    Edit: Analysereport angehängt.
    Edited by ph.ritterb16_ESO on 30. Juli 2014 21:28
  • Delorion
    Delorion
    ✭✭
    also bei mir betrifft es alle Chars gestern vor den umzug konnte ich noch einwandfrei spielen seit Umzug heute flieg ich mit allen chars nach paar sekunden wieder zum einloggbildschirm... ich habe auch schon antwort vom englischen Support bekommen nachdem ich die gameconsulant.exe hab laufen lassen und diverse sachen probieren musste denen den Report gesendet habe das kein client fehler bei mir zu erkennen ist und es somit nicht an mir liegen kann..^^ der vom support meint das es daran liegen könnte das grade alle versuchen auf dem server einzuloggen und ich solle es doch morgen nochmal probieren. und wenn dann immernoch nicht geht mich nochmal melden...( die erklärung halte ich für ein bissel komisch) ^^
    Edited by Delorion on 30. Juli 2014 21:32
  • ZOS_KaiSchober
    Danke für das schnelle Feedback; das war eine Frage, die sich hier (im War Room) stellte.

    Ihr werdet entweder hier oder über die für euch erstellten Tickets auf dem Laufenden gehalten.
    Kai Schober
    Senior Community Manager - The Elder Scrolls Online
    Facebook | Twitter | Twitch
    Staff Post
  • Delorion
    Delorion
    ✭✭
    kleine anmerkung dazu laut dem testlog des kollegen über mirund meinem eigenen testlog haben wir eine Zeitüberschreitung zu launcher.bethesda.net
    eventuell ist das das problem?

    nur ein schuss ins blaue...

    edit :pinging: patcher.elderscrollsonline.com

    Ping wird ausgefhrt fr a1092.d.akamai.net [92.122.207.137] mit 32 Bytes Daten:
    Antwort von 92.122.207.137: Bytes=32 Zeit=16ms TTL=56
    Antwort von 92.122.207.137: Bytes=32 Zeit=16ms TTL=56
    Antwort von 92.122.207.137: Bytes=32 Zeit=16ms TTL=56
    Antwort von 92.122.207.137: Bytes=32 Zeit=16ms TTL=56

    Ping-Statistik fr 92.122.207.137:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
    (0% Verlust), <----perfekt so wie es sein soll
    Ca. Zeitangaben in Millisek.:
    Minimum = 16ms, Maximum = 16ms, Mittelwert = 16ms
    pinging: launcher.bethesda.net

    Ping wird ausgefhrt fr launcher.bethesda.net [54.217.220.147] mit 32 Bytes Daten:
    Zeitberschreitung der Anforderung.
    Zeitberschreitung der Anforderung.
    Zeitberschreitung der Anforderung.
    Zeitberschreitung der Anforderung.

    Ping-Statistik fr 54.217.220.147:
    Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4
    (100% Verlust),<----Sieht nicht Normal aus ? ^^
    Edited by Delorion on 30. Juli 2014 21:49
  • obodopreeb18_ESO
    Bei mir sind alle 8Chars davon betroffen, einen weitern kann ich nicht erstellen.
  • ZOS_KaiSchober
    Das macht aber nicht unbedingt Sinn. Wenn ihr euch - und sei es nur für wenige Sekunden - ins Spiel einloggen könnt, seid ihr längst am launcher vorbei.

    Ihr habt nicht zufällig auch den nordamerikanischen Client installiert und könnt mir sagen, ob es für euch dort auch auftritt?
    Kai Schober
    Senior Community Manager - The Elder Scrolls Online
    Facebook | Twitter | Twitch
    Staff Post
  • Malegol
    Malegol
    Soul Shriven
    Nabend,
    würde gerne ein Ticket erstellen um mich dem Verfasser des Beitrages anschließen.
    Ich habe zusätzlich zum Verfasser noch die Grafikleistungen auf Minimum gestellt. So kann ich wenigsten für gefühlte 2 sec. meinen Char sehen und bekomme nach dem Absturz die Fehlermeldung: ESO hat die Arbeit eingestellt.

  • Delorion
    Delorion
    ✭✭
    leider nicht zuwenig platz um nochmal 60 gbbzw 30 gb auf der partion unterzubringen xD
    Edited by Delorion on 30. Juli 2014 22:06
  • obodopreeb18_ESO
    Der pts Server ist noch in Nordamerika oder? Der funktioniert ganz normal!
  • edwingerigkpreeb18_ESO
    Moin, bitte ebenso um Ticket - Problem nach Einloggen des Chars ist dasselbe.
    - auf dem amerikanischen Server kein Problem
    - auf deutschem Server fliege ich mit allen Chars nach wenigen Sekunden raus
    - unbekannter Fehler
    - überfülltes Postfach hab ich nicht
  • ZOS_KaiSchober
    Danke nochmal. Ticket wird erstellt.
    Kai Schober
    Senior Community Manager - The Elder Scrolls Online
    Facebook | Twitter | Twitch
    Staff Post
  • Moragor
    Moragor
    Hallo, ich geselle mich ebenfalls zu den betroffenen.
    Wie die anderen komme ich eine Sekunde ins Spiel und fliege dann. Der PTS funktioniert einwandfrei.
    Ich hab versucht zu reparieren, alle addons gelöscht, ShaderCache.cooked gelöscht und nichts hat geholfen.
  • Treearmy
    Treearmy
    Soul Shriven
    Hoi, selbe broplem alles ausprobiert aber kein Erfolg nach 2 Sekunden fliege ich raus
  • Delorion
    Delorion
    ✭✭
    Habs auch kurz getestet nach ein bisschen platz machen auf der HD...

    US Server keine Probleme
    PTS Server keine Probleme
    EU Server dauernd disconnects nach ein paar sekunden mit Unbekannter Fehler..
  • Farandi
    Farandi
    Soul Shriven
    Hallo würde auch ein Ticket benötigen Unbekannter Fehler egal was ich probiere.
  • Sternrassler
    Sternrassler
    Soul Shriven
    Gleiches Problem, bitte ebenfalls um Lösung
  • obodopreeb18_ESO
    Alles versucht was man nur machen kann!
    Hab es nun endlich geschafft ... Aber das ist ein Witz, schaut mal das der Server richtig eingestellt wird!
    Meine ADSL Leitung mit einen Ping von 20ms funktioniert nicht ....
    Wenn ich eine Lte Verbindung über das iPhone aufbaue bekomme ich den unbekannten Fehler NICHT bzw. noch nicht!
    Also würdet ihr so freundlich sein den Server einzustellen Sodas ich mein inet nicht downgraden muss!

    Danke!
  • ZOS_YigaelK
    ZOS_YigaelK
    ✭✭✭
    Der "Unbekannte Fehler" kann mehrer Ursachen haben.

    Während wir das Problem von unserer Seite aus untersuchen, folgt bitte den Anweisungen in diesem Beitrag und lasst uns wissen ob das eine Verbesserung gegeben hat!
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Keron
    Keron
    ✭✭✭✭✭
    Meine ADSL Leitung mit einen Ping von 20ms funktioniert nicht ....
    Wenn ich eine Lte Verbindung über das iPhone aufbaue bekomme ich den unbekannten Fehler NICHT bzw. noch nicht!

    Das impliziert meiner Ansicht nach, dass es unter Umständen auch an einem Routing-Problem liegen könnte. Vielleicht hat ein Provider seine DNS-Tables noch nicht auf den neuen Stand gebracht und für irgendwelche Checks zwischendurch wird man immer mal nach Ami-Land geworfen um von dort wieder zurück zu fliegen...

    Haben wir ne gewisse Konsistenz in Bezug auf Provider/Fehler?
    Edited by Keron on 31. Juli 2014 09:20
  • obodopreeb18_ESO
    Ich habe mit meinen ADSL Anbieter wg. TESO schon mehrmals telefoniert, alle Einstellungen sind am neuesten Stand ... In Österreich werden dann 90% das Problem haben.
Anmelden oder Registrieren, um zu kommentieren.