Maintenance for the week of June 8:
• PC/Mac: No maintenance – June 8
• Xbox One: NA and EU megaservers for patch maintenance – June 9, 10:00PM EDT (June 10, 02:00 UTC) - June 10, 5:00AM EDT (09:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – June 9, 10:00PM EDT (June 10, 02:00 UTC) - June 10, 5:00AM EDT (09:00 UTC)

Access and patch issues

Nihili
Nihili
✭✭✭
So here's my dealio:
  1. I've been playing for three months now.
  2. I have a MacBook Pro - Processor: 2,2 GHz Intel Core i7 - Memory: 4 GB 1333 MHz DDR3
  3. Every time a patch was released it would start the download.
  4. When it reached "Applying Patch" stage, the launcher would stop doing anything and two minutes later the "Access Denied" pop-up would appear, with the option of repairing.
  5. Once I've repaired (it usually made a full download of something like 27GBs - as I understood it this was a fault, that the game shouldn't actually download the full 27GB, but unfortunately it did. Every time a patch was released I had to be prepared to give up a day so that 27GBs could be downloaded to "repair" the issue. This has been happening for the last three months. It's been a fun time to say the least) the game then downloads and the applies the initial patch it denied me access to in the first place.
  6. I could then play as per usual.
  7. However…
  8. With patch 1.5.3 a new issue seems to be occurring:
  9. It would download the patch
  10. Reach the applying patch stage.
  11. Give me "Access Denied"
  12. Start up repair
  13. Repair does NOT download the full 27GB - it says "verifying" and "checking" and then BAM it's done (this is, from what I've heard, how it is for everyone else)
  14. But now, unlike the previous cases, it does not start up the download of the initial patch, and says "Complete", and I can play.
  15. I click play
  16. Game crashes without even starting up.
  17. I "Command+Q" the ESO application
  18. Quit Launcher
  19. Restart launcher
  20. NOW it starts to download the initial patch AGAIN.
  21. Reaches "applying patch" stage
  22. Access denied
  23. Now repeat from step 12 into infinity.

This is what appears to be my problem. I'd like a ticket and someone I can consult with please. A refund for any of the days I miss of gaming would also be great, but *sigh* guess ZOS won't be THAT kind right? I'll settle for you guys fixing this ASAP :wink:
  • goodexample
    goodexample
    ✭✭
    also on a mac... and error 209 is back. Haven`t seen it in a while, cant say i missed it.
    Last time i got this error i spent a week posting tickets.
  • KhajitFurTrader
    KhajitFurTrader
    ✭✭✭✭✭
    ✭✭
    What is your OS X version? Do you have ESO installed on the Macintosh HD volume? Does your user account have administrative rights?

    You could try any of the following to see if it changes anything for the better:
    • Boot your Mac into recovery mode (immediately after the boot chime, press and hold [Alt]). Select the recovery volume and press [Enter]. Choose Disk Utility from the selection and press "Continue". In Disk Utility, select the Macintosh HD volume, then click "Repair Disk Permissions". This will take a while.
    • While you're there, you could also do a "Repair Disk" pass (to verify file system integrity and repair it if necessary).
    • If you haven't, connect your Mac to the router via network cable, and disable WiFi while repairing or downloading the patch.
    • If you have a Time Machine backup from yesterday, delete the Zenimax Online folder from, then restore it via Time Machine to the /Applications folder. Do the steps above before you start the Launcher.

    A very general advice would be to add another 4 GB DDR3 RAM SO-DIMM, as this would greatly improve the system's memory situation and help with performance. From the specs you've given above, I guesstimate that you have a late 2011 15" MacBook Pro. Refer to this Apple KB article to find your model, what kind of SO-DIMM it needs, and how to install it (if you're inclined to do so).
  • KhajitFurTrader
    KhajitFurTrader
    ✭✭✭✭✭
    ✭✭
    @goodexample,

    if it's the Launcher that displays this message after you've let it sit open for a while, I found that I can ignore this message on a fully patched client without doing anything. Simply closing and reopening the Launcher will make it disappear, until it pops up again eventually. But I was able to play no matter what.

    My guess is that the CDN's version number references aren't quite up to par with what the client reports, the comparisons fail, and the error message pops up.
    Edited by KhajitFurTrader on November 10, 2014 9:35PM
  • Nihili
    Nihili
    ✭✭✭
    What is your OS X version? Do you have ESO installed on the Macintosh HD volume? Does your user account have administrative rights?

    You could try any of the following to see if it changes anything for the better:
    • Boot your Mac into recovery mode (immediately after the boot chime, press and hold [Alt]). Select the recovery volume and press [Enter]. Choose Disk Utility from the selection and press "Continue". In Disk Utility, select the Macintosh HD volume, then click "Repair Disk Permissions". This will take a while.
    • While you're there, you could also do a "Repair Disk" pass (to verify file system integrity and repair it if necessary).
    • If you haven't, connect your Mac to the router via network cable, and disable WiFi while repairing or downloading the patch.
    • If you have a Time Machine backup from yesterday, delete the Zenimax Online folder from, then restore it via Time Machine to the /Applications folder. Do the steps above before you start the Launcher.

    A very general advice would be to add another 4 GB DDR3 RAM SO-DIMM, as this would greatly improve the system's memory situation and help with performance. From the specs you've given above, I guesstimate that you have a late 2011 15" MacBook Pro. Refer to this Apple KB article to find your model, what kind of SO-DIMM it needs, and how to install it (if you're inclined to do so).

    Thanks so much! I'll do that today and come back to this thread if there are more problems
Sign In or Register to comment.