The Xbox Live™ service interruption has been resolved.  Thank you for your patience!
Update 16 featuring the Clockwork City DLC Game Pack are now available on the PTS!  You can read the full patch notes here:

lost all friends/guild

  • Toonen1988
    I think there is some kind of connection problem with the guild/friend list. Some people are saying, it show up and disappear again. And i see a lot people complaining about connection problems.

    I think many people can't connect to friend/guild list. But i'm not sure!
    Edited by Toonen1988 on April 7, 2014 8:26PM
  • ZOS_JessicaFolsom
    its still making files like
    ZO_Ingame_SavedVariables =
    ["Default"] =
    [""] =
    ["yourcharacter"] =


    ZO_Ingame_SavedVariables =
    ["Default"] =
    ["@yourloginhere";] =
    ["yourcharacter"] =

    I noticed this a few days back too maybe 4


    Thank you, @madmacb16_ESO, we've forwarded this along to the people investigating this issue.
    Jessica Folsom
    Community Manager (English) - The Elder Scrolls Online
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | Support
    Staff Post
  • Ryoko81
    EU server.

    guild list I can't say, my guild was for me available.
    items and storage seems ok after login but not checked again.

    entering dungeon for quest "unknown error" login screen.
    login not longer possible "computer unregistered" no mail received after 45 minutes and serveral send again requests for mail.

    now appears "loginservice error".

    with kind regards
  • Mojodishu
    EU aswell here, logged in, no guild or friends list, stood around doing nothing for 15 min, then suddenly i was member of my 2 guilds and my friendslist is back.
    I cannot talk in guildchat, i cannot whisper ANYONE, not even people on my friendslist, tryed restarting client and all and doing the mandatory log in to char select, load, get kicked with unknown error and then log in again,
  • parkerdubberb16_ESO
    Just as an update and since I forgot to point it out earlier.

    I'm in the EU megaserver as well. guilds and contacts gone, although chat doesn't suffer lag and wayshrines seem to work properly. Also, personal bank has everything as I left it before the maintenance.
  • Bazzakrak
    Small update from me as well.

    Guild and friends list came back after 15 mins approx, but whispers are taking their time to arrive, this could off course be because I am trying to scream at someone in Aldmeri when I myself are in Daggerfall :wink:
    We're born, we live, we die. And along the way, you do the best with whatever crap you step in :p

    I'm stranded all alone in the gas station of love, And I have to use the self-service pumps <3

    Post Hoc Ergo Proptor Hoc o:)

    Motivation alone is not enough. If i had an idiot with me and i motivated him, then i will have a motivated idiot to do stuff :s
  • Ojustaboo
    I also have no Alliance war info, it says I'm grade 2 and Bloodthorn but there's no rankings etc showing
  • Rin9les
    Guilds - all details gone
    Friends list - (and more importantly gold-sellers ignore list) gone
    A weeks worth of crafting mats in the bank - all gone, as an enchanter and provisioner that is a hell of a lot!
    Loading screens in excess of 5 mins, unknown error disconnects from login and in-game.
    Having to reauthorise machine to play, then getting error 103 or not being able to log in at all.
    Unable to access dungeons due to unknown error disconnect.
    All settings on all toons reset to default, including graphics, chat settings and no skills on bar.
    Got a repeat of the 5 in game mails which were the preorder and early access rewards, complete with all the treasure maps ce, which are the only things left in bank!
    Soooo -I think the phrase sounds like clucking bell!
  • raglau
    Update! I just sent a guild message and it was accepted. So guild appears to have sprung back into existence, message not actually displayed however, but the guild exists again.
  • Kemono
    Same here
    Game patched - but it still show old verison
    Repair option - show no error, didnt fix anything

    In game -no guild or friends. it looks that game put us on overflow server -but there was NO WARNING about entering it
    EU Megaserver
    Edited by Kemono on April 7, 2014 8:36PM
  • cyr1ana
    Guild and Friendslist missing here, too. Eu Megaserver.

    We get server disconnects while zoning. Logging back in to the game does not work. Seems you destroyed the server with your "patch".
    Edited by cyr1ana on April 7, 2014 8:35PM
  • Trracer
    Soul Shriven
    My main comp is a PC and all the friends and guilds are gone. Tried it on my macbook air (barely runs the game) and friends and guild was gone there too. In my mind it means it's not a local client problem, it's on the server.
  • triomungusneb18_ESO
    This is ridiculous

    Guild not there
    unable to see friends
    can't whisper

    get kicked everytime i zone and takes 3/4 attempts to log back in

    The BETA was more reliable than this ***

    Thanks for ruining another evening's play with an untested patch

  • Jazzblaster
    Same here:
    EU, guilds gone, friend list gone, unknown error when switching between zones/area's. Also, zone chat was filled with people complaining about having lost their friends and guilds.
  • SBR_QuorTek
    nanaki90 wrote: »
    Did anyone loose all their guilds and friends? My lists are completly empty

    Same here, it is quite annoying and this send password thing takes forever too... currently I get an error on all my characters when trying yo get into the game from character selection list... fix this huh?!?!?

    On note... EU server here tooo.... just wait untill the US people go apeshit when it happen to them lol

    Edited by SBR_QuorTek on April 7, 2014 8:38PM
  • Zaitenko
    Soul Shriven
    EU Server.

    No Friends, Guilds, Alliance War Blank.
  • Coren
    Guild/friends gone, waiting to see if they return, but so far no luck
  • Dassen
    Soul Shriven
    Same here any kind of official status report would be awesome!
  • Rydik
    Stop crying like a babys, have you any idea how complicate this system is, its not just press buttom and everything fixed, so give people some respect, they work as hard as they can to solve this problems.
    Edited by Rydik on April 7, 2014 8:42PM
  • SBR_QuorTek
    Could those of you experiencing this issue please try logging completely out of the game, run a repair on the client, and log back in? Let us know if that fixes it?

    Trying to repair, but doubt it would work out.
  • maik.biewenerb16_ESO
    Soul Shriven
    Same here. Very disappointing :-(
  • parkerdubberb16_ESO
    Guilds and contacts just came back for me. BUT, I can only see sporadic messages in guild and what I try to type in doesn't show up. Zone and Say chats still work correctly with no lag issues.
  • prabab
    Could those of you experiencing this issue please try logging completely out of the game, run a repair on the client, and log back in? Let us know if that fixes it?
    Did just that and it didn't help. I have no friends, no guild, items in bank have disappeared and out of nowhere I got 5000 gold. What the hell is going on here? :\

    Edit: I have also received some strange items in my inventory that weren't there before... This is terrible.

    Edited by prabab on April 7, 2014 8:44PM
  • Kaskako
    Same issues here. Also can't seem to log on to certain characters.

    Would be nice if things stop breaking when fixing others :<
  • madmacb16_ESO
    Hint! Client thinks loginID="" not "@yourloginID"; - check savedvariables- I stfu now - I go play wow for 20 mins :¬)
    - I can confirm Repair did not help as well
    Edited by madmacb16_ESO on April 7, 2014 8:44PM
  • Mera_Luna
    Repair had no effect. Lost friends and guilds, including the guild I started :(

  • Ojustaboo
    Mine just this second came back and other guild members said theirs came back a few mins after they logged in, They logged in a while before me, mine took about 40 mins, so seems like some weird lag?

    My Alliance campaigns are still blank though
    Edited by Ojustaboo on April 7, 2014 8:45PM
  • madmacb16_ESO
    Edited by madmacb16_ESO on April 7, 2014 8:47PM
  • SBR_QuorTek
    Could those of you experiencing this issue please try logging completely out of the game, run a repair on the client, and log back in? Let us know if that fixes it?
    I ran the repair tool still same problem are you guys going to fix this asap?
This discussion has been closed.