Die Login-Probleme auf den nordamerikanischen Megaservern wurden jetzt behoben. Solltet ihr weiterhin Probleme beim Einloggen haben, startet bitte euren Client neu. Vielen Dank für eure Geduld!
Die DLC-Spielerweiterung „Wrathstone“ und Update 21 für das Grundspiel sind nun auf dem Testserver verfügbar!

Launcher Probleme, Event 1 verpasst, Event 2 jetzt wohl auch...

PatyP1303
PatyP1303
Ticket hab ich schon 01.04 geschickt, ohne antwort. Mein Launcher ladet das Spiel 100derte male runter, und will das danach Reparieren (woraufhin er dann wieder weniger lädt, ich hab das mal durchlaufen lassen, über 24std, der lädt, bringt mein RAM dazu Harte fehler zu produzieren woraufhin mein PC abstürzt / ich habe 16gb RAM, es liegt garantiert nicht an meiner Hardware, da das Problem auch AUSSCHLIESSLICH mit dem Launcher auftritt. SO hab ich das erste Event (das mit dem Narren) komplett verpasst, das Spiel ging nicht, da der Launcher nicht ging.

Jetzt hab ich (selbst, durch ewiges googeln) eine Möglichkeit gefunden: ich lasse den Launcher Downloaden, aber nicht repariern/anwenden, und starte dann das Spiel direkt über den Spieleordner (also die EXE datei) als Admin - das Spiel geht flüßig, obwohl überall große "Löcher" in der Grafik sind (die aber nicht weiter stören, außer natürlich optisch, aber ich kann drüberrennen, nix hängt sich auf- auch keine RAM fehler [ich hatte den ressourcenmonitor die ganze zeit nebenher laufen, da ich echt schon dachte meine RAM ist kaputt, sogar memtest sagt das alles OK ist].

Es gehen zb auch nicht alle Handwerkstische, die Kisten im Haus hängen sich auf - gut, hab ich halt abgedreht. Jetzt wollt ich wieder Spielen, um zu sehn ob die Probleme noch da sind, ist der Server wieder in Wartung - d.h. ich verpasse diese Event wohl auch so gut wie komplett. Ich finde das unfair. Außerdem seh ich nicht ein das ich vom Support auf mein Ticket keinerlei antwort bekommen habe. Dann seh ich ernsthaft nicht ein wie ein Launcher mehr GB Ram verbrauchen kann (bis zu 7) als das Spiel (ca 4-5)...

Lg - und ich will ne Antwort!
I can resist anything, but temptation.
  • Kittie07
    Kittie07
    Mal versucht die Firewall und Antivir zu deaktivieren, und dann den Launcher als Admin zu starten?

    Mein Bruder hatte vor ein paar Tagen ein ähnliches Problem, es wollte ständig neu herunterladen und dann stand immer reparieren da, es hat ewig gedauert und sein ganzes System war ausgebremst.

    Er hat Windows 10, habe bei ihm Windows Defender deaktiviert, Launcher neu geöffnet und seitdem gehts ohne Probleme, mit Windows Defender aktiv.
  • Tannenhirsch
    Tannenhirsch
    ✭✭✭✭✭
    ✭✭
    PatyP1303 schrieb: »
    Lg - und ich will ne Antwort!
    Die Antwort ist ... 42.


    Es gibt Signaturen ?
  • PatyP1303
    PatyP1303
    ich wohne in einem vereinshaus, wir nutzen gemeinsames inet mit gemeinsamer firewall. die kann ich nicht einach so abschalten, und bei mir am pc gibts keinen antivirus, weils ichs nicht brauch. und ja: alle teso sachensind auf ner whitelist, und vor dem updat das ende märz kam hat auch nie irgenwas gebugt.

    ich hab auch das mit dem VPN probiert, bzw mein handy als modem genutzt - den dann bin ich über nen andren anbieter dring, hat auch nicht gebracht.
    I can resist anything, but temptation.
  • PatyP1303
    PatyP1303
    Tannenhirsch schrieb: »
    PatyP1303 schrieb: »
    Lg - und ich will ne Antwort!
    Die Antwort ist ... 42.


    ich hätte erwähnen sollen das ich eine mir helfende antwort brauche. (es ärgert mich nur, ich bin "neu" und diese events pushen den char halt doch sehr, und jetzt verpass ich das zweite, und es ist TESO´s schuld...einfach nur ärgerlich. dabei wollt ich die tage sommersend kaufen. ich mein - bisher hats problems geklappt, ich find das spiel super, nur halt auch ärgerlich wenn ich nichtmal vom support ne antwort bekomme ;-)
    I can resist anything, but temptation.
  • Menelaos
    Menelaos
    ✭✭✭✭
    Das Jubiläums-Event geht noch bis zum 16.4., falls dich das tröstet. Bis dahin sollte dann hoffentlich auch der Support geantwortet haben. Kopf hoch!
    ...und Gallileo dreht sich doch!
  • PatyP1303
    PatyP1303
    ja ich weiß, aber heut wäre der letzte tag an dem ich die nacht durchsüchteln kann :blush:
    I can resist anything, but temptation.
  • Kittie07
    Kittie07
    Meine Aussage war an deine Personal Firewall am PC gerichtet, nicht an die Netzwerk Firewall, bei meinem Bruder war ESO übrigens auch auf der Whitelist und es ging trotzdem nicht.

    Die Aussage du brauchst kein Antivir bringt mich nur zum lachen, aber das ist dein Ding.

    Wenn man dir Vorschläge unterbreitet die evtl helfen könnten, du diese aber dementierst kann man dir auch nicht weiterhelfen. Die meisten Probleme die dazu führen dass Spiele nicht richtig funktionieren, werden vom PC selbst verursacht, eben durch Treiberprobleme, Hardwareprobleme, oder eben auch Softwareprobleme, wenn dies nicht so wäre, hätte jeder den Fehler.
  • PatyP1303
    PatyP1303
    Nein, es ist nicht meine Hardware. Und nein, es ist nicht meine Firewall, da ich eben keine habe weil ich in nem Netzwerk hänge mit Firwall und Virusschutz - ich bin mir sicher das dies nicht das Problem verursacht (und hab bei unsrem ITler schon gefragt, im Haus ist noch ein ESO Spieler bei dem gehts ja auch) Außerdem hab ich das Problem auch wenn ich über ein Mobiles Internet mit "nackten" PC (also ohne HausFirewall, ohne HausAntivir, ohne PCFirewall und ohne PCAntivir) reingehe. Es liegt definitiv am Launcher, da der ja auch diverse andre Probleme (inklusive Bluescreen) verursacht.

    Die ganze Adobe Suite, alle Videoschnittprogramme etc gehen auf dem PC, auch die EXE Datei von ESO geht, nur eben der Launcher nicht. Der Verbraucht eine irre Menge RAM, ist langsam, ladet Falsch, erzeugt Bluescreeens - und ich probier schon seit 01.04 rum (intensiv) und seit 27.03 sind die Probleme da. Ich hab nichtmal eine Antwort auf mein Support Ticket bekommen.

    Und ja: ich nutz den PC für Spiele und Musik, da brauch ich wirklich keinen PC-internen Antivir, den hab ich am Laptop, mit dem Surf ich nämlich auch.

    Ich hab ja schon im ersten Post geschrieben das es definitv nicht an der Hardware liegt. Damit mein ich klarerweise auch die Treiber der Hardware (ja tatsache, ich hab jeden Treiber neu geholt - aber seit dem Letzen Patch geht nix, ich dachte eventuell ists ein Microsoft fehler, weil ich das das C++ Update bekommen hab - deswegn hab ich das ganze System neu aufgesetzt und alle Treiber aktualisiert. TESO Launcher ist das einzige was Probleme macht, und dadurch hab ich anscheined Probleme wenn ich das Spiel aktiviere [es sind immer noch - laut Launcher - Reperaturen notwendig, die Downloaden, Updaten, wenden An, und dann muß ich wieder Reparien. Ich hab das echt verdammt oft gemacht - und teilweise machts mir sorgen, weil NUR der Launcher rennt, das System bis zu 6GB verbraucht, der RAM Harte Fehler produziert, und ich dann nen Blue Screen hab - laut Micorsoft Support ist das ein Fehelr der von einer Software verursacht wird.... Und zu dem Zeitpunkt war außer TESO nur die WIN [Schnipp] am PC - es kann als nur der Launcher oder das Spiel sein, das Spiel geht, und zieht normale RAM Mengen. Der Launcher geht nicht, produziert nen RAM Managment Fehler und ziet ca 3 mal so viel RAM wie normal. ---> ich glaub nicht das ich mich unnötig ärger, und der BUG dürfte nicht oft vorkommen, wenn man aber googelt merkt man schnell das ich nicht die einzige bin....

    [Moderator-Notiz: Entsprechend unseren Community-Regeln betreffend unhöfliche und beleidigende Kommentare, sowie Schimpfwörter und Flüche editiert]
    Edited by ZOS_Kevin on 6. April 2018 12:30
    I can resist anything, but temptation.
  • ASSOLoki
    ASSOLoki
    ✭✭✭✭
    Der Launcher muss unbedingt mit Admin- Rechte ausgeführt werden. Wenn Du das noch nicht überprüft hast mach einen rechtsklick auf das Icon / die Launcher.exe und wähle "als Administrator ausführen".
    PC-Spieler
  • Kittie07
    Kittie07
    OP gibt mangelnde Infos und beschwert sich dann wenn versucht wird zu helfen, es is NUR ESO Schuld, es kann NIEMALS an einen selbst liegen, was für Hilfe erwartest du dann bitte hier im Forum? Wir können dein Ticket nicht beantworten.

    Du scheinst ja die ganzen technischen Sachen gut abgedeckt zu haben, da helfen unsere Antworten die du verlangst wirklich nicht viel, ich kann verstehen dass dich das ganze stresst, nur verstehe ich deine Ausdrucksweise überhaupt nicht.

    Ich hoffe dass dein Ticket beantwortet wird, eventuell schicken sie dir ja einen funktionierenden Launcher zu xD
  • PatyP1303
    PatyP1303
    ps was an meinen infos mangelnd war versteh ich nicht. und wo meine sprache so ausfallend geworden sein soll, a ned. und ja, ich hab das spiel erst paar monate, und geld blechen, um 2 monate zu spielen ist halt zum ***. vorallem: DAS DING ERZEUGT BLUESCREENS ich mein, das kann ja ned sein, das ich für schadsoftware zahle.
    I can resist anything, but temptation.
  • PatyP1303
    PatyP1303
    ASSOLoki schrieb: »
    Der Launcher muss unbedingt mit Admin- Rechte ausgeführt werden. Wenn Du das noch nicht überprüft hast mach einen rechtsklick auf das Icon / die Launcher.exe und wähle "als Administrator ausführen".

    OK hab vergessen das zu schreiben, habich eh auch gemacht - ich lad mir jetzt (nach der Server Wartung) nochmal den Launcher runter (bzw grad installiert er) und guck dann nochmal. Mir kommts einfach vor als würden 5-10% vom Spiel "fehlen" weil eben die Texturen nicht laden, ich aber trotzdem keine hänger drauf hab sondern drüber renne. Aber prüfen bzw Reparieren mit dem Launcher geht halt nicht, und ich will ne andre Lösung vom Support hier. Nicht von Usern. Googeln kann ich selbst. Ich hab mich in dem Forum nur angemeldet, weil man im Support neben Ticket schicken den Tipp hat hier zu Fragen. Es soll hier ja offizielen Support geben.....ich erwart ja nicht das irgendein User mir helfen kann bzw weiß was das Problem ist. (Bin ich im Falschen Forum?)
    I can resist anything, but temptation.
  • PatyP1303
    PatyP1303
    PATCH ERROR CORRUPT DEST - jetzt neu....
    I can resist anything, but temptation.
  • PatyP1303
    PatyP1303
    der eso ordner hat auch mittlerweile 118gb....ich hab keinerlei addons....oder screen shots...oder sonst was...das is nur das grundspiel mit 2dlc´s
    I can resist anything, but temptation.
  • sgtatarms
    sgtatarms
    ✭✭
    Hi,

    Hmm, da scheint der <censored> Filter von "Teso" ja zu funktionieren^^

    <scnr>
  • ASSOLoki
    ASSOLoki
    ✭✭✭✭
    118 GB ist etwa das doppelte was ich da zu bieten habe (62,8 GB). Das ist bestimmt nicht so wie es sein soll. Vor einem weiteren Versuch würde ich auf jeden Fall den gesamten (übergrossen) "Zenimax online"- Ordner löschen. Mir kommen auf Grund Deiner Beschreibung halt nur das mit den Administratorenrechten und fehlende C++ Bibliotheken in den Sinn. Anhand der neusten Fehlermeldung vieleicht noch die Überprüfung des Speichermediums (genügend Platz, fehlerhafte Cluster).

    Der Verweis vom Support auf das Forum ist so zu verstehen dass gehofft wird, dass andere Spieler Dir weiterhelfen können. Es gibt hier keinen ZOS- Support. Hier gibt es nur Moderatoren. Sie halten das Forum "sauber" und äussern sich dementsprechend kaum mal "themenspezifisch". Es werden Dir hier also wohl auch nur andere Spieler antworten.

    Eröffnest Du ein Ticket beim richtigen Support, so wirst Du oft erstmal mit allgemeinen Hinweisen abgespiesen und auch gerne Dein Ticket auf "gelöst" oder "geschlossen" gestellt. Da musst Du nachfassen (immer schön das Ticket wieder eröffnen) und klar machen das Dein Problem weiterhin besteht. Nur so besteht die Chance dass sich wirklich mal spezifisch mit Deinem Problem befasst wird.

    Probleme wie Du sie beschreibst werden nunmal in den allermeisten Fällen von der jeweiligen Hard- und Softwareumgebung (inklusive Netwerkumgebung / Anbindung) des jeweiligen Users, oder durch den User verursacht. Ergo wird jeder "hilfswillige" - egal ob Amateuer oder Profi - auch genau dort ansetzen. Da musst Du durch wenn Du Hilfe haben willst.

    Viel Glück, ich hoffe Deine Probleme lassen sich bald lösen.
    PC-Spieler
  • Naporic
    Naporic
    ✭✭✭
    Wenn das Spiel bei fast allen Nutzern funktioniert und bei Dir nicht, dann sollte einem die Logik sagen, daß das Problem irgendwo an Deiner speziellen Umgebung liegt. Ob das Problem dann die Schuld des Spiels oder auf Deiner Seite zu suchen ist, ist dabei wieder eine andere Frage.
    Wenn das nicht ein massiv bei vielen Spielern auftretender Fehler ist, dann wird Dir auch der Support nicht helfen können und Zeni nichts ändern.
    Entweder Du suchst den Fehler (oder nenn es die Erfüllung der richtigen Bedingungen) bei Dir oder Du verzichtest.

    Die von Dir beschriebenen Probleme deuten eigentlich genau in die Richtung in der hier auch die Antworten kamen. An allererster Stelle Speicher, dabei muss der Baustein weder zwangsläufig defekt sein (Timingprobleme) noch bei anderen Anwendungen die gleichen Fehler produzieren.
    Gefolgt von Netzwerk/Firewall/Antivirus/Speichermedium.

    Mit der Einstellung "Es kann nicht an mir liegen, es muss das Spiel sein", kannst Du eigentlich auch sofort aufgeben, es wird den Client niemand für Dich speziell ändern, Du kannst nur an den Bedingungen bei Dir vor Ort drehen.
    Optimismus ist nur ein Mangel an Information.
  • PatyP1303
    PatyP1303
    Ich hab sämtliche Hardware üperprüft, und ganz ehrlich: an dem kanns nicht liegen, da ist auch Photoshop und so drauf, und das funktioniert. Der Launcher ist das einzige Programm was nicht geht, das Spiel ist (bevor ich jetz alles gelöscht hab) ja mit Fehlern gegangen, wenn ichs direkt per Admin aus dem Client als .exe gestartet hab. Der Launcher ladet halt immer und immer wieder Datein runter, sagt das er repariern muss, und der RAM spielt verrückt. Ich hab das Ticktet jetz nochmal eröffnet. Ist halt ärgerlich da ich das Spiel erst seit Feb. habe, und eigentlich ungern Geld ausgeb für etwas das ich nicht nutzen kann und das Bluescreens verursacht....

    Das mit den Moderatoren ist gut zu wissen. Mit Eso+ hat man dann aber auch kein besseres Support?
    I can resist anything, but temptation.
  • Naporic
    Naporic
    ✭✭✭
    Nee, Eso+ bringt supportseitig nix, das würd ich lassen, bis das dann vielleicht doch bei Dir geht.
    Alles was Du beschreibst kenn ich hatte ich vor paar Jahren mit nem anderen Spiel und am Ende wars doch meine Hardware, obwohl alles andere (auch bei mir andere Spiele und u.a. Photoshop) lief.
    Du sagst ja selbst, bei nem anderen Spieler bei euch gehts, also muss bei dir ja irgendwas anders sein, was es verursacht.
    Optimismus ist nur ein Mangel an Information.
  • ar558
    ar558
    ✭✭✭✭✭
    Ja, der ESO-Launcher ist eine Katastrophe ohnegleichen.

    Hast du ESO auf Steam? Dann installier es mal über Steam neu. Dann muss der Launcher nur noch die letzten paar kleinen Updates ziehen, das bekommt er meistens hin.

    Hast du Zugriff auf einen 2. PC, wo du ESO installieren könntest? Falls es dort geht, kopier den ESO-Ordner von dort auf deinen PC.

    Welches Windows hast du, und welche Fehlercodes haben die Bluescreens? Falls sie doch mal in anderen Anwendungen auftreten sollten, würde ich vor allem auf NETZTEIL oder NETZWERKKARTE tippen.
    Achtung: Ich spiele ESO wegen Elder Scrolls, aber nicht wegen Online!
  • Tannenhirsch
    Tannenhirsch
    ✭✭✭✭✭
    ✭✭
    PatyP1303 schrieb: »
    OK hab vergessen das zu schreiben, habich eh auch gemacht - ich lad mir jetzt (nach der Server Wartung) nochmal den Launcher runter (bzw grad installiert er) und guck dann nochmal. Mir kommts einfach vor als würden 5-10% vom Spiel "fehlen" weil eben die Texturen nicht laden, ich aber trotzdem keine hänger drauf hab sondern drüber renne. Aber prüfen bzw Reparieren mit dem Launcher geht halt nicht, und ich will ne andre Lösung vom Support hier. Nicht von Usern. Googeln kann ich selbst. Ich hab mich in dem Forum nur angemeldet, weil man im Support neben Ticket schicken den Tipp hat hier zu Fragen. Es soll hier ja offizielen Support geben.....ich erwart ja nicht das irgendein User mir helfen kann bzw weiß was das Problem ist. (Bin ich im Falschen Forum?)
    Du hast ein echtes Hardewareproblem.

    Es gibt Signaturen ?
  • NecroPhil666
    NecroPhil666
    ✭✭✭✭✭
    ASSOLoki schrieb: »
    Der Launcher muss unbedingt mit Admin- Rechte ausgeführt werden. Wenn Du das noch nicht überprüft hast mach einen rechtsklick auf das Icon / die Launcher.exe und wähle "als Administrator ausführen".

    Ich benutze den Launcher ohne Adminrechte, da mit Adminrechte genau solche Probleme auftreten wie hier beschrieben mit dem ständigen reparieren....ohne läuft er ganz geschmeidig. Ist schon kurios zu sehen wie ein und dasselbe Programm auf unterschiedlichen Systemen so läuft :hushed:
    "Lerchenzungen, Zaunköniglebern, Buchfinkenhirne, gefüllte Jaguarohrläppchen, Wolfzitzen-Chips. Greifen Sie zu solange sie noch heiß sind!"

  • Soldier224
    Soldier224
    ✭✭✭✭✭
    ✭✭
    Einfach mal eine clean Installation. Das dir TE der neue Launcher antwortet mit PATCH ERROR CORRUPT DEST kann auch an deinen Versuchen liegen das Problem selbst zu lösen. Daher ESO komplett löschen mit Launcher und komplett neu runterladen.

    Wenn du Windows 10 nutzt hast du im übrigen bei deinem Rechner auch Windows Defender. Den hast du auch wenn du noch eine übergeordnete Firewall mit Virenschutz hast. Der Defender lässt sich auch nicht löschen. Den bekommt jeder W10 Besitzer aufgezwungen. (Bei mir hat er allerdings bislang keine Probleme gemacht)

    Was mir zudem fehlt sind deine Systeminformationen. Grafikkarte, Ram, Prozessor.. etc.

    So oder so kann es auch sein dass deine Treiber hier und da veraltet sind. Daher solltest du das vor einer Neuinstallation nochmal überprüfen. (Hatte selbst sogar mal durch einen neuen Treiber mehrere Bluescreens bis ich den Treiber auf den vorherigen zurückgesetzt hatte.)

    Es ist einfach schwer dir eine Lösung ansich anzubieten. Weil deine Probleme auf eine Vielzahl von anderen Problemen zurückgehen kann.
    Edited by Soldier224 on 6. April 2018 05:30
  • Chufu
    Chufu
    Community-Botschafter
    PatyP1303 schrieb: »
    ps was an meinen infos mangelnd war versteh ich nicht. und wo meine sprache so ausfallend geworden sein soll, a ned. und ja, ich hab das spiel erst paar monate, und geld blechen, um 2 monate zu spielen ist halt zum ***. vorallem: DAS DING ERZEUGT BLUESCREENS ich mein, das kann ja ned sein, das ich für schadsoftware zahle.

    Also wenn der Launcher aus deiner Sicht eine Schadsoftware ist, wieso versuchst du dann überhaupt noch reinzukommen?

    Falls es gar nicht gehen sollte, muss eventuell eine Neuinstallation des Spiels her.

    Deine Probleme klingen mir aber auch eher nach einem Rechnerproblem. Ich kenne keinen, der außer dir das Problem hat.
    @OrcTalk auf Twitter
    ESO-Schatzsucher.de
    [DE] Wiki & News für ESO und vieles mehr!
    ESO-Skillfactory.com
    [EN/DE/FR] Skillplanner/Skillplaner/Planificateur de compétences
    ESO-LFG.com
    [EN/DE/FR] Groupsearch/Gruppensuche/Trouver un groupe: Xbox One, PS4, PC, Mac
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    @PatyP1303 :

    Du möchtest eine hilfreiche Antwort? Ganz ehrlich & ohne dich vera… zu wollen: „Lass das Problem von jemanden lösen, der Ahnung von PCs hat.“
    PatyP1303 schrieb: »
    Mir kommts einfach vor als würden 5-10% vom Spiel "fehlen" weil eben die Texturen nicht laden, ich aber trotzdem keine hänger drauf hab sondern drüber renne. Aber prüfen bzw Reparieren mit dem Launcher geht halt nicht, und ich will ne andre Lösung vom Support hier. Nicht von Usern. Googeln kann ich selbst. Ich hab mich in dem Forum nur angemeldet, weil man im Support neben Ticket schicken den Tipp hat hier zu Fragen. Es soll hier ja offizielen Support geben.....ich erwart ja nicht das irgendein User mir helfen kann bzw weiß was das Problem ist. (Bin ich im Falschen Forum?)

    Du erwartest Support von ZoS? Da wirst du kein Glück haben. Der Support ist ca, ein Jahr nach Release auf rudimentäre Dinge zusammengestrichen worden. Hardware-Support wirst du nur von Usern im Forum bekommen, deswegen sollte man Leute, die Hilfe anbieten, nicht mit ruppigen Antworten vergraulen.

    Du erwartest Hilfe im Forum ohne relevante Details zur Hardware zu nennen. Bisher wissen wir nur, dass der PC mit16 GB RAM ausgestattet ist & auf einem Windows Betriebssystem läuft. Ich fürchte diese Informationen reichen nicht aus, um irgendwelche analytischen Schlüsse zu erlauben.

    Du erwartest auf dein Ticket eine Antwort? Du hast doch sicherlich die Bestätigung auf dein Ticket erhalten, in der dir mitgeteilt wurde, dass sie das Problem als gelöst ansehen, wenn sie innerhalb von drei Tagen nichts mehr von dir hören.
    PatyP1303 schrieb: »
    Jetzt hab ich (selbst, durch ewiges googeln) eine Möglichkeit gefunden: ich lasse den Launcher Downloaden, aber nicht repariern/anwenden, und starte dann das Spiel direkt über den Spieleordner (also die EXE datei) als Admin
    PatyP1303 schrieb: »
    der eso ordner hat auch mittlerweile 118gb....ich hab keinerlei addons....oder screen shots...oder sonst was...das is nur das grundspiel mit 2dlc´s

    Diese beiden Aussagen lassen mich zu dem Schluss kommen, dass du reichlich an dem Spiel rumgepf…rickelt hast. ESO ist z. Z. ca 63GB groß. Wenn es bei dir rund doppelt so groß ist, gibt es nur zwei Möglichkeiten.
    1. Du hast zusätzlich den PTS installiert.
    2. Die Patch-Dateien wurden nicht vollständig installiert & deswegen nach dem Patch nicht gelöscht.

    Die zweite Möglichkeit sollte eigentlich nicht möglich sein, da beim Start des Clients die aktuelle Version abgefragt wird & ein LogIn verhindert wird, wenn eine veraltete Version vorliegt.

    Ich denke… es sind wesentlich detailliertere Angaben zum PC nötig, sonst bleibst du auf deinem Problem sitzen, denn Hardware-Support gibt es im Forum nicht.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • Artexa
    Artexa
    ✭✭✭
    PatyP1303 schrieb: »
    Kittie07 schrieb: »
    OP gibt mangelnde Infos und beschwert sich dann wenn versucht wird zu helfen, es is NUR ESO Schuld, es kann NIEMALS an einen selbst liegen, was für Hilfe erwartest du dann bitte hier im Forum? Wir können dein Ticket nicht beantworten.

    ...
    @PatyP1303
    Na dann lehn dich zurück und warte....
    dann wirst du auch das 16. und 17. Event verpassen.
    Aber mit deiner Art und Weise, wie du hier mit Leuten umgehst, die wirklich versuchen zu helfen, dann aber noch fies angemacht werden....
    wirst du wohl künftig (wenn du da nicht was an deinem Ton änderst) nichts mehr zu erwarten haben.
    Das hier ist ESO und die Community wird ziemlich alleine gelassen - Support?? Kann man das essen????
    Also hilft SICH die Community. Das sind alles auch nur Spieler von ESO die ihre Erfahrungen hier weitergeben. Vieeeeles hilft auch, sind es Hardwareprobleme , dann kann die Community das nicht wissen.

    Also änder mal Deine Einstellung und zwar die an Dir, nicht am PC :-P Denn der Support hilft nicht oder nur in der Form * Du fragst wie das Wetter wird und dir wird die Uhrzeit gesagt *

    Du hast nur das große WIR :-P nutz es und sei freundlich :) aber so kommst du nicht weiter.

    [Moderator-Notiz: Moderiertes Zitat entfernt]
    Edited by ZOS_Kevin on 6. April 2018 12:38
    Ebenherz Pakt CPmax
    Artexa - Templer full heal
    Shurelia - Magierin - DD
    Diese heilt nix - Nachtklinge - DD
    Erolf - Kaiserlicher Tank
    Gilde Eques Noctis, die Feierabendgilde für entspannte Leute auf dem PC
    jetzt neu:
    https://facebook.com/groups/234315910307845/

    Alles fing damals mit UO an.....damals, im letzten Jahrtausend ;-)
  • Harmless_
    Harmless_
    ✭✭✭
    ASSOLoki schrieb: »
    Der Launcher muss unbedingt mit Admin- Rechte ausgeführt werden. Wenn Du das noch nicht überprüft hast mach einen rechtsklick auf das Icon / die Launcher.exe und wähle "als Administrator ausführen".

    Ich habe den noch NIE als Admin gestartet, ohne Probleme. Man muss nur sicherstellen, dass der angemeldete Nutzer im Installationspfad Schreibrechte hat.
    Alles Weitere später, alles Nähere nie.
  • Nikalja
    Nikalja
    ✭✭✭✭
    omg du scheinst so viele Probleme zu haben, vielleicht will man dir damit etwas sagen? Deinstalliere das Spiel und spiel was anderes, es wohl nicht sein, dass DU der Eso-Comm beitrittst? (Obwohl du vom Mecker- und Befehlston (ich will ich will ich will und nicht meine Schuld und ich hab nur noch eine Nacht zum Zocken - kann da Eso was dafür? - und die User hier helfen mir nicht, die brauch ich nicht und ich will den Support, aber zackig, am besten noch gestern als heute und ich will ich will ich will....) hier sehr gut reinpassen würdest.....)

    Haha du wirst dich noch umschauen hier:)
  • ZOS_Kevin
    ZOS_Kevin
    ✭✭✭
    Grüße zusammen,
    wir haben den Thread in den Bereich "Technischer Kundendienst - PC" verschoben, da er hier besser aufgehoben ist.
    The Elder Scrolls Online: Tamriel Unlimited Moderation Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • PatyP1303
    PatyP1303
    Ich warte seit 26.03 auf Support, und ja das ich einmal ne Nacht währrend des Urlaubs zocken will is mein gutes Recht, wozu hab ich mir das Spiel gekauft? Das ich nicht einsehe das ein Spiel das tadellos funktioniert hat nach nem Patch das System zum Absturz bringt ist natürlich absolut unlogisch. Oder das ich für etwas das ich im Februar gekauft habe einfach Support will, ich mein was soll den das.. ist ja nicht so das ich mich nach einem Tag mit Fehlern aufrege. Heut ist der 06.04 und der Launcher geht noch immer nicht. Mein System ist nackt. Alle Treiber aktuell und mein Ticket wurd noch immer ned beantwortet.

    Ernsthaft:_ bevor ich ein moderiertes Forum betreibt, sollt ich mal nen Support auf die Beine stellen der den Namen verdient_
    I can resist anything, but temptation.
Anmelden oder Registrieren, um zu kommentieren.