Habt ihr auch ständig abstürze und blackscreens?

xxlManni
xxlManni
✭✭
Hallo ihr Lieben,
seit dem Windows 10 update und einem Grafikkarten update, habe ich probleme mit abstürzen und blackscreens im Spiel, habt ihr diese probleme auch? oder villeicht gehabt? Addons habe ich schon deaktiwiert!
  • NecroPhil666
    NecroPhil666
    ✭✭✭✭✭
    Kurz gesagt: Nein
    "Lerchenzungen, Zaunköniglebern, Buchfinkenhirne, gefüllte Jaguarohrläppchen, Wolfzitzen-Chips. Greifen Sie zu solange sie noch heiß sind!"

  • Elsterchen
    Elsterchen
    ✭✭✭✭✭
    Ich vermute mal seit dem letzten update (hab seit letzter Woche nicht mehr versucht reinzugucken) ist nach dem launcher bei mir Schluß -> erst crash einige updates und repairs später gibt es "nurnoch" Probleme mit den Systemvoraussetzungen.
    Electroheadz schrieb: »
    You're right with everything. I agree with everything You wrote. ...

    "Lots of people are to polite to be honest, and some are to honest to be polite." - anonymious australian
  • Madarc
    Madarc
    ✭✭✭✭
    Kann zu Windows 10 nur soviel sagen, das ich dort auch häufiger Abstürze habe als auf meinem bevorzugtem Gerät, das immer noch mit einer (abgespeckten und modifizierten) Win7/64 version läuft.

    Aber ich bin sicher, da werden sich sicher bald einige Win10 Experten melden hier.
  • Big-Ben
    Big-Ben
    ✭✭✭
    xxlManni schrieb: »
    Hallo ihr Lieben,
    seit dem Windows 10 update und einem Grafikkarten update, habe ich probleme mit abstürzen und blackscreens im Spiel, habt ihr diese probleme auch? oder villeicht gehabt? Addons habe ich schon deaktiwiert!

    Nein, ich benutze WIN10 seidem es draußen ist und hab keinerlei Probleme.
    Schau evt. mal nach, obs bei dir am zuwenig Ram liegt, oder du WIN10 32 bit benutzt ( zuwenig ram ) usw.
    Edited by Big-Ben on 14. Dezember 2017 16:01

    GM Handelsgilde - ingameMail: @Big-Ben
    Gildenrat Skywatch Club: @Big-Ben
  • Thorvarg
    Thorvarg
    ✭✭✭✭
    Vielleicht hast Du auch das DirektX Problem, wie @Elsterchen es im Technikforum beschreibt.

    https://forums.elderscrollsonline.com/de/discussion/385299/launcher-startet-spiel-crasht#latest
  • Eruanne
    Eruanne
    ✭✭✭
    Im Spiel hab ich nichts. Aber bei mir stürzt das Spiel immer beim Beenden ab. Ich logge mich aus und dann hab ich plötzlich den Crash-Report-Bildschirm. Habe auch Windows 10, aber damit selbst bisher nie Probleme gehabt.
    I amar prestar aen,
    han mathon ne nen,
    han mathon ne chae
    a han noston ned 'wilith.
  • Kæna
    Kæna
    ✭✭✭
    Ich habe eher ein Problem, seit ESO vor etwa einer Woche geupdatet wurde. Ich weiß nicht, ob da auch ein Windows Update kam. Doch seitdem hängt sich das Spiel sowohl beim Start, als auch beim Beenden so arg auf, dass ich zumindest bei letzterem immer zum Taskmanager greifen muss.
    Van dro'kk ba nes ha dolis danae.
    Voc de'run volna'skarr?

  • FWSWBN
    FWSWBN
    ✭✭✭
    Kæna schrieb: »
    Ich habe eher ein Problem, seit ESO vor etwa einer Woche geupdatet wurde. Ich weiß nicht, ob da auch ein Windows Update kam. Doch seitdem hängt sich das Spiel sowohl beim Start, als auch beim Beenden so arg auf, dass ich zumindest bei letzterem immer zum Taskmanager greifen muss.

    Das kenne ich und das habe ich auch.
    Warte mal ein paar Minuten nachdem du beendet hast und mach mal überhaupt nichts.
    Sollte sich nach 2 - 3 Minuten nichts tun, dann hat sich das Spiel aufgehängt.
    Ich kann diesen Fehler reproduzieren wenn ich einen NPC angesprochen habe, auf die Bank zugegriffen habe oder ähnliches und ich danach direkt beenden will, hängt sich das Spiel auf.
    Woran es liegt, keine Ahnung, in den Log Files habe ich nichts gefunden.

    Sehr komische Sache und das habe ich seit dem letzten Update.
    Davor gabs keine Probleme.
  • CKomet
    CKomet
    ✭✭✭
    Eruanne schrieb: »
    Im Spiel hab ich nichts. Aber bei mir stürzt das Spiel immer beim Beenden ab. Ich logge mich aus und dann hab ich plötzlich den Crash-Report-Bildschirm. Habe auch Windows 10, aber damit selbst bisher nie Probleme gehabt.

    Das Problem kenne ich auch. Nicht immer aber doch recht häufig stürzt das SPiel beim beenden ab mit Crash Report. Mit dem Update für die Stadt der Uhrwerke war es zeitweise weg und kam dann aber später wieder. EIne Regel,, wann es passiert habe ich aber noch nicht ausmachen können. Ich nutze aber noch win 7 ;)
  • xxlManni
    xxlManni
    ✭✭
    Ich danke euch für die bisherigen Antworten :smiley: , das problem besteht immer noch aber nicht mehr ganz so heufig, habe einige Hintergrundprozesse abgeschaltet und den PC entmüllt! !
  • 0lbertikus
    0lbertikus
    ✭✭✭
    Ich hatte das Problem tatsächlich auch seit ca. 1-2 Wochen... seitdem ich meinen AMD-Grafikkarten-Treiber (vor-)gestern aktualisiert habe, gibt es (bisher) keine derartigen Abstürze mehr. Der Beginn der Abstürze fällt zeitlich zusammen mit dem vorherigen Update des AMD-Grafikkarten-Treibers - kann großer Zufall gewesen sein, könnte aber auch wirklich am Treiber gelegen haben.
    Edited by 0lbertikus on 15. Dezember 2017 17:12
  • xxlManni
    xxlManni
    ✭✭
    Hallo, ihr lieben, ich weiß zwar nicht wie ich das geschaft habe, ich konnte jetzt fast zwei Tage ohne Probleme durchzocken! :-)
    Hoffe es bleibt so!
  • Mcstorm
    Mcstorm
    ✭✭
    Huhu,

    auch hier öfter Crashes mitten im Spiel oder bei Ladeschirmen, allerdings unter Win7
  • Shadow-Fighter
    Shadow-Fighter
    ✭✭✭✭✭
    Manchmal liefert die Ereignisanzeige wertvolle Informationen :) Gerade bei Abstürzen ^^
    Natch Potes is like a box of chocolates - you never know what you're gonna get
  • Shadow-Fighter
    Shadow-Fighter
    ✭✭✭✭✭
    Kann aber auch am Verbindung oder Hintergrundaktivitäten liegen...

    Ich hatte die letzten Tage mit dem Compattelrunner (Win7 Update KB971033) zu kämpfen. Der Dienst hatte auf meinem Festplatte nach allen Daten durchforstet und fast das System lahmgelegt. Bei langsameren Rechnern will ich gar nicht denken... Die Datei unter System32 lässt sich nicht löschen. Ich hab dann eine neue W7 + Updates auf die USB gebrannt und installiert, ohne die ganzen Telemetry Updates.
    Edited by Shadow-Fighter on 18. Dezember 2017 13:38
    Natch Potes is like a box of chocolates - you never know what you're gonna get
  • Madarc
    Madarc
    ✭✭✭✭
    Eruanne schrieb: »
    Aber bei mir stürzt das Spiel immer beim Beenden ab. Ich logge mich aus und dann hab ich plötzlich den Crash-Report-Bildschirm.

    Da kann ich mich anschließen. Circa seit 2-3 Wochen.
    Genauen Zeitraum kann ich nicht benennen, da ich mich fast schon daran gewöhnt habe und dem nicht mehr all zu große Beachtung schenke. (Win7 & Win10)

    Was aber (wieder) funktioniert, ist das Beseitigen der Micro-Ruckler und extrem langen Ladeschirme durch einen kompletten Neustart des Games.
  • Thorvarg
    Thorvarg
    ✭✭✭✭
    Madarc schrieb: »
    Eruanne schrieb: »
    Aber bei mir stürzt das Spiel immer beim Beenden ab. Ich logge mich aus und dann hab ich plötzlich den Crash-Report-Bildschirm.

    Da kann ich mich anschließen. Circa seit 2-3 Wochen.
    Genauen Zeitraum kann ich nicht benennen, da ich mich fast schon daran gewöhnt habe und dem nicht mehr all zu große Beachtung schenke. (Win7 & Win10)

    Bei mir auch, aber ohne Bedeutung.

  • Holger30
    Holger30
    ✭✭
    Habe vor ner Woche ein Treiberupdate druchgeführt und mir danach eine neue Grafikkarte zugelegt (GTX1060).
    Seitdem geht jeden Tag beim ersten Einloggen nach 5 Minuten das Bild weg, Ton bleibt.
    Nach dem Neustart des Spiels, passiert das nicht mehr, auch nicht nach dem Neustart des PCs.
  • Dont_do_drugs
    Dont_do_drugs
    ✭✭✭✭✭
    ja auch bei mir crasht eso seit weilen häufiger, änderungen und updates gabs keine an den treibern, die mache ich manuell, nicht automatisch. meist nach ports in neue zonen.
    Edited by Dont_do_drugs on 20. Dezember 2017 21:43
    ¯\_(ツ)_/¯
  • Shadow-Fighter
    Shadow-Fighter
    ✭✭✭✭✭
    Vor ein paar Monaten hatte ich auch diese Crashs, dann mit einem Update (ESO) waren sie wieder weg. Als die langen Ladescreens anfingen, programmierte ich mir ein "ESO Speicher leeren/freigeben"-Programm um dem entgegenzuwirken. Grad bei längeren Spielzeiten wie heute in Cyro nach dem Port zum nächsten Burg...

    Leider hab ich das Ganze nicht ausführlich getestet (wegen neu Installation) um klare Informationen zu geben, aber es ist erstaunlich wie schnell der Speicher von 3-4 GB auf 1-2 Megabyte freigeräumt wird - das Spiel bleibt dabei vollkommen Intakt und der Speicher wird wieder frisch befüllt. Min Max Werte lassen sich auch angeben.

    Ein ähnliches Programm bietet der Hersteller OO-Software an, nennt sich Clever Cache. Ich selbst habe keine Erfahrung mit Clever Cache, könnte evtl. als Lösung dienen. Ansonsten wieder deinstallieren.


    Grundlage bildet sich folgender Code-Abschnitt
    VB.Net

    Private Declare Function SetProcessWorkingSetSize Lib "kernel32.dll" ( _
    ByVal process As IntPtr, _
    ByVal minimumWorkingSetSize As Integer, _
    ByVal maximumWorkingSetSize As Integer) _
    As Integer

    Public Sub FlushMemory()
    GC.Collect()
    GC.WaitForPendingFinalizers()
    If (Environment.OSVersion.Platform = PlatformID.Win32NT) Then
    SetProcessWorkingSetSize(Process.GetCurrentProcess().Handle, -1, -1)
    End If
    End Sub
    Natch Potes is like a box of chocolates - you never know what you're gonna get
  • Big-Ben
    Big-Ben
    ✭✭✭
    Dont_do_drugs schrieb: »
    ja auch bei mir crasht eso seit weilen häufiger, änderungen und updates gabs keine an den treibern, die mache ich manuell, nicht automatisch. meist nach ports in neue zonen.

    Nach häufigen wechseln in andere Gebiete, ist es nur ne Frage der Zeit, wann sich ESO verabschiedet. Das ist aber nicht neu, denn ich mache seit Jahren viel Gildenwerbung und "Springe" dann von Gebiet zu Gebiet.
    Der Crash ist mal früher, mal später unausweichlich. :/

    GM Handelsgilde - ingameMail: @Big-Ben
    Gildenrat Skywatch Club: @Big-Ben
  • Holger30
    Holger30
    ✭✭
    Vielleicht wird es mit dem neuen Treiber von Heute wieder besser. 388.71

    Wurde nicht besser
    Edited by Holger30 on 21. Dezember 2017 17:48
  • Holger30
    Holger30
    ✭✭
    Seit dem ich die Hardwarebeschleunigung im Firefox abgeschaltet hab, habe ich seit 2 Tagen keinen Blackscreen mehr.
    Hoffe das es nur daran lag und das es so bleibt.
  • Big-Ben
    Big-Ben
    ✭✭✭
    Holger30 schrieb: »
    Seit dem ich die Hardwarebeschleunigung im Firefox abgeschaltet hab, habe ich seit 2 Tagen keinen Blackscreen mehr.
    Hoffe das es nur daran lag und das es so bleibt.

    Ich habe sie an und auch keine Blackscreens. ;)
    Firefox einfach schließen, wärend du Online bist würde allerdings den gleichen Effekt bringen. :p

    GM Handelsgilde - ingameMail: @Big-Ben
    Gildenrat Skywatch Club: @Big-Ben
  • Thorvarg
    Thorvarg
    ✭✭✭✭
    Überhaupt keine Probleme diesbezüglich. Allerdings habe ich auch ein einfaches, nicht übertaktetes Windows 7 System. Zudem kaum Addons und keine Programme nebenher offen. IPv6 ist auch noch abgeschaltet.

    Edited by Thorvarg on 28. Dezember 2017 10:20
  • Holger30
    Holger30
    ✭✭
    Big-Ben schrieb: »
    Holger30 schrieb: »
    Seit dem ich die Hardwarebeschleunigung im Firefox abgeschaltet hab, habe ich seit 2 Tagen keinen Blackscreen mehr.
    Hoffe das es nur daran lag und das es so bleibt.

    Ich habe sie an und auch keine Blackscreens. ;)
    Firefox einfach schließen, wärend du Online bist würde allerdings den gleichen Effekt bringen. :p

    Irgendwie muss man ja die langen Ladebildschirme überbrücken. ;)
  • Thorvarg
    Thorvarg
    ✭✭✭✭
    Holger30 schrieb: »
    Big-Ben schrieb: »
    Holger30 schrieb: »
    Seit dem ich die Hardwarebeschleunigung im Firefox abgeschaltet hab, habe ich seit 2 Tagen keinen Blackscreen mehr.
    Hoffe das es nur daran lag und das es so bleibt.

    Ich habe sie an und auch keine Blackscreens. ;)
    Firefox einfach schließen, wärend du Online bist würde allerdings den gleichen Effekt bringen. :p

    Irgendwie muss man ja die langen Ladebildschirme überbrücken. ;)

    Ist Euch schon mal aufgefallen dass manchmal eine Bewegung, bzw. ein kurzes Anheben der Maus hilft ? Das ist kein Scherz ! Hat bei mir schon mehrfach funktioniert.

  • Holger30
    Holger30
    ✭✭
    Thorvarg schrieb: »
    Überhaupt keine Probleme diesbezüglich. Allerdings habe ich auch ein einfaches, nicht übertaktetes Windows 7 System. Zudem kaum Addons und keine Programme nebenher offen. IPv6 ist auch noch abgeschaltet.

    Bei mir ist nur die Grafikkarte von Asus übertaktet. Vom Hersteller nicht von mir.
    Meldung kommt irgendwas mit Kernel.
  • Holger30
    Holger30
    ✭✭
    Heute war wieder das Bild weg, Ton läuft weiter.
  • xxlManni
    xxlManni
    ✭✭
    Zur Zeit ist noch alles gut bei mir, keine abstürze und keine Blackscreens! :smiley:
Anmelden oder Registrieren, um zu kommentieren.