Die Wartung ist abgeschlossen, der öffentliche Testserver ist wieder verfügbar und umfasst Patch 7.0.0 und das Kapitel „Blackwood“. Hier könnt ihr die aktuellen Patchnotizen finden : https://forums.elderscrollsonline.com/de/categories/öffentlicher-testserver/

Bugs seit dem Serverumzug

  • Himmelguck
    Himmelguck
    ✭✭✭✭
    Ist im PvE genauso, nur nicht so extrem.
    Renne auch oft ratlos durch die Gegend, hämmere wie wild meine Combos raus, zählen/stacken tun in der Zeit aber nur die Angriffe der Mops, meine stacken nicht.
    Und plötzlich bin ich an ner lvl 1 Schlammkrabbe tot... bzw nen Zombie hat mich auf 5% down.
    Passiert 3x pro Stunde seit release.
    Ach ja - Grafik etc runterschrauben macht da überhaupt keinen Unterschied.
    Edited by Himmelguck on 1. August 2014 12:47
  • Yakiros
    Yakiros
    ✭✭✭
    Scheinbar gibt es noch einige Kinderkrankheiten seit dem Serverumzug. Zumindest bekam ich gestern (31.07.) folgende Aussage als Antwort auf mein Ticket bezüglich diverser Problemchen:
    Ich muss dich hier leider noch um ein bisschen Geduld bitten, da der Umzug noch nicht komplett beendet ist und dies für einige Spieler noch zu Problemen beim Einloggen führen kann.
    Ich habe leider noch keine Informationen wann der Umzug vollendet ist. Ich kann Ihnen aber versichern, dass wir unser bestes tun um die Probleme so schnell wie möglich zu beheben.
    Die Klingen von Akatosh
    [mehr über uns]
    PvE-Gilde, Ebenherz-Pakt, EU
  • Andarnor
    Andarnor
    ✭✭✭✭✭
    Ratputin schrieb: »
    Gerade nach einem Patch oder einem anderen größeren Eingriff in das Spiel liest man immer wieder von verschiedensten Spielern, dass "so ganz plötzlich" dieser oder jener Bug auftritt. Dies zu melden ist wichtig und auch gut so. Was dem Support sicherlich an zusätzlichen und in diesem Falle sinnvollen Informationen fehlt: Was habt ihr unternommen, um mögliche Probleme am Client auszuschließen?

    - Wurden alle notwendigen Gerätetreiber aktualisiert?
    - Wurden alle Addons deinstalliert oder zumindest deaktiviert?
    - /realoadui durchgeführt? Problem unmittelbar danach behoben?
    - ist das Problem nur temporär oder permanent vorhanden?
    - auf defekte Spieledateien überprüft, ggf. mal neuinstalliert?
    - einige wenige Spieler haben den Luxus und besitzen einen zweiten PC. Taucht bei diesem das gleiche Problem auf?
    - Ist ggf. ein zweiter Charakter vorhanden, mit dem man das Problem nachvollziehen kann?

    Die stetigen Jammereien und Androhungen von Abo-Kündigungen bringen rein gar nichts - das liest man von allerlei Spielern sämtlicher MMO's die ich bisher kennengelernt habe. Mittlerweile führt das dazu, dass man als Kunde kaum noch ernst genommen wird. Wenn euch "euer Spiel" wichtig ist, dann bleibt sachlich, kommt auf den Punkt und liefert den Programmierern die wichtigen Hinweise, die dann hoffentlich zum schnelleren Beheben "eurer Bugs" beitragen werden. Denn: in vielen derlei gemeldeten Fällen sitzt das Problem unmittelbar hinter dem Bildschirm selbst. Kann man einen lokalen Fehler ausschließen (meine erste Vermutung sind veraltete Addons), stehen dem Support weitere Möglichkeiten offen.

    Gruß

    Ratputin

    Klingt wie ne Standartantwort vom Support, denn zumindestens wenn man sowas als Ticket eröffnet (geht mir grundsätzlich so) und extra reinschreibt, dass man ALLE diese Dinge (je nach Möglichkeit, zwei Rechner besitze ich nicht, wüsste auch nicht wozu) ausprobiert hat ohne Erfolg, bekommt man trotzdem die oben aufgelisteten Dinge als Lösungsvorschlag. Und es tut mir leid, wenn ich sage, dass ich bei einem plötzlich auftretenden Problem NACH einem Serverumzug, bei dem weder Updates noch sonstiges zur Verfügung standen, nicht den Fehler bei mir im System suche. Zumindestens nicht, wenn sich in dieser Zeit nichts am selbigen verändert hat. Und warum sollten jetzt nach dem Umzug plötzlich Addons veraltet sein, die es vorher nicht waren?

    In meinem Fall hat dieser Serverumzug ein Problem gelöst bei dem vorher auch jeder behauptet hat, dass es an meinem Rechner liegt, nämlich die ewige Ruckelei trotz spielbarer Frames, die bei mir ab dem Kargsteinupdate dauerhaft vorhanden war. Da hats auch nicht interessiert, dass andere dieses Problem ebenfalls hatten, es waren schlicht die Rechner schuld. Seit dem Umzug sind die Ruckler weg, komisch, dass sich an meinem Rechner nichts geändert hat. Und ich hoffe, das bleibt auch so.

    Und Teso mal neu installieren-nicht jeder hat eine superschnelle Leitung zur Verfügung, bei mir würde so eine Neuinstallation (wenns läuft und keine Probleme gibt wie am Anfang) mal eben mindestens 7 Stunden dauern und bei etlichen eben noch länger. Für mich also keine Option um irgendetwas auszuschließen, wenns so plötzlich ohne irgendwelche Änderungen am System auftritt, dann doch schon eher die Reperatur.
    Es ist immer einfacher zu behaupten "Die Spieler sind schuld", mag in dem ein oder anderen Fall auch zutreffen, aber bei der Menge, die sich jetzt nach dem Serverumzug mit Bugs/Problemen gemeldet hat eher auszuschließen. Aber dankenswerterweise betreibt ZOS hier tatsächlich Problemforschung, was für mich persönlich ein fetter Pluspunkt ist. Das Manche Bugs erst gefunden werden müssen, ehe sie behoben werden können, sollte klar sein, aber das manche-weil sie eben bisher von ganz vielen teilweise argen Bugs betroffen waren-mittlerweile ein kleines bisschen die Nase voll haben, kann ich auch irgendwo verstehen.
    Aber eines stimmt: Je mehr daten dem Team zur Verfügung stehen, umso einfacher wird es für sie den Fehler zu lokalisieren und zu beheben, also ran an die Tasten und Daten sammeln :)

  • LitoraScitor
    LitoraScitor
    ✭✭✭✭✭
    Himmelguck schrieb: »
    Ist im PvE genauso, nur nicht so extrem.
    Renne auch oft ratlos durch die Gegend, hämmere wie wild meine Combos raus, zählen/stacken tun in der Zeit aber nur die Angriffe der Mops, meine stacken nicht.
    Und plötzlich bin ich an ner lvl 1 Schlammkrabbe tot... bzw nen Zombie hat mich auf 5% down.
    Passiert 3x pro Stunde seit release.
    Ach ja - Grafik etc runterschrauben macht da überhaupt keinen Unterschied.
    Jemand aus meiner Gilde schrieb, dass in diesen Augenblicken, wo man selbst nichts mehr machen kann, aber trotzdem Schaden bekommt, seine CPU plötzlich zu 100% ausgelastet war (alle vier Kerne). Das klingt für mich so, als wenn das Spiel in eine Endlosschleife fällt und somit die CPU killt, die deshalb am Client nichts mehr berechnen kann. Sonst läuft seine CPU während des Spiels mit ca. 20% Auslastung. Ich muss das mal bei mir beobachten.
    Mir kommt das manchmal so vor als wenn einige Leute einen Sportwagen kaufen möchten, sich aus Versehen einen Kombi bestellen und diesen dann so lange geändert haben wollen, bis wieder besagter Sportwagen daraus geworden ist.
    Litora Scitor
  • meg1972
    meg1972
    ✭✭✭
    Also ich bin letztens ganz allein durch die Gegend gelaufen und da war außer mir echt niemand. Trotzdem bin ich Sekundenlang eingefroren. Es passiert völlig unabhängig davon, ob viele da sind oder nicht.

    Das einzige Addon, dass ich habe, ist ein veraltetes mit Himmelsscherben. Ich kann mir aber nicht vorstellen, dass das der Grund ist, weil ich das sehr spät installiert habe und vorher das Problem auch schon da war.

    Jetzt laufe ich scheinbar doppelt so schnell, was auch Spaß macht, es geht alles irgendwie schneller, ich friere auch nur halb so lange ein, aber es ist halt immer noch da, das blöde Problem. Manchmal passiert es so selten, dass es mich nicht stört, manchmal so oft, dass ich aufhöre zu spielen.

    Und wenn nur die Waffe einfriert und ich nicht mehr angreifen und nichts nehmen kann, aber noch herum laufen kann, versteh ich gar nichts mehr. Besonders wenn andere mich trotzdem angreifen. Manchmal scheint mir, als würde der Schaden, den ich durch Angriffe gemacht hätte, später auf einen Schlag ausgeteilt. Aber sicher bin ich mir da nicht.

    Das zu melden, macht keinen Sinn, weil das periodisch auftritt und wieder weg geht, zum Beispiel mit herum hüpfen, Stab ins Inventar und wieder ausrüsten, Menü öffnen und wieder schließen. Ich probiere solange, bis es wieder geht und welche von diesem Aktionen helfen, weiß ich dann selbst nicht.

    Ehrlich, ich glaube auch, dass das Spiel was mit dem PC macht, aber ich bin kein Experte in PC-Dingen. Ist nur so ein Gefühl.
  • Coraxius
    Coraxius
    ✭✭
    Bei mir ging es vorgestern in Cyrodiil mit....

    - feststecken in Ansturmanimation
    - fehlenden Zauberanimationen los

    Gestern dann....

    - siehe oben
    - 30 sek. Lags parallel in der Gruppe sowohl in Cyrodiil als auch in den Instanzen in Cyrodiil
    - Gummibandeffekt wurde ein ganzes stück zurück gesetzt
    - mitten beim laufen in Marburk / Grünschatten bekam ich einen unendlichen Ladebildschirm welcher nur über Taskmanager beendet werden konnte.

    Habe erst an den GW2 Effekt gedacht, die ja extreme Probleme mit der LVL3 Priorisierung der T-Com zu den Abendstunden zu kämpfen hatten, aber mein Gruppenmitglied ist bei einen anderen Provider.

    Derartige Probleme hatte ich bis Dato noch nie in TESO.

  • Loxado
    Loxado
    ✭✭
    Ich war gestern den ganzen Abend in Cyrodiil und kann viele der bisher genannten Beobachtungen von meiner Seite aus nicht bestätigen.

    Wenn "grosse Schlachten" waren, dann ist es leider nach wie vor so (vor und nach dem Serverumzug), dass manchmal die Healanimationen bis zu zwei Sekunden hinterherhinken - aber meine Ulti hat sich auch in einer heissen Schlacht in der Burg brav aufgeladen (Endloskampf - konnte sie 3x in diesem einen Kampf benutzen :) ) - und wie sich dann in der Nacht die Gruppe (6 Gruppen Raid) augelöst hat, kamen etliche "erstaunte" Chatmeldungen á la: "wow - ich bin heute trotz intensiver Kämpfe kein einziges mal rausgeflogen!"

    Im PVE hatte ich überhaupt keine Probleme - weder beim looten noch Lags oder ähnliches in Einzeldungeons (Magiergilde).

    Rein subjektiv hat der Serverumzug bisher bei mir weder Vorteil noch Nachteil gebracht - aber wie schon von vielen vorher geschrieben scheinen diese Beobachtungen auch von Rechner/Provider zu Rechner/Provider unterschiedlich zu sein.

    Edit: Nachsatz: ich verwende über 50 AddOns - tw (leider!!!!) auch veraltete.
    Edited by Loxado on 2. August 2014 07:32

    Life is a game - Let us play !
  • ApollyonDE
    ApollyonDE
    ✭✭✭
    Als der Server noch in den USA stand hatte ich keine Lags, jetzt habe ich Lags seit dem er in EUR steht. Aber Bugs habe ich dadurch nicht.

    Verbindung 32 Mbit/s
    Kabel Deutschland

    Gestern sind mir diese Lags(Häufig in Verliesen Einzel und Gruppe) aufgefallen, in den Gilden in den ich bin haben einige das gleiche Problem.
    Edited by ApollyonDE on 2. August 2014 09:10
  • drueeb16_ESO
    drueeb16_ESO
    ✭✭✭
    In Öffentlichen Gruppen Verliesen hatte ich auch Standbilder. Ich konnte mich zwar bewegen ,aber keine Skils oder Standard Angriffe ausführen.
    Nach dem das Lag oder was auch immer vorbei war bin ich rausgeschmissen worden mit der Begründung das ich gespamt habe :\
    Dann bin ich auch schon einfach so zur Charauswahl zurück geschmissen worden ohne das ich es wollte.

    IG Ticket wurde geschrieben! Ticketnummer hab ich leider nicht mehr.

    E-Mail hab ich auch geschrieben mit der Reportdatei. Ticketnummer ist : 140802-000467.

    Hoffe das bekommt ihr schnell in den griff !
  • Loxado
    Loxado
    ✭✭
    Nachdem es mir gestern in Cyrodiil so gut gegangen ist hatte ich heute EXTREME Freezes in der Zuflucht bei der lvl 35 ("hol den Ring") Quest mit meinen 3 Begleitern.
    Es war faktisch unspielbar - ich bin immer wieder bis zu 20 Sekunden herumgelaufen ohne dass ich einen Cast loswerden konnte. Dies ist tw in unter einer Minute wiederholt worden.

    Aber da ich die Warnungen hier schon gekannt habe habe ich in diesen Fällen nur einen (1) "optisch/akustisch markanten" Spell gecastet und dann nur mehr darauf gewartet, wann der kommt (keine Tastaturorgien wenns eh nix bringt) und bin daher wenigstens nicht wegen Spammens rausgeworfen worden.

    Es ist mir schon am Weg zu den Kämpfen aufgefallen dass da was nicht stimmt, weil meine 3 Begleiter immer wieder stehengeblieben sind und mir nicht mehr nachgelaufen sind. Nach etlichen Sekunden sind sie dann wieder losgelaufen - immer und immer wieder.

    Weiters hatte ich auch den "Vulkanrunen-Bug" da in diesem Verlies, dass ich mich absolut nicht mehr bewegen konnte. Ich war zwar bei einem Zwischenboss - aber der hat mich nach jedem AOE nur immer weiter von sich fortgeschoben sodass ich nebenbei einen Bugreport geschrieben habe ohne zu sterben. Erst wie ich dann (als Nahkämpfer out of range) meinen einzigen "Fern-Cast" die Vulkanrune nochmal angewendet habe, konnte ich mich wieder bewegen.

    Mir ist klar, dass die Freezes und der Vulkanrunenbug 2 verschiedene Dinge sind.

    Ich habe auch Tickets wegen den Freezes geschrieben - habe aber nicht auf die Nummern geachtet.

    Life is a game - Let us play !
  • kafkaesk
    kafkaesk
    ✭✭✭
    Ich hab ebenfalls stellenweise diese "Hickups" (aus dem reddit irgendwo gelesen), kann nichts mehr Looten oder aktivieren und werde dann kurz darauf an einer stelle an der ich kurz vorher war, zurückgesetzt. Sehr nervige Sache.
  • SheoLeo
    SheoLeo
    ✭✭✭
    Bin heute 4 mal aus einer Ini geflogen, ich würde zu viel nachrichten verschicken, hab den chat überhaupt nicht benutzt war nur im Ts. ?????
    Edited by SheoLeo on 2. August 2014 12:39
  • zilvradrow
    zilvradrow
    ✭✭✭
    Kann die derzeitigen Probleme bestätigen, was vor dem Umzug nicht war, tritt jetzt in regelmässigen Abständen auf. Besonders arg ist es in Kluftspitze bei dem Dolmen unten Links, solbald ich die Skeever dort kreuze, dann kommen die Verzögerungen. Ich bin bisweilen noch nicht oft aus dem Spiel geflogen, aber mir scheint als sei mein Rechner schneller, als der Server in FFM, so das er gar nicht nachkommt die Positionen richtig darzustellen. Was ich mal vermute, es könnte an unserem deutschen Netz liegen, weil bei fast jedem grösseren MMO liegt die Zentrale in Frankfurt und bislang hatte ich öfters Probleme bei den Spielen, wo der Server halt in FFM war (NC), jedoch bei den Optionen, wenn diese verfügbar waren, da waren die Server in Lala Land tw. besser erreichbar. (man überlege es sich mal... eine Verbindung um den halben Globus ist besser als der Server vor der Haustür) Kurzum, unser netz ist für solche massen gar nicht ausgelegt. Habe da mal was rausgewühlt, falls nicht gestattet, dann löschen.

    http://pics.computerbase.de/5/2/8/5/8/1.jpg auch wenn es schon etwas älter ist, aber mal interessant zu sehen, auch wenn ich weiß das Statistiken dazu da sind, um sie zu fälschen^^

    MFG
    Edited by zilvradrow on 2. August 2014 13:02
    Brotherhood of Askir
    PC Konfig
    AMD Ryzen 5 2600, ASUS Prime B350-plus, 2x8GiB Ballistix LT Sport DDR4 3000, ASUS EX GTX 1060 6G, Alpenföhn Ben Nevis Advanced Black RGB, Crucial BX500 240GiB, BeQuiet Pure Power 11 600W, Sharkoon VG4W, Samsung S27F358FWU, ASUS Cerberus Keyboard, Sharkoon Drakonia
  • Ryunthasar
    Ryunthasar
    Soul Shriven
    Gestern lief alles wunderbar flüssig und man war happy über den Umzug.

    Heute allerdings ist es unspielbar geworden. 10-30 Sekunden Lags, Gruppenmitglieder werden aus dem Spiel geworfen, ich selbst wurde auch wegen "Spamming" auf dem Spiel geworfen. Bosserklärungen über den Chat sind also nicht erlaubt, bzw nur in einem durch geschrieben...

    Was ist denn da in der einen Nacht passiert? Hat jemand seinen Kaffee über die Server geschüttet oder was? Von einem Tag auf den anderen von super flüssig zu unspielbar ist doch sehr merkwürdig...

    Ich bin extrem enttäuscht von ZOS!
  • Liriel
    Liriel
    ✭✭✭✭
    Ryunthasar schrieb: »
    Gestern lief alles wunderbar flüssig und man war happy über den Umzug.

    Heute allerdings ist es unspielbar geworden. 10-30 Sekunden Lags, Gruppenmitglieder werden aus dem Spiel geworfen, ich selbst wurde auch wegen "Spamming" auf dem Spiel geworfen. Bosserklärungen über den Chat sind also nicht erlaubt, bzw nur in einem durch geschrieben...

    Was ist denn da in der einen Nacht passiert? Hat jemand seinen Kaffee über die Server geschüttet oder was? Von einem Tag auf den anderen von super flüssig zu unspielbar ist doch sehr merkwürdig...

    Ich bin extrem enttäuscht von ZOS!

    Boha - es wird immer krasser

    Standbilder sprich Einfrieren alle 1-2 min und dann für 5-15 sec
    Rollback jedes Mal

    Derzeit ist PvP komplett unspielbar

    Bin mit meiner Gilde in einer 16er-Gruppe in "Wabba" unterwegs - faktisch eine kaum besuchte Karte - selbst wenn man mit 2-3 Leuten zwischen den Burgen reitet kommt es zum Einfrieren

  • Powerhit
    Powerhit
    Ryunthasar schrieb: »
    Gestern lief alles wunderbar flüssig und man war happy über den Umzug.

    Heute allerdings ist es unspielbar geworden. 10-30 Sekunden Lags, Gruppenmitglieder werden aus dem Spiel geworfen, ich selbst wurde auch wegen "Spamming" auf dem Spiel geworfen. Bosserklärungen über den Chat sind also nicht erlaubt, bzw nur in einem durch geschrieben...

    Was ist denn da in der einen Nacht passiert? Hat jemand seinen Kaffee über die Server geschüttet oder was? Von einem Tag auf den anderen von super flüssig zu unspielbar ist doch sehr merkwürdig...

    Ich bin extrem enttäuscht von ZOS!


    Das mit dem Rauswurf kann ich bestätigen. ist mir soeben auch passiert. Es fieng damit an, dass ich stetig "Pausen" hatte, welche anfangs relativ selten vorkamen, aber dann im minutenrythmus (2-3 min) auftraten. Wobei ich nicht weiss, ob Lags der richtige ausdruck ist. Ich konnte herummlaufen mich drehen, aber keinen Skill ausführen. Nach 5-20 sekunden wurden mehrere skills miteinander ausgeführt. Dasselbe geschieht beim öffnen von Kisten. Ich kann mehrere anklicken, nichts geschieht, nach der obligaten Pause weden alle gleichzeitig geöffnet.

    Auch gibt es massive Versätze. Als Beispiel, gieng ich in Shornhelm von der schmiedestelle zum Schreiner, habe da teile zerlegt und das "Holzbearbeitungsfenster" geschlossen. und stand wieder vor dem Amboss.

    Das habe ich bis dahin frustriert ertragen. Dann aus heiterm Himmel werd ich aus dem Spiel geworfen. mit der begründung von Spam. ich habe aber seit ich mich eingeloggt habe nicht eine einzige nachricht verschickt. Wenn es nicht die Strafe dafür ist KEINE nachricht versant zu haben, läuft etwas ganz schief.

    Ich werde heute weiter versuchen zu spielen, ohne rauswurf.
    Als Zahlender kunde erwarte ich sofortige besserung, weil so das Spiel unspielbar ist.

    Eigendlich macht das ESO richtig spass.
  • Powerhit
    Powerhit
    Statusbericht: nach dem ersten Rauswurf habe ich mich erneut eingelogt.
    1 Skelett getötet, alles lief wies sollte. gleich darauf eine 2er Mobgruppe, durfte da während des kampfes 2x pausiern. :( Zum glück ohne zu sterben.
    danach ein angriffversuch auf eine 3er Mobgruppe. bevor der Angriff raus war, wurde ich wieder gekickt. :'( Schonwieder wegen Spam.

    Ich werde es heute abend nochmal versuchen, für den moment hat es sich erledigt mit ESO. Alle par mobs rauszufliegen ist echt nervig.
  • Zorahnus
    Zorahnus
    ✭✭
    Ich hatte solche Aussetzer stellenweise auch. Sieht mir nach einem Serverseitigen Problem aus, dass dieser die Anfragen nicht schnell genug abarbeiten kann.
    ZOS sollte mal die Hardware beim Server prüfen lassen und upgraden, ist ja sicherlich auch in ihrem Interesse.
  • Kasuuhl
    Kasuuhl
    Soul Shriven
    Habe seit gestern genau das gleiche Problem wie es manche hier schildern.

    Sprich 10-Sekunden-Freezes, Rauswurf wegen Spamming (das allerdings nur 1x), Looten und Interaktionen mit Questgebern erst nach 3-4x "E" drücken. Ziemlich nervig das Ganze... Ich sags mal direkt: Hätte ZOS hier nicht so ein geniales Spiel abgeliefert wär hier schon tote Hose.... Nur deshalb tu ich mir das noch an und hoffe auf baldige Besserung ;)
  • Runenschnitzer
    seit serverumzug habe ich auch probleme.
    war jetzt in cyrodiil der pve kontent dort lief flüssig ohne lags.
    bis auf die sache, das man manchmal nicht looten kann.
    ABER
    sobald feindliche spieler dazu kamen, es reichen 8 habe ich 10 sek. lags.
    bin sogar 5 mal aus dem spiel geflogen, mit fehlermeldung vom spiel.
    das gleiche ist einem kollegen auf einer anderen kampange passiert.

    mir kommt es so vor als ob die kiste mit den rambausteinen vergessen wurde beim umzug ;-)

    in rift, ist die fps auch bei 30 schaut man gen himmel fps 58.
    verändert ist nix bei mir,
    und high end graka und cpu.

    wenn die neuen kampanen kommen, und die werden voll.
    wird das geschrei sehr groß, sollte das nicht schnellstmöglich gefixt werden.
    Wer Rechtschreibfehler findet behält sie


  • kafkaesk
    kafkaesk
    ✭✭✭
    in rift, ist die fps auch bei 30 schaut man gen himmel fps 58.
    verändert ist nix bei mir,
    und high end graka und cpu.

    Die Fps hat auch nichts mit dem Server zu tun, sondern nur mit deiner PC Hardware.
    Edited by kafkaesk on 2. August 2014 15:01
  • Kendor
    Kendor
    ✭✭✭
    Wenn man das so liest (und ja ich habe ähnliche Probleme) wäre es vielleicht einfach nur nötig gewesen die Serverwartung am Freitag nicht ausfallen zu lassen - bei dem was da an Datenflut auf dem Server hinzukam wunderte mich das eh.
  • Starwhite
    Starwhite
    ✭✭✭✭✭
    Vor dem Umzug lief bei mir jegliche Aktion im PvE flússig und sofort, selbst Waffenwechsel usw.! Heute, rollbacks, freeze beim kämpfen, Kisten öffnen usw. so schlimm, das ESO nicht spielbar war! Ein Neustart brachte keine Besserung! Ich bitte um eine Serverprüfung, da es nun der Masse wohl so geht, wie man hier sieht und auch in der Gilde so.

    De facto ist ESO nicht spielbar ! Einfachste Mob Kämpfe stocken ....
    Edited by Starwhite on 2. August 2014 16:20
    Le cœur a ses raisons que la raison ne connaît pas.
  • Liriel
    Liriel
    ✭✭✭✭
    Durch Türen gehen -> 5-10 sek Verzögerung

    Skill-Wechsel im Menü -> reine Glücksache

    Bitte auf den Update am Dienstag VERZICHTEN und den Server in Ordnung bringen -> hat OBERSTE PRIORITÄT
  • Tannenhirsch
    Tannenhirsch
    ✭✭✭✭✭
    ✭✭
    Ich war heute (alleine) in der Kanalisation von Wegesruh (Instanz). Dort hatte ich bei fast jeden Kampf bis zu 15-Sek-Verzögerungen :/

    Desweiteren war ich heute farmen (V2-Char im V2-Gebiet). Mein Magier war auf AE geskillt (ohne Pets) und mir fiel´auf, daß ich desöfteren nach einem (erfolgreichen) Kampf gegen eine 3er-Gruppe weder meine Waffe wechseln, noch irgendwie looten konnte. Jene Pause dauerte ca. 10-15 Sek.

    ...aber im Großen lüppt das Spiel :D
    Es gibt Signaturen ?
  • Pontiac1976
    selbes Problem...kann mich bei diesen freezes zwar meistens bewegen und rumhüpfen aber mit nix interagieren.allerdings finde ich, das spiel läuft viel geschmeidiger als vorher (mal abgesehen von diesem neuen Problem).
  • Thunder97b16_ESO
    das viel schimmere ist das die alten probleme nicht behoben wurden, bei mir bricht das spiel mal alle 5 minuten mit einer fehlermedlung ab, dann kann ich stundenlang ohne diesen fehler spielen ,bis er wieder auftaucht... das problem habe ich seid gut einem monat ...angeblich bekannt... dazu nun die tollen neuen probleme = unspielbar ...

    den monat habe ich leider schon bezahlt, hätte ich mal auf mein bauchgefühl gehört und rechtzeitig gekündigt ...
  • drueeb16_ESO
    drueeb16_ESO
    ✭✭✭
    Nachdem ich mich durch ein paar Öffentliche Gruppenverliese gequälte habe, ist mir aufgefallen das diese Komische Einfrierung des Servers immer an den selben stellen war in den verschiedenen Verliesen. Jedes einzelne war zwar anders von den Einfrierungen ,aber wenn man von vorne beginnen musste, waren die Einfrierungen an den selben stellen!

    Der Server sollte Oberste Priorität haben bevor ihr irgend ein Update bringt!
  • Drachenmutter
    Drachenmutter
    ✭✭✭
    Ein neu eingerichter Server brauch etwas Spielraum, bis er sich eingefunden hat, bis er alles erkennt. In der Regel gilt 2 Wochen bis er gelernt hat, klingt zwar zu menschlich für eine Maschine, doch einzelne Prozesse sind eben auch in der Technik so, dass der Server sie erst erlernen muss. :)
  • Ratputin
    Ratputin
    ✭✭✭
    Hm könnte das Problem auch bei einem großen deutschen Internetknotenpunkt liegen? Bei welchem Provider seid ihr? In welcher Region lebt ihr? Die Frage ist gerade bei den Leuten interessant, die oft aus dem Spiel fliegen, Verbindungsabbrüche haben, eingefroren werden oder wegen "Spam" rausfliegen.

    Dieses Phänomen kommt mir aus einem anderen bekannten MMO recht bekannt vor (man stelle sich vor, die haben auch zahlende Kunden 8-) ).


    Gruß

    Ratputin
Anmelden oder Registrieren, um zu kommentieren.