Very weird loading screen issue after patch (Video)

Slash8915
Slash8915
✭✭✭✭✭
So I updated the game and logged in. I was doing a quest and walked through a door to load into Deshaan, and the loading screen started flickering along with the mouse cursor, and the little message on the bottom of the screen would cycle through different messages very rapidly. It will try to load into the game for a split second, then cycle through this again, never actually loading.

I've tried logging out and back in, but it's still doing it as I type this.

VR12 Templar Tank
VR6 Dragonknight DPS
VR3 Templar Healer
  • arzec
    arzec
    Soul Shriven
    I am having this problem but even worse, when I log out of the game my screen is going nuts and the only thing that will fix it is the shut my PC down and restart it. I have an ATI card and I am going to try and uninstall and reinstall the drivers and see if it will fix the problem.
  • Slash8915
    Slash8915
    ✭✭✭✭✭
    arzec wrote: »
    I am having this problem but even worse, when I log out of the game my screen is going nuts and the only thing that will fix it is the shut my PC down and restart it. I have an ATI card and I am going to try and uninstall and reinstall the drivers and see if it will fix the problem.

    I have Nvidia cards, so it can't be that.
    VR12 Templar Tank
    VR6 Dragonknight DPS
    VR3 Templar Healer
  • Slash8915
    Slash8915
    ✭✭✭✭✭
    I would assume it MAY have something to do with the true fullscreen mode they just implemented?
    VR12 Templar Tank
    VR6 Dragonknight DPS
    VR3 Templar Healer
  • uptheirons
    uptheirons
    Soul Shriven
    Ya they have screwed something up. I have constant screen stuttering on character selection screen and in-game.
  • c.nielb16_ESO
    try deleting/renaming the "UserSetting.ini" file in your document/Elder Scrolls Online/live??/ folder
    maybe a problem with the new video modes and some settings
  • Slash8915
    Slash8915
    ✭✭✭✭✭
    Edit: added video to the first post
    Edited by Slash8915 on May 22, 2014 9:20PM
    VR12 Templar Tank
    VR6 Dragonknight DPS
    VR3 Templar Healer
  • Nasolox
    Nasolox
    Soul Shriven
    Same issue...got done with a quest...walk through a door and its goin through the load screens. log and relog nothing...

    I can play other characters!
    Edited by Nasolox on May 22, 2014 11:32PM
  • c.nielb16_ESO
    ooh that's fun
  • GossiTheDog
    GossiTheDog
    ✭✭✭✭✭
    Here's another video. It's a bad bad bad client bug.

  • Vanathi
    Vanathi
    ✭✭✭
    My load screen shows a big blue and white bar that says elder scrolls on line. Looks like an old windows tab.
    "M'aiq was told to stay away from Oldgate. This confused him. M'aiq remembers when it was called Gate." M'aiq The Liar
  • Slash8915
    Slash8915
    ✭✭✭✭✭
    Vanathi wrote: »
    My load screen shows a big blue and white bar that says elder scrolls on line. Looks like an old windows tab.

    I see that when I first start up the game as well.
    VR12 Templar Tank
    VR6 Dragonknight DPS
    VR3 Templar Healer
  • Ravalox
    Ravalox
    ✭✭✭✭
    Thats the Game switching into Dedicated FullScreen (and is to be expected when in this mode)
    Ravalox Darkshire
    Developer of Wykkyd ESO AddOns and Ravalox' AddOns
    Co-Founder Brotherhood of Redemption ESO Branch
    Brotherhood of Redemption
    (A DC faction guild) http://eso.borguild.com *Always accepting worldwide applications for the PC NA server*

    A proud member of The Psijic Order - 0.016%
  • Eclipsewolf
    Eclipsewolf
    ✭✭
    I am having the same issue, left a sewer quest area in Deshaan and was hit with this bug. I had changed my video settings from dedicated full screen to windowed full screen before this happened.
  • Slash8915
    Slash8915
    ✭✭✭✭✭
    I am having the same issue, left a sewer quest area in Deshaan and was hit with this bug. I had changed my video settings from dedicated full screen to windowed full screen before this happened.

    Yep, that's the quest I was doing. I left the sewers and was hit with this.
    VR12 Templar Tank
    VR6 Dragonknight DPS
    VR3 Templar Healer
  • GossiTheDog
    GossiTheDog
    ✭✭✭✭✭
    Folks - don't confuse video issues with this. This is a loading screen issue, it happens even in windowed.
  • Ravalox
    Ravalox
    ✭✭✭✭
    Be sure to file an in game bug report for this ... Especially if it is happening consistently after that quest ....

    /bug it! :-)
    Ravalox Darkshire
    Developer of Wykkyd ESO AddOns and Ravalox' AddOns
    Co-Founder Brotherhood of Redemption ESO Branch
    Brotherhood of Redemption
    (A DC faction guild) http://eso.borguild.com *Always accepting worldwide applications for the PC NA server*

    A proud member of The Psijic Order - 0.016%
  • GossiTheDog
    GossiTheDog
    ✭✭✭✭✭
    You can't /bug it as you can't spawn as you get stuck at loading. You can log via help.elderscrollsonline.com. Request they teleport you to a different area, that should temporarily fix it.
  • Eclipsewolf
    Eclipsewolf
    ✭✭
    Well filing an "in game bug report" is not possible, even logging out and back in it is still stuck on the screen. At least for me anyway.
  • Seravi
    Seravi
    ✭✭✭✭
    Same problems here as well..ugh...
  • Slash8915
    Slash8915
    ✭✭✭✭✭
    Damn, ZoS... One step forward, six steps back. Please get this issue fixed ASAP. I'd like to play at some point.
    VR12 Templar Tank
    VR6 Dragonknight DPS
    VR3 Templar Healer
  • Rukleb14_ESO
    Rukleb14_ESO
    Soul Shriven
    Same issue here, but from the vendor building at the western Elsweyr gate in Cyrodiil.
  • GossiTheDog
    GossiTheDog
    ✭✭✭✭✭
    Pull the upcoming patch in Europe. Loads of people are going to get stuck at this.
  • Slash8915
    Slash8915
    ✭✭✭✭✭
    Luckily, during the loading screen issue, something killed me. So I relogged, and spammed the "r" button so I would spawn at the nearest wayshrine before it would go into the loading loop. It worked, but now I'm just worried I may run into the same issue.
    VR12 Templar Tank
    VR6 Dragonknight DPS
    VR3 Templar Healer
  • GossiTheDog
    GossiTheDog
    ✭✭✭✭✭
    Slash8915 wrote: »
    Luckily, during the loading screen issue, something killed me. So I relogged, and spammed the "r" button so I would spawn at the nearest wayshrine before it would go into the loading loop. It worked, but now I'm just worried I may run into the same issue.

    Awesome! It seems certain locations trigger it, so you may be able to make a list and avoid them.

    There's 6 QA positions listed on Zenimax's website for this game, if anybody is job hunting.
    Edited by GossiTheDog on May 22, 2014 9:59PM
  • c.nielb16_ESO
    maybe this bug is related to the infinite loading screen we have in EU due to lags
    and there is a lot of patch downloading now that can produce a lot of lag
  • Slash8915
    Slash8915
    ✭✭✭✭✭
    Out of the frying pan and into the fire...

    I just talked to an NPC that took me to Craglorn, and it loaded fine. I was running around for about 2 minutes, and another loading screen randomly appeared, and it never loads back into the game.
    VR12 Templar Tank
    VR6 Dragonknight DPS
    VR3 Templar Healer
  • GossiTheDog
    GossiTheDog
    ✭✭✭✭✭
    maybe this bug is related to the infinite loading screen we have in EU due to lags
    and there is a lot of patch downloading now that can produce a lot of lag

    The infinite loading screen issue affected US too. There is a fix in this patch for it, but my guess is they introduced another bug.
  • c.nielb16_ESO
    hehe maybe the fix was to give us reading material while infinitely waiting :D
Sign In or Register to comment.