Very weird loading screen issue after patch (Video)

  • meghuskoow
    Spamming 'R' to rez if you are dead seemed to get back to a wayshrine, I am thinking I should leave Deshann....

    Seems to be only when leaving the sewers in Deshaan, i havnt heard of any where else having the issue yet.

  • jnjapexb14_ESO
    jnjapexb14_ESO
    ✭✭✭
    Aci wrote: »
    Con64 wrote: »
    I'm getting...micro freeze every 20 sec, duration 3-4 sec, in city's after patch release. This is an old bug brought back to haunt us :-(
    Also falling through world again going through doors.
    Load screen opening randomly approaching markets and other structures.
    Reintroducing bugs that were fixed prior to patch 1.1.2. is just ridiculous.
    So tired of this!

    if you ever changed
    C:\Users\\Documents\Elder Scrolls Online\live\UserSettings.txt
    (texteditor)
    SET RequestedNumThreads "-1"
    to
    SET RequestedNumThreads "0"

    to solve the freeze problem, you will notice the patch set it to -1 again.

    instead of one parameter you`ll find two with similar names now:

    SET RequestedNumJobThreads "-1"
    SET RequestedNumWorkerThreads "-1"

    All I did was the following change

    SET RequestedNumJobThreads "0"
    SET RequestedNumWorkerThreads "0"

    It works for me.

    Thanks greatly for this Avi!!!

    I am getting the 3-5 second freezes as well and this is what solved it for me before.
  • Comet201
    Comet201
    ✭✭
    Hey guys! We're aware that this is happening, and are working on pinpointing the issue. Can you let us know exactly where you were when this happened, and your UserID? Thanks!

    In Cyrodiil entering the tavern for fighter's guild bounty hunter mission (DC side)
    @Comet201 Character Aeries
    Edited by Comet201 on May 24, 2014 6:20PM
    Character: Aeries, v14 DK DC
    Guilds: No Mercy, Lion Guard
  • william.charles.howard_ESO
    Same issue same zone. Please fix ASAP!
  • Lindur
    Lindur
    The exact same thing is happening to my veteran rank 2 character and it makes me pissed off
  • Delta93Rogue
    Same issue in Deshaan, my character is still alive so no R button solution. Have tried entering /stuck and /reloadui by pasting it in via ctrl V in the few seconds where i can see the chat window, but that doesn't seem to kill my character or do anything else....

    UserID: @Delta93Rogue character: Throndir Dragonhide
    Edited by Delta93Rogue on May 24, 2014 5:20PM
  • Sabbatus
    Sabbatus
    ✭✭✭
    I have the same issue, can't log in to two of my characters now because of it.
  • shanersimms_ESO
    shanersimms_ESO
    ✭✭✭
    Hearing that some peopel are getting moved, my ticket number is: 140523-004519

    My ID is: @Shaszahan Character: Lord Shaszahan
    -Lord Shaszahan the Archmage, of The Septim Bloodline
  • Azinurn
    Azinurn
    got moved to wayshrine so thanks for that , now i just logged out from char and not planing on playing anyway in the near future ( before they fix this ) since i dont want to get stuck on a load screen again.
  • VolvoXX
    VolvoXX
    ✭✭✭
    Also stuck after leaving the Mournhold Underground...

    My ID: @VolvoXX Character: Vol'voxx
    PC (EU) | DC
    Legio Mortuum
  • Sabbatus
    Sabbatus
    ✭✭✭
    At this point I am concerned that this fix won't get pushed until Tuesday, because of the holiday weekend in the US. Can we get confirmation that this is a top priority, and we won't be waiting days for a hotfix?
  • Sabbatus
    Sabbatus
    ✭✭✭
    My ID: @Sabbatus character name Voidus Insidious. Happened to me zoning out of Mournhold tunnels.
  • Hymzir
    Hymzir
    ✭✭✭✭✭
    I am also in Cyrodiil entering the tavern for fighter's guild bounty hunter mission

    User Id: @Hymzir
  • Nabuna
    Nabuna
    Soul Shriven
    ID: @Nabuna
    Char.: Nabuna

    Happened in Cryodiil, southern Daggerfall start city, when I want to enter an house there.
  • Delta93Rogue
    Just got moved, so send a mail to support explaining the problem and it can be temporarily fixed.
    They did however recommend i lowered my graphics settings while being in Deshaan untill they've fixed the problem. I guess the reason why Deshaan is being affected is because it is one of the areas from which you can access the new Craglorn content, and they must have done something wrong while coding it.
  • Pogman
    Pogman
    Soul Shriven
    Hi
    I was just jumping into the water North/East Mournhold, then it happened.

    ID : @Pogman‌
    Char : Pogman
    Ticket : 140524-026839
    Thanks

    Edited by Pogman on May 24, 2014 7:55PM
  • jonahx
    jonahx
    I just encountered the OP's issue a few mins ago. So, after 2 days, this is still a problem. I get that there are bugs in the game, but this one, in particular, is game breaking and needs to be addressed immediately as our characters are unplayable until this is resolved. Thank you!
  • Macarena
    Macarena
    same issue here, finished a quest from deshaan and right after i got out, i got the endless loading wierd thing
  • shanersimms_ESO
    shanersimms_ESO
    ✭✭✭
    Is there any update on this? The game has been unplayable for me for almost 48 hours because of this bug.
    -Lord Shaszahan the Archmage, of The Septim Bloodline
  • Ash999
    Ash999
    Same issue here after leaving the sewers in Deshaan. Can't play anymore because of this....
  • billywink3b14_ESO
    Just happened after the Mournhold sewers quest where Almalexia helps you w/ the mournhold assassins. @billywink3
  • runagate
    runagate
    ✭✭✭✭✭
    ✭✭✭
    Ash999 wrote: »
    Same issue here after leaving the sewers in Deshaan. Can't play anymore because of this....

    Exact same thing happened to me.

    Ticket reference number 140524-030601
    Edited by runagate on May 24, 2014 10:01PM
  • billywink3b14_ESO
    Hey guys So I logged in again after waiting a bit and I am able to play for now. If this happened to you after the sewers quest in Mournhold try moving forward a little (of course you wont see yourself move) and maybe you'll die like an earlier poster noted (i was dead when i logged in) and spam R like he/she said! To port to the nearest wayshrine
  • JokazWild
    JokazWild
    ✭✭
    Also stuck after leaving the Mournhold Underground...

    My ID: @Jokazwild2 Character: Jòkaz
  • Supersun
    Supersun
    ✭✭
    Hey guys! We're aware that this is happening, and are working on pinpointing the issue. Can you let us know exactly where you were when this happened, and your UserID? Thanks!

    I logged out one of my characters (Felisity Feliday) in a building in Cyrodiil (don't remember the exact name of the building, but it was a tavern/inn type building in Chorrol close to the NPC that gives daily quests), and trying to log on today puts me in the endless log-in screen loop. I can log in and play with other characters just fine.

    UserID: @Supersun
  • nidriks
    nidriks
    ✭✭
    arzec wrote: »
    I am having this problem but even worse, when I log out of the game my screen is going nuts and the only thing that will fix it is the shut my PC down and restart it. I have an ATI card and I am going to try and uninstall and reinstall the drivers and see if it will fix the problem.

    @arzec‌

    Did you manage to resolve this issue. I have a R9 770x ATI card and I'm getting the exact same sounding issues as you are having.

    My game was fine until today. I played for a few hours the day of the patch (EU) and logged off fine. Logged in today, played for a couple of hours and my screen went nuts (as you describe) a short time (a minute or so) after I exited ESO. The same thing happened again tonight.

    I'd love to say it's not overheating because my card is three weeks old and it's been running ESO fine, at ultra settings, for the last three weeks.

    I did have a quick 30 minute run in game just now, I monitored GPU temp the whole time and it never rose above 59. I also changed the fullscreen settings.

  • Ash999
    Ash999
    Just noticed that there is a new patch available. My issue is solved. I can play again \o/
  • jzholloway
    jzholloway
    ✭✭✭
    Ok everyone, looks like we've identified the issue! We're working on the fix now, and will let you know when this will be rolled out as soon as we know. Thanks for your help!

    Awesome - so far so good since this issue, have had a little lag at times, but otherwise, no issues
    PS4-NA - PSN: jzhnutz - CP501+
    DK Tank - EP
    Stamina Templar DPS (WW) - EP
    DK DPS (Stam) - AD
    DK DPS (Magika) - EP
    NB DPS (Magika) - EP
    DK Crafter

    Magika Templar - Healer (in progress)
    Magika Sorc - DPS (in progress)
    Magika Templar - DPS (in progress)



    The University / Eternum

    PTS - @jzholloway

    JZH Gaming
    JZH Gaming YouTube


  • banzai2004
    c0rp wrote: »
    arzec wrote: »
    I am having this problem but even worse, when I log out of the game my screen is going nuts and the only thing that will fix it is the shut my PC down and restart it. I have an ATI card and I am going to try and uninstall and reinstall the drivers and see if it will fix the problem.

    OMG I have this same exact issue. I use AMD R9 card, windows 7, i7. My loading screens while Im playing are also tearing and flickering too. But when Im in game everything is fine. What is causing this? Happens in full screen mode, and windowed mode.

    To clarify, Im not experiencing the "text" issue as shown above..just a graphical issue with screen tearing and flickering during loading screens, and when I exit ESO my desktop is all jacked up with screen tears and flickers with the only resolution a PC restart.

    This never happened before the patch.

    I had the exact same problem (screen flickering during loading screens even after exiting ESO). Today I updated the FTC addon, and suddenly the problem was gone. I'm not totally sure this is related, but it's all I have changed.

    ...
    Sorry, just after writing this, it happened to me again...
    I have no idea what was different, but this one time, a had no video problems. No, I had to reboot again to get rid of this flickering
    Edited by banzai2004 on May 25, 2014 5:09PM
  • Melissiah
    Melissiah
    Soul Shriven
    Same here, screen flickering in loading screen that continue on windows desktop until I reboot since last patch. video drivers up to date and ati R9 270x
Sign In or Register to comment.