Maintenance for the week of May 25:
• [COMPLETE] PC/Mac: NA and EU megaservers for maintenance – May 28, 2:00AM EDT (6:00 UTC) - 4:00AM EDT (8:00 UTC)
https://forums.elderscrollsonline.com/en/discussion/529446

"Requesting character load" - For over 5 mins

  • Agalloch
    Agalloch
    ✭✭✭✭✭
    "It is happening again...!"


    This is ridiculous....

    Sadly only ESO have so large maintenances that only make issues not fix them....:(
  • SantieClaws
    SantieClaws
    ✭✭✭✭✭
    ✭✭✭✭✭
    This one is having the same issue.

    Was able to craft on the first four apprentices then got timed out while waking up the next one.

    Yours with paws
    Santie Claws
    Clan Claws - now recruiting khajiit and like minded others for parties, fishing and other khajiit stuff. Contact this one for an invite.

    The Santie Claws College of Pocket Engineering - Tange, tange, transfige!

    PAWS (Positively Against Wrip-off Stuff) - Say No to Crown Crates!

    https://www.imperialtradingcompany.eu/ - this week our stall is in Daggerfall - for all your shopping needs yes!

    http://www.youtube.com/user/wenxue2222/videos
  • GoddessExile
    GoddessExile
    ✭✭
    cant log in.... endless character request....
    Founder & GM The Camel Smugglers Trade Guild.

    Need something smuggled? just ask .... after we are done, this conversation never took place
  • Tommy_The_Gun
    Tommy_The_Gun
    ✭✭✭✭✭
    ✭✭✭✭✭
    I just wanted to say that this also happens when you change characters. I was able to (somehow) log in after 10 minutes, I did some crafting and logged off and logged on different character.

    Same thing happens. Either wait 10 minutes and be lucky to log in, or I get kicked due to inactivity (while waiting for "Requesting character to load").

    PC EU
  • Mancombe_Nosehair
    Mancombe_Nosehair
    ✭✭✭✭✭
    I just wanted to say that this also happens when you change characters. I was able to (somehow) log in after 10 minutes, I did some crafting and logged off and logged on different character.

    Same thing happens. Either wait 10 minutes and be lucky to log in, or I get kicked due to inactivity (while waiting for "Requesting character to load").

    PC EU

    If you wiggle the mouse every couple of minutes, it resets the timeout timer.
  • Sarannah
    Sarannah
    ✭✭✭
    Seems to work normally now, atleast for me!
  • gepe87
    gepe87
    ✭✭✭✭✭
    No patch notes today?
    Gepe, MagSorc | Gepe Indoril, MagSorc
    Solo PvPer | Warlord | The Flawless Conqueror (yeah with a Magsorc, I'm a loser for that) and other PVE titles

    If you see edits on my replies: typos. English isn't my main language
  • ZOS_SarahHecker
    Hey all, are you still experiencing this issue?
    Staff Post
  • nk125x
    nk125x
    ✭✭✭✭
    Yep on PC EU, not as bad as they were
  • Aerenthir
    Aerenthir
    ✭✭✭
    @ZOS_SarahHecker I don't mean to sound rude, but of course people are still experiencing this issue. It has been going on after every maintenance. It's not the first, it won't be the last.

    Can someone actually provide any insightful information about the actions that your team members are taking, different than the usual generalized response of " we are working on it " or sending the forum mods to close every thread, when people are obviously frustrated beyound belief at this point after an endless amount of empty promises.

  • redgreensunset
    redgreensunset
    ✭✭✭✭✭
    Did writs on five characters before finally giving up, took me about an hour. Quick bit of math gives about 12 minutes in average for character switch for that and that's not counting the initial log in which was somewhere over ten minutes.
  • poleth1984
    poleth1984
    ✭✭
    im not having this problem, but ive been getting kicked every five minutes or so. been having this issue for over a week now and it got worse today. And, yes, I have submitted a ticket. a few days ago. have yet to even get a confirmation of you all receiving it.
    Edited by poleth1984 on May 11, 2020 4:14PM
  • ZOS_SarahHecker
    Hey @Aerenthir "requesting character load" can be caused by everyone trying to login at once after the servers come out of maintenance. If the problem persists, we need to investigate with User IDs which is why it's helpful to know if people are still experiencing the issue.

    For those of you who are still experiencing problems, can you reply with your User ID and platform?
    Staff Post
  • nk125x
    nk125x
    ✭✭✭✭
    @ZOS_SarahHecker UID = @nk125x , stuck in char loading screens were over 10mins, now a couple of minutes - also took a long time logging out
  • Sheen
    Sheen
    poleth1984 wrote: »
    im not having this problem, but ive been getting kicked every five minutes or so. been having this issue for over a week now and it got worse today.

    I have this issue since 24/4 "performance" patch.... done ticket, only got useless reply, they are supposed to send my ticket to higher level support. Still waiting a reply since a week, and I guess it will be another useless reply like "are you sure you turned on your monitor ?" (I hope I'm wrong).

    I really enjoy the game, but the support is the worst support I've ever seen in a MMO =(


    It's been 15 days I'm playing with a vpn to change my route to the server, and it works, but with higher ping.
    I think using a VPN to get a proper quality game service is a joke, just saying.
    Edited by Sheen on May 11, 2020 4:19PM
  • stefan.gustavsonb16_ESO
    stefan.gustavsonb16_ESO
    ✭✭✭✭✭
    Long and sometimes infinite loading screens, login and character swap takes several minutes, random disconnects, interactions with guild banks take forever. This is looking more and more like they are going to need another one of those "extra maintenances" to fix things right after a maintenance.
  • ixie
    ixie
    ✭✭✭✭✭
    I am too scared to log in, this happened last time I tried, I tried /reloadui but still the same, exited game and logged back in and everything seemed to be back but I was in a different zone than I logged out in.

    Screenshot_20200511_162542.png
    Screenshot_20200511_162859.png
    Screenshot_20200511_162934.png
    Screenshot_20200511_163046.png
    Screenshot_20200511_163055.png
    Screenshot_20200511_163104.png
    Screenshot_20200511_163111.png

    Edited by ixie on May 11, 2020 4:40PM
    PC EU

    Ixie - Breton Nightblade
    Paints-With-Frogs - Argonian Nightblade
    Swee Troll - Crafter Dragonknight
  • Nanfoodle
    Nanfoodle
    ✭✭✭✭✭
    Yup, waited till after the log in rush. log in till in game less then 2 min
  • redgreensunset
    redgreensunset
    ✭✭✭✭✭
    Hey @Aerenthir "requesting character load" can be caused by everyone trying to login at once after the servers come out of maintenance. If the problem persists, we need to investigate with User IDs which is why it's helpful to know if people are still experiencing the issue.

    For those of you who are still experiencing problems, can you reply with your User ID and platform?

    @ZOS_SarahHecker Fair enough.

    Personally I experienced these issues from server came up until approximately 6:10pm CEST (4:10pm UST) where I gave up and logged off. Loading time for characters in that interval was about 10 minutes or more apiece. User ID @ilithyn, PC/EU.
  • nk125x
    nk125x
    ✭✭✭✭
    nk125x wrote: »
    @ZOS_SarahHecker UID = @nk125x , stuck in char loading screens were over 10mins, now a couple of minutes - also took a long time logging out

    Everything seams to be OK for me now
  • sonwon.1_ESO
    sonwon.1_ESO
    ✭✭
    sonwon EU

    Logging out to toon screen and back in can get you kicked from the game, it seems to be working now though.
  • robertthebard
    robertthebard
    ✭✭✭✭
    So, I got right in, after maintenance was over, no longer load times than usual. How many are experiencing these are going in through Steam?
  • BrownChicken
    BrownChicken
    ✭✭✭
    Same
    PC/EU
  • Firstmep
    Firstmep
    ✭✭✭✭✭
    Also insane load screens, had a 4 minute bg loadscreen, and most ppl from the other teams didnt even make, so we ended up with 2 teams of 1-2 people.
  • redgreensunset
    redgreensunset
    ✭✭✭✭✭
    Update. Logged in again just to see. Login time now down to seven minutes so some improvement, but zone switching takes a good 5+ minutes so something still feels like it's wonky.
  • Harmisol
    Harmisol
    Soul Shriven
    Hey @Aerenthir "requesting character load" can be caused by everyone trying to login at once after the servers come out of maintenance. If the problem persists, we need to investigate with User IDs which is why it's helpful to know if people are still experiencing the issue.

    For those of you who are still experiencing problems, can you reply with your User ID and platform?

    @Harmisol - PC - eu
  • fenikx
    fenikx
    ✭✭
    lucky ones. Here 7 (!!!!) minutes
  • arena25
    arena25
    ✭✭✭✭✭
    I will note that since I've started playing ESO again (about a few weeks ago), my initial log-in (where I log in to one of my characters for the first time in the play session) is smooth and takes a few minutes at worst. After that, when I want/need to swap characters, the time where i hit log out to the time where i actually log back to character screen takes a few minutes (also, the music doesn't sync to the log-in music, it still plays the zone music until the end before playing the log-in music), then it takes a couple minutes to request log-in, and then finally it takes a few minutes before my character is actually serviceable (and if the log-in music is playing, it goes to the end before it finally switches to the zone-in music).

    At first, I was gonna chalk it up to the fact my "gaming laptop" is, like it always has been, a piece of crap...but after seeing this thread, I'm starting to wonder if it may not be my fault after all.

    @Arena25 - PC - NA
    Edited by arena25 on May 11, 2020 5:39PM
    If you can't handle the heat...stay out of the kitchen!
  • tambo.01b16_ESO
    tambo.01b16_ESO
    ✭✭✭
    Not sure if related, but i do know several companies across the UK are having internet / network issues. Possibly one of the big guns (VM, BT) are having issues and it's causing a knock-on effect.

    This happened a few weeks ago with VirginMedia.
  • drcancerman_ESO
    drcancerman_ESO
    Soul Shriven
    Yep, I'm having the same issue on my end too. PC NA
Sign In or Register to comment.