Maintenance for the week of July 22:
• PC/Mac: No maintenance– July 22
The Scalebreaker DLC game pack and Update 23 base-game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Anyone else having texture problems?

syandell17
I am having major texture problems since the patch and many pieces of my armor and other characters armor turns black. Also when I log out to switch characters if the character I have chosen's armor texture isn't loaded my game crashes. Any other mac users having the same problems?
Templars = the bestest
  • syandell17
    For example
    Templars = the bestest
  • Ecstatica
    Ecstatica
    ✭✭✭
    Yep, I'm getting exactly this.
    • Black textures on faces/buildings/trees
    • Crashing when I attempt to log out and change character
    • Sound not working properly
    • Addons disabling themselves when I log in with a different character (after restarting cos it crashed)
    Yesterday, the ZOS crash reporter crashed too xD
    Filthy Gorgeous
    Filthy Lucre
    (PC/EU)
  • Ecstatica
    Ecstatica
    ✭✭✭
    Oh and also:
    • Often the floor vanishes (mostly in Cyrodiil), and I have to relog to fix it. Which now means a complete restart as I can't log out anymore (see above)
    Filthy Gorgeous
    Filthy Lucre
    (PC/EU)
  • KhajitFurTrader
    KhajitFurTrader
    Community-Botschafter
    Which version of OS X do you run? How much system memory do your Macs have, what model of graphic cards, with how much (dedicated) video RAM?

    Does anyone of you run a multiple monitor setup?

  • syandell17
    I run OS X El Capitan Version 10.11.3
    Processor: 2.5 GHz Intel Core i7
    Memory: 16 GB 1600 MHz DDR3
    Storage: 1 Terabyte
    Templars = the bestest
  • syandell17
    I also have the problems that Mardi Gras is having
    Templars = the bestest
  • syandell17
    Templars = the bestest
  • Pomaikai
    Pomaikai
    ✭✭✭✭✭
    Which version of OS X do you run? How much system memory do your Macs have, what model of graphic cards, with how much (dedicated) video RAM?

    Does anyone of you run a multiple monitor setup?

    Yeah, my first thought is that this is either an issue with Macs using either an AMD or Intel onboard graphics processor. I'm using an NVIDIA and am not experiencing any of these texture issues. The only thing I have are gold sparkles in the landscape, and either green or blue lines denoting the joining of texture maps, which I think all of us experience.
  • adarkartist
    adarkartist
    ✭✭
    having the same issues as well since this last update. image shows examples, get the missing textures all over, and on character the missing textures change each time you change zones. top row is with a costume, second row no costume. also getting missing inventory/skill icons. also various settings used in them (top left highest with textures:high, sub: low, shadow: low. the rest just go down from there to min specs

    Edit* but at least they aren't hot pink anymore

    0otfbfd9i409.png
    Edited by adarkartist on August 4, 2016 10:55PM
  • KhajitFurTrader
    KhajitFurTrader
    Community-Botschafter
    Everyone, it would be interesting to know whether the Macs showing this issue have enough system and video RAM. To see what kind of graphics card your machine has, and how much memory is available, klick on the Apple symbol  in the menu bar, select "About this Mac", and post the information given there, please (except the serial number).

    Edited by KhajitFurTrader on August 5, 2016 11:42AM
  • Ecstatica
    Ecstatica
    ✭✭✭
    Here's mine:

    MacBook Pro (Retina, 15-inch, Mid 2015)
    2.8 GHz Intel Core i7
    16 GB 1600 MHz DDR3
    AMD Radeon R9 M370X 2048 MB
    Filthy Gorgeous
    Filthy Lucre
    (PC/EU)
  • Pomaikai
    Pomaikai
    ✭✭✭✭✭
    I know KhajitFurTrader will argue against this, but like NVIDIA there are experimental Mac drivers for AMD cards as well. Will they work for you? No idea. Could they give you better frame rates and/or possibly solve issues like this? Maybe. You'll never know unless you try them. Will it hurt to try them? No, because you can always walk them back. Of course you should dig through the FAQ's and install/removal instructions thoroughly before attempting to use something like this.

    https://www.mxdriver.com
  • KhajitFurTrader
    KhajitFurTrader
    Community-Botschafter
    @Pomaikai, I never argued against using experimental or beta-state drivers per se. I argued towards making an informed decision, based on the question whether the potential risks -- hopefully known in their entirety (worst case scenario: overall degraded system stability/integrity in every regard) -- are worth the possible, but not guaranteed, rewards -- i.e., benefits in the narrow field of gaming, which may not be the single, nor primary, reason why a Mac is utilized in the first place. ;)

    In the case of @Mardi Gras machine, I would assume it looks fit enough to run the game client at least in a High quality setting with non-Retina resolutions on a single screen, i.e. without multiple, simultaneously active physical displays (which would imply clamshell mode when an external display is used). I would have suggested to iteratively tune down overall graphics quality, to see whether the issue persisted.

    Thanks to @adarkartist, who has exactly the same iMac model as I do, we see the issue appearing even on lowest quality settings. Bummer. :)

    My next idea would be to ask all of you seeing this to reset your Graphics Settings by pressing [X] within the according game menu, and then run the game without any addons installed, while having all external displays detached, if any are used.

    We may be looking at a possible texture buffer issue here. Ever since the Mac client has gone 64-bit, the total amount of memory used by the binary should no longer be a problem, but buffers are finite by definition (unless computers become physically Turing-complete someday). Whether it's a problem of referencing objects, a degrading memory management issue, or any weird combination of circumstances, I cannot tell.

  • Pomaikai
    Pomaikai
    ✭✭✭✭✭
    I'm running an iMac with an NVIDIA card and am having none of the texturing issues that some of you are having.
  • Adenoma
    Adenoma
    ✭✭✭✭✭
    I'm having all of the texturing (black missing textures all over) and audio problems (inappropriate sounds at certain times - horse noises while activating double take, etc.) that have been described before. I also cannot log around characters because my game will crash and I need to restart. I've also experienced for a couple weeks the fall-through-Cyrodiil or Rawlkha map when I login at the wayshrine.

    MacBook Pro (Retina, 15-inch, Late 2013)
    Processor 2.3 GHz Intel Core i7
    Memory 16 GB 1600 MHz DDR3
    Graphics NVIDIA GeForce GT 750M 2048 MB.

    @ZOS_GinaBruno , this has been pretty awful for my ability to play. It stinks having 5 minutes to login and then I can't even switch characters without resuming the whole crash-login process.
    Adenoma-Badenoma-Sadenoma
  • Zielijiek
    Zielijiek
    ✭✭✭
    Anyone find a solution to this fix?

    I've returned after a year and having major black texture issues on character and environment. I am also running a late 2013 MBP with NVIDA.

    Thoughts?
    Let fate be your guide.
  • Ecstatica
    Ecstatica
    ✭✭✭
    I had this problem, and then someone suggested launching the game from launcher rather than directly from eso.app (which I bet is how you do it).

    Fixed all the texture problems, fixed the crashing whilst switching characters and fixed all the addon problems. Don't ask me how or why!
    Filthy Gorgeous
    Filthy Lucre
    (PC/EU)
  • robskij
    robskij
    Soul Shriven
    Same thing goes for me, I had texture issues and crashes when switching chars. As Mardi Gras, I tried starting from the launcher, and the issues are gone! (And don't ask me why, either)
    EU | DC | Daggerfall Army
    Kurt Knödel NB, Crank Zappa Sorc, Lord Robskij DK, Dinah-Moe Humm Tempar, Lady Brobha DK
    EU | AD
    Swims-with-Dolphins Templar
    EU | EP
    Rob de Lob DK
    NA | DC
    Robskij Brigene DK, Dina-Moe-Humm Templar
  • Zielijiek
    Zielijiek
    ✭✭✭
    Worked for me as well!
    Let fate be your guide.
  • lolmer
    lolmer
    This is the MacBook Pro (Retina, 15", Mid 2015) that I'm running and I do not have the issue described here:
    • OS X El Capitan 10.11.6
    • 2.8GHz Intel Core i7 CPU
    • 16G 1600 MHz DDR3 RAM
    • AMD Radeon R9 M370X 2GB
    • I've used both the built-in LCD and externally attached (via Lightning Bolt to DVI adapters) displays.
    • I use the Launcher for all of my Launching of the game. :)
    • I usually run on "High" graphics settings, but it also works (with low FPS) on "Ultra High".
    Edited by lolmer on September 4, 2016 1:39AM
  • syandell17
    This is interesting but the thing is I have now partitioned my hard drive to see how windows works and there are no problems logging on and off or anything with textures on the windows version. Therefore shouldn't it be something to do with the mac client?
    Templars = the bestest
  • Druachan
    Druachan
    ✭✭✭
    lolmer wrote: »
    This is the MacBook Pro (Retina, 15", Mid 2015) that I'm running and I do not have the issue described here:
    • OS X El Capitan 10.11.6
    • 2.8GHz Intel Core i7 CPU
    • 16G 1600 MHz DDR3 RAM
    • AMD Radeon R9 M370X 2GB
    • I've used both the built-in LCD and externally attached (via Lightning Bolt to DVI adapters) displays.
    • I use the Launcher for all of my Launching of the game. :)
    • I usually run on "High" graphics settings, but it also works (with low FPS) on "Ultra High".

    I have the same spec mbp and similar settings for the game and none of these issues.
    Say please, before you AAAAAaaaarrrgghhh at me.
  • ferhestr
    ferhestr
    I sart always the game from the client icon (play button), instead of the game and my texture problems disappear

  • tfraley
    tfraley
    I'm getting Black characters on load, one both of my mac's

    5k iMac late 2014 - 10.12.1 - Long load times loggin in and black characters for about 10secounds after loading in

    Seems like lag on texture loading

    Macbook Pro 2010 - 10.12.1 - Understand it's an older mac just proving a point donst run very well but use it to do like bank stuff in the living rooms. Again long load times kidna expect it but also black character as well and a good 30 secounds for the textures to acualy load.


    I still feel since the begining ESO dropped the ball and never picekd it up with Mac software and it's never been as supported or stable as it should of been.

    its a shame. I've supported membershipt tier since it was in beta and it never helped it's development..

  • Wise_Will
    Wise_Will
    ✭✭✭
    Yes, i find that small bodies/pools of water will turn black when approaching them, haven't noticed anything else as of yet.
    XBOX EU/NA + PC EU
  • Rune_Relic
    Rune_Relic
    ✭✭✭✭✭
    with water yes....one minute its clear and glass like....then it turns black.
    nvidia card on PC EU
    Edited by Rune_Relic on November 9, 2016 4:46PM
    Anything that can be exploited will be exploited
Sign In or Register to comment.