Update 24 and the Dragonhold DLC Game Pack are both now available for testing on the PTS! Experience the amazing conclusion to the Season of the Dragon saga. You can read the full patch notes here: https://forums.elderscrollsonline.com/en/discussion/493609/ 

Castle of the Worm - "Follow Cadwell" - BROKEN

paulb2905b16_ESO
Main story Daggerfall quest thread @ lvl 20 (normal, not Veteran)
Cadwell has stopped moving and refuses to fix any more steam pipes so quest is stuck and cannot go any further.
Getting fed up with broken quests, but I can at least move on.
However main story quest line being broken is plain silly............
When can I expect this to be fixed (along with my lost bank slots and items............??)

Edit: Didn't realise that I cant even leave the quest area so I am totally screwed!

Seriously considering giving up on ESO to go and play something less broken instead.
Edited by paulb2905b16_ESO on April 8, 2014 5:48PM
  • Sihnfahl
    Sihnfahl
    ✭✭✭✭
    Regrettably, as multiple folks have already successfully passed this point, it looks to be one of those 'occasional' server glitches, not a functional, 100% problem with the quest itself.

    So my suggestion? Teleport out if you can, that may force an instance reset.
  • paulb2905b16_ESO
    OK so I quit the game completely, went and did something less frustrating for an hour (ish) and the quest rest me to outside the Harborage.
  • Sihnfahl
    Sihnfahl
    ✭✭✭✭
    Well, yes, because it's an instance. They close instance threads after the folks have logged out after a certain amount of time to minimize resource consumption.
  • javaman123
    This problem just happened to me as well. :(
  • magickats242cub18_ESO
    If you seem to be stuck within the instance, just open up your map and teleport to any of the wayshrines, you will have to pay the fee, but it will get you out. It will also reset the quest, so you will have to start from the beginning.

    EDIT: Just to say that he also got stuck when I tried the quest for the first time. He did eventually started walking again, once I went ahead and killed all the mobs within his path. Though I seriously was wishing I could "Fus ro dah" his butt into moving. :P
    Edited by magickats242cub18_ESO on May 11, 2014 3:23PM
  • AngryNord
    AngryNord
    ✭✭✭✭✭
    ✭✭
    Wasn't this supposed to have been fixed in the 1.0.7 patch??
  • javaman123
    I found a work around...Do NOT kill any NPCs ahead of Cadwell!! Let Cadwell pull all the NPCs and then you can complete the quest.
  • tinythinker
    tinythinker
    ✭✭✭✭✭
    ✭✭✭✭
    Still happens...
    Make-A-Friend! Experienced, new, returner? Help keep ESO's community strong ᕙ༼ຈل͜ຈ༽ᕗ and add someone new to your friend list ʕ·ᴥ·ʔ

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

    Fifth anniversary year for ESO - Share your Best Memories! ◔ ⌣ ◔

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

    Support Mudcrab Mode for ESO (\/)!_!(\/)
  • Rikal
    Rikal
    ✭✭✭
    I'm experiencing the bug right now. How disappointing to see a main storyline quest still bugged after all this time. Going ahead and killing the rest of the mobs in the instance did not work. I guess I have to try the other workarounds.
    Rikal on NA-PC (aka Rhaulikko)
  • bobbyvleeuwen94b16_ESO
    bobbyvleeuwen94b16_ESO
    Soul Shriven
    This is what worked for me,

    Cadwell stopped moving after i killed those first clannfears u come across, i then killed all the mobs in the area al the way too a door with the steam and all.
    Then i reloged, i was still in the instance but when i was ingame i noticed cadwell was just suddenly standing at the door where u can continue ;D

    hope it works for you guys!
  • Deathlord92
    Deathlord92
    ✭✭✭✭✭
    2019 this bug still in place lmao just happened to me for first time I been playing since day 1 lol
  • ZOS_BillE
    ZOS_BillE
    admin
    This is an old thread from several years ago where the information is outdated. For this reason the discussion will be closed. If you are encountering a bug during a quest, you can report it in game and post a thread in the Bug Report forum.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
This discussion has been closed.