Maintenance for the week of June 14:
• [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – June 14, 4:00AM EDT (8:00 UTC) – 10:00AM EDT (14:00 UTC)

can't play eso without vpn

lihentian
lihentian
✭✭✭✭✭
i have been playing this game before it went f2p. and recently(3 month) i have difficulty login on to character. it take many tries and restart modern to log on. this week, it went worse, no matter what i do, i can't connect to any of the character without vpn.

i live in ontario canada, and my isp is cik.
  • victorhrpereira
    victorhrpereira
    ✭✭✭
    Same here. I live in Mato Grosso do Sul, Brazil, and it's been 1 week that I have started getting higher ping (went up to 310+ from the usual 270~) and huge lag spikes, causing tons of disconnects during gameplay in PVE ( PVP is even worse). Sometimes I can't even login at all. I tried to use VPN and it made it better but the trial ended and I don't feel like paying more just to play the game with the same ping as before.

    I have another friend having the same issue and we have the same ISP (VIVO).
    My girls :

    Cecily - Stam. DragonKnight - EP
    Valky Bladesister - Stam. Nightblade - EP
    Serah Sunspade - Stam. Templar - EP
    Cynthia Vukein - Mag. Sorcerer - EP
    Lúmina - Mag. Templar - EP
    Shauna Ivy - Mag. DragonKnight - EP
    Skyla Moon - Stam. Sorcerer- EP
    Jasmine Crystal - Mag. Nightblade - EP
  • erliesc
    erliesc
    ✭✭✭
    Probably involves your DNS server?
    I know nutting....
  • Alarde
    Alarde
    Soul Shriven
    Same here. I'm from the northeast part of Brazil and was presenting disconnections for the last few days. Today, i couldnt even connect to the NA megaserver (EU is just fine).
  • ZOS_BillE
    ZOS_BillE
    admin
    Are you getting any specific error when trying to log in?

    One step that may help is flushing your DNS in addition to rebooting your router.

    Flush your DNS:
    1. Open the Command Prompt. To do so, open your Windows taskbar or search bar and type "cmd".
    2. Double-click the cmd icon.
    3. Enter "ipconfig /flushdns" (without the quotes).
    4. Hit [Enter] and you should see a success message.
    5. Close out the command prompt window by typing "exit" and then hitting [Enter].
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • lihentian
    lihentian
    ✭✭✭✭✭
    ZOS_BillE wrote: »
    Are you getting any specific error when trying to log in?

    One step that may help is flushing your DNS in addition to rebooting your router.

    Flush your DNS:
    1. Open the Command Prompt. To do so, open your Windows taskbar or search bar and type "cmd".
    2. Double-click the cmd icon.
    3. Enter "ipconfig /flushdns" (without the quotes).
    4. Hit [Enter] and you should see a success message.
    5. Close out the command prompt window by typing "exit" and then hitting [Enter].

    "An error has occurred. Please wait a few minutes and log in again" i believe it is error 500, ill confirm when i get home.

    i have absolutely no issue with any other game, i play tons of other games. such as gw2, tswl, warframe, bdo, ddo, lol, dota 2, poe, tera, B&S, dcuo....etc etc..
  • KakyoKuzuki
    KakyoKuzuki
    Soul Shriven
    I'm also having this issue...

    It varies between login timeout, Error 200 ( 7:4:178:597 ) , Error 108 ( 7:5:315: 0 )

    I've tried the "/flushdns" and it did nothing.

    It started early this week, and the workaround here was doing fine up to today (change to EU and back to NA): https://forums.elderscrollsonline.com/en/discussion/326928/unable-to-log-in-error-200-7-4-178-597-login-failed

  • KakyoKuzuki
    KakyoKuzuki
    Soul Shriven
    ah, I can login into PTS no problem.

    I've also verified the game files, removed all addons and even did a full reinstall (deleted all game files , including documents, app_data and such)

    @ZOS_BillE
  • gefes
    gefes
    Soul Shriven
    Same, i live on Guatamala, since today (15 feb 2019) i can not log in, i try on my desktop pc, on my laptop, on my home wifi, on my cellphone wifi, on the eu server, on the na server and it does not work, but when i try to log in using a vpn (nordvpn) i could.

    the errors i have write down are 200, when there is text on the announcemts tab, 108 when there is nothig under announcemts, and some times fail to logg in and loggin time out
  • victorhrpereira
    victorhrpereira
    ✭✭✭
    ZOS_BillE wrote: »
    Are you getting any specific error when trying to log in?

    One step that may help is flushing your DNS in addition to rebooting your router.

    Flush your DNS:
    1. Open the Command Prompt. To do so, open your Windows taskbar or search bar and type "cmd".
    2. Double-click the cmd icon.
    3. Enter "ipconfig /flushdns" (without the quotes).
    4. Hit [Enter] and you should see a success message.
    5. Close out the command prompt window by typing "exit" and then hitting [Enter].

    DIdn't work, still having the same issues. The error codes are the same as the people above said.
    My girls :

    Cecily - Stam. DragonKnight - EP
    Valky Bladesister - Stam. Nightblade - EP
    Serah Sunspade - Stam. Templar - EP
    Cynthia Vukein - Mag. Sorcerer - EP
    Lúmina - Mag. Templar - EP
    Shauna Ivy - Mag. DragonKnight - EP
    Skyla Moon - Stam. Sorcerer- EP
    Jasmine Crystal - Mag. Nightblade - EP
  • Swinter
    Swinter
    Soul Shriven
    Im getting an endless "Requesting Login" and from time to time a "Connection timed out". Im from São Paulo (Br), restarting my router didn't work and neither did flush dns. I have another friend from Brazil with the same issue, seems to be hitting a lot of people. My internet provider is Net Virtua, different from @victorhrpereira.

    EDIT: After many tries I managed to login and everything seemed normal but, as soon as i changed zone, i got an infinite loading screen and had no other choice than closing the game. Once I re-opened it, had the same issue and couldn`t login anymore.

    EDIT 2: It all started yesterday (day 15), everything was fine before.

    EDIT 3: New error (image)
    78cqsu7squfr.png
    Edited by Swinter on February 16, 2019 2:48PM
  • Sporigudinai
    Sporigudinai
    ✭✭
    Hi there, i´m from São Paulo (Brazil) too, and i´m having the same issue since yesterday (02/15)

    Can´t log in, sometimes i have the endless "log in" thing or sometimes "Connection to server timed out".

    I play from Stream, don´t know if everybody here are the same.



    Sir Eizenheim - DC Sotha
    Sporigudunai - DC Kyne
  • ZOS_BillE
    ZOS_BillE
    admin
    For anyone currently experiencing this issue, please go ahead and open a ticket with customer support. Make sure to include both your location and the name of your ISP.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Sporigudinai
    Sporigudinai
    ✭✭
    I already opened and it not work. All the guy said to me was the basic. The problem do not get fixed and i´m not playing yet.
    It´s something with Steam and the Launcher i think
    Sir Eizenheim - DC Sotha
    Sporigudunai - DC Kyne
  • alexlalas
    alexlalas
    ✭✭
    ZOS_BillE wrote: »
    For anyone currently experiencing this issue, please go ahead and open a ticket with customer support. Make sure to include both your location and the name of your ISP.

    I'm having the same problem, opened the ticket -- support confirmed it is an ISP problem and closed the ticket.

    "We have confirmed this is an ISP issue. We have reached out to the Internet providers who are blocking the associated files, and at this point, it’s up to them to resolve the problem. While this is being worked on, you could try using VPN or using a different network or WiFi connection. You could also try repairing or uninstalling and reinstalling the game."

    The issue persists. for the 3rd day now.
  • Kailani
    Kailani
    Soul Shriven
    I've received the same answer from support;
    "We suggest reaching out the your ISP and determining what network changes or work have been done"

    How about the company noticing it's an bigger issue than ONE said ISP, hence there's ppl here from all around SA?
    Guatemala, SOUTH and NORTH of Brazil?

    I suggest the company contact THEIR node providers and check if there's any dropouts ON ANSWERS from their end to the customer end, because the invite from the customer end is being sent but there's no answer being received.

    (Redacted some of the IPs for my safety.)

    LOST/SENT LOST/SENT
    1 0ms 0/ 1 = 0% 0/ 1 = 0% *.*.*.*
    0/ 1 = 0% |
    2 9ms 0/ 1 = 0% 0/ 1 = 0% 10.*.*.1
    0/ 1 = 0% |
    3 9ms 0/ 1 = 0% 0/ 1 = 0% 201.*.*.2
    0/ 1 = 0% |
    4 10ms 0/ 1 = 0% 0/ 1 = 0% 201.*.*.173
    0/ 1 = 0% |
    5 11ms 0/ 1 = 0% 0/ 1 = 0% 74.209.134.121
    0/ 1 = 0% |
    6 16ms 0/ 1 = 0% 0/ 1 = 0% 209.197.0.50
    0/ 1 = 0% |
    7 147ms 0/ 1 = 0% 0/ 1 = 0% 209.197.0.78
    0/ 1 = 0% |
    8 136ms 0/ 1 = 0% 0/ 1 = 0% 209.197.0.209
    0/ 1 = 0% |
    9 154ms 0/ 1 = 0% 0/ 1 = 0% 209.197.26.5
    0/ 1 = 0% |
    10 144ms 0/ 1 = 0% 0/ 1 = 0% 209.197.1.18
    0/ 1 = 0% |
    11 135ms 0/ 1 = 0% 0/ 1 = 0% 184.26.143.121
    -- Reached ESOs servers/network with latency of 135ms, but I can't provide one from their side to customer end.

    Name here the city/country you playing from so we can have a vision on how big is this problem.
    Thanks
  • alexlalas
    alexlalas
    ✭✭
    Guys it is true -- just use a VPN and the problem is no more. Yeah I know I'm talking about USD 5-15 on top of your ESO plus and your crowns but... it works. You turn VPN on, problem is no more.
  • Kailani
    Kailani
    Soul Shriven
    alexlalas wrote: »
    Guys it is true -- just use a VPN and the problem is no more. Yeah I know I'm talking about USD 5-15 on top of your ESO plus and your crowns but... it works. You turn VPN on, problem is no more.

    Excuse my bluntness but, so What? The issue is still there, just being ignored and pushed on to the customer side.
    IF the game had never worked WITHOUT VPN before, ok, I would give you that one, but it was working until 1 week ago.

    You CAN play with VPN sure, but the issue was not 'no more'

    Edit: ALSO VPN IS AGAINST --- STEAM --- RULES, so no, using VPN is not a SOLUTION for Steam user for example, is Bethesda taking the USER SIDE if Steam decides to ban said user for using it on their game? Because we would not only lose ESO and what we have on it, we lose STEAM AND WHAT WE HAVE ON IT.
    Clause: User Aggreement 3a, last paragraph.
    Edited by Kailani on February 17, 2019 3:50PM
  • Riddontheenigma
    Riddontheenigma
    Soul Shriven
    I'm not sure if this is the same problem I am experiencing but sounds familiar. My game was working fine up to yesterday and today when I try to play I cant get past the Launcher screen - the play button is now unresponsive.

    I sure hope this VPN thing isn't the solution Bethesda are suggesting when I have already paid for the game and ESO+ for 3 months.

    No one mentioned another extra cost on purchase,

    I have submitted a ticket so lets see what happens, in the meanwhile I'm paying for something I cant access so they better advise me quickly or I'm outa here.

    My ISP is Virgin Media in the UK,
    Its easy to spot the idiots, their the ones who have no friends.
  • Alberto_Tav
    Alberto_Tav
    Soul Shriven
    Still can't log in (Since Feb.15). Already submitted a ticket but received the same "ISP issue" answer. I'm from Sao Paulo (Brazil), using ISP NET Virtua.

    Was anyone able to log in without using VPN? Already tried all the usual suspects (Flushing DNS, Firewall, Router, Repair, Update, Ports, et. al.) and was able to log in once at 13h GMT -2, Feb. 16, but only for a short amount of time. It does appear "Could not retrieve announcements" in the login page sometimes.
  • Swinter
    Swinter
    Soul Shriven
    In a Brazilian ESO Discord with lots of people with the same issue, we found out that it seems to affected everyone that has Net Virtua or Vivo as a internet provider

    Btw here is their default answer to everyone with this problem:
    t8j52mb6ts82.png

    Edit: Today is the third day already and ZOS still wont tell us if anything else is being worked out or not. How long will they ignore this thread???

    Edit 2: Im from São Paulo (Brazil) and my ISP is NET Virtua
    Edited by Swinter on February 18, 2019 12:57AM
  • MadSkoomaCat
    MadSkoomaCat
    Soul Shriven
    Same problems here, 3 days and i cant pass the log in screen, tried every solution i found online but non worked, opened a ticket today, no response, seems like an outside the US problem, im from Costa Rica, ISP is Tigo Star.

    Edit: Got a response on my ticket, was asked to "Power cycle my network" by leaving my router off for 10min and that fixed my login problem, dont know if it was that or the ISP "fixed the issue", hope everyone can play again.
    Edited by MadSkoomaCat on February 19, 2019 7:25AM
  • Alberto_Tav
    Alberto_Tav
    Soul Shriven
    I honestly think they are throwing the South/Central America users login problems in the "ISP bag of issues" that has been going on for months (according with some users on the PC forum). But prior to 15 feb., I do not recall any non-server related issues in more than 3 years of ESO, always with the same ISP and PC. Not even any patch update problem or continuous disconnections when ingame.

    And the standard "We have confirmed this is an ISP issue" and "you could try using VPN" ticket response isn't very comforting when neither solutions are available.
  • jcm2606
    jcm2606
    ✭✭✭✭✭
    ✭✭
    Guys, just don't even try. If this thread is any indication, Zenimax absolutely knows about the issue and has absolutely no intent on addressing it, they're just playing coy with us expecting us to take it on the chin. Absolutely *** disgusting that we're forced to fork out additional money for a third-party VPN, just to have the game be playable. Zenimax should be ashamed of themselves.
  • Kailani
    Kailani
    Soul Shriven
    jcm2606 wrote: »
    Guys, just don't even try. If this thread is any indication, Zenimax absolutely knows about the issue and has absolutely no intent on addressing it, they're just playing coy with us expecting us to take it on the chin. Absolutely *** disgusting that we're forced to fork out additional money for a third-party VPN, just to have the game be playable. Zenimax should be ashamed of themselves.

    Well, then they should not partner with VALVE/STEAM if that's their instance.
    Valve does not allow VPN. What can a Steam player do? Ask a refund?
    Edited by Kailani on February 18, 2019 10:45AM
  • Chaquinho89
    Chaquinho89
    ✭✭✭
    I've opened a ticket by the number '190217-001475', I'm also getting the errors 108, 200, 201, constant disconnects and extreme long loading screens.

    I'm from São Paulo, Brazil. My ISP is NET Virtua, although I have friends from other states, Rio de Janeiro and Minas Gerais who are also experiencing the same problems, and are from other ISPs, 'Vivo' and 'Oi'.

    This started happening on friday (02/15) and is still going on today, monday (02/18).

    What's happening, ZOS?
    PC / NA.
    CP count: '1629'
    - AD - Aylah Sarwan: Altmer, Sorcerer (magicka 'DPS')
    - AD - Shayi: Nord, Dragonknight ('TANK')
    - AD - Sasha Greyish: Breton, Templar ('HEALER')
    - AD - Cuka Beludo: Orsimer, Sorcerer (stamina 'DPS')
    - EP - Mais Loco que o Batman: Dunmer, Dragonknight (magicka 'DPS')
    - AD - Kannau: Imperial, Templar (stamina 'DPS')
    - DC - Virado no Jiraiya: Altmer, Nightblade (magicka 'DPS')
    - AD - Afalha: Bosmer, Nightblade (stamina 'DPS')
    - EP - Humakutus Shotososwiks: Argonian, Warden (magicka 'DPS')
    - AD - Pawla Tejano: Khajiit, Warden (stamina 'DPS')
    - DC - Tim Melo Rego: Altmer, Necromancer (magicka 'DPS')
    - EP - Yunshan: Imperial, Necromancer (stamina 'DPS')

    "Each event is preceded by Prophecy. but without the Hero, there is no Event." -- Zurin Arctus, the Underking.
  • Vilhjálmur
    Vilhjálmur
    ✭✭✭
    Same thing happening to me, I'm from Caracas, Venezuela and I haven't been able to log in since yesterday and when I manage to get in I always end up getting kicked out or can barely do anything because of the horrible lag, I have no issues when I get in EU servers but that's not where I have my main characters, I don't know what's going on with the servers
  • Kailani
    Kailani
    Soul Shriven
    Well, I'm testing out configuring a fixed DNS with your connection, and seems promising.
    In case you want to try, search out the available DNS from your region and ISP provider;

    Brazil is here
    https://cssti.wordpress.com/2013/07/02/lista-completa-dos-enderecos-de-dns-primario-e-secundario-do-brasil/

    Edited by Kailani on February 19, 2019 9:52PM
  • Swinter
    Swinter
    Soul Shriven
    Kailani wrote: »
    Well, I'm testing out configuring a fixed DNS with your connection, and seems promising.
    In case you want to try, search out the available DNS from your region and ISP provider;

    Brazil is here
    https://cssti.wordpress.com/2013/07/02/lista-completa-dos-enderecos-de-dns-primario-e-secundario-do-brasil/
    it seems they fixed it yesterday by the afternoon, everything is fine now. Took 3 days but thx for fixing the servers ZOS.
    Edited by Swinter on February 19, 2019 11:07PM
  • gefes
    gefes
    Soul Shriven
    It seen fixed for me, now i can play without a vpn, thanks (Guatemala).
  • lihentian
    lihentian
    ✭✭✭✭✭
    gefes wrote: »
    It seen fixed for me, now i can play without a vpn, thanks (Guatemala).

    same.. the issue seem to have been fixed
This discussion has been closed.