Maintenance for the week of December 9:
• PC/Mac: NA and EU megaservers for patch maintenance – December 9, 4:00AM EST (09:00 UTC) - 8:00AM EST (13:00 UTC)

xbox EU - Vet Trials unplayable

Ganjii_x
Ganjii_x
Since Murkmire dropped every vet trial is plagued with people crashing and disconnected from the game or the graphics playing up with invisible aoes and mechanics is there any update on when this will be fixed?@ZOS_GinaBruno @ZOS_JessicaFolsom
  • Sparr0w
    Sparr0w
    ✭✭✭✭✭
    Agreed. It's been fixed on PC with the recent update, just have to push it out for consoles.
    @Sparr0w so I get the notification
    Xbox (EU) - l Sparrow x | CP 810+
    DD: All Mag + Stam
    Heal: Templar | Sorc | NB | Warden | Necro
    Tank: NB | DK | Warden
    Completions: All HM's + Immortal Redeemer + Gryphon Heart
    PC (EU) - Sparrowo | CP 810+
    DD: All Mag + Stam
    Heal: Templar | Sorc
    Tank: DK
    Completions: Crag HM's, MOL, HOF, AS HM
  • ZOS_BillE
    ZOS_BillE
    admin
    You can find updates here on the issues affecting trials since the Murkmire update.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • D14_Diabolos
    D14_Diabolos
    Soul Shriven
    Trials are still 'fubar' and may or may not work purely out of luck.

    Tried having person with best connection to create the group and go into the trial first, we tried not to run Major Expedition, we tried restarting consoles, traveling directly to the trial(not to player), re-login, /reloadUI, without music/sounds, removing save data, running non-high traffic times, etcetera. Non which seem to have any effect whether you get crashes or not.

    You either have half the group crash the first instance something big happens - or you don't and trial kinda works. Kind of, since you still get graphical bugs, add's appearing late, missing AoE's, animation timings are off, etcetera.

    Example last night 22-Nov-2018 in EU server: vMoL first run around 5:30pm (GMT 0) and kept crashing first boss several times till we called it. Next vMoL started around 7:30pm and even with HM didn't get crashes. Then started another run around 9pm and people crashed first boss. We reset the party, re-invited everyone and only to crash again first boss.

    It's been like this for since Murkmire patch and 1/4 times trial works - othertimes it simply doesn't. There seems to be no logic to it, since in one run same players are A-Ok, but next run you get crashes with same group.

    Been trying: vMoL HM, vAS +2.

    If Zenimax has any intention to fix this, they can contact us(D14 Diabolos & Auraia) and join us to this festivity of crashes - I got few guilds willing to help you test/get it fixed. [Last Resort] [12 Monkeys]
    Edited by D14_Diabolos on November 23, 2018 2:16PM
Sign In or Register to comment.