The Firesong DLC and Update 36 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of September 26:
• PC/Mac: No maintenance – September 26

Error 1005 - OSError_AccessDenied

  • Attackfrog
    Attackfrog
    ✭✭✭
    Having same problem. I have ran the repair countless times while running the launcher as an administrator and have restarted my computer twice.

    Yup. It seems we are left to just restart, repair, update, rinse and repeat until it magically works. so lame we won't get a response from tech "support".

    Mine is working now....but what's the point when you can't play 3/7 days of the week. And there is no way I will spend money on a game where the "developers" won't even respond to a known issue.

    If I can't play, why on earth would I spend money? Great game, too bad tech support is god-awful.

    There are just too many polished games out there more worthy of my $$.
    "You can have fun or you can have safety, but you can't have them both"
    -A ten-year-old
  • AcadianPaladin
    AcadianPaladin
    ✭✭✭✭✭
    ✭✭✭✭✭
    So, a new patch today. I was pleasantly surprised to encounter no problems!

    I actively verified that W10 had the latest update, actively verified that my vid card has Nvidia's latest driver for it, then started the launcher as Admin. All this is the same procedure I've used for the last couple patches. Today, however, the patch loaded smoothly and a quick jaunt into the game verifies all is working well for me.

    Since the last patch the only thing that has changed is that I took my PC in to the shop that built it for its annual 'tune up' where they check everything out. Part of this included dropping Malerwarebytes and replacing it with Super Anti-Spyware just because that is what my shop is currently recommending for all its customers. I shouldn't think this would affect today's outcome anymore than the fact that I was drinking iced coffee instead of hot coffee while the patch was uploading.

    It is all black freaking magic to me. My hope is perhaps that Zos did something so that not only did my update go okay but others having the same problem we have shared have similar success.
    Edited by AcadianPaladin on August 14, 2017 3:40PM
    PC NA(no Steam), PvE, mostly solo
  • SydneyGrey
    SydneyGrey
    ✭✭✭✭✭
    ✭✭✭✭✭
    I AM having problems. I just got this very same error message while trying to download the Horns of the Reach patch. This is now happening to me every time the game patches. This is awful. Please fix this.
  • AcadianPaladin
    AcadianPaladin
    ✭✭✭✭✭
    ✭✭✭✭✭
    @SydneyGrey I'm very sorry. I know how frustrating it is and was so hoping that my success was due to something Zos had maybe done that would benefit all of us in the 'Upload Error Support Group' on this thread.
    PC NA(no Steam), PvE, mostly solo
  • cmpink
    cmpink
    Soul Shriven
    I'm encountering this error for the first time, after 135 hours played. Here's what I've tried so far:

    MULTIPLE REPAIR ATTEMPTS and

    1) Windows 10 is up to date.
    2) Graphics card is up to date.
    3) Firewall is turned off, completely.
    4) All add-ons deleted.
    5) Tried to run launcher as admin, doesn't seem to be an option in Steam. So I ran Steam in admin, hoping that would suffice.

    And I'm still locked out. I think I'll probably just quit this buggy excuse of an MMO. My play time is too limited to spend it trying to troubleshoot this janky game. And to think, they had almost suckered me into subscribing to Plus! GG ZOS!


    I can't believe it. Three and a half hours after I started trying to get into the game, I'm magically able to log in again. Everything seems perfectly normal in-game (except for the fact all my add-ons are now gone). I have no idea which of the above solutions worked and stopped the 1005 error. Good luck everyone!
    Edited by cmpink on August 19, 2017 2:28AM
  • BloodWolfe
    BloodWolfe
    ✭✭✭✭
    I don't mind that maintenance happens and needs to happen sometimes but I am seriously sick of this same error after every damn patch or routine maintenance that goes on. The incompetence is astonishing!

    Today it went like this:
    1) Error 1005 and says to do a "Repair";
    2) fine, I give in and try the "Repair";
    3) now that the "Play" button shows I click it and nothing happens (single and repeated clicks);
    4) reboot my computer;
    5) "Play" shows up, I click it and the game starts to load for a second to a black screen followed by a Crash box with a fata error crash popup with "Error 11";
    6) next is to sit and wait until the game magically/finally allows me to load up without the crash box.

    Come on ZOS, this is getting ridiculous! Fix your patcher already, this has been going on for years these patcher issues. My ESO+ sub runs out tomorrow ZOS, don't think I am going to renew at this point. No more money from me if you can't fix issues several years old. Stop focusing on overpriced reskins of crap to charge an absurd amount of money for and fix this patcher and game first. I won't spend money on a broken product and will just switch to playing for free if this keeps up.
    Edited by BloodWolfe on August 21, 2017 3:59PM
  • AcadianPaladin
    AcadianPaladin
    ✭✭✭✭✭
    ✭✭✭✭✭
    My update today went fine. Second one in a row after half dozen priors errored out and required some tedious repair/move file stuff per the ZOS troubleshooting info.

    That is scant comfort though when others are still experiencing the errors. :/

    As I mentioned last patch, I had my puter into the shop where they built it to do an annual 'tune up'. Since then, no problems but I don't know if that is coincidence or not.
    Edited by AcadianPaladin on August 21, 2017 4:51PM
    PC NA(no Steam), PvE, mostly solo
  • TheAngelofDeath99
    TheAngelofDeath99
    ✭✭✭
    Disable addons. It worked for me, but now I'm dealing with an infinite load screen. I'm used to it after every maintenance/patch/update, but this is different, it's literally been going for 6 hours now.
  • Truepotato
    anyone knows what this is ?

    ====================================================================
    eso encountered a fatal error. (Error 6)
    Description: Client Fatal Error
    ====================================================================

    [reporter]
    version = 0.01

    After the patch , I hit play and this happens,I don't even go to the login screen,just a black screen of death lol
Sign In or Register to comment.