Maintenance for the week of March 8:
•  [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – March 8, 2:00AM EST (7:00 UTC) - 10:00AM EST (15:00 UTC)
•  Xbox One: NA and EU megaservers for maintenance  – March 10, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)
•  PlayStation®4: NA and EU megaservers for maintenance – March 10, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)

Problems with Launcher, D/L Speeds and Crashing on PC and iMac. Tech Support non-existant.

Biremes
Biremes
Hello Elder Scrolls Online Community,

Long Version

I'm writing this as a concerned fan of the game and paying customer. I have been writing Elder Scrolls Online technical support for 4 days now and have called technical support twice. I initially was experiencing highs-and-lows with downloading the patch on Monday (ranging between 3mbps and 25kbps). I followed pages and pages of instructions on repairing the launcher, sending in reports, firewalls, security, internet connections and internet service providers at ESO technical supports recommendations via email.

2 technical support representatives and several emails later

After following all the steps my slow download speed and faulty "completed %" in the launcher was never repaired. This was occurring on 2 pcs running Windows 8.1 and an iMac running Mavericks.

Customer support promised a response and acknowledged that my case had moved to a higher level. They promised a callback. I have not received any feedback aside from waste of time instructions on possible solutions and countless hours re-downloading 30gig files, reinstalling and calling your technical team.

I want to make it clear that I am not here to rant or be upset. I want to work with your team to find a solution to this problem since emailing and calling was rendered useless and as of right now I am paying for a service I am not receiving.

Today my patch finished! I was very happy. When I launch the game I am now getting a spinning wheel and an error report from the iMac.

Fix your s***t and give me SOME sort of feedback because this is absolutely disappointing and ridiculous at this point. I love your game and would love no more than to continue playing it, but I cannot. I do not have the technical expertise your team has and would greatly appreciate any sort of assistance beyond apologies and excuses of high customer support volume. 4 days is too long.


Short Version

I've received VERY poor (possibly the worst i've experienced) technical support for a game I love and would like to continue playing. Here are my problems in order of occurrence:

1. Download speeds ranging between 3mbps and 25kbps
2. Launcher showing a variety of completed %, changing when I pause, close or relaunch the application
3. CONSTANTLY re-downloading, re-applying and reinstalling the game and patch on both PC running Windows 8.1 and iMac running Mavericks.
4. Finally 4 days after following ALL steps described by ESO tech support (and failing to fix the problem) the game has finished what it's gotta' do.
5. Game crashing upon pressing play.

Since ESO tech support can't seem to help me out i'm here to beg someone for assistance who may care even just a little.

Thank you,
Paying Customer
  • Biremes
    Biremes
    Please someone help. Anyone. I'm begging.
  • KhajitFurTrader
    KhajitFurTrader
    ✭✭✭✭✭
    ✭✭
    @Biremes,

    please could you post your Mac's system specification (from Apple Menu > About this Mac) and the crash report in the Mac Tech Support forum, so I can take a look?

    If the crash report came from ZOS' CrashReporter App, you will find the most recent one in ~/Documents/Elder Scrolls Online/crash_reports within your user profile (simply copy this path, press [Shift]-[Cmd]-[G] in Finder, paste it, and hit OK).

    An OS X crash report might be found in ~/Library/Logs/DiagnosticReports or ~/Library/Logs/CrashReporter, check the file date and time to match the last occurrence.
    Edited by KhajitFurTrader on November 6, 2014 4:31PM
  • Biremes
    Biremes
    There is no folder called Crash_Reports in the Elder Scrolls Online folder. There is one called Errors and does contain some unrecognizable file.
  • Biremes
    Biremes
    Report when it crashes:

    [reporter]

    version = 0.01





    [extra]

    ProductName = eso

    Version = eso.live.1.5.2.1076342

    client.executablebits = 32

    client.mode = startup

    client.renderertype = OPENGL

    client.session_start_timestamp = 2014-11-06T15:16:17.330Z

    client.timestamp = 2014-11-06T15:16:20.369Z -frme 0-

    computer.name = (REMOVED)

    computer.user = (REMOVED)

    cpu.count = 4

    data.depotid = 4000

    data.dir = /Applications/Zenimax Online/Launcher.app/game_mac/pubplayercli

    data.syncm = databuild

    data.version = 0.win.0.live.1067430

    exe.buildnum = 1076342

    exe.opt = release

    exe.reltype = public

    exe.type = client

    fe.code = 11

    fe.descrip = Client Fatal Error

    gfx.description = NVIDIA GeForce GTX 675MX OpenGL Engine

    gfx.deviceid = 0.0.0

    gfx.driver = 2.1 NVIDIA-10.0.43 310.41.05f01

    gfx.vendorid = 0

    mem.physical = 16384

    os.platform = mac

    os.version = 14A389

    reportfield.ver = 3
    Edited by Biremes on November 6, 2014 5:22PM
  • Biremes
    Biremes
    NOTE: The game did finally end up completing on 2x PC's running Windows 8.1 after 4 days. They seem to be working fine. iMac launcher and game has been broken since Monday.
  • KhajitFurTrader
    KhajitFurTrader
    ✭✭✭✭✭
    ✭✭
    Well, the file /Applications/Zenimax Online/The Elder Scrolls/depot/_databuild/databuild.stamp (The Elder Scrolls EU for the european megaserver) should read:
    0.win.0.live.1076342
    2014/10/32:08:53:21
    1.5.2
    
    It's a text file, you can open it with TextEdit.

    While both the Version and the exe.buildnum fields of the crash report list the correct, current build number (1076342), the data.version field does not (1067430). Something may have gone awry while patching.

    Do you have a Time Machine backup from before Monday? If so, you might want to delete the /Applications/Zenimax Online folder and then restore it to /Applications from the Time Machine image made on last Sunday, so the Launcher can try to re-download and reapply the patch. If not, you may have to reinstall it from scratch. In any case, make sure to connect your Mac to the router via network cable, in order to rule out WiFi as a possible source for errors.

    Edit: I see you're on Yosemite. Please take a look at the relevant threads in the Mac Tech Support forums for further information and caveats that may concern you.

    Edited by KhajitFurTrader on November 6, 2014 6:24PM
  • Biremes
    Biremes
    Alright, for the third attempt I will re-install this entire *** game because it isn't patching properly. Will update in 4 days when it completes again.
  • Biremes
    Biremes
    Note: I'm never on wifi, always hardwired.
  • Biremes
    Biremes
    Patch speeds all over the place again. Will likely take a few days to finish even though i'm not on wifi. Some assistance from tech support would be great at this point... still have not received support via email or phone.
  • davidcommons
    davidcommons
    Soul Shriven
    having awful patch speeds here too..70kbs average on a 4g 2mbps network! customer support say it must be an issue with "my system" funny that,
    LOTRO from turbine inc, just patched up 3gb in a couple of hrs..ESO hasn't even done 500mb in half a day so far.
    pity I just renewed my six months sub, the way I feel right now I'd cancel.
    great game but the CS and bugs are shockingly bad.
    I live in ESO. I do sometimes play a game called "Real Life" but its no match.
  • davidcommons
    davidcommons
    Soul Shriven
    LOL thanks. pity I'm not running a MAC.
    however here's the update...
    3 days in 33% complete 3.5gb left.. at this rate I might be patched up in time for Bethesda's next multi GB update.. lets just rename ESO, something like "ISP bandwidth cash cow".
    I had a great year of gaming in ESO, pity it had to end so badly.
    I live in ESO. I do sometimes play a game called "Real Life" but its no match.
  • davidcommons
    davidcommons
    Soul Shriven
    update: day 4, and after CS have exchanged several emails some with very lengthy and detailed tests and feedback on my game consultant report.
    forwarding the ports for eso initially gave great results (1mb/s +) but after 15-20mins I was back at 70kbs, checked everything is as recommended tried several reboots & router cycles nothing is helping.
    in the end, and with all best intent its day 4 and patch is still only at 15%, I don't think the issue is going to get resolved.
    I have 4 MMO's installed the other 3 are not giving any problems and have patched since this issue started.
    I love ESo but in the end I'm paying money to stare at a bugged patcher.
    I live in ESO. I do sometimes play a game called "Real Life" but its no match.
  • pppontus
    pppontus
    ✭✭✭✭✭
    Imagine no ZOS rep has responded in 20 days. Wow. I feel for you mate.
  • Seravi
    Seravi
    ✭✭✭✭
    I feel your pain. Something has happened to the download speeds in the last month but ZOS will not acknowledge they have an issue. It is always our issue. I have been in contact with my ISP constantly, running tests from home, the ISP is running tests and working with Level3 and there are NO issues on my side. Yet I have a 1Gbps/1Gbps fiber connection and I can only get 6kB/s from ZOS in the last month.......
  • davidcommons
    davidcommons
    Soul Shriven
    WOW! Seravi, that's even slower than I have been getting, managed to get mine up to over 1mb/s with some funky IP forwarding and DNS flushing, however!..
    now the launcher is in constant looping, at one point it was showing 204% complete with 5gb left (see image). now its started all over again and is at 4%... the problem is my system..yeah right!
    If I do another full wipe and 40gb reinstall (no2 btw) that will mean roughly $50 in charges from my ISP for the excess. so I have subs I've paid for and cant use plus these charges. all I get from Zenimax is "sorry, lets try and get you back in game", that's ok it isn't costing them a cent.
    totally unacceptable 5wk5dir90ydm.png
    I live in ESO. I do sometimes play a game called "Real Life" but its no match.
  • joedirt1954
    joedirt1954
    Soul Shriven
    After the latest patch my game would not start because it could not determine game version. I do not have windows essential security so your fix for the problem could not be implemented. I tried to get support but did not get any. So i had to uninstall the game. This seems like the only fix after waiting all night for it to download, Again like many patches cause I was able to get past the game version error. I wish there was actually some kind of tech support it seems to be non existent....
Sign In or Register to comment.