Wartungsarbeiten in der Woche vom 17. Juni:
· [ABGESCHLOSSEN] PC/Mac: EU und NA Megaserver für einen neuen Patch – 17. Juni, 10:00 - 14:00 MESZ
· [ABGESCHLOSSEN] Wartungsarbeiten im ESO Store und dem Kontosystem – 17. Juni, 16:00 - 18:00 MESZ
· Xbox One: EU und NA Megaserver für einen neuen Patch – 19. Juni, 12:00 - 16:00 MESZ
· PlayStation®4: EU und NA Megaserver für einen neuen Patch – 19. Juni, 12:00 - 18:00 MESZ

Verbindungsaufbau in Endlosschleife

Welldur520
Welldur520
Soul Shriven
Seit der letzten Server-Wartung am Mittwoch den 23.5.2018, läuft das Spiel beim Einloggen immer auf eine Endlosschleife im Verbindungsaufbau. Mit anderen Worten: das Spiel startet (über Steam und dann den Launcher) ganz regulär, kommt aber über die Meldung "Anmeldung wird durchgeführt..." nicht hinaus (siehe Bild unten).
Direkt vor der Server-Wartung hat es noch tadellos funktioniert. In den paar Stunden hat sich bei mir auch nichts an den Spieldaten geändert.
Wohlgemerkt: das Spiel hat sich nicht aufgehangen!
Der Kundendienst ist leider auch keine Hilfe, da dieser unbedingt auf eine Infodatei pocht. Die kann ich aber nicht liefern, da das Analysetool des Launchers sich beständig aufhängt und das aus dem Netz nicht startet mit dem Hinweis: Die Datei ist beschädigt und kann nicht geöffnet werden.

iybmkuomwryp.jpg
  • Bernd
    Bernd
    ✭✭✭✭✭
    Eben getestest. Bei mir dauerte die Anmeldung 3 Sekunden. Das Problem liegt wohl an deinem System oder deiner Internet-Verbindung.

    Rollenspieler seit 1984
  • Welldur520
    Welldur520
    Soul Shriven
    Das Problem hat sich gelöst:

    Das Spiel hat, aus welchem Grund auch immer, den letzten Patch nicht geladen! Dies habe ich jetzt manuell nachgeholt.
  • NinaSophie
    NinaSophie
    ✭✭✭
    Wie holt man denn sowas manuell nach?
Anmelden oder Registrieren, um zu kommentieren.