Maintenance for the week of July 27
• No PC/Mac maintenance
• Xbox One North American and European megaservers for patch maintenance - July 28, 6:00AM EDT (11:00 BST)
• PlayStation®4 North American and European megaserver for patch maintenance – July 29, 6:00AM EDT (11:00 BST)

No sound on ESO

hasher87
hasher87
So i got in to the beta, and yes there was a sound. But now with the 5 day early access, there's no sound coming out at all! There is only but during the Zenimax intro but thats just it.

Whats the problem? Don't tell me i have to reinstall the game client again!
Edited by ZOS_JessicaFolsom on March 30, 2014 3:58PM
  • chrisw4346
    same here
  • Evangel_Cottrell
    I'm attempting to repair mine.
    I am very disappointed that this is happening at the early access.
    You N'wah
  • Rueya
    Rueya
    same...
  • lurl
    lurl
    Soul Shriven
    Someone else I was talking to is having this problem, hope we get a solution!
  • Tezla
    Tezla
    Same here. No sound ingame:( worked perfectly in the beta
  • Ackow
    Ackow
    Me too... I do get sound in the cinematics but not In-game =S
  • Bayoh
    Bayoh
    I'm trying a repair and it's re-downloading about 5gb's worth of data... so here's hoping. If it works I'll post back, but doesn't hurt for everyone else to give it a try too. :)
  • Ackow
    Ackow
    I can't find where to repair the installation. =S
  • Tezla
    Tezla
    Il wait for a offial to coment or hear from you if it help to download the release client
  • Duskbane
    Duskbane
    Mines down as well.
  • Bayoh
    Bayoh
    Ackow wrote: »
    I can't find where to repair the installation. =S

    If you look under the News title you'll see a Game Options drop down menu. It's there. :)

    Edit: err in the launcher that is.

    Edited by Bayoh on March 30, 2014 12:00PM
  • Duskbane
    Duskbane
    I already have that downloaded and Im having the same issue
  • GypZ
    GypZ
    Me too! Currently repairing install and updating Audio drivers!
  • Seraph702
    Seraph702
    me too
  • Evangel_Cottrell
    How is something like no sound not getting an official announcement after an hour and yet, "Oh no I can't zoom in" has an official fix.
    You N'wah
  • Olaf
    Olaf
    I'll just add my name to the growing list, no sound on anything but cinematic. No idea what character voices I just chose.
  • Ackow
    Ackow
    Did anyone got a fix?
  • Eaodengr
    Eaodengr
    I'm still repairing mine so nothing new :/
  • Pendark
    Pendark
    Same here. German Client.
  • vladimyrangelosnrb19_ESO
    Same problem here, although I'm also having login issues which have been happening since the last beta. I just hope I get to play the game, I don't even care if I have no sound at this point.
  • Evangel_Cottrell
    Olaf wrote: »
    I'll just add my name to the growing list, no sound on anything but cinematic. No idea what character voices I just chose.

    I think this is what bugged me the most.
    While I consider the game completely unplayable without proper sound, not knowing what voice I just selected for my main is really disturbing.

    I'm up to 54% on the repair. :\
    You N'wah
  • kelisw1ub17_ESO
    kelisw1ub17_ESO
    Soul Shriven
    same here no sound
  • Duskbane
    Duskbane
    I'm starting to wonder why there hasn't been an official comment over this.
  • obnxsh
    obnxsh
    People with no sounds issues - Are you using a fresh launch version or patched beta?
  • Pendark
    Pendark
    Repair works
  • Evangel_Cottrell
    obnxsh wrote: »
    People with no sounds issues - Are you using a fresh launch version or patched beta?

    I'm using a patched beta

    You N'wah
  • Ackow
    Ackow
    Pendark wrote: »
    Repair works
    Thanks god! xD Really ? Im rapairing right now but already lost almost 2 hours. Cant play withuot sound
  • Dergard
    Dergard
    obnxsh wrote: »
    People with no sounds issues - Are you using a fresh launch version or patched beta?

    I'm using a patched beta

    *sigh* i use a fresh copy. same issues here, btw.
  • Bayoh
    Bayoh
    Did a repair and it finally finished. Sound is working fine now. So spread the word to use repair if a friend is having issues!
  • Evangel_Cottrell
    Bayoh wrote: »
    Did a repair and it finally finished. Sound is working fine now. So spread the word to use repair if a friend is having issues!

    67% I'm hoping that this works for me as well.

    from another forum
    "HenryH3894 wrote: »
    This is not really a solution or proper fix, but should work temporarily if you are desperate for sound, nor can i assure that this will work for everyone.

    Open up youtube or windows media player / itunes, play music then pause it, then run ESO again, thats how it worked for me as for now.
    Like I said, dont take my word for it, may not work for everyone."
    You N'wah
Sign In or Register to comment.