Forums

We will be performing our regular maintenance on the North American megaserver on Thursday, July 24 at 8am EDT (1pm BST).
We will NOT be using our regular scheduled maintenance window for the European megaserver on July 24.

Der amerikanische Megaserver wird am Donnerstag, dem 24. Juli, ab 14 Uhr deutscher Zeit wegen planmäßiger Wartungsarbeiten nicht verfügbar sein.
Unser reguläres Wartungsfenster für den europäischen Megaserver am 25. Juli werden wir NICHT nutzen.

Le mégaserveur nord-américain sera indisponible ce jeudi 24 juillet à partir de 14h CEST (heure de Paris) tandis que nous réalisons une maintenance planifiée.
Nous n’effectuerons pas la maintenance hebdomadaire sur le Mégaserveur européen ce 24 juillet.

ABORT: Pointer is NULL (..\downloader.c/147)

My game client will not launch. I have disabled 'auto detect proxy' from my web browser. I have run MSCONFIG and disabled all non-Microsoft services.

The game launched fine yesterday and during the beta.

I am running Windows 8.1

"In place of a Dark Lord, you would have a queen! Not dark, but beautiful and terrible as the dawn! Treacherous as the sea! Stronger than the foundations of the earth! All shall love me, and despair!"

Comments

  • serbronnserbronn Soul Shriven
    SELF SOLVED: I found instructions via Google to disable the "auto detect proxy" in Internet Explorer, even if you don't use internet explorer. I decided to double check Firefox before attempting a re-install and saw that the "auto detect proxy" was still enabled.

    After disabling the setting in Firefox the launcher worked.

    "In place of a Dark Lord, you would have a queen! Not dark, but beautiful and terrible as the dawn! Treacherous as the sea! Stronger than the foundations of the earth! All shall love me, and despair!"
  • carimm60carimm60
    edited April 8
    Did the same thing as Serbronn and it still doesnt work for me...

    Update: I feel dumb for not trying this first but after I restarted my computer it seems to be working fine.
    Post edited by carimm60 on
    Only the dead have seen the end of war - Plato
  • My brother had the same issue. Our proxies seemed to be set the same way - already disabled auto detect proxy.... for some reason he can run it if he opens the client as an administrator - mouse right click and find the one *run as administrator*.
    That's the only way I could *solve* his problem. Not perfect but it runs.
Sign In or Register to comment.