The maintenance is complete, and the North American megaserver is now back online and patch 2.0.3 is available. We will be performing the patch 2.0.3 maintenance on the European megaserver on Monday at 10:00PM EDT (Tuesday, 3:00AM BST).

You can find the latest patch notes here: http://forums.elderscrollsonline.com/en/discussion/161781/
Welcome to Tamriel Unlimited! Check out the Crown Store for great cosmetic and convenience items, and sign up for an ESO Plus membership to enjoy additional benefits. If you’re new to our forums, welcome! Please read the official community rules: http://forums.elderscrollsonline.com/en/discussion/60843/community-code-of-conduct

ABORT: Pointer is NULL (..\downloader.c/147)

serbronn
serbronn
Soul Shriven
My game client will not launch. I have disabled 'auto detect proxy' from my web browser. I have run MSCONFIG and disabled all non-Microsoft services.

The game launched fine yesterday and during the beta.

I am running Windows 8.1

"In place of a Dark Lord, you would have a queen! Not dark, but beautiful and terrible as the dawn! Treacherous as the sea! Stronger than the foundations of the earth! All shall love me, and despair!"
  • serbronn
    serbronn
    Soul Shriven
    SELF SOLVED: I found instructions via Google to disable the "auto detect proxy" in Internet Explorer, even if you don't use internet explorer. I decided to double check Firefox before attempting a re-install and saw that the "auto detect proxy" was still enabled.

    After disabling the setting in Firefox the launcher worked.

    "In place of a Dark Lord, you would have a queen! Not dark, but beautiful and terrible as the dawn! Treacherous as the sea! Stronger than the foundations of the earth! All shall love me, and despair!"
  • carimm60
    carimm60
    Did the same thing as Serbronn and it still doesnt work for me...

    Update: I feel dumb for not trying this first but after I restarted my computer it seems to be working fine.
    Edited by carimm60 on April 8, 2014 1:09PM
    Only the dead have seen the end of war - Plato
  • Lundgreen1975
    My brother had the same issue. Our proxies seemed to be set the same way - already disabled auto detect proxy.... for some reason he can run it if he opens the client as an administrator - mouse right click and find the one *run as administrator*.
    That's the only way I could *solve* his problem. Not perfect but it runs.
Sign In or Register to comment.