Maintenances pour la semaine du 8 juin :
• PC/Mac : Pas de maintenance: 8 juin
• Xbox One : Mégaserveurs NA et EU pour déployer un patch: 10 juin, 04h00 - 11h00 heure de Paris.
• PlayStation®4 : Mégaserveurs NA et EU pour déployer un patch: 10 juin, 04h00 - 11h00 heure de Paris.

[Bug - Conflit - Non résolu] Le jeu ne détecte pas ma connexion internet

Bosco2509
Bosco2509
✭✭✭
Salut,

Depuis le lancement de One Tamriel, je rencontrais pas mal de problèmes, des temps de latences, supérieur à avant (passé de 80ms à 300ms), des déconnexions répétés, des crashs du jeu.

Puis le moment que je n'aurais pas imaginé est arrivé... le jeu répète en boucle "Connexion Internet Requise".
Depuis 3 semaines, le jeu ne détecte pas ma connexion internet.
Comble du dégoûtant, le launcher se met à jour, télécharge bien le jeu... c'est une fois que je lance le jeu, qu'il me dit "Connexion Internet Requise".
Bref... ticket au support... 4 réinstallations du jeu... rien n'a permis de résoudre le problème.
J'ai tenté avec une clé USB Wifi, même résultat.
J'ai tenté avec un câble Ethernet, relié directement à ma box, toujours pareil.
Le support de Zenimax, étant incontestablement incompétent (avec la réponse robotisé : Téléchargé et réinstallé le jeu), j'en déduit que je rencontre un BUG ou un Conflit logiciel entre le jeu et ma configuration.
J'ai même tenté en dernier recours : Reboot du PC, formatage du disque dur, Réinstallation de Windows, réinstallation des drivers/pilotes, puis réinstallation du jeu... Et même cette dernière tentative n'a pas changé grand chose au problème.
Le jeu ne détecte pas connexion internet.
Pour ceux qui dirait : "Vérifie ta connexion internet" (comme me l'a gentillement conseillé un membre du support)
J'arrive à surfer sur internet, ouvrir une page internet, jouer sur STEAM, Battle.net, et beaucoup d'autres jeux.
J'ai même contacter mon FAI (Orange) qui a vérifié ma ligne, le problème ne viens pas ma ligne.
Du coup... marre des bugs, des latences, l'impossibilité de jouer et d'un support incompétent, j'en ai résilié mon abonnement, et je suis passé à un autre jeu.

Dans quelques jours je tenterai une dernière tentative.
J'ai des amis IRL, qui vont me prêter pendant quelques jours, non pas 1, mais 2 PCs portable.
Je tenterai à ce moment d'installé TESO sur ces 2 PCs et de voir si cela affecte ces PCs.
Si j'arrive à me connecter et à lancer le jeu, cela déterminera que le problème viens de mon PC et du jeu qui "entre en conflit".
Si cela est bien cela... je ne vais pas pour autant changer de PC... c'est même impensable, acheter un nouveau PC pour jouer à un seul jeu... cela serait stupide et surtout beaucoup trop honéreux.

Si quelqu'un a une solution que je n'aurais pas essayé... je suis preneur.
  • Bosco2509
    Bosco2509
    ✭✭✭
    Après 5 jours à téléchargé le jeu... j'ai enfin réussi à installer TESO sur les 2 PCs Portable que l'ont m'a prêté.

    Conclusion :


    Sur le premier PC Portable, idem, impossible de jouer ou ne serait-ce que de lancer le jeu. Le PC plante en cliquant sur "Jouer".
    > La faute viens que ce PC est juste trop vieux, et manque de puissance.

    Sur le second PC Portable, c'est une toute autre histoire. Le jeu se lance et j'arrive sur l'écran de sélection du personnage.
    Une fois le personnage sélectionné, cela charge en boucle a l'infini.
    En rééssayant plusieurs fois, je suis arrivé brièvement arrivé en jeu.
    Le soucis "+999ms".
    Le wifi du PC étant un peu pourri, à 5 cm de la BOX le temps de latence est juste énorme... je dirais que le soucis viens de là.
    Pas de port RJ45, (c'est un netbook) donc pas moyen de le brancher par câble.

    Donc pour la conclusion, sur mon PC, le problème viens bien de ma configuration.
    Je mettrais ma main à coupé que j'ai un conflit entre le jeu et un élément de ma configuration.

    Tampis... ne sachant pas réellement quel est l'élément en cause, je vais pas dépenser de nouveau 2 500 euros pour me refaire un nouveau PC de A à Z... c'est hors budget.
    Je vais acheter une PS4, très prochainement... et si l'envie me dit de retenter à zéro l'expérience TESO, elle sera sur PS4.
    Sur PC... j'oublie et j'enterre cette idée.
    Vu les soucis que j'ai eût depuis plus d'un an maintenant avec le jeu, cela sera la goutte d'eau (ou le soucis) de trop.
  • sat
    sat
    ✭✭✭
    salut,
    A tu vérifié si le pare-feu (Windows ou tiers) ne bloque pas teso. je pense que tu l'as déjà fait, mais juste au cas où ^^
    Sinon pour ton portable qui n'a pas de port RJ45, tu peux mettre un adaptateur USB/RJ45, ça vaut pas une vrai carte Réseau, mais ça peut aidé, et c'est pas très chers.
    Et sur ton PC (celui qui pose problème) quand tu fais un ping de ta box, tu es à combien en latence, normalement tu devrai être à >1ms avec 0 perte.
    Tu peux essayé un ping avec l'option -t pour en faire un plus long.
    Et en faire un avec l'option -l 65500 (c'est la taille du packet que tu vas envoyé 65500 est le maximum), tu devrai être à 1-2ms
    Tu peux faire: ping @IPbox -l 65500 -t
    Edited by sat on 26 novembre 2016 12:19

    Gloire à Nocturne
    Maîtresse de la Nuit
Connectez-vous ou Inscrivez-vous pour répondre.