Maintenances pour la semaine du 18 juin :
· Xbox One : mégaserveurs nord-américain et européen pour m déployer un patch : 20 juin, 12h00 heure de Paris.
· PlayStation®4 : mégaserveurs nord-américain et européen pour déployer un patch : 20 juin, 12h00 heure de Paris.
Certains utilisateurs Steam rencontrent des difficultés pour se connecter sur nos Mégaserveurs PC/Mac. Nous travaillons actuellement à résoudre le problème et nous vous tiendrons informés de l’évolution de la situation. Merci de votre patience.

Erreur 209 [...] Impossible de déterminer la version actuelle

christophe.goteb17_ESO
Bonjour,

je lance le ... lanceur, il essaie de télécharger des mises à jour et au moment de les appliquer m'affiche une fenêtre indiquant

Erreur 209 - PatchManifestError_VersionFail
Impossible de déterminer la version actuelle. Veuillez exécuter l'outil Consultant (vous le trouverez sous Réglages - Lanceur -> A propos de) et contacter le support client.

J'ai donc suivi les instructions et voilà mon fichier report.txt joint à ce message.

Merci de m'indiquer la suite des évènements

Christophe
  • ZOS_LenaicR
    ZOS_LenaicR
    ✭✭✭✭
    Bonjour @christophe.goteb17_ESO,

    Merci de nous avoir reporté ce souci. Pourriez-vous essayez les indications sur l'article suivant s'il vous plaît ?

    N'hésitez pas à revenir vers nous si votre problème persiste.
    Edited by ZOS_LenaicR on 23 octobre 2014 2:24
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | Base de connaissance ESO

    Staff Post
  • christophe.goteb17_ESO
    Je vous remercie, les indications à propos des fichiers *.version à effacer ont résolu le problème.

    Merci pour votre rapidité!
  • ZOS_LenaicR
    ZOS_LenaicR
    ✭✭✭✭
    Nous sommes ravis que votre problème soit résolu ! :D

    À très bientôt en jeu.
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | Base de connaissance ESO

    Staff Post
  • christophe.goteb17_ESO
    Bonsoir.
    Le problème est réapparut aujourd'hui. Sans qu'il y ai de mises à jour d'effectuées d'ailleurs. Une fois à l'écran de sélection de personnage, je choisis, le temps de chargement commence puis le jeu plante, j'ai renvoyé le rapport d'erreur proposé par le jeu.
  • christophe.goteb17_ESO
    J'ai tenté une réparation (erreur), mais après une demande de màj (erreur) la tentative de réparation suivante a été fructueuse.
  • KrissProlls
    Bonjour,

    J'ai le même soucis. Une fois sur 2 en lançant le launcher, on me demande de réparer. À la longue, pensez bien que ça en devient pénible.

    Je tiens a préciser que cette erreur je l'ai depuis la dernière mise a jour. Avant je n'avais jamais se soucis la.
    We have contacted our Customer support team to help you solve your issue.
  • ZOS_PierreL
    ZOS_PierreL
    ✭✭✭✭
    Bonjour à tous,

    Nous avons créé un ticket pour vous, @KrissProlls, afin que nos équipe enquêtent sur votre souci.

    @christophe.goteb17_ESO, nous vous avons créé un ticket concernant vos crash sur votre sujet.
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • KrissProlls
    Merci ZOS_PierreL :)
  • Imposator
    Imposator
    ✭✭✭
    Plus je lis ce forum plus je me rends compte qu'en fait je suis loin d'être le seul à avoir cette fichue erreur 209 depuis la dernière maj.
    Moi je viens de tenter la dernière proposition du tuto (effacement des fichiers version puis reboot du pc) et là ça me fait une maj (bon à 1Mo/s ça va me prendre des plombes).
    Si jamais le problème persiste, je vous ferai moi aussi un ticket.

    Petite précision, je suis sur une guilde de presque 500 membres et nous sommes au moins une dizaine à avoir ce problème, tous avec des config différentes donc je vous suggère de vous pencher sur la dernière maj parce qu'il semblerait qu'elle foire complètement.
    J'ai même deux potes de guildes qui n'arrivent carrément plus à se co, le jeu plantant juste après l'entrée du userID et du password.
  • ZOS_MichaelServotte
    ZOS_MichaelServotte
    ✭✭✭✭✭
    Imposator a écrit: »
    Petite précision, je suis sur une guilde de presque 500 membres et nous sommes au moins une dizaine à avoir ce problème, tous avec des config différentes donc je vous suggère de vous pencher sur la dernière maj parce qu'il semblerait qu'elle foire complètement.
    J'ai même deux potes de guildes qui n'arrivent carrément plus à se co, le jeu plantant juste après l'entrée du userID et du password.
    Nous restons attentifs sur les forums et autres plateformes afin de remonter les problèmes qui peuvent émerger. Toutefois, il nous faut encore une fois venir ici insister sur le fait de reporter vous-même à nos équipes de support.
    Que vous le remontiez par vous-même permet d’éviter de perdre du temps tout d’abord, mais permet également de nous faire une idée sur l’ampleur d’un problème. Je parle ici de manière générale, mais rendez vous bien compte que recevoir un email/ticket/message sur les forums/une notification sur Twitter est différent que de recevoir, en même temps, 10 tickets de personnes différentes parlant d’un même souci.

    Assurez-vous de nous remonter les problèmes que vous avez afin que nous puissions les régler au plus vite, de la meilleure façon possible. Créez des tickets quand le besoin se fait ressentir.
    Michaël Servotte
    Community Manager (FR) - Gestionnaire de communauté francophone - The Elder Scrolls Online: Tamriel Unlimited
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube
    Staff Post
  • Anjali
    Anjali
    ✭✭✭✭
    Bonsoir

    Petite précision si qulqu'un passe par la en ayant la réponse , étant aussi victime de la malédiction de l'erreur 209 ( que je cours-circuite allégrement en lançant le jeu via Eso.exe )et a après avoir regardé la vidéo d'aide sur le sujet:

    Est ce qu'il ya d'autres programmes a faire autoriser par l'antivirus/ pare-feu a part Eso.exe et le programme du Launcher ?
    GM Guilde Vindicte / Vindicte-teso.forumactif.org
    Alliance de Daguefilante / Serveur EU
  • ZOS_LenaicR
    ZOS_LenaicR
    ✭✭✭✭
    Bonsoir @Anjali,

    Notre vidéo de support à propos de cette erreur 209 pourrait définitivement vous aider.
    Essayez donc de désactiver temporairement votre antivirus/pare-feu et en lançant le Launcher en tant qu'administrateur.
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | Base de connaissance ESO

    Staff Post
  • KrissProlls
    KrissProlls a écrit: »
    Bonjour,

    J'ai le même soucis. Une fois sur 2 en lançant le launcher, on me demande de réparer. À la longue, pensez bien que ça en devient pénible.

    Je tiens a préciser que cette erreur je l'ai depuis la dernière mise a jour. Avant je n'avais jamais se soucis la.

    Problème résolu pour ma part.

    Merci au support technique :)
  • papycool
    papycool
    Ca serais gentil de partager la solution donnée par le support technique qui a résolu ton probleme, des fois que ca marche pour d'autre :)

    Je suis concerné par cette erreur et malgré de multiple reparation ou il me dit que tout vas bien, a la prochaine connection le probleme reviens mais heureusement je peu quand même jouer car le bouton jouer est toujours la :)

    Par contre je ne sais pas comment ca vas ce passer a la prochaine mise a jour car si il n'arrive pas a trouver ma version maintenant il ne va peu être pas pouvoir faire la mise et jour et la je risque d'être bloqué completement :(

    En plus ayant l'habitude des mises a jours foireuses sur les mmo et comme j'une conection tres petite ne me permettant pas de tout retelecharger regulierement, j'avais 3 copies du jeu avant la mise a jour et malheureusement les 3 ce retrouvent avec le même probleme :(

    J'espere trouver la solution qui m'evitera de tout devoir retelecharger un jour :)
    Edited by papycool on 30 octobre 2014 8:03
  • tetard_nc
    tetard_nc
    ✭✭
    Salut à tous, il semblerait que plusieurs personnes soient impactées par ce soucis d'erreur 209. J'ai personnellement eu suivi la procédure indiquée sans que cela fonctionne correctement. à chaque nouvelle connexion en jeu, j'obtenai le message d'erreur sans que cela ne bloque le jeu en lui même.
    Encore une fois je pose la question ici, y a t'il eu des changement au niveau du lanceur qui ferait que certain seraient impactés alors qu'ils ne l'étaient pas avant ?
    Merci.
  • KrissProlls
    @papycool‌

    Voila ce qu'on ma suggérer de faire,

    Tout d'abord, faire une copie du dossier Launcher (au cas ou il y aurait un soucis par la suite).

    Ensuite dans le dossier launcher, on m'a demander de supprimer tous les fichiers "host.developer" avec un numéro a la suite. Il faut par contre conserver le fichier host.developer.

    Ensuite, redémarrer le Launcher.
    Edited by KrissProlls on 31 octobre 2014 2:34
  • papycool
    papycool
    Merci

    J'ai testé, ca a mis verification des fichiers et j'ai donc fait un reparer et ca c'est terminer normalement. J'ai coupé le launcher et relancer et c'etais bon. Ce matin je relance le lancheur et la de nouveau verification des fichiers :(
  • KrissProlls
    J'ai fais cette manip la, mais pour moi, ce n'est pas ça qui a régler le soucis.

    Quand j'ai eu cette erreur la, j'ai même réinstaller complètement le jeu. J'ai ensuite remarquer que cette erreur apparaissait moins fréquemment jusqu'à complètement disparaitre sans que perso je n'ai modifier quoi que se soit.

    Je l'ai dit a la personne du support avec laquelle j'étais en contact que j'avais l'erreur moins souvent après la réinstallation.

    Pour moi, c'est lié au patch et au moment de l'authentification sur le serveur. A certains moment ça doit "bugguer".




  • ZOS_LenaicR
    ZOS_LenaicR
    ✭✭✭✭
    Non @tetard_nc, il n'y a pas eu de changements à ce niveau.

    L'erreur « Patch Manifest Error (209) » se produit lorsque le client de The Elder Scrolls Online n'a pas été mis à jour correctement. Avez-vous essayé de suivre nos indications via notre vidéo Youtube @Papycool @Krissprolls ?
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | Base de connaissance ESO

    Staff Post
  • KrissProlls
    @ZOS_LenaicR‌

    Moi, le problème est résolu.
  • Azerian
    Azerian
    Soul Shriven
    Bonjour, je crois avoir trouvé une solution à cette erreur 209. Je ne garantie pas qu'elle fonctionne chez tout le monde.

    Pour ceux qui comme moi ont gardé le beta launcher effacer le et télécharger le nouveau disponible sur le site. A partir de là si vous êtes chanceux. Vous tentez une réparation et ça marche, où vous désinstaller le jeu et retélécharge par le biais de ce nouveau launcher.
  • tetard_nc
    tetard_nc
    ✭✭
    ZOS_LenaicR a écrit: »
    Non @tetard_nc, il n'y a pas eu de changements à ce niveau.

    L'erreur « Patch Manifest Error (209) » se produit lorsque le client de The Elder Scrolls Online n'a pas été mis à jour correctement. Avez-vous essayé de suivre nos indications via notre vidéo Youtube @Papycool @Krissprolls ?

    Bonjour Lenaic, merci pour ce retour. Et oui, j'ai suivi la procédure indiquée dans le lien Youtube. Bonne journée.
  • ZOS_PierreL
    ZOS_PierreL
    ✭✭✭✭
    Rencontrez-vous toujours un problème, @tetard_nc ?
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • tetard_nc
    tetard_nc
    ✭✭
    ZOS_PierreL a écrit: »
    Rencontrez-vous toujours un problème, @tetard_nc ?
    Bonjour PierreL, à ce jour, non mais ce n'est pas suite à la procédure indiquée. J'ai eu un souci avec mon ordinateur, et j'ai du tout réinstaller, et donc plus le problème. Merci. Bonne journée.
  • scaxfullb16_ESO
    Hello,

    Pour les problèmes de ce genre je vous conseille de vérifier votre fichier hosts, il se peut que il y a un souci avec ( ma compagne a eu ce problème ) et a défaut de savoir d'ou ça pouvait venir j'ai testé toutes les possibilités et après avoir régénéré le hosts elle a pu télécharger la maj sans problèmes.

    Je sais bien que ceci n'est pas lié a tous mais prenez le cas même en compte :)
Connectez-vous ou Inscrivez-vous pour répondre.