Maintenance for the week of June 27:
• PC/Mac: NA and EU megaservers for maintenance – June 27, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox: NA and EU megaservers for maintenance – June 27, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• PlayStation®: NA and EU megaservers for maintenance – June 27, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
https://forums.elderscrollsonline.com/en/discussion/609214/tales-of-tribute-exploit-account-bans#latest

Endless loop bug in Ember's quest

  • ob1ken0bi
    ob1ken0bi
    ✭✭✭
    I am stuck on undoing the sheep prt. The only one I need to complete this prt is bugged where I can’t undo him. And there are 3 of him nownuvcs2s1mbb5.jpeg
  • ZOS_Kevin
    ZOS_Kevin
    admin
    Thanks for the feedback here. We have passed this on to the Dev team to investigate. For now, players who encounter this issue should try to relog in as that was proven successful from other users. But just wanted to highlight that the team is looking into this issue to avoid quest looping with Ember's quest.
    Forum Manager for ZeniMax Online Studio and Elder Scrolls Online
    Dev Tracker | Service Alerts | ESO Twitter
    Staff Post
  • Texecutioner187
    Texecutioner187
    ✭✭✭
    I had a similar issue with this quest, but it was later in the quest line. I was unable to light the torches and progress on because someone that I was grouped with had already done it and I was not close enough to them because I was away from the controller.

    I noticed this quest in particular seems to have a lot of nuances where you need to be very present for the game to trigger your next action if you're in a group with someone else who is performing those actions.

    For example, when we had to activate the sigils on the ground, I was getting credit for my group member doing it but when we had to use the spoon on cows, I was not getting credit for that.

    Hopefully this helps pin down some sort of commonality.
  • Chamillex
    Chamillex
    Soul Shriven
    Also stuck on this quest. Dropped and redone 3 times now. Still no Ember. On Xbox NA

    Edit. 4th time it worked for me. It does matter even if someone else is fighting the wisp mother up at circle. This last time I waited outside of circle until I was sure it was dead before starting to light the flames.
    Edited by Chamillex on June 21, 2022 9:38PM
  • katanagirl1
    katanagirl1
    ✭✭✭✭✭
    PS5 I was able to complete this but after I lit the torches I could hear Ember but not see her. I can’t remember but subtitles might have been missing. A boss spawned while she was talking and I killed it, then heard her say meet her back at the tower. Her dialog seemed very mismatched as to what was going on but I missed some of it (because I was searching for her), she just seemed to be talking normally during the boss battle, more like regular conversation than something like “here comes a boss you better kill it quick!”
    Khajiit Stamblade
    Dark Elf Magsorc
    Redguard Stamina Dragonknight
    Orc Stamplar PVP

    PS5 NA

  • markulrich1966
    markulrich1966
    ✭✭✭✭✭
    the bug still is active, also on xbox where High Isle was released just this week.

    From a reddit post and my own experience this seems to happen, if you start the quest with the Ember in the WEST of the tower.

    I could workaround it by abandonning the quest and repeating it, now with the Ember in the EAST, same way I did with another character before.
    I think the ghost in the circle is not related to the bug, as someone right killed it when I arrived at the circle.
Sign In or Register to comment.