Maintenance for the week of June 17:
• [COMPLETE] Xbox: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)
• [COMPLETE] PlayStation®: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)

Constant disconnecting [NA]

Rioh
Rioh
✭✭
Hey guys,

I have not been able to consistently stay connected and play the game since last patch. I most notably am disconnected every time I enter into a large fray in cyrodil. It seems that the game chat still functions but my character disconnects and stops interacting in the world until I am completely booted.

Please fix this. I can't play the event like this.
  • Asys
    Asys
    ✭✭✭✭
    same here. just shows how sad state cyro is in
    I need TP for my ***!
    Options
  • Daedra_Squirrel
    The same here. Completely can't play in main campaign in Cyrodiil.
    Options
  • JanTanhide
    JanTanhide
    ✭✭✭✭✭
    Rioh wrote: »
    Hey guys,

    I have not been able to consistently stay connected and play the game since last patch. I most notably am disconnected every time I enter into a large fray in cyrodil. It seems that the game chat still functions but my character disconnects and stops interacting in the world until I am completely booted.

    Please fix this. I can't play the event like this.

    If you are using Addons turn them all off and try again. I had an issue similar to what you posted. Addon lag in heavy battles was killing my connection.
    Options
  • Rioh
    Rioh
    ✭✭
    It's not an addon issue as I tested after removing anything that would effect combat - latency spikes and then I drop. It didn't occur at all yesterday and just now 8 times in a row.
    Options
  • Salix_alba
    Salix_alba
    ✭✭✭✭
    cyrodiil has been insanely disconnecting lately
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    As posted here, there was a crash hotfix for Cyrodiil released on the 23rd. Since these issues have continued we recommend opening a ticket with customer support.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
  • katanagirl1
    katanagirl1
    ✭✭✭✭✭
    ✭✭✭
    ZOS_BillE wrote: »
    As posted here, there was a crash hotfix for Cyrodiil released on the 23rd. Since these issues have continued we recommend opening a ticket with customer support.

    The hotfix didn’t work. Why isn’t something being done?

    You really want everyone who’s still having problems to open a ticket? How’s that going to fix things like long loading screens and constant disconnects?

    Meanwhile I’m trying to PvP on an empty campaign to avoid another crash and lost data.

    Worst PvP event ever, and I’ve done 2 or 3 now. Only ever had a slow frame rate when things got busy before. It’s totally broken now.
    Khajiit Stamblade
    Dark Elf Magsorc
    Redguard Stamina Dragonknight
    Orc Stamplar PVP
    Breton Magsorc PVP

    PS5 NA

    Options
  • Roztlin45
    Roztlin45
    ✭✭✭✭✭
    I have opened a ticket and it does nothing to help. over the past few days I have been able to play ESO with little to no random disconnects. Nothing has changed on my end, and today, I can't stay logged in for more than 30min to 1 hour.

    Options
  • furiouslog
    furiouslog
    ✭✭✭✭✭
    ✭✭
    I'm on PC-NA. Since the maintenance performed prior to the MM event, I've seen a drastic increase in disconnects and loading screen times. I can not identify a pattern.

    The nature of the disconnects fall into the following categories:

    1. When taking a wayshrine to a new zone, including overland, dungeons, and trials,, I dropped to the login screen during loading, and remain logged in to the server. 7 times.
    2. When fighting in Imperial City, I dropped to the zone I ported in from. 2 times
    3. When fighting in Imperial City, I dropped to login screen. 1 time
    4. When fighting in Cyrodiil, I had random load screens.>30 times
    5. When fighting in Cyrodiil, I dropped from the server to login screen, and/or desktop (independent of faction/server-wide drops). 5 times
    6. When fighting in Sunspire, I dropped to desktop. 1 time

    Steps I have already taken to mitigate disconnects that did not fix these problems:
    - Rebooted router
    - Checked firewall port configurations, all are set as specified by ZOS.
    - Green-listed ESO folders in my anti-virus
    - Repaired installation
    - Turned off OneDrive (it attempts to sync the ESO files in the Documents folder, which causes issues, but I've know that for a while and just turn it off when I play ESO)

    I'm growing very weary of getting into a fight in Cyrodiil and dying because I hit a load screen in the middle of the fight, or getting disconnected entirely. I have seen posts on this forum that some players have worked out ways to essentially DDOS an attacker - I hope this is untrue and that ZOS is at least looking into the possibility that their software is subject to exploitation. I would think that in my case, because they also happen outside of combat, that something more general is going on.

    ZOS, nothing in your support content has helped me solve my issue. I'm asking for more help, and failing that, at least some kind of explanation of why this is happening. What do you guys have for me?

    This is a cross post, but I figure they will close or delete the other post, and this will be the source of record as requested.
    Options
  • behrwulf1066
    behrwulf1066
    Soul Shriven
    I've been dropped just by walking into a town. The message I get is that I'm spamming. I don't belong to any guilds nor do I talk to anyone. The only thing that I have done, is send my wife all my gold and crafting items. I have also got logged out within two minutes of logging on. This is a serious issue that needs to be fixed.
    Options
  • Savvyowl
    Savvyowl
    ✭✭
    furiouslog wrote: »
    I'm on PC-NA. Since the maintenance performed prior to the MM event, I've seen a drastic increase in disconnects and loading screen times. I can not identify a pattern.

    The nature of the disconnects fall into the following categories:

    1. When taking a wayshrine to a new zone, including overland, dungeons, and trials,, I dropped to the login screen during loading, and remain logged in to the server. 7 times.
    2. When fighting in Imperial City, I dropped to the zone I ported in from. 2 times
    3. When fighting in Imperial City, I dropped to login screen. 1 time
    4. When fighting in Cyrodiil, I had random load screens.>30 times
    5. When fighting in Cyrodiil, I dropped from the server to login screen, and/or desktop (independent of faction/server-wide drops). 5 times
    6. When fighting in Sunspire, I dropped to desktop. 1 time

    Steps I have already taken to mitigate disconnects that did not fix these problems:
    - Rebooted router
    - Checked firewall port configurations, all are set as specified by ZOS.
    - Green-listed ESO folders in my anti-virus
    - Repaired installation
    - Turned off OneDrive (it attempts to sync the ESO files in the Documents folder, which causes issues, but I've know that for a while and just turn it off when I play ESO)

    Same Issues except my disconnects happen outside of cyrodiil. Issues began at the start of the event.

    Options
Sign In or Register to comment.