The Markarth DLC and Update 28 base game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts/
Maintenance for the week of September 21
• [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – September 21st, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)

Crashing to desktop when I travel to a group party member

BlueRaven
BlueRaven
✭✭✭✭✭
✭✭✭
Has anyone else encountered this?

I have been getting a bug recently where if I travel to someone in my group I crash to desktop.

I go through the "constellation" animation, but right at the end, right when there should be a load screen, immediate crash to desktop.

The only way around it I have found is to leave the group, THEN travel to member of the party, THEN rejoin the group. But this solution becomes problematic with trials.

•••

Other problems I have is the spinning toons (if I use the launcher).

And periodic freezes where the whole screen, just for a moment or two, just freezes up (again problematic in trials).

Thank you
  • Vapirko
    Vapirko
    ✭✭✭✭✭
    ✭✭✭✭✭
    Haven’t had them myself (yet) but my brother is getting the freezes after the most recent patch. The one time I froze it just crashed after. Haven’t played since then.
  • imredneckson
    imredneckson
    ✭✭✭✭✭
    BlueRaven wrote: »
    Has anyone else encountered this?

    I have been getting a bug recently where if I travel to someone in my group I crash to desktop.

    I go through the "constellation" animation, but right at the end, right when there should be a load screen, immediate crash to desktop.

    The only way around it I have found is to leave the group, THEN travel to member of the party, THEN rejoin the group. But this solution becomes problematic with trials.

    •••

    Other problems I have is the spinning toons (if I use the launcher).

    And periodic freezes where the whole screen, just for a moment or two, just freezes up (again problematic in trials).

    Thank you

    I have been getting something like this. I don't go into a constellation animation but I just crash back to log in. No lag, no warning, I didn't even freeze. It was weirder than normal.
    Edited by imredneckson on August 24, 2019 1:13AM
    Legions of Mordor Guild Officer
    Member of the GvG Community

    Dunmer NB - Merser Frey (DC)
    Dunmer DK - Akaviri Battlereeve (DC)- http://orig05.deviantart.net/7ecd/f/2016/013/b/f/you_***_kill_by_eso_picture-d9nrz0q.png
    Imperial Templar - Knight of the Blood Oath (DC)-
    http://orig00.deviantart.net/5ba3/f/2016/115/a/0/jesus_beam_ftw____by_eso_picture-da09ecj.png
    High Elf Templar - Aurí-El (AD)
    High Elf Templar - Teutonic Honor Guard (EP)
  • ZOS_BillE
    ZOS_BillE
    admin
    @BlueRaven

    Have you gone through any crash troubleshooting for these crashes while traveling?

    If not, we recommend going through the steps listed in our help article below.

    What can I do if ESO is crashing frequently while playing on a Mac?
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • BlueRaven
    BlueRaven
    ✭✭✭✭✭
    ✭✭✭
    ZOS_BillE wrote: »
    @BlueRaven

    Have you gone through any crash troubleshooting for these crashes while traveling?

    If not, we recommend going through the steps listed in our help article below.

    What can I do if ESO is crashing frequently while playing on a Mac?


    Thanks for getting back to me!

    Some guild mates and I tried to figure this out last night. It's hard to nail down EXACTLY what is causing the crashes, so I can't give a definite reason why.

    Also, it's hard to test because I need a large party to help me test it. So I cannot claim any cause with absolute certainty.

    But here of my impressions after about an hour+ of trouble shooting last night;
    • Having add-ons loaded does make the issue worse, but does not eliminate it if I have no add-ons present.
    • Larger group size appears to make the issue worse, but it can still happen with small group sizes. (It can happen in groups of 4 or less. But it happens in larger groups more frequently.)
    • The longer I have had the game running, the problem appears to be worse then if I just start up. (I tested this by making a lap on a fast mount around the outer road in Eslweyr vs just starting up.)
    • Playing solo I do have occasional crashes, but not enough that I am bothered by it. This is definitely a "group" issue.
    • I am suspecting a particular add-on to be the main culprit (Essential Housing tools). But I also crash in the group even if it is off. It felt less often, but I can't be 100% sure.

    ••••

    Errata;

    I did a WB run in the Rift on Saturday, I went to the starting spot independently and grouped up then.
    No crashes UNTIL we switched zones to Shadowfen. When I reloaded I was still in the Rift.
    I tried a second time, this time it went to a load screen, THEN it crashed again (and still I was in the Rift on the reload).
    Third time it worked with no issues.

    This was with all my add-ons loaded in windowed mode. I tend to run the game on reasonably high looking graphics though.

    (This prompted some volunteers to help me figure this out last night.)

    ••••

    About my Mac;

    Mac (Retina 5K, 27-inch, 2017)
    4.2 GHz Intel Core i7
    32 GB 2400 MHz DDR4
    Radeon Pro 575 4 GB

    I also have a second monitor

    HP Z22i Display
    21.5-inch (1920 x 1080)

    I always run the game in "windowed" mode. I generally have discord and safari also running at the same time (in the second monitor).
    Edited by BlueRaven on August 26, 2019 3:58PM
  • BlueRaven
    BlueRaven
    ✭✭✭✭✭
    ✭✭✭
    Update: After further testing last night I am feeling quite confident that "Essential Housing tools" is the problematic add-on. I think it's a bit of a bloat-ware issue.

    I will update this thread if the issue continues even with it turned off.

    Thanks!
Sign In or Register to comment.