Weird lag type thing

kitsune_beth
kitsune_beth
✭✭✭
I've noticed this for the first time today in Eastmarch - in the delve thing in Windhelm and some other interiors with (usually heavy) combat. There's a lag on skills taking effect - ie: press effect button, varying length of pause before the actually effect happens. And also, enemies running around like headless chickens for a few seconds before attacking, a delayed response to being hit etc.
It made the delve thing in Windhelm almost unplayable.
Never seen something this bad on XB1 before personally.
Sorry for the bad explanation - I don't really know how to effectively word this stuff.
  • ZOS_BillE
    ZOS_BillE
    admin
    @kitsune_beth

    Have you gone through the troubleshooting here to help with the lag?

    Along with the troubleshooting above, rebooting your home router may help if this is a connection issue.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • ScottTheElite
    ScottTheElite
    Soul Shriven
    @ZOS_BillE It's not in exactly the same situation as the one described above, but there's been some really bad lag-type issues across the server from what I've been hearing.

    I was attempting a no-death run of Scalecaller Peak and after the frost statue phase when you use Spellbreaker as a shield from the poison, all of us were stood completely in the middle and yet still died.

    There was also a lot of issues with veteran Cloudrest just about 45 minutes (so about 8pm BST, 19/05) before this reply such as delay on damage from attacks, enemies not actually being where they looked like they were etc. I got hit for 57k damage from a heavy attack on my tank through block, and Relequen was stood much further away than heavy attacks would normally land from. Everyone in the group was having these issues at the same time, even after resetting the instance.

    Apologies for hijacking the thread somewhat, will happily make a new one with all of this if needed.

    Video captures of both incidents:

    Scalecaller Peak incident: https://gamerdvr.com/gamer/scotttheelite/video/74794944
    Cloudrest incident: https://gamerdvr.com/gamer/scotttheelite/video/74833233

    This kind of lag has been happening for about the past 3 days for me, often starting around 7pm BST and worsening from then. Everyone I have played with has been having the same, which suggests to me that it may be a wider issue.

    Hope this helps :smile:
    Edited by ScottTheElite on May 20, 2019 10:18AM
    EU Server - Xbox One: CP 850+

    GM of Magic and Mettle
  • ZOS_BillE
    ZOS_BillE
    admin
    @ScottTheElite

    From your videos the delays may be bug or glitch related. It's recommended you submit a bug report if you've not done so already.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
Sign In or Register to comment.