Maintenance for the week of December 16:
• PC/Mac: No maintenance – December 16
• PC/Mac: NA and EU for maintenance – December 18, 6:00AM EST (11:00 UTC) - 10:00AM EST (15:00 UTC)
• Xbox One: NA and EU megaservers for patch maintenance – December 18, 6:00AM EST (11:00 UTC) - 10:00AM EST (15:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – December 18, 6:00AM EST (11:00 UTC) - 10:00AM EST (15:00 UTC)

Constant "LOGIN FAILED, Connection to server timed out, Please try again later" error on Xbox EU

RGD
RGD
✭✭✭
So for the past few days I've been getting this error pretty much non-stop. I'm from the UK so I shouldn't be too far away from the megaservers host, and my internet is solid and fast. I've managed to get in and play a few times but mostly when I load up the game I can't even get to the character selection screen. This issue's been around for a while, but lately it's making the game impossible to play, and I'm getting quite annoyed by it as I've just renewed my ESO Plus subscription.

I've tried the Xbox NA server, and it seems I can load in on there pretty much instantly, hell, I'd start playing that server more consistently if ZOS would make Crown Store purchases (houses, crown crate items, general store stuff, etc) global instead of server bound (which is a whole seperate big issue.) I've also had friends have this same issue, so it's not just me, they suggest workarounds like relaunching the game when I get the issue or to keep trying - which doesn't really work. It feels like I've got like 2.5% chance of actually getting into the server.

If any support needs more detail on EXACTLY what happens before and during the error: I load up the game, pass the intro screens then pass the start screen, it brings up the MOTD screen with the server selection and my region is set to Europe, I click Play and I see "Loading..." on the left for between 20-40 seconds, then the error: "LOGIN FAILED Connection to server timed out Please try again" pops up, then I try again and get the same thing. Hope this helps somewhat.
Edited by RGD on March 26, 2019 3:08PM
XB1 GT: RGD
Xbox One - EU
Ebonheart Pact
CP: 780+

Magicka Dragonknight DD [Ishak Pasha]
Stamina Nightblade DD [The Prínce]
Stamina Warden DD [Two-Bears-Hígh-Fiving]
  • ZOS_BillE
    ZOS_BillE
    admin
    Have you tried all of the suggested troubleshooting steps found here?

    If you have already tried power-cycling and opening ports, you should open a ticket with customer support for further help.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • kitsune_beth
    kitsune_beth
    ✭✭✭
    I think there's an Xbox service issue at the moment. My profile is having problems logging in, which is in turn affecting accessing some games.
  • UncleJim
    UncleJim
    Soul Shriven
    i'm having the same problems live in UK using the EU server
    i can connect straight away to the US server (no good to me)
    if i change to a different Xbox profile the EU server connects
    So the problem is not my end
    as i also tried on a separate Xbox one and i get same outcome it wont let my main profile connect others connect straight away
  • ZOS_BillE
    ZOS_BillE
    admin
    Yesterday the Xbox Live services were down for a short period of time. The outage is now over which should allow you to login again.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • dangerousbrian0
    dangerousbrian0
    Soul Shriven
    No I have had this issue for over a year & I dont play the game very often in fact I play the game very rarely even more rare since I cant get on the only Paid DLC I have is morrowind because I am not wasting anymore mony on a game I can not play.Also these steps they ask to take sometimes does not work I replied to someone else having this very issue last January in fact the customer service keeps telling people that troubleshooting method & nothing else because they are going by a book Yet I was able to play the game at launch at first I thought any server maintenence they did would fix it when it first started.
  • ZOS_BillE
    ZOS_BillE
    admin
    @dangerousbrian0

    Since power-cycling and clearing your save data has not helped with the time out error, it indicates the problem may be connection related for you.

    What other troubleshooting steps have you tried so far to resolve the time out error message?
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • dangerousbrian0
    dangerousbrian0
    Soul Shriven
    I havent really tried anything else to be honest but I also have to admit I have the PS4 version as well & I have no issue with that apart from today when I had to reinstall the game for some reason as my PS4 wouldnt load the game from the disc but as soon as I sorted that out I was in straight away. & I have the same ISP for my PS4 as my Xbox One.
  • LifeIsAGrave
    LifeIsAGrave
    ✭✭
    I have the same exact problem. It's not connection related - there's got to be something wrong with my EU game files.

    1. It only happens on my main account on Xbox EU - Taking 15 mins to 6 hours to log on (server timeouts from the title screen)
    2. It happens about half the time when I try NA on my main account
    3. It doesn't happen on my alt account on EU or NA - I get to character select in 1-3 tries
    4. None of the suggested solutions work. None.
    5. I've had his problem for 2+ years
    6. Ports were opened, forwarded & triggered, cache cleared, saves deleted, router cycled, game reinstalled, hard reset the console. NO FIX.
    7. The issue happens on whatever console I play my main EU account on.
    8. What do I do? I have my laptop out, watching youtube and Netflix and press "A" whenever I'm returned to the launch/title screen.
    9. I have high speed/250mbps/wired connection/solid Up-down
    10. I even deleted hundreds of furnishings and 3 maxed out crafters in the hopes it would help. Nope.
    11. Forgot to note: I've had this problem on both US coasts (E & W), Germany and Ireland.
    Edited by LifeIsAGrave on May 3, 2019 8:30PM
    Xbox One GT: Life Is A Grave - 278,119gs / 124 of 124 Xbox Achievements

    Xbox EU: CP1409:

    Tythos Andromo - LVL50 D.Elf Stamcro - All 50s - PVP 50 - EP (XXX Hrs)
    Stercus Accidit - LVL50 Orc SDK - Grand Master Crafter - PVP 50 - EP (6,169 Hrs)
    Eridium Flux - LVL50 Bret. Magplar - PVP 3 - All 0s - DC (12 Hrs)
    Violet Fissure - LVL50 H.Elf Petsorc Pet - PVP 15 - All 50s - EP (133 Hrs)
    Gwydion Fidgen - LVL50 H.Elf Petsorc - PVP 12 - All 50s - EP (1,160 Hrs)
    Azure Pearl - LVL50 H.Elf Petsorc - PVP 13 - All 50s - AD (449 Hrs)
    Carpathian Ridge - LVL50 Bret Temp Healer PVP 7 - All 50s - EP (140 Hrs)
    Coral Fang - LVL50 - Arg. DK Tank - PVP 6 - All 50s - EP (184 Hrs)
    Hemlock Warden - LVL50 R.Gd Stamden - PVP 11 - All 50s - DC (112 Hrs)
    Viridian Frost - LVL50 H. Elf Frost Magden - PVP 9 - All 50s - EP (258 Hrs)
    Astronomical Space Cat - LVL50 Kaj. StamBlade PVP 6 - All 50s - EP (125 Hrs)
    Kim Nekroman - LVL50 H.Elf Necro - All 50's - PVP 3 - EP (64 Hrs)

    All Styles Except: Refabricator(TBD)

    All Mundus Stones

    All Crafting Tables Except:

    53. New Moon Acolyte. JC CL WW BS
    Xbox NA: CP0:

    Youvegotredonyou - LVL5 D.elf DK - Non-Crafter: - PVP 0 - EP (<3 Hrs)

    PC:

    EU Server/ESO ID @LifeIsAGrave - CP281

    Dark Aether - LVL50 H. Elf Sorc VMA Pet - PVP 3 - Craft All 50's - AD (157 Hrs)


    NA Server/ESO ID @LifeIsAGrave - CP0

    Summerfall Event-rename TBD - LVL24 H. Elf Sorc VMA Pet - PVP 3 - NA - Craft 0s - AD (8 Hrs)


    PSN/ESO ID @Zo177b13 - No Chars-tbd

    UPDATED: 14 November, 2019
  • Gr00v3nburg3
    Gr00v3nburg3
    ✭✭
    I've had the same problem as you @Zo177b13, every expansion, every patch and server down time I hold out hope that they've fixed it but nope, nothing and ZOS has told me in so many words "Oh well, we can't help you" and closed both cases, ignored me on twitter and had no help on reddit, it sucks because I love the game. Oh I should mention I tried using 2.4Ghz and 5Ghz signal and my console is in the DMZ of the router.
    Edited by Gr00v3nburg3 on April 7, 2019 8:48AM
  • xZAIKAx
    xZAIKAx
    Soul Shriven
    @Gr00v3nburg3 it's like the support doesn't care about its player base which is a shame like I'm even debating whether to get elsweyr all because they won't fix the game
  • xZAIKAx
    xZAIKAx
    Soul Shriven
    @Zo177b13 @Gr00v3nburg3
    I'm considering not even buying the next elder scrolls game what's to say It won't happen in the next game at some point
  • Gr00v3nburg3
    Gr00v3nburg3
    ✭✭
    Yeah, it honestly sucks, i pay the subscription as well. I'm so close to giving up :( I love the game., it's the only game I've consistently gone back to over the years and having them just say "we can't do anything" in so many words without (what seems like not) looking into it is disheartening to say the least @ZOS_BILLE please help, please look into it :( I've resorted to begging, if not for me then for all the other people it's happening to.
    Edited by Gr00v3nburg3 on April 7, 2019 7:19PM
  • xZAIKAx
    xZAIKAx
    Soul Shriven
    @ZOS_BillE yeah can you looking to it
  • xZAIKAx
    xZAIKAx
    Soul Shriven
    @Gr00v3nburg3 I mean so basically we are being stop from playing the game
    that we have purchased because of a bug that they won't fix just spent the last 2hours trying in and gave up
    Edited by xZAIKAx on April 8, 2019 1:07AM
  • Gr00v3nburg3
    Gr00v3nburg3
    ✭✭
    Pretty much it seems @xZAIKAx. I've stopped being mad at this point, just disappointed. I understand giving up, I've done it so many times, it comes to something when you're more surprised when the game actually works. What if this becomes a major issue? There seems to be more and more people with this problem.
    Edited by Gr00v3nburg3 on April 8, 2019 8:50AM
  • Charlton3k
    Charlton3k
    Soul Shriven
    Ah somebody with the exact issue as me! If I log out and log my wife into my xbox she can log in no problem, as soon as i switch back to mine and try I get that server time out. I've been emailing back and forth with support for a few months now, trying everything. Obviously ports, network, consoles dont help even though I tried, it's all down to the gamertag. I've unlinked my ESO account from my gamertag, which works if I link it to another username, so you can go that route, keep all your progress etc but xbox wise with friends and achievements wont be there. I even tried to link my account back to my main gamertag but it won't get to the link screen due to that server time out, so it's not the eso profile or your characters, but yeah it seems that gamertag. Do you have a high gamerscore, lots of games and content and friends on that username? I do, wondering if the size of the gamertag that's affecting it, making the game check too much content before the server connects resulting in a timeout? Starting to seem like it.
  • Gr00v3nburg3
    Gr00v3nburg3
    ✭✭
    @Charlton3k do you keep your characters? What about all the DLC and Crown items? At least there's some sort of breakthrough. My gamerscore is rather high and I do have a lot of friends, I might need to purge my friends list lol :D see if it helps.
  • Charlton3k
    Charlton3k
    Soul Shriven
    @Gr00v3nburg3 yeah, everything in eso is in your eso account, not your xbox gamertag, thats just a link to allow it to play on the xbox.
  • Aragorn79
    Aragorn79
    ✭✭✭
    ZOS_BillE wrote: »
    @dangerousbrian0

    Since power-cycling and clearing your save data has not helped with the time out error, it indicates the problem may be connection related for you.

    What other troubleshooting steps have you tried so far to resolve the time out error message?

    I dont play on console BUT can confirm that on PC EU right now the connection to your server is terrible.
    Many ppl having login problems, extreme loading screens and laggy game.
    So there seems to be a problem with the servers in general.
    Pls look into this. All happened after todays patch.

    PS. Sorry didn't check date of post, thought it was referring to todays problems, my fault.
    Edited by Aragorn79 on April 9, 2019 7:48PM
    PC EU
    DC D'aryn, Breton Magblade
    DC T'agwyr, Redguard Stamblade
    EP B'eryth, Nord Magsorc
    EP K'ewan, Nord Magplar
    AD L'adaryel, High Elf MagDK
    AD S'eladiel, Wood Elf StamWarden
    DC D'evyn Imperial StamDK
    DC G'avyn Breton MagNecromancer
  • Gr00v3nburg3
    Gr00v3nburg3
    ✭✭
    Oh right, thanks @Charlton3k, might give it a go :) I just cleaned my friends list up and that didn't help, feel bad now lol deleted a fair few people too. Also right now I've been able to sign into the NA servers just fine, multiple times I tried without fail and also made a toon to boot, switched to EU and it's still doing it.
  • WoppaBoem
    WoppaBoem
    ✭✭✭✭
    Keep Keep getting booted during loading screen. Make sure you having a internet connection. I am sitting next to my modem nothing wrong all light green now happened 3 times during play session of 1 hour....
    Xbox EU - EP

    MagDK - PVP Single target Rock Star
    StamDen - PVP AoE Rock Star
    Templar Heal - PVP never dies
    StamNecro - PVE Tank and Dizzy Swing Unslaught PVP
    StamSorc - Negate
    Magblade - is AD so only PVE DD
  • pinkeye69
    pinkeye69
    Soul Shriven
    I am not alone!!! Been having this exact issue since before Morrowind expansion.
    Its always the same, login timed out at the ESO login screen,multiple retries eventually get in (or not in some cases) but the number of retries varies.
    I have tried literally everything and nothing fixes it, different xboxs, different isp's, clears, resets, the works.the only thing I've not tried is this new account thing. I was hoping the recent updates might have had an impact on it but no.
    Are you all early players (pre morrowind) or recent ones? I ask because myself and a friend who where launch day players have this issue but it seems more recent players don't. Also age of xbox accounts (both ours are 12yr+)
    I'm wondering if support has any logging facility that they can check our accounts to see what's logged when we log in and get this error (bit of a stretch but most server-based Games have at least some logging routines)
  • Gr00v3nburg3
    Gr00v3nburg3
    ✭✭
    @pinkeye69 my XBOX account is around 11 years old, give or take and I bought the game through ZOS when they gave you a chance to transfer your PC account over to XBOX. It is some relief that it's not just me lol, I know I felt that way before because all my friends can get in just fine.
    Edited by Gr00v3nburg3 on April 10, 2019 10:13AM
  • xbutch
    xbutch
    Same thing. On xbox it's been happening non-stop for the last few days now.

    If you manage to get to the characters screens, it stays on "Requesting character load..." for ages, usually ending in "Unable to connect to game server."

    If you manage to load a character, take a step in any direction and you get another loading screen ending most of the times in "Unable to connect to game server" again.

    My friends and guildies have the same issues and xbox live is on.
    The culprits could really be the internet connections in our region which is... Europe. you never know :)
  • Charlton3k
    Charlton3k
    Soul Shriven
    Yeah my xbox account is around 11 or 12 years old, an my eso account was made on pc day one then transferred to xbox when that came out, so long time player. It's deffo looking like an old big xbox account issue here.
  • Gr00v3nburg3
    Gr00v3nburg3
    ✭✭
    @Charlton3k it is starting to seem that way and @xbutch yeah just a small place called Europe lol I was just thinking, is it JUST EU or is NA having the problem too?
    Edited by Gr00v3nburg3 on April 10, 2019 4:30PM
  • xbutch
    xbutch
    could this issue have anything to do with the blocked list?
  • Gr00v3nburg3
    Gr00v3nburg3
    ✭✭
    @xbutch it could be anything, it's all just speculation at this point and because ZOS won't address the issue, it'll probably stay that way. The only work around that anyone has found was by @Charlton3k.
  • SweepsAllClowns
    SweepsAllClowns
    ✭✭✭✭
    I've been having similar issue after Wrathstone arrived on Xbox EU, after about 5 seconds loading screen when I try to log in it bounces back to character selection screen, this happens every time with every character. I created my first character on NA server just to test and I can log in every time with it, too bad I'm not planning to play on NA so it doesn't much help. I've done the basic troubleshootings, now I just try to log in some days not really even expecting it to work anymore.
  • Gr00v3nburg3
    Gr00v3nburg3
    ✭✭
    @SweepsAllClowns I'm the same, I'm more surprised when it works. I usually watch YouTube or play on Elder Scrolls Blades while I try to get into the game.
Sign In or Register to comment.