Maintenance for the week of February 18:
• PC/Mac: No maintenance – February 18
• Xbox One: EU megaserver for maintenance – February 20, 4:00AM EST (9:00 UTC) - 12:00PM EST (17:00 UTC)
The Wrathstone DLC Game Pack and Update 21 base game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/discussion/454456/

Daily Alchemy Not Working?

m4keyourself
Hello everyone, I've installed the "daily alchemy" addon several times and it doesn't work. Whenever I get an alchemy writ and go to the alchemy table, it doesn't craft anything and I end up having to create the potions manually (which isn't a problem, I'm just wondering why the addon doesn't seem to work?). Does anyone know why Daily Alchemy isn't working on any of my characters? Thanks :)
  • silvermistktralasub17_ESO
    I haven't had any problems with it...the current version is 1.2.11 and it's working great for me. perhaps you should use bug catcher to verify what precisely is going wrong? having a text of the bug will help us figure out where the problem is.

    @Alassirana
  • m4keyourself
    Thanks! I'll see if I can get the text of the bug when I get home from work!
  • m4keyourself
    Ok I have 1.2.11, not working when I go to the alchemy table at all. No idea what's going on.

    How do I use bug catcher?
  • m4keyourself
    OK used bug catcher....... no bugs. The addon just doesn't do anything when I click on the alchemy table. I don't know what's going on?? The addon is installed, the addon is the current version, the alchemy table is red when I have a writ and green when the writ is completed, but it doesn't create the writ..... and I have no bugs? Is there an option to turn off and on or something? This is really annoying. All of the other stations work.. this is the only one that doesn't??
  • silvermistktralasub17_ESO
    have you looked at the daily alchemy's settings? it could be that you haven't set it up completely (there are a couple of options that need to be looked at when setting it up anyhow. Otherwise, I'd suggest looking for conflicts with other addons. I did check, earlier, to make sure it wasn't requiring a dependency lib, but it doesn't seem to do so (according to the patch notes, at least).

    @Alassirana
  • twev
    twev
    ✭✭✭✭✭
    What other add-ons, if any, are you running?

    As a test:
    Have you taken the steps to make sure the alchemy add-on (and any Libs it needs) is the only one you're running when it fails to work?

    Just reloading the UI isn't always the only step you have to take, sometimes (in my case, below) I had to log out of the 'toon I was running, go to character select, and reselect the 'toon to reload everything to the level it needed to reinstate the add-on functionality.
    Yeah, it's the only time I ever heard of having to log out to character select, but it's the only thing that worked.

    I don't use this particular add-on, but I had an issue a while ago with accessing any stablemaster to feed my mounts.
    No add-ons were used to auto-feed the mounts, but I found that there were 3 (THREE) add-ons that I DID use that - in combination - made accessing the stablemaster impossible.

    I was running about 60 add-ons at the time:
    There was a combination of 2 specific add-ons that worked and allowed access, but any time the 3rd add-on was turned on while those other 2 were on - would cause the stablemaster to hang up if either of the other 2 were turned on.

    All I'm saying is that you may have *more than one* add-ons (not just one add-on) that will cause the alchemy add-on to fail.
    Everyone always assumes it's generally one other add-on, which is why I stress that it might be a combination of 2 specific add-ons.

    Other than that - make sure you have all the LIB files that the add-ons use updated, too
    The problem with society these days is that no one drinks from the skulls of their enemies anymore.

    PC/NA
Sign In or Register to comment.