Maintenance for the week of January 14:
• [COMPLETE] ESO Store and Account System for maintenance – January 15, 2:00PM EST (19:00 UTC) - 6:00PM EST (23:00 UTC)
• [COMPLETE] ESO Website for maintenance- January 15, 3:00PM EST (20:00 UTC) - 6:00PM EST (23:00 UTC)

Daily Alchemy Not Working?

m4keyourself
Hello everyone, I've installed the "daily alchemy" addon several times and it doesn't work. Whenever I get an alchemy writ and go to the alchemy table, it doesn't craft anything and I end up having to create the potions manually (which isn't a problem, I'm just wondering why the addon doesn't seem to work?). Does anyone know why Daily Alchemy isn't working on any of my characters? Thanks :)
  • silvermistktralasub17_ESO
    I haven't had any problems with it...the current version is 1.2.11 and it's working great for me. perhaps you should use bug catcher to verify what precisely is going wrong? having a text of the bug will help us figure out where the problem is.

    @Alassirana
  • m4keyourself
    Thanks! I'll see if I can get the text of the bug when I get home from work!
  • m4keyourself
    Ok I have 1.2.11, not working when I go to the alchemy table at all. No idea what's going on.

    How do I use bug catcher?
  • m4keyourself
    OK used bug catcher....... no bugs. The addon just doesn't do anything when I click on the alchemy table. I don't know what's going on?? The addon is installed, the addon is the current version, the alchemy table is red when I have a writ and green when the writ is completed, but it doesn't create the writ..... and I have no bugs? Is there an option to turn off and on or something? This is really annoying. All of the other stations work.. this is the only one that doesn't??
  • silvermistktralasub17_ESO
    have you looked at the daily alchemy's settings? it could be that you haven't set it up completely (there are a couple of options that need to be looked at when setting it up anyhow. Otherwise, I'd suggest looking for conflicts with other addons. I did check, earlier, to make sure it wasn't requiring a dependency lib, but it doesn't seem to do so (according to the patch notes, at least).

    @Alassirana
Sign In or Register to comment.