Maintenance for the week of October 21:
• PC/Mac: NA and EU megaservers for patch maintenance – October 21, 3:00AM EDT (07:00 UTC) - 11:00AM EDT (15:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – October 23, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – October 23, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)

Cannot login. Getting Error 201.

Fierdon
Fierdon
At first my game launcher wasn't initializing, so I did a repair (twice). I can now get into the game, but the announcements don't show up and I get an instant "Error 201 7:1:1016:1006) when I login. My username and password are correct, I just logged into my account with them.

Also, I noticed my version is 1.0.0.96**. I've used the option to check for updates several times, but it never forces an update.

Are there files I can remove to make it force another update? My computer rebooted after a windows update and I'm thinking it may have been updating the launcher at that time.

Thanks in advance.

UPDATE: Reinstalled the game and it is still doing the same thing.
Edited by Fierdon on April 3, 2014 8:03AM
  • Zilyana
    Zilyana
    ✭✭✭
    Repair Client...but you're not the only person with this error code at the moment and that error code isn't related to client issues so I think you should just wait for about an hour then try repair. :) Good luck!
  • Fierdon
    Fierdon
    I've tried repairing. I've done so twice now. If i close the launcher, it goes right back to getting stuck at initializing.. I'm almost positive some files got corrupted and the repair isn't fixing them.. I'm tempted to reinstall, but I want to play tonight and the install will take way too long.
  • Zilyana
    Zilyana
    ✭✭✭
    Your only choice is to reinstall or wait an hour. As I said that error code isn't related to client issues so it could just be a small error with connecting you to the server.

    If you have any family or trusted friends you might be able to figure out if it is your client or a server problem if you ask them to try and login for you on a different PC.
    Edited by Zilyana on April 3, 2014 1:07AM
  • Fierdon
    Fierdon
    I'll wait another hour for now. I've been trying to get logged in for the past hour and a half now.
  • Fierdon
    Fierdon
    Still didn't work. Reinstalling now.. Ugh.. Gonna have to wait until tomorrow night to play.
  • Zilyana
    Zilyana
    ✭✭✭
    Damn good luck with the reinstall.
  • Fierdon
    Fierdon
    Reinstall didn't work. It is still not showing the correct version once the game is launched, yet it will not update..
  • MrNelis
    MrNelis
    Soul Shriven
    My girlfriend has the excact same error. 2 pc's 2 accounts my account works fine on my pc, her account works on my pc. Both our accounts generate the 201 (7:1:1016:1006) error when trying to log in on her pc. Also i've noticed that when i start the client, my client status (shown in bottom left corner) will say "complete" on her pc the client stays on "initializing".
    When i start the game on the log in screen i have an announcement displayed (the in-game mail one) when i start the game on her pc it will say "could not retrieve announcements". So there seems to be a problem with the connection client/server.

    I've tried swhitching router ports (were both on the same network) and rebooting, Even with only her pc connected, no results. So im kinda ruling out my connection.
    I've tried several repairs without succes. And seeing as your re-install didn't work, dont really feel like giving that a try.
    I ran the program as admin, virus scanner/firewall etc disabled. No succes.

    Ohh and the game on my pc thats working has version 1.0.0.962092 (same as on my girlfriends pc) so i dont think its an update problem.

    Update: the client on her pc also now has the "complete" status in the bottom left corner, but still "could not retrieve announcements" and the same loging error in-game.
    Edited by MrNelis on April 3, 2014 12:06PM
  • Madart
    Madart
    Hello , same thing in my PC really need to reinstal the game ?. Are you serious its 40 Gb how many time ill download the same things ,i think its to mutch problems with this game and i thing im just lose my money for this .
  • dionysos_tomasb16_ESO
    dionysos_tomasb16_ESO
    Soul Shriven
    I ve the same issue :/

    3 rd major stuff since prerelease ....


    I m starting to be really pissed off, and will close my account after 30 days whatever will they do
  • ZOS_BillE
    ZOS_BillE
    admin
    Hi Everyone,

    The launcher getting stuck, or receiving error 201 is sometimes caused by something blocking a recognizable response from the game servers. This block would be caused by a firewall or anti-virus software. You can try temporarily disabling the firewall or anti-virus protection and seeing if the launcher proceeds.

    Due to a recent update in the Windows operating system, you may need to toggle the Windows firewall on and off after disabling any third party firewalls.

    Now, if that doesn't resolve things, the next step to take is clearing out the LAN settings as there could be something set interferring with the connection.
    • Connections Tab: Click on the LAN Settings button. When the LAN Settings window appears, uncheck all the boxes and click on OK. Ensure that Automatic configuration Script and Proxy Server are disabled (unchecked)
    • Advanced Tab: Click on the Reset button, and then click on Reset again.
    • You can then restart your computer to ensure that the changes take effect, and then restart the game launcher.

    Some modems also have a particular feature (such as Turbo Page) that can prevent certain web-related services from functioning, including game launchers and website logins. You will want to check and make sure that functionality is disabled as well.

    One more thing you can try is disabling startup items and services in the system configuration utility, just to be sure another program isn't interfering.
    • Go to the Start Menu
    • In the search box type "MSCONFIG" and hit enter.
    • In the system configuration utility go to the general tab.
    • Choose selective startup and uncheck "Load startup items"
    • Go to the services tab.
    • Check the box next to "hide all microsoft services"
    • In the services list, uncheck the remaining services.
    • Now click APPLY and OK
    • You should be prompted to restart your machine

    After rebooting from the selective startup, open the launcher and check whether you are still stuck, or getting error 201 popping up.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • dionysos_tomasb16_ESO
    dionysos_tomasb16_ESO
    Soul Shriven
    The issue is not directly the firewall nor the antivirus but a third element name sandbox environment :

    Desactivating my Antivirus and Firewall was not doing anything.

    But on Comodo firewall there is a second element named Sandbox that still kick in even when firewall desactivated and it has to be desactivated before lauching the game from the launcher (you can desactivate it for a short period of time and it's enough).

    Before last patch of Comodo, I had no issue at all.

    Since Comodo Firewall is common one, I suggest to emit a FAQ on that.
  • MrNelis
    MrNelis
    Soul Shriven
    Thanks for the extensive reply ZOS_BillE. I already tried the LAN settings and firewall/virus scanner, didn't change a thing but unchecking all non-microsoft services made it work for me. I'm now turning the services on one by one to find out which one is the ***, ill update when found. Ooh and since i also use Comodo, i'll check out the sandbox suggestion, although i doubt that's the issue since i have a second pc, also with comodo, but ESO works fine there without modifications.

    Thanks a lot !!


    Update: It is comodo related. After activating all services (incl firewall) I can still log in successfully, as soon as I run comodo the 201 error returns. Since my gf and me can now finally play, I'm done figuring out what it is that comodo does. Just kill it, kill it with fire!
    Edited by MrNelis on April 4, 2014 9:31AM
  • antsh
    antsh
    Soul Shriven
    I fixed this by using a different DNS server to resolve. I was using servers based in France, but I switched to Google's and was able to get around this error.

    Might be worth a try, if everything else if failing.
  • markus.konradb16_ESO
    Hey folks,

    just checked my Comodo Sandbox and noticed there's about 20 blocked entries concerning ESO. So anyone using it might want to play around with the setting and exceptions there.

    Once my reinstall (silly me!) is done, I'll try to get around it without shutting off Comodo and let you know if it helps in any way.

    Thanks for sharing, dionysos!


    Edit: Finished downloading the client.

    After I set all exes in the ESO-folder as exceptions in both Comodos firewall and sandbox the game runs fine. So far...

    So it seems that for me Comodo Sandbox was the problem.
    Edited by markus.konradb16_ESO on April 4, 2014 2:21PM
  • TheBlackHand
    Had the same issue with the Error 201, and unable to receive announcements. Disabling sandbox on COMODO resolved it. Thanks for the info @dionysos_tomasb16_ESO
    I used to play ESO... but then the servers took an error to the knee
Sign In or Register to comment.