Maintenance for the week of July 22:
• PC/Mac: No maintenance– July 22
The Scalebreaker DLC game pack and Update 23 base-game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

(SOLVED + how to) PS4 Pro: Graphics bug (downgrade) on 1080p-only displays

MasturCheef
MasturCheef
✭✭✭
Dear Devs and ZOS Community Staff,

I really would appreciate a comment on the following issue:

I play ESO with a PS4 Pro, hooked up to a 1080p screen mainly, but also connected to a 4K HDR set while visiting the family. I noticed a significant downgrade in terms of image quality and also graphical effects (water reflections!) when comparing the 1080p performance mode on the 4k screen (functioning normal, with higher draw distance, better shadows, water reflections and ambient occlusion) with the graphics when connected to the 1080p-only screen.

It seems to me as if the graphics mode on 1080p screens is just the 4k setting downsampled to full HD, because all of the enhanced graphics are disabled. This is not working as intended and should be fixed.

I also would like to suggest something: I think it would be great for 1080p-only users to have access to two modes, like 4k users do:

- a mode where they get the downsampled 4k settings (like it is right now, with reduced effects but more stable framerate and higher image quality b/c of downsampling)
- another mode with all of the better visuals as described above (shadow fidelity, reflections and AO which should be there anyway but are currently missing somehow)

I miss those water reflections, especially when thinking about the upcoming Morrowind Chapter! The experience in Vvardenfell will be so much better with those enhanced graphics.

I'm looking forward to a statement, thank you alot and keep up the great work!

Best regards
Edited by MasturCheef on March 12, 2017 6:31PM
  • MasturCheef
    MasturCheef
    ✭✭✭
    I actually fixed this issue by myself and wanted to give all the PS4 Pro players out there wo care about the missing graphical effects on 1080p-only displays an update, including instructions on how to fix it (it's pretty easy to fix, actually).

    Some bad news at first: You will need access to a 4k-TV/Monitor for it to work :/

    How to solve it:

    - Make sure you have access to a 4k-set (find a friend, a family-member or someone else who owns one, take your PS4 Pro there and connect it)
    - Make sure the 4k mode in your PS4 video settings is activated
    - Start ESO, log into your character and check the video settings ingame, set it to "1080p enhanced"
    - Switch back to PS4's OS, go to video settings, change from 4k to 1080p, turn off HDR
    - Close the game
    - (optional: start the game, go to a place with water and check if the reflections are visible. If yes: everything worked fine, if no: repeat the process, something went wrong)
    - Now connect your PS4 Pro to your normal 1080p only TV, make sure that 1080p is selected in video settings and HDR is turned off, as it might mess up your enhanced graphics
    - Congrats, you should now have your game running in 1080p enhanced mode, enjoy your water reflections, improved shadows/foliage/draw distance and ambient occlusion! :)

    I also made 2 comparison screenshots for everyone wondering wtf I'm talking about :lol:

    (The overall picture looks so much more atmospheric and has more depth b/c of the reflections, obviously, but also b/c of more foliage, foliage drawing shadows, better draw distance of objects and shadows and ambient occlusion)

    I hope you guys enjoy this, feel free to ask if anything is unclear/not working.

    Cheers!

    PS: how do I mark Jessica/Gina or any dev so they take notice?
    Edited by MasturCheef on March 12, 2017 6:58PM
  • akl77
    akl77
    ✭✭✭✭✭
    Does it run smooth on enhanced graphics?
    On 4k graphics it was very unstable and crashing for me, then I changed to 1080, so it's stable but doesn't look as sharp.
    I'll sacrifice graphics for better frame rate.
    PS4 pro NA
  • MasturCheef
    MasturCheef
    ✭✭✭
    Well, framerate-wise it runs smooth in 1080p-enhanced mode, but:

    While connected to a 4k TV I noticed that 4k mode ran smoother than 1080p-enhanced, but the latter was more stable with fewer CE's and disconnects while having better effects but being less crisp, obviously. I hope that answers your question.

    On a 1080p-only TV however the game runs even smoother on the Pro, I dont know why.

    My personal preference: I have the most fun with the game on a 1080p-only TV, the Pro and better visuals due to my workaround as stated some posts above. The game runs smooth as f***, framerate in every situation is great and sticks to 30 fps, the visuals are stunning b/c of the enhanced effects and I didn't even had a single disconnect in the last days :)
  • signed8bit
    signed8bit
    ✭✭
    Thanks for this @MasturCheef. I have a PS4 Pro and only have a 1080p set. I have never seen the enhanced graphics which is a real disappointment. Any chance this can get looked at @ZOS_GinaBruno?
  • Evgenius_Taurus
    Evgenius_Taurus
    Soul Shriven
    Why not make a 1080p enhanced setting for those with ps4 pro and 1080p panels without having to connect it to 4k tv?
  • nucl1
    nucl1
    Soul Shriven
    Agreed. Same issue here. Can't follow steps listed above, because i don't have 4k screen :(
  • JacobG85
    JacobG85
    I also have the same issue. The increased popins due to the reduced draw distance actually made me stop playing the game until the issue is fixed. I did not expect to get a worse experience than my base PS4.
    @ZOS_GinaBruno
  • RouDeR
    RouDeR
    ✭✭✭✭✭
    ZoS ,can you guys explain how the heck you made the game to run worse on my 4k tv in 1080p mode than on my 1080p old tv , i dont want the 4k i just want 1080p HDR without the freaking fps drops on my new tv . .
  • Flattedfifth
    Flattedfifth
    ✭✭✭
    I really hope there is some sort of patch on the way!
  • ZachFett
    ZachFett
    Soul Shriven
    I brought this up to support a while back, along with some screenshots of how obvious things like water reflections were missing. She told me she submitted my screenshots for review and "if they find there to be a bug with them, a report will be filed."

    That was back in December. I really hope they sort this out soon, I don't have a 4K TV so I can't do the workaround method @MasturCheef posted. :(
    Edited by ZachFett on April 10, 2017 1:35PM
  • signed8bit
    signed8bit
    ✭✭
    It doesn't seem they are fully aware of the issue based on what @ZOS_GinaBruno mentioned in this bug thread.

    https://forums.elderscrollsonline.com/en/discussion/313003/ps4-pro-1080p-only-tvs-do-not-show-reflection-in-water-on-1080p-enhanced-mode#latest

    If this issue affects you, please post an informative reply in the above thread. Maybe we can get it further investigated by the development team.
  • Lexcro
    Lexcro
    ✭✭
    I am running a PS4 Pro/1080p Sony Bravia 40inch TV and can confirm that the 1080p enhanced mode does not work.

    As others have said there is no option to enable and I don't have 4K tv to do the workaround.....

    A response from ZOS would be great as I bought the PRO primarily for this game and the advertised improved graphics.
    People deserve to be treated with respect, even on the internet.
  • Enthriel 
    Enthriel 
    Soul Shriven
    Same here 1080 Display, no Options for enhanced Graphics and no watereflections etc.
    I hope this will get fixed.
  • gootdude
    gootdude
    ✭✭✭
    Same here on ps4 pro with a 1080p TV, no option to actually turn on enhanced mode, and it definitely doesn't have the reflections on like your workaround allows.

    Please @ZOS_GinaBruno, @ZOS_JessicaFolsom can you guys look into this? @MasturCheef has covered all the details in the original post.
  • Flattedfifth
    Flattedfifth
    ✭✭✭
    @MasturCheef is there a way for you to edit this post to NOT say "FIXED"? Cause it is NOT fixed! Thanks bud.
  • MasturCheef
    MasturCheef
    ✭✭✭
    The issue is actually solved. The bug itself is not, but that has nothing to do with my workaround. So no, not gonna edit the title.

    Cheers
  • Dudgeon
    Dudgeon
    Soul Shriven
    Hi All,

    I've got an easier, and much cheaper, fix for this issue. Specifically the issue of "1080p Enhanced/4K" options not being available to us users of PS4 Pros with native 1080 screens.

    Here's how I got it working:
    1. Download PC or Mac PS4 Remote Play from Sony https://remoteplay.dl.playstation.net/remoteplay/lang/en/index.html
    2. Configure PS4 Remote Play to connect to your PS4 over your network.
    3. Turn off your PS4 Pro and unplug the HDMI cable from your PlayStation to your TV or Receiver.
    4. Turn the PS4 Pro back on while still disconnected from any HDMI output.
    5. Log on to your PS4 with remote play. The PS4 Pro will default to a 4k output. This cannot even be changed in the display settings. Your Display Info should show a 4K output.
    6. Boot up ESO, log in and check that the Video settings in ESO now show "1080p Enhanced" and "4K" options.
    7. You can now plug your HDMI back in and log out of remote play. The new options for "1080p Enhanced" should remain available to you regardless of your TV's EDID info, similar to connecting a 4K display like the previous fix.

    All the best
  • ZachFett
    ZachFett
    Soul Shriven
    Thank you Dungeon! Your method worked perfectly for me! Finally, after months of having a Pro I can finally enjoy the better graphics and water reflections!

    Thanks for nothing, ZOS.
  • signed8bit
    signed8bit
    ✭✭
    Wow @Dudgeon! This worked exactly as you described. Thanks so much! The one thing I wasn't clear on was that I needed to turn off my PS4 Pro completely once disconnected from HDMI. Rest mode didn't work and I was stuck in 1080p until I powered off for real.

    Thanks again for this workaround.
  • Seraphayel
    Seraphayel
    ✭✭✭✭✭
    ✭✭✭✭
    Dudgeon wrote: »
    Hi All,

    I've got an easier, and much cheaper, fix for this issue. Specifically the issue of "1080p Enhanced/4K" options not being available to us users of PS4 Pros with native 1080 screens.

    Here's how I got it working:
    1. Download PC or Mac PS4 Remote Play from Sony https://remoteplay.dl.playstation.net/remoteplay/lang/en/index.html
    2. Configure PS4 Remote Play to connect to your PS4 over your network.
    3. Turn off your PS4 Pro and unplug the HDMI cable from your PlayStation to your TV or Receiver.
    4. Turn the PS4 Pro back on while still disconnected from any HDMI output.
    5. Log on to your PS4 with remote play. The PS4 Pro will default to a 4k output. This cannot even be changed in the display settings. Your Display Info should show a 4K output.
    6. Boot up ESO, log in and check that the Video settings in ESO now show "1080p Enhanced" and "4K" options.
    7. You can now plug your HDMI back in and log out of remote play. The new options for "1080p Enhanced" should remain available to you regardless of your TV's EDID info, similar to connecting a 4K display like the previous fix.

    All the best

    This is awesome! My problem is, my Pro doesn't "save" the settings. When I turn it off the options are gone again in ESO... is there a fix to this?
    Za'Kharj - Khajiit Necromancer (Aldmeri Dominion)
    Xbox One X (EU)
Sign In or Register to comment.