Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24
• ESO Store and Account System for maintenance – June 26, 4:00AM EDT (08:00 UTC) – 12:00PM EDT (16:00 UTC)

Akamait Tech? Ping Spikes

Vapirko
Vapirko
✭✭✭✭✭
✭✭✭✭✭
Location: Thailand
Server: PC/NA

I've been getting much worse latency than normal. Usually 280 or 350 in heavy pvp. However it's been jumping between 350-999+ in the past week, I'm getting frequent in game freezes in pvp and in dungeons (every few minutes, sometimes more often). So I ran a traceroute, and its fine until it hits something called Akamait Technology at which point the traceroute is blocked. Ive run traceroutes before and never encountered Akamait Tech. What is this and why is it then blocking the rest of the traceroute? I will assume this is whats messing things up and would really like an answer of some sort. I normally use a VPN which does help, its literally unplayable without. The Traceroute wont run through the VPN however, so the following data is without. If I run a normal ping test I simply get 100% packet loss. So yeah, it hits this Akamait Tech and then the rest is blocked.


traceroute to 198.20.198.110 (198.20.198.110), 64 hops max, 72 byte packets
1 192.168.1.1 (192.168.1.1) 1.408 ms 1.255 ms 0.945 ms
2 10.87.190.1 (10.87.190.1) 10.876 ms 34.713 ms 11.130 ms
3 10.87.190.1 (10.87.190.1) 8.546 ms 9.374 ms 7.829 ms
4 10.87.245.225 (10.87.245.225) 7.319 ms 7.913 ms 8.126 ms
5 10.185.94.219 (10.185.94.219) 7.924 ms 8.535 ms 7.563 ms
6 10.185.94.41 (10.185.94.41) 8.288 ms 7.455 ms 7.594 ms
7 58-97-83-89.static.asianet.co.th (58.97.83.89) 8.649 ms 9.403 ms 7.533 ms
8 58-97-82-188.static.asianet.co.th (58.97.82.188) 11.733 ms 8.819 ms 10.278 ms
9 ppp-171-102-254-65.revip18.asianet.co.th (171.102.254.65) 12.244 ms 8.261 ms 8.518 ms
10 ppp-171-102-254-227.revip18.asianet.co.th (171.102.254.227) 9.660 ms 9.504 ms 7.835 ms
11 61-91-213-130.static.asianet.co.th (61.91.213.130) 9.169 ms 10.179 ms 9.647 ms
12 122.155.226.133 (122.155.226.133) 40.655 ms 41.636 ms 40.249 ms
13 61.19.9.110 (61.19.9.110) 70.065 ms 70.303 ms 71.583 ms
14 prolexic1-lacp-10g.hkix.net (123.255.91.26) 68.836 ms 69.942 ms 68.076 ms
15 a72-52-2-184.deploy.static.akamaitechnologies.com (72.52.2.184) 64.759 ms 65.702 ms 65.016 ms
16 a72-52-2-189.deploy.static.akamaitechnologies.com (72.52.2.189) 66.068 ms 65.662 ms 66.996 ms
17 93.191.173.93 (93.191.173.93) 279.461 ms 261.834 ms 307.222 ms
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
31 * * *
32 * * *
33 * * *
34 * * *
35 * * *
36 * * *
37 * * *
38 * * *
39 * * *
40 * * *
41 * * *
42 * * *
43 * * *
44 * * *
45 * * *
46 * * *
47 * * *
48 * * *
49 * * *
50 * * *
51 * * *
52 * * *
53 * * *
54 * * *
55 * * *
56 * * *
57 * * *
58 * * *
59 * * *
60 * * *
61 * * *
62 * * *
63 * * *
64 * * *


Edited by Vapirko on November 16, 2017 8:47AM
  • Morgul667
    Morgul667
    ✭✭✭✭✭
    ✭✭✭✭
    Have bad lag for 1 week but still playable-ish (from asia as well)

    Not cool, Ive been there and this is not nice
    Edited by Morgul667 on November 16, 2017 8:53AM
  • Vapirko
    Vapirko
    ✭✭✭✭✭
    ✭✭✭✭✭
    Morgul667 wrote: »
    Have bad lag for 1 week but still playable-ish (from asia as well)

    Not cool, Ive been there and this is not nice

    Yeah, I don’t think it’s normal lag. It’s very strange that the trace route hits Akamait Tech and then is blocked.
  • Loves_guars
    Loves_guars
    ✭✭✭✭✭
    Please ZoS we need help and info on this... many people from Argentina suffering the same. Sudden, frequent disconnects to log in screen without errors. Even when we have different ISP.
  • Vapirko
    Vapirko
    ✭✭✭✭✭
    ✭✭✭✭✭
    Please ZoS we need help and info on this... many people from Argentina suffering the same. Sudden, frequent disconnects to log in screen without errors. Even when we have different ISP.

    Apparently Akamait Tech is their new DDOS protection service. I had to dig for this information, and I don’t know if it’s causig issues but I’d assume that it’s at least contributing to it. At the very least it’s preventing us from being able to locate any issues. Very frustrating. This seems to have been implemented after the severe server issues earlier this year, which maybe means it was a ddos attack and not a bad node as they said.
Sign In or Register to comment.