Maintenance for the week of March 30:
• [COMPLETE] Xbox One: NA and EU megaservers for patch maintenance – April 1, 4:00AM EDT (8:00 UTC) - 8:00AM EDT (12:00 UTC)
• [COMPLETE] PlayStation®4: NA and EU megaservers for patch maintenance – April 1, 4:00AM EDT (8:00 UTC) - 8:00AM EDT (12:00 UTC)

Unknown Error has occurred. Wait a few minutes and try again.

***Port forwarding is NOT an option. I do not have access to the router in question and regardless, this is a risky solution that users shouldn't have to rely on.***

I am having trouble swapping zones in game on my Macbook, either by boat or wayshrine. The game loads for about 2 or 3 minutes, and then I'm hit with the above error: "unknown error" with no code or further explanation.

Occasionally the game gets stuck trying to log in with my character with the exact same error.

I have tried setting the graphics to the low preset and restarting the machine, like the FAQ suggest. Neither helped. Like I stated, I cannot configure port forwarding or port triggering, or anything that involves the router as I don't have access to it.
  • KhajitFurTrader
    @Jenuma, setting up port forwarding at the router level wouldn't be a solution to your problem in any case; it's needed only when you are offering services (like a web, cloud, or VPN server) from within your NATed internal network that should be reachable from the outside at your public IP address. Setting up a port forward means nothing else than deliberately punching a hole in your firewall to allow incoming connection requests to pass through and be routed to a corresponding host/service within your network. A port forward does not influence already established TCP/IP connections, regardless whether the initiation request came from within (like from your ESO client) or without (the default firewall behaviour is to drop/block them) your network.

    Could you please post the stats of your MB, including macOS version, and excluding S/N? You'll find them under Apple Menu > About this Mac.

    You might also want to refer to my Mac 64-bit client FAQ (link in my sig below) to see whether your Mac has any bottlenecks regarding RAM or GC.

  • Jenuma
    Sure thing, thanks for the reply. I'll post my stats below, and check out your guide in the meantime.

    OS X Yosemite v10.10.5
    MacBook Pro (Retina, 15-inch, Mid 2015)
    Processor: 2.5 GHz Intel Core i7
    RAM: 16 GB 1600 MHz DDR3
    Graphics Card: Intel Iris Pro 1536 MB

    Thanks again.
  • KhajitFurTrader
    @Jenuma, if you are on WiFi, try connecting your MBP directly to the router via network cable. This will rule out any wireless data rate/transmission problems that might occur in your home. Your internet connection doesn't run over a cellular network like LTE, does it?

    You could also try to rename, move, or even delete the folder

    Documents/Elder Scrolls Online

    within your profile/home directory. This will reset any setting, disable any addon, and will give the game a fresh start, as this folder gets rebuild from scratch at the game's next launch.

    You can also try to invoke the repair function in the Game Option menu of the Launcher. This will verify the local game field and repair them if necessary.

    Last question, does your MBP run on a HDD or SSD?

  • Jenuma
    I've got it running on a regular HDD. And you're right, I'm not running the game on a cellular network. I'll try plugging the computer directly into the wall and see if that helps, and I'll try your other suggestions as well. Thanks again for all the help.
  • bobplisken
    Having the exact same issue. Just started happening today. I got rid of addons and still can't load a character. I have a great internet connection and have never had this issue until today.
Sign In or Register to comment.