The Scribes of Fate DLC and Update 37 base game patch are now available to test on the PTS! You can read the latest patch notes here:

Login issues - please respond

All day I have been getting loading profile failed, no network connectivity, can't connect to server, login failed an unexpected error occurred, loading profile failed.... and numerous other messages of failure. I've tried rebooting PS4, unplugging PS4, deleting saved data, switching from NA to EU server and back, changing network settings per guidance from another forum post here.... nothing is working. I got in the game once after just trying over and over again for about 5 minutes and then it kicked me for too many messages sent (I didn't send a single message just tried to run to a woodworking station).

I've seen a lot of posts about similar things but nothing from ESO addressing. What are my options?
  • Bhaal5
    Would also like to know what they are doing to resolve this, i have numerous amount of guild members that are having the same issue and all they are getting is the "change our dns" as a response.
    Which has had no effect, all of our members are Australian/new zealanders or south east asia. With that sort of rerespons it's getting to a point where alot of them are cancelling their eso subscription and are about to move on.
  • MissMuffet152
    Soul Shriven
    I am in Australia and also having Login/connectivity issues. I have had this issue since Thursday 31st August, after the Horns Of The Reach patch was installed.
    My internet is download/upload speeds are fine. I have an active internet network going to my PS4.
    I get "LOGIN FAILED - Connection to server timed out. Please try again later." or "Unable to connect to game server. Please make sure you have a valid internet connection." messages.
    When I do manage to login there is long loading times or very delayed responses when interacting with things. During the delayed responses if I am pressing a button multiple times I then get disconnected and the Error 318 "You have been dropped from the server because you hit the message rate limit. Please avoid excessive messaging (i.e. spamming)". This error happens when I'm not messaging.
    I have check the help desk and followed the suggestions. These are not helping.
    The game is unplayable at the moment.
    Edited by MissMuffet152 on September 4, 2017 3:02AM
  • kosti
    Soul Shriven
    @ZOS_GinaBruno @ZOS_JessicaFolsom

    There have been massive lag spikes and connectivity issues for Australians since last week.

    Running a traceroute to the NA megaserver ip address it appears as though Australian traffic is going via Japan. This isn't limited to just one ISP.
    Router: AS4739 - Melbourne, AU 
    Command: traceroute ip
    Tracing the route to
      1 ( 0 msec 0 msec 4 msec
      2 ( 0 msec 0 msec 4 msec
      3 ( 12 msec 12 msec 12 msec
      4 ( 12 msec 12 msec 12 msec
      5 ( 12 msec 12 msec 12 msec
      6 ( 16 msec ( 12 msec ( 16 msec
      7 ( 112 msec 112 msec 112 msec
      8 112 msec 116 msec 112 msec
      9 ( 196 msec ( 200 msec ( 196 msec
     10 ( 112 msec 112 msec ( 112 msec

    With a undersea cable that was cut last week this is causing a lot of problems for Australian players.
  • MissMuffet152
    Soul Shriven
    Whatever/wherever the issues was, it's fixed. I am able to play again without being disconnected or with the seriously bad lag as before.
    There's still a little bit of lag because I'm in Australia. Maybe we could some Aussie servers so the pvp campaigns/battlegrounds are better.
Sign In or Register to comment.