Did the ESO Launcher Advertising break?

ttraveler
ttraveler
✭✭
Starting several days ago, the Launcher ads stopped playing/showing in the ESO Launcher. I launch the Launcher but the right side of the Launcher above the 'PLAY' button where there were always 4 or 5 changing ads about the game now remains dark except for the picture of the orange lava crack.

What do I need to do to see the ads again?

???
  • ttraveler
    ttraveler
    ✭✭
    Hmmmmmmmm. Friends say that the ads are working for them.

    So what is wrong here?


    :(
  • ZOS_BillE
    ZOS_BillE
    admin
    @ttraveler

    Have you run into any other issues with your launcher besides the ads not showing up? When this happens, it can indicate a permission issue with the launcher executable. You will want to make sure it is running as an admin and has the proper exceptions in your anti-virus and firewall.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • ttraveler
    ttraveler
    ✭✭
    Thank you for your reply ZOS_BillE.

    I deleted the ESO launcher and reinstalled it. The ads now fire up about 80% of the time.

    There were no other issues running the pre-reinstalled Launcher.

    If I remove the "The Elder Scrolls Online" folder from the "Zenimax Online" folder the rate goes to 100%. Perhaps the update today will fix everything.


    B)
  • ttraveler
    ttraveler
    ✭✭
    Sorry I didn't follow up sooner here. That August update did fix the "No Ads Showing" issue. It was wonderful to just fire up the launcher and see all the ads immediately.

    BUT ...

    ... as of a week or two ago, this is happening AGAIN.

    Again no ads. Again I must do all the file and folder renaming in order to get the ads to show.

    And again ... I hope the next update/download fixes this.


    :/
Sign In or Register to comment.