Error 200:7:4:426:597 ("Question!" I meant to make this a Question)

Crilic3
Crilic3
Hi ESO Forums,

(I've discovered I should have made this a question.. but you can't undo things here, apparently...)
I've experience the Login Error 200:7:4:426:597 since approx 12/01/17 at 5pm(GMT+8). I use the EU Server.
Happened when I logged out of ESO temporarily, closed everything, then opened up and tried to log back in. Not working.
I have (in order) removed all add-on files, run about 2 repairs, checked login which failed, done an uninstall and reinstall (without deleting any folders), contacted support while that was happening (they responded to this with complicated directions which were seemingly for a Windows computer - I responded to the email my confusion), done a game consultant repair, checked login which failed, done one repair, checked again - failed, doing another repair now.

Anyone else having this problem?? It's almost the weekend!

Please help?
Edited by Crilic3 on January 13, 2017 6:36AM
  • Crilic3
    Crilic3
    Update: I'm on my 4th repair since posting this. Fun times.
  • ZOS_PeterT
    ZOS_PeterT
    ✭✭✭
    If you experience "Error 200", it is usually due to a network error when trying to connect with our servers.

    First, you will need to disable your OS X Firewall. This will ensure the OS X Firewall is switched off during download and that any router firewall is not blocking it in some way. To do this, go to System Preferences, then Security & Privacy, then Firewall.

    Next, you will need to reset the DHCP lease (Please note: You should make a note of your current DNS settings so you can change it back, if needed!) You can do so by following the steps below:
    1.Go to System Preferences.
    2.Click on Network.
    3.Select the network you are connected to (indicated by a green circle).
    4.Click Advanced.
    5.Click Renew DHCP Lease.

    After that you will need to change your DNS settings to a public DNS server (non-ISP). To complete this, simply follow the steps below -
    1.Go to System Preferences.
    2.Click on Network.
    3.Double-click on the network you are connected to (indicated by a green circle).
    4.On the connection properties window, click the DNS tab.
    5.Use the "-" symbol to removed the DNS servers your connection is currently using.
    6.Now, use the "+" symbol to add new server addresses. A lot of times users have had some success using public DNS, like Google (8.8.8.8 and 8.8.4.4). This may not be the right one for you so we recommend researching online for the right one for you.
    7.Apply those changes and click OK.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios

    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site

    Staff Post
  • Powerhand
    Powerhand
    ✭✭
    Just resetting my DHCP did the trick for me. :smile:
  • Blacksheepart
    Blacksheepart
    ✭✭✭
    I've been having these issues as well, and these steps do not work.
    ★🕱 || Eelelia || 🕱★
    Tertiary Meat

Sign In or Register to comment.