Maintenance for the week of October 22:
• PC/Mac: North American and European megaservers for patch maintenance – October 22, 4:00AM EDT (8:00 UTC)
• Xbox One: North American and European megaservers for maintenance – October 24, 6:00AM EDT (10:00 UTC)
• PlayStation®4: North American and European megaservers for maintenance – October 24, 6:00AM EDT (10:00 UTC)
• ESO Store and Account System for maintenance – October 24, 8:00AM EDT (12:00 UTC)

Booted to login screen as soon as character loads

Voidly
Voidly
Can't play damn game.

Tried...
-Another char.
-Another acc.
-Repair
-Restart
-No addon
  • TheCatataFish
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • KnightsMentor
    KnightsMentor
    ✭✭✭
    Worst thing is that ZOS only gives vague solutions, and claims the problem is fixed.
    CPU: Intel Core i7 6700K GPU: EVGA GTX 980 Ti SC+ (6 Gb) RAM: Corsair Vengeance DDR4 2666MHz 16GB OS: Windows 10. Server: EU.
  • Voidly
    Voidly
    Still can't play game. This is bllshit.
  • TheCatataFish
    Voidly wrote: »
    Still can't play game. This is bllshit.

    I haven't been able to play for the past 2 days...
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • Voidly
    Voidly
    Disabled in game overlay that shows FPS, and problem solved.
  • Lotheimas
    Lotheimas
    ✭✭
    Yeah this is kinda bad! They change the weekly patch to let us play on holydays, well this is my last day of holyday and i cant play :/
    44k dps = WB spam
  • TheCatataFish
    Lotheimas wrote: »
    Yeah this is kinda bad! They change the weekly patch to let us play on holydays, well this is my last day of holyday and i cant play :/

    I know right and it feels like they're not doing anything about it because they say that they fixed it... Well it obviously isn't fixed!
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • Voidly
    Voidly
    Voidly wrote: »
    Disabled in game overlay that shows FPS, and problem solved.

    Try what i said. Disable any program creates overlay in game, for showing fps etc. Steam overlay...
  • TheCatataFish
    Voidly wrote: »
    Voidly wrote: »
    Disabled in game overlay that shows FPS, and problem solved.

    Try what i said. Disable any program creates overlay in game, for showing fps etc. Steam overlay...

    I disabled as good as all the background programs that I could disable. The only program running was basically ESO. But I still have the problem. I only had one FPS Counter wich I disabled and the bug is still there.
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • Voidly
    Voidly
    make sure it disabled completely or delete it. I disabled my fps counter now i am able to play. I guess server kicking for some reason.
  • TheCatataFish
    Voidly wrote: »
    make sure it disabled completely or delete it. I disabled my fps counter now i am able to play. I guess server kicking for some reason.

    I deleted the program wich gave me the fps counter but I still have the bug...
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • Lotheimas
    Lotheimas
    ✭✭
    how do i disable the fps counter?
    44k dps = WB spam
  • Voidly
    Voidly
    Voidly wrote: »
    make sure it disabled completely or delete it. I disabled my fps counter now i am able to play. I guess server kicking for some reason.

    I deleted the program wich gave me the fps counter but I still have the bug...

    contact support and get personal assistance. Maybe they will help.
  • TheCatataFish
    Voidly wrote: »
    Voidly wrote: »
    make sure it disabled completely or delete it. I disabled my fps counter now i am able to play. I guess server kicking for some reason.

    I deleted the program wich gave me the fps counter but I still have the bug...

    contact support and get personal assistance. Maybe they will help.

    I contacted them but I think it will take a while for them to respond...
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • Voidly
    Voidly
    Voidly wrote: »
    Voidly wrote: »
    make sure it disabled completely or delete it. I disabled my fps counter now i am able to play. I guess server kicking for some reason.

    I deleted the program wich gave me the fps counter but I still have the bug...

    contact support and get personal assistance. Maybe they will help.

    I contacted them but I think it will take a while for them to respond...

    Did you tried 64bit client after deleted fps program. Because i can play with 64bit
  • TheCatataFish
    Voidly wrote: »
    Did you tried 64bit client after deleted fps program. Because i can play with 64bit

    Yup
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • martinandreas99b16_ESO
    martinandreas99b16_ESO
    Soul Shriven
    same issue here, nothing works.
  • Voidly
    Voidly
    We demand answers!
  • TheCatataFish
    Zenimax give us at least some kind of info???
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
Sign In or Register to comment.