Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24
• ESO Store and Account System for maintenance – June 26, 4:00AM EDT (08:00 UTC) – 12:00PM EDT (16:00 UTC)

Windows 10, addons folder and custom documents location

Coren
Coren
So I updated my windows 7 to windows 10 and I have my documents folder in a custom location instead of the standard one. Before I updated addons worked perfectly well, but now it's like the game can't even find the location. I tried reinstalling the game in the hope that it'd recreate a standard folder somewhere so I could work out from that, but nothing. Is there any way to figure out where the game is currently looking for addons?
  • Coren
    Coren
    Well when I take a screenshot it correctly places it in the liveeu screenshots folder, which just makes it more confusing that it can't find the AddOns folder
  • Ranique
    Ranique
    ✭✭✭✭
    It doesn't seem a windows 10 thingy. On my pc everything is working fine (and I use a custom location as well. It is likely that it is using the default location. You can change that by going there, deleting the elder scrolls online map there and restarting eso. It should then recreate usersettings.txt on the costum location.

    the default location is C:\users\yourusernamehere\documents\elder scrolls online
    Through me you pass into the city of woe:
    Through me you pass into eternal pain:
    Through me among the people lost for aye.

    PC player - EU
  • Ranique
    Ranique
    ✭✭✭✭
    If the above doesn't work you can always ask Cortana to search for usersettings.txt.
    Edited by Ranique on July 31, 2015 8:33AM
    Through me you pass into the city of woe:
    Through me you pass into eternal pain:
    Through me among the people lost for aye.

    PC player - EU
  • Coren
    Coren
    I ended up simply moving the documents folder back to the original position, I'll have to deal with the problems that comes with that as they pop up. Least I got place on it on my new hdd :tongue:
  • vwaskarb16_ESO
    For me with Windows 10 was one crash, one weird problem and this..

    umHDBfp.jpg

    Only for indoor instances this mostly happens.. outdoors is fine.

    When I first started I got an error about a missing DX11 API. After that it was fine.

    Then when doing my daily horse buff, it knocked me into a loading screen that went on forever. So restarted.

    Played fine with the above indoor problems, then when I went to mournhold it crashed. But that was a minor random thing.

    But as you can see I had no problems with addons :)

    EDIT: Forgot to mention, the indoors models and textures appear after a little while, it isn't always missing :P
    Edited by vwaskarb16_ESO on July 31, 2015 8:56PM
  • Pandras
    Pandras
    Soul Shriven
    I just switched to win 10 and pts is not working.. like i managed to create a char for the first time, and then KO after 1 min in the char creating phase. I'm on Lenovo Y50 GTX 860 card. Anyone else with this issue? :)
  • Pandras
    Pandras
    Soul Shriven
    I've got lesser problems on PC though.. Laggy when I'm in the char selection view and then minimal weapon swap lags and stuff but I guess it is normal. Still win 8.1 there and AMD card.
  • Iselin
    Iselin
    ✭✭✭✭✭
    ✭✭
    I went from 8.1 to 10 and my documents, photos, download folders, etc. are also all in custom locations using the built-in Windows 8.1 link method for doing so. I have no problems at all and Win10 recognizes and uses all those custom locations just fine.
  • Coren
    Coren
    Moving the documents folder back to standard fixed it for me, I had a 60 gb ssd before so I had to move it, but that's resolved now too so I'll just stick with it for the time being
Sign In or Register to comment.